Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


MegaProblem mit meiner Audigy und meim Onkyo-Decoder!

+A -A
Autor
Beitrag
Pin]-[eaD
Stammgast
#1 erstellt: 17. Dez 2007, 23:10
Hey hier alle!!

Hab ein Mega-Problem. Hab die ganze Suchfunktion durchgesucht aber nix wirkich passendes gefunden. Das Problem ist nun, das ich einen externen Decoder von Onkyo-Type ED-301 und meine Audigy über coaxial verbinden wollte. Es kommt aber null signal an. Egal wasich tue, es passiert nix. Ob auf Passthrough oder AC3 geschalten. Egal was, es geht nicht. Falls es hilft, habs verbunden über ein Coaxial-Monoklinke von Oelbach. Habt ihr irgendwie ideen, was es sein könnte?? Hab wirklich alles versucht und bin so unheimlich geil drauf in DD zu zocken =D^^. Würd mich unheimlich über Hilfe freun! Büdde, Büdde, Büdde!!

GreetZ
Pin]-[eaD
Sternenfeuer
Inventar
#2 erstellt: 17. Dez 2007, 23:14
in DD zu zocken könnte schwer werden.. immerhin geben ja nur wenige geräte das aus (codiert die audigy das selbst in dd??)

ich muss bei meiner x-fi immer auf die lautsprecher klicken in der startleiste. mixer geht auf

ganz links auf erweitert klicken

digital e/a einmal deaktivieren und wieder aktivieren...

vielleicht hilft es
hIdd3N
Ist häufiger hier
#3 erstellt: 17. Dez 2007, 23:18

Hab wirklich alles versucht und bin so unheimlich geil drauf in DD zu zocken =D^


Kannste lange versuchen, geht nicht! Da brauchst du schon eine Soundkarte die DD-Live unterstützt

Edit, ansonsten: Thread

Kannst mir echt nicht verklickern das du die Forumssuche auch nur angesehen hast... der Thread is neu und noch auf der ersten Seite


[Beitrag von hIdd3N am 17. Dez 2007, 23:22 bearbeitet]
Pin]-[eaD
Stammgast
#4 erstellt: 19. Dez 2007, 14:35
Ja neeee, den Tread hab ich gefunden. Nur der User hat nich das Problem, wie ich. Der Herr hat zumindest ein Signal! Ich hab gar keins. Nothing. Und weiss nicht warum. Die Karte is 100% okay. Das Kabel auch und der Eingang des Onkyos auch. Hab alles auf Funktion getestet. Aber ein Ton will einfach nicht kommen. )-;
DaKill3r185
Ist häufiger hier
#5 erstellt: 19. Dez 2007, 21:14
Hallo!
Schau Dir doch mal bitte meinen letzten Post in dem besagtem Thread an.
Dort steht ausführlich beschrieben wie Du ein Signal von der Audigy mittels SPDIF zum AVR bekommst um Filme in DD / DTS zu schauen (bzw. hören).
Musik und Spielesound funktionieren auch über SPDIF, jedoch werden die nicht als DD Stream (5.1) sondern PCM Stream (2.0) mit 48 bzw. 96kHz übertragen. Wenn Du 48kHz wählst kannst Du im Gegensatz zur 96er Samplingrate den DSP deines Onkyo verwenden. D.h. du kannst bei 48kHz Dolby P. L. II oder DTS Neo:6 Profile etc. auswählen .

Natürlich kannst Du dir auch einen DD Live Encoder alá Creative DTS 610 kaufen, jedoch finde ich diese Investition etwas übertrieben, nur um spiele in DD zu haben.

Die günstigere Variante ist es die Audigy zusätzlich zum SPDIF / Digital noch Analog mit dem Multichanneleingang Deines AVRs zu verbinden. Dafür brauchst Du lediglich drei 3,5mm Klinke zu Cinch Kabel (Stereo). Dann steht dem Spielspaß mit vollem EAX über den AVR nichts mehr im Wege. Dies ist meiner Meinung nach auch die bessere Lösung, denn warum sollte man die schönen EAX (Multichannel-) Sounds noch einmal in DD umwandeln? EAX Sounds sind doch "viel näher" (da ja vom Spiel kommend bzw. vorgegeben sind) am Spiel als ein künstlich erzeugter und neu kreierter DD Stream.


[Beitrag von DaKill3r185 am 19. Dez 2007, 23:26 bearbeitet]
Pin]-[eaD
Stammgast
#6 erstellt: 22. Dez 2007, 18:05
Salüü,

So, hab das Problem gelöst (-; Weiss aber nicht wie!
Es geht auf jeden Fall. Keine Ahnung wieso auf einmal.
Trotzdem Thxxx an alle die mir geschrieben haben (-;
Suche:
Das könnte Dich auch interessieren:
audigy
MONSTER-T am 25.03.2004  –  Letzte Antwort am 25.03.2004  –  2 Beiträge
Teufel Magnum mit Ligawo Decoder und Creative Audigy 4
blutigeranfängerwas am 09.01.2016  –  Letzte Antwort am 12.01.2016  –  3 Beiträge
Audigy ZS2 gibt Signal nicht an Onkyo 606 AV weiter
asticher am 30.12.2009  –  Letzte Antwort am 01.01.2010  –  3 Beiträge
Audigy 1 mit Audigy 2 Treibern betreiben?
ickauch am 03.12.2009  –  Letzte Antwort am 03.12.2009  –  2 Beiträge
Probleme mit Audigy 4
redsickle am 27.01.2011  –  Letzte Antwort am 31.01.2011  –  2 Beiträge
zu leiser LFE mit Audigy und Teufel Concept E300
ickauch am 27.11.2009  –  Letzte Antwort am 28.11.2009  –  11 Beiträge
Creative Audigy LS an Onkyo 505
AlexanderDD am 10.07.2007  –  Letzte Antwort am 10.07.2007  –  6 Beiträge
Audigy 2 mit Inspire 6.1
Sian am 23.10.2003  –  Letzte Antwort am 04.11.2003  –  5 Beiträge
Problem mit Audigy 2 Nx
DagobertDuck am 08.09.2005  –  Letzte Antwort am 10.09.2005  –  3 Beiträge
Audigy 2zs oder Creative DDTS 100
Dash am 17.11.2004  –  Letzte Antwort am 17.11.2004  –  2 Beiträge
Foren Archiv
2007

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Argon
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 46 )
  • Neuestes Mitgliedhappylanding
  • Gesamtzahl an Themen1.345.725
  • Gesamtzahl an Beiträgen17.670.794