Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


X-FI Extreme Music mit Heimkinosystem verbinden

+A -A
Autor
Beitrag
Salamander_MIP
Neuling
#1 erstellt: 18. Jan 2008, 00:01
Hallo

Habe folgendes Problem:

Ich möchte gerne meine X-FI Extreme Music mit meinem
Heimkinosystem verbinden.

(http://www.amazon.de/Sony-HTP-36-DW-Heimkino-System/dp/B000F456E6/ref=pd_bbs_sr_2?ie=UTF8&s=ce-de&qid=1196327075&sr=8-2)


Ich habe die Soundkarte mit einem optischen Toslink Buchsen Adapter über ein 10m langes optisches Audiokabel über den FlexiJack Digital Ausgang mit meinem Heimkino System verbunden.

Nur muss ich wahrscheinlich bei meiner Soundkartensoftware einige Einstellungen verändern, denn zum jetzigen Zeitpunkt kommt kein einziger Ton aus meiner Anlage.

Jetzt kommt ihr ins Spiel.



Bitte, bitte helft mir. Bin schon am verzweifeln.
Hivemind
Inventar
#2 erstellt: 18. Jan 2008, 23:59
Im Konsolen Menü den Flexijack von LineIn2 auf Digital Out einstellen, im DD & DTS Menü auf Passthrough überall umschalten und in der Movie Player Software SPDIF Ausgabe auswählen.
Salamander_MIP
Neuling
#3 erstellt: 23. Jan 2008, 20:27
Zuerst mal danke für die schnelle Antwort!!

Muss dir nun aber eine Laienhafte Frage stellen:
Wo finde ich das DD & DTS Menü um auf Passthrough umzustellen?
Hivemind
Inventar
#4 erstellt: 23. Jan 2008, 21:50
Wenn du die grafische Creative Console startest sind das die äußersten beiden rechts (glaub ich so ausm Kopf)
Gig
Ist häufiger hier
#5 erstellt: 29. Apr 2008, 18:21
hab das gleiche problem und bekomme es selbst mit dieser hilfe nicht gebacken

kann vllt nochmal wer für ganz blöde erklären wie ich meine x-fi extrem music einstellen muss das ich nen sound übern av-receiver habe?
McMusic
Inventar
#6 erstellt: 30. Apr 2008, 06:19
Nach meiner Erfahrung ist der Digitalausgang des FlexiJack kein optischer, sondern ein koaxialer Ausgang. Folglich brauchst Du für die Verbindung kein TOS-Link, sindern ein 3,5 Klinke auf Mono-Cinch (Doppelcinch funktioniert auch, dann liegt das Signal aber nur an einem der beiden Cinch-Stecker an).
Dann in den Sound-Eigenschaften (Systemeigenschaften) bei Lautsprecher auf Eigenschaften gehen (Vista) und im Reiter Benutzerdefiniert das Häkchen bei Enable Digital I/O machen.

So hats zuminest bei mir einwandfrei funktioniert.
Suche:
Das könnte Dich auch interessieren:
Verbindung X-fi Extreme music und Receiver ?
tommy86 am 10.12.2006  –  Letzte Antwort am 10.12.2006  –  2 Beiträge
X-Fi Extreme Music Front Panel Connector
ragna2k am 27.09.2007  –  Letzte Antwort am 30.12.2010  –  5 Beiträge
Unterschied X-Fi Extreme Audio / Extreme Music?
Dave_D am 03.12.2006  –  Letzte Antwort am 03.12.2006  –  3 Beiträge
X-Fi Music Extreme
Zolgarth am 06.12.2007  –  Letzte Antwort am 06.12.2007  –  2 Beiträge
Probs mit Creative X-Fi Extreme Music
-ToB1- am 04.09.2010  –  Letzte Antwort am 15.09.2010  –  5 Beiträge
X-FI Extreme Music an Onkyo TX-SR504E
speznas am 03.02.2007  –  Letzte Antwort am 04.02.2007  –  9 Beiträge
lohnt sich umstieg auf x-fi extreme music ?
anpaha am 03.06.2008  –  Letzte Antwort am 04.06.2008  –  3 Beiträge
Creative X-fi extreme music & Yamaha HTR-6030
Spyce am 15.02.2010  –  Letzte Antwort am 15.02.2010  –  4 Beiträge
Soundblaster X-Fi Extreme Music vertauscht Kanäle
robbilein am 01.08.2006  –  Letzte Antwort am 01.10.2010  –  8 Beiträge
Eltax Stargate an X-Fi Extreme Music
Munky187 am 03.08.2011  –  Letzte Antwort am 09.08.2011  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Xelo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 42 )
  • Neuestes MitgliedWH_loser
  • Gesamtzahl an Themen1.345.529
  • Gesamtzahl an Beiträgen17.667.478