Subwoofer zerstören durch NUR lauter Musik?

+A -A
Autor
Beitrag
rapneverdie
Neuling
#1 erstellt: 25. Mrz 2017, 00:42
Hallo, guten Abend

Bin neu hier, denke aber, das ist gut.
So, nun aber zu meinem (kleinen) Problem, aber zuerst Aufstellung der Komponenten im Auto.

- Pioneer AVH-X7500BT
- HELIX SPXL1000
- (diese über Ebay gekauft) Rodek® R4100A 4-Kanal Verstärker Endstufe 560W Watt
- Audio System CO 507 Plus
- GLADEN RS 12 VB-Dual

Die Rotec steuerte die Audio System, die Helix die Gladen.
Wurde damals von einem Händler, teils Eingebaut, aber eingestellt, abgestimmt, abgenommen (vorher hätte ich Auto nicht ausgehändigt bekommen)
Nun (nicht mehr, wurde repariert), durch zu laut Musik hören, hätte ich den Subwoofer, kaputt gemacht, von der Schwingspule befreit (Bild kommt noch).

Ich hatte schon einige Autos, auch Anlagen bzw Subwoofer drinn gehabt und glaubt´s mir, als junger Rowdy früher, noch lauter gehört, aber sowas ist mir noch nie passiert oder auch Aufgeklärt, über "richtig Musik (Subwoofer) hören". Höre Rap, HipHop, Miami Bass, hauptsächlich Oldschool, mal bis selten, das neue Trap aber, nicht das Extrem Bass Boster, zumind. nicht bewusst.Gladen RS12Gladen RS12Gladen RS12

Nun, jetzt Ihr.
Kann das sein, stimmt das bzw. diese Aussagen?????

P.s. Persönliche Meinung.
Mein bester Subwoofer war damals der Emphaser Blau (1000W RMS) und was der - ich Erlebt haben
Car-Hifi
Inventar
#2 erstellt: 25. Mrz 2017, 03:13
Tach auch und herzlich willkommen im Forum,

die Behauptung, der Woofer ginge durch zu lautes hören kaputt ist so formuliert falsch. Die maximale Lautstärker ergibt sich aus einigen Daten, die der Woofer und das Gehäuse mitbringen, sowie der angelegten Leistung. (Und der Größe und Beschaffenheit des Hörraums.)

Wenn aber die maximale Leistung, die der Lautsprecher verträgt, dauerhaft erreicht wird oder gar überschritten, der Verstärker vielleicht sogar falsch aufs Radio eingepegelt ist dauernd clippt, dann kann eine Schwingspule schon mal durchbrennen.

War der Spulenträger schon so beschädigt, als Du die Sicke und die Zentrierspinne heraus geschnitten hast? Dann hat er wohl doch deutlich mehr Leistung bekommen, als vorgesehen, hat mehr Hub gemacht, als vorgesehen und ist aus dem Magnetspalt heraus gesprungen. Kurz danach dürfte dann auch die Spule durchgebrannt sein.


[Beitrag von Car-Hifi am 25. Mrz 2017, 03:16 bearbeitet]
speedcore
Inventar
#3 erstellt: 25. Mrz 2017, 03:24
Da würde ich mich eher fragen falls wirklich extreme Kräfte eingewirkt haben: Warum hat das der andere Woofer überlebt? Fertigungstoleranzen?

Oder hat vielleicht das Verhältnis der beiden Woofer zueinander widerstandstechnisch nicht mehr zueinander gestimmt, und einer hat die ganze Leistung abgegriffen aufgrund eines Defekts oder warum auch immer?

Keine Ahnung, beantworten kann ich ´s auch nicht.



ps interessanter Schreibstil
rapneverdie
Neuling
#4 erstellt: 25. Mrz 2017, 03:35
Zitat aus einer E-Mail

"Hallo Conny,
Wann wurde der Woofer denn bei uns abgeholt? Genauer Tag ist wichtig. Dann finde ich die Rechnung evtl.
Den einen Woofer hab ich rausgebaut und angesehen, ist ein kapitaler Schaden und geht sicherlich nicht auf Garantie. Die Schwingspule ist komplett verbrannt, das was noch von ihr übrig ist. Das meiste davon fehlt.
Der andere Woofer bewegt sich noch aber man kann sehen das auch da schon die Schwingspule schwarz ist weil es deutlich zu laut war.

Das passiert halt einfach nicht beim leisen hören.


Also der Woofer geht nicht auf Garantie, er ist gnadenlos im Klipping gelaufen und die Schwingspule komplett abgerissen.
Ich kann Dir aber einen Sonderpreis für einen Ersatzwoofer machen von 125€.
Bei dem zweiten Woofer ist die Schwingspule auch schon schwarz und Du solltest Dir überlegen evtl. gleich 2 Woofer zu kaufen!? Bei 2 Woofern mach ich Dir 119€ pro Stück!

Nur ein Gedanke."

Das war nach der Abgabe der Kiste.
Mir ist eigentlich bis zum Schluss, nie was negatives am Klang oder Druck, aufgefallen. Dann, von heut auf morgen, fing es mit einem Art Kratzen, einseitig, an, darauf hin, habe ich mit dem ein Termin ausgemacht. Alles weitere, ging dann nur noch auf dem Mail Weg.
Will weder Hersteller oder andere, hier schlecht machen, nur mal hier kurz an dieser Stelle.
Radio, Verstärker wurde ja auf mein Auto, eingestellt. Ledig ich kann nur Laut oder Leise drehen, bzw. am Autoradio,, Equalizer, rumspielen.

Nach wie vor, bin ich mir absolut keiner Schuld direkt bewusst.


[Beitrag von rapneverdie am 25. Mrz 2017, 03:37 bearbeitet]
Car-Hifi
Inventar
#5 erstellt: 25. Mrz 2017, 06:36

rapneverdie (Beitrag #4) schrieb:
Also der Woofer geht nicht auf Garantie, er ist gnadenlos im Klipping gelaufen

mmhhh... *grübel* Ich will dem Händler nicht zu nahe treten. Aber. Wie soll das gehen? Wenn er die Anlage richtig eingestellt hat, kann doch eigentlich nichts "gnadenlos im Clipping laufen". Es sei denn, der Kunde oder eine andere Person hätte später noch etwas verstellt.


Ledig ich kann nur Laut oder Leise drehen, bzw. am Autoradio,, Equalizer, rumspielen.

Wie hast Du denn den EQ eingestellt? Vor allem die Frequenzen zw. 20 und 100 Hz?

Oder hast Du den Bass-EQ direkt am Verstärker angefasst?


[Beitrag von Car-Hifi am 25. Mrz 2017, 06:38 bearbeitet]
zuckerbaecker
Inventar
#6 erstellt: 25. Mrz 2017, 09:50
Auf Deutsch: " Im Clipping gelaufen" bedeutet,
das der Gainregler an der Endstufe falsch eingestellt war.
Der Verstärker verzerrt dann bei voller Lautstärke,
was auf Dauer dieses Schadensbild verursacht.

Wenn Du sagst das der Händler alles eingestellt hat ....

Oder die abgegebene Leistung der Endstufe ist ständig über dem Limit des Subwoofers,
auch dann brennt er irgendwann mal durch.

Aber auch DAS kann man über die richtige Einstellung verhindern.
Wenn ers also korrekt eingepegelt hätte .......

Die Lösung sollte DANN aber ein andere Woofer sein,
der balastbarer ist.
rapneverdie
Neuling
#7 erstellt: 25. Mrz 2017, 12:54
Helix und RodekHelix und Rodek

Morgähn,
denke nicht, das was verstehlt hat, beim Ausbau. Seit dem, liegt´s so im neuen Auto - Kofferraum - Schande, große Schande.
DJ991
Inventar
#8 erstellt: 25. Mrz 2017, 14:33
So wie ich das sehe ist aber der Bass EQ nicht auf 0 dB eingestellt.

Je nachdem mit was der Händler eingepegelt hat, kann er das auch nicht bemerkt haben. Normalerweise sollte er aber vorher alle Regler auf Grundstellung bringen.
rapneverdie
Neuling
#9 erstellt: 25. Mrz 2017, 15:21
Habe ja die Gladen wieder bekommen, die mit € 200.--, 2 neue bekommen hat. und die liegt auch, seit Abholung, auf der Rücksitzbank.

Fahre jetzt einen Renault Clio RS Sport (keine Schleichwerbung). da wollte ich schauen, ob und wie ich diese Teile da verbauen kann, bzw. org. Radio, wie da die Anschluss Möglichkeiten sind und wie da der Abbau geht. Um zu sehen, was da alles wäre, was man da Anschließen kann oder auch nicht. Tips, Rat und Hilfe, nehme ich natürlich hier an dieser Stelle, gerne an.
Aber schon mal an alle,
nice WE @ all.
rapneverdie
Neuling
#10 erstellt: 25. Mrz 2017, 15:40
Das könnt ihr mir glauben, das der mich nicht mehr als Kunde hat und sieht.
Ein Glück ist das nicht der einzige Laden. Sind alle so ziemlich gleich entfernt.
Ob ich dahin 150 Km oder wo anders hin fahre, bleibt sich gleich, nur der Service, etc.
st3f0n
Moderator
#11 erstellt: 25. Mrz 2017, 15:58
Bevor du die nächsten Chassis auch noch kaputt machst, stelle doch mal die Stufe für den Sub nach der Anleitung hier ein: Wie stelle ich eine Endstufe richtig ein?
rapneverdie
Neuling
#12 erstellt: 25. Mrz 2017, 16:06
Danke für Link.
Einbau wird und muss noch etwas warten.
Aber dann, dann freu ich mich, wieder schöne Musik schön leise zu höre
Aber erst Mals, schönes WE @ all.


[Beitrag von rapneverdie am 25. Mrz 2017, 16:08 bearbeitet]
rapneverdie
Neuling
#13 erstellt: 22. Jul 2017, 12:56
Hallo Leute

So, nun geht es wieder langsam aufwärts, vorwärts, in Punkto Musik. Zumind. erst einmal mit der Basskiste.
Dazu habe ich ein paar Fragenan die Profis hier, bzw die, die mir Tips zum einstellen der Endstufe geben können.

Aber, ich habe mich vom Dacia getrennt, fahre jetzt einen Renault Clio R.S. Trophy Energy TCe 22.
Nur durch die Kiste, ist der Kofferraum dicht.
Die Kiste bzw die Endstufe wurde bei meinem Händler, da original Autoradio weiter betrieben wird, (mir fällt mal wieder der Name Bezeichnung nicht ein) über die Lautsprecher gekoppelt. Weiterhin betreibe ich die Kiste mit der HELIX Endstufe.
WIE, WAS sollte ich, sollte nicht, gedreht werden an der Endstufe. Ich habe im Moment alle auf links gedreht, denke null Stellung. Level ca.3/4 auf.

Bitte um Hilfe - Hilfestellung, nicht das ich wieder durch zu laut Musik hören, die Bässe zerschieß

Big Thx, großes Dankeschön erst einmal an euch.
Und vorab, ein schönes WE @ all.

Gruß Conny
Suche:
Das könnte Dich auch interessieren:
Subwoofer zerstören?
fdj_punk am 22.06.2005  –  Letzte Antwort am 25.06.2005  –  7 Beiträge
Subwoofer wird nicht lauter
carsoncv10 am 01.11.2009  –  Letzte Antwort am 04.11.2009  –  35 Beiträge
Lauter Schlag durch die Lautsprecher
mekes am 27.11.2006  –  Letzte Antwort am 04.12.2006  –  10 Beiträge
Subwoofer funtioniert nicht mehr bei lauter musik
K.eule93 am 11.08.2014  –  Letzte Antwort am 12.08.2014  –  7 Beiträge
ich glaub mal nee neue frage :) ZERSTÖREN
moyo2005 am 22.01.2008  –  Letzte Antwort am 29.01.2008  –  35 Beiträge
Subwoofer durch.
bushman am 04.08.2003  –  Letzte Antwort am 18.03.2005  –  5 Beiträge
Falsches Gehäuse für GZNW 15 ? Woofer zerstören ?
MaxXsonics am 02.03.2007  –  Letzte Antwort am 07.03.2007  –  22 Beiträge
Wie schnell kann man einen Sub zerstören ?
michaelst am 01.05.2005  –  Letzte Antwort am 01.05.2005  –  7 Beiträge
Subwoofer macht nur eintönigen dumpfen ton
Buttsucker am 08.02.2014  –  Letzte Antwort am 10.02.2014  –  19 Beiträge
Laut lauter.
zuengeln am 24.04.2012  –  Letzte Antwort am 30.04.2012  –  41 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder848.328 ( Heute: 8 )
  • Neuestes Mitgliedwa_alex
  • Gesamtzahl an Themen1.414.992
  • Gesamtzahl an Beiträgen18.937.850

Hersteller in diesem Thread Widget schließen