Endstufe für ATLAS AX 6.2 CSQ und ATLAS AX 693 E

+A -A
Autor
Beitrag
nordsee
Neuling
#1 erstellt: 02. Feb 2009, 00:53
hallo liebe gemeinde.

die suchfunktion konnte mir leider keine eindeutigen ergebnisse liefern.

bin auf der suche nach passender endstufe für mein vorhandenes hifonics AX 6.2 CSQ FS und 693 E hecksystem.
beide lautsprecherpaare sind aus der atlas serie von hifonics.

die LS vorn verfügen über 125w rms und die hinteren über 250w rms.

HU: JVC KD-BT 22, kabel usw. liegen.

ich habe einen vw jetta der im märz 20 jahre alt wird und höre häufig minimaltechno, aber auch gerne rockmusik oder alten hiphop.

ich möchte einen guten klang bei hoher lautstärke.

einen subwoofer mit endstufe besitze ich, daran möchte ich auch nichts ändern.

somit benötige ich eine 4 kanal für FS und heck.

habe momentan eine soundstrean xta 720 mit 4x 90w rms ausgangsleistung an 4 ohm.

da ich mit dem gerät nicht zufrieden bin, muss es weichen.

habe mich mal bei hifonics umgesehen und bin auf:

ZXi9404
4-Kanal Class A/B Analog Verstärker
4 x 150/300 Watt RMS @ 4/2 Ohm
&
TXi8400
4-Kanal Class A/B Analog Verstärker
4 x 150/275 Watt RMS @ 4/2 Ohm

gestoßen, ich hätte gerne einen dieser beiden, da sie eine eine relativ große max. ausgangsleistung zu haben scheinen.

mein preisrahmen ist bis 400€..
habe auch über die suchfunktion andere marken gesehen, leider habe ich dort für das geld keine höhere ausgangsleistung an 4 ohm finden können.

ich möchte gerne ein neues gerät erstehen.

ich bin über sämtliche hilfe sehr dankbar.
vielen dank an alle, die sich meiner frage annehmen.

gruß normen
NixDa84
Inventar
#2 erstellt: 02. Feb 2009, 01:04
Hi!
Hast du denn die Türen schon bedämpft? Sind die Lautsprecher stabil verbaut?
Gruß
Chris
nordsee
Neuling
#3 erstellt: 02. Feb 2009, 01:07
türen sind gedämmt, ls sind korrekt eingbaut in doorboards.
hatte halt mal auf einer langen fahrt probleme mit hinten rechts, da hat der kanal 3 den lautsprecher rauschen und knacksen lassen, seit diesem tag will ich die soundstream nur noch weg haben.

hatte schon angst, dass der LS hinten rechts kaputt ist, wegen clipping oder was weiß ich, aber er spielt nun wieder einwandfrei, aber ich weiß halt nicht wann wieder so ein problem auftritt und da muss ich eben ne andere endstufe haben, bevor mir die soundstream die LS kaputtmacht.

thx für hilfe.

ciao
NixDa84
Inventar
#4 erstellt: 02. Feb 2009, 01:10
Wichtig ist das die Leistung die am Lautsprecher sauber ist und nicht ekelhaft verstärkt wird...!
Hier wäre eine Kove K4-800 ne schöne Stufe.
Überzeugt durch ein leicht warmes "Klangbild" und genügend Leistung um die Lautsprecher sauber zu betreiben.
Gruß
Chris
nordsee
Neuling
#5 erstellt: 02. Feb 2009, 01:19
hab ich mal eben gesucht, liegen überall bei 499€.

ist mir ehrlich nen bisschen zu teuer, wo kann man sowas günstiger bekommen, also unter 400€ ? (sicher nirgends)

sind denn die hifonics teile so schlecht, wie sie immer gemacht werden ?

die, für die ich mich interessiere, siehe oben, sind ja nun keine, die man für 120€ im elektromarkt bekommt...



[Beitrag von nordsee am 02. Feb 2009, 03:51 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Neuling braucht Hilfe bei seiner Hifonics Anlage !
Hifonics_BASS am 14.06.2009  –  Letzte Antwort am 18.06.2009  –  29 Beiträge
Hifonics Atlas AX 1600 D + Alpine SWR-1222D
snqff am 06.08.2007  –  Letzte Antwort am 07.08.2007  –  12 Beiträge
Hifonics Cronos Generation XX vs. Hifonics AX 4000 D Atlas
cliobastler am 17.10.2006  –  Letzte Antwort am 19.10.2006  –  36 Beiträge
ATLAS AS12SQ
JamaiCa am 10.12.2006  –  Letzte Antwort am 10.12.2006  –  2 Beiträge
Jackson AX 420
1.Fr33 am 11.02.2005  –  Letzte Antwort am 15.02.2005  –  48 Beiträge
Hifonics Atlas XI FE
k2000nold am 19.03.2006  –  Letzte Antwort am 19.03.2006  –  4 Beiträge
HIFONICS ATLAS AX830E!
Shmidy am 09.05.2008  –  Letzte Antwort am 10.05.2008  –  6 Beiträge
Hifonics Atlas ASX15
Girgl91 am 13.01.2012  –  Letzte Antwort am 13.01.2012  –  15 Beiträge
Amp für Hifonics Atlas AT
Zarsten am 12.08.2004  –  Letzte Antwort am 13.08.2004  –  7 Beiträge
Hifonics Atlas XI FE
Le_Pulsar am 29.04.2005  –  Letzte Antwort am 30.04.2005  –  5 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.331 ( Heute: 22 )
  • Neuestes MitgliedCarlosXantana
  • Gesamtzahl an Themen1.535.371
  • Gesamtzahl an Beiträgen21.214.123

Hersteller in diesem Thread Widget schließen