Gehe zu Seite: Erste Letzte |nächste|

HiFi in Audi A4/B8: Orig. LS-Signale beschnitten -> Volle Bandbreite herstellen?

+A -A
Autor
Beitrag
tepee
Ist häufiger hier
#1 erstellt: 23. Mai 2013, 13:39
Hallo!

Ich habe einen A4 Facelift EZ 2012 mit kleinem Navi (MMI 3G) und Standard-Passiv Lautsprechern (jeweils HT+TMT vorne & hinten = 8 insgesamt).
Bei dieser Ausstattung befindet sich die K-Box (Radio mit integr. Verstärker) hinten links im Kofferraum. Dort kann man die LS-Signale an den 4 Ausgängen wunderbar abgreifen, aber diese scheinen bei dieser Variante beschnitten zu sein, d.h. klare Höhen und satte Bässe fehlen. Ich kann es nicht nachmessen, nur vom Gefühl her sagen. Es wurde mir auch von anderen A4-Fahrern mit dem selben Problem bestätigt.

Die orig. LS klingen entspechend trocken und "billig". Ich habe meine alten Hifi-Sachen mal eingebaut (Alpine Verstärker 4-Kanal mit High-Level Eingängen + für vorne 16er Rainbow 2-Wege Compo). Es hat sich schon etwas getan, aber hauptsächlich bei höheren Lautstärken, rein qualitativ ist es nur minimal besser geworden. Aber ich möchte eigentlich nur einen sauberen satten Klang bei niedrigen und mittleren Lautstärken.

Gibt es eine bezahlbare Möglichkeit die volle Frequenzbandbreite der LS-Signale wieder herzustellen oder anders abzugreifen? Ich habe nur Geräte gefunden, die bereits aufgeteilte Signale wieder zusammenführen können oder sog. Bass Restoration Module.

Was meint ihr?

Ich möchte keine High End HiFi-Diskussionen auslösen und auch keine Unmengen investieren, sondern nur eine möglichst einfache Lösung für mein Grundproblem. Danke Euch im Voraus.


[Beitrag von tepee am 23. Mai 2013, 13:43 bearbeitet]
Dr._Sound74
Stammgast
#2 erstellt: 23. Mai 2013, 15:15
Servus,

bei der Audi MMI 2 und 3G Audio Anlage mit High Austattung ist es so das ein abgreifen via High Low Adapter normalerweise keinen Sinn macht.

Da benötigst du schon einen Prozessor der dir das De-equilized bzw. gleich mit was gscheitem du die Analge wandelst. Zweitens hast du schon den OEM Subwoofer in der Ablage drinnen?

Ich habe für einen Kunden den A5 mit MMI2G High schon die komplette Anlage umgerüstet, denn diese klingt echt kotzzz....

Da gibt es leider keine halben Sachen, man muß da leider mit größerem Kapitaleinsatz rann, damit auch ein Ergebnis rauskommt, daß sich auszahlt.

Vorne drei Wege mit einem 7 cm Mitteltöner, Hochtöner in der A-Säule oder im Spiegeldreieck, 16er versetzen da dieser ansonsten von der Verkleidung abgedeckt wird. Das sind die Arbeiten bzw. Schritte die zu einem besseren Klang führen. Dämmung ist sowieso Pflicht!!!!!

mfg
Sound - aus Österreich
tepee
Ist häufiger hier
#3 erstellt: 23. Mai 2013, 15:46
Danke Dr. Sound!

Damit es keine Missverständnisse gibt: MMI und LS-System sind voneinander unabhängig. Trotz MMI - egal ob Low oder High - hat man noch das billigste Passiv-LS-System, wenn man nicht extra etwas besseres wie das Audi Sound System oder B&O bestellt! Und so ist es bei mir auch, ich habe keinen Subwoofer im Kofferraum und kein Aktiv-System mit extra Verstärker, sondern nur 8 popelige LS.

Es gehen 4 Kanäle zu jedem LS-Paar und werden dann zwischen den jeweiligen HT + TMT getrennt (Kondensator?). D.h. Es sind noch normale Signale, aber eben schlechte!

So würde ich es aus meiner Sicht beschreiben. Ich hoffe, ich habe keinen Verständnisfehler...

P.S.: Allzu viel kann ich allein schon deswegen nicht verändern, weil es ein Firmenwagen ist.
Dr._Sound74
Stammgast
#4 erstellt: 23. Mai 2013, 16:08
Wenn der "Verstärkerteil" hinten links verbaut ist und die Kühlrippen drauf hat, werden die Lautsprecher über dieses Teil versorgt.

Der OEM Subwoofer ist normalerweise in der Heckablage integriert. Falls nicht ist es das normale Lautsprecher System.

Es geht darum ob ein MOST BUS Lichtleiter Signal in die Verstärkersektion geht, dann wird dieser direkt mit dem Lichtleiter Most Signal versorgt - um Misserständnisse auszuschließen....


Die Signale werden dort im Verstärkerteil dann begrenzt! Also wenn man Prozessor einbaut kann es gut gehen via High Low - besser geht es wenn eine optische Wandlung direkt stattfindet, jedoch dies ist die weitaus kostspielige.

Wenn kein Mostbus System eingebaut ist, könnte man mit einem Upgrade System Verstärker mit eingebauten Prozessor etwas machen, dass auch jedem Firmenauto auf die Sprünge hilft.
Marken und Produkte darf ich als gerwerblicher Teilnehmer im Forum nicht nennen......

Mfg

Sound
RulingTex
Stammgast
#5 erstellt: 23. Mai 2013, 16:19
Sorry, wenn ich mich mal in den Thread mit einklinke. Aber ich stehe vor einem aehnlichen Problem. Ich habe das gleiche Auto, allerdings das Concert Radio mit Audi Sound System (ASS). Im Kofferraum ist besagte Verstaerkerbox verbaut.

Wie erkenne ich, ob ein MOST BUS Lichtleiter Signal in die Verstärkersektion geht?

Wenn ich lieber einen neuen Thread eroeffnen soll, sag bitte Bescheid

Danke, RulingTex
tepee
Ist häufiger hier
#6 erstellt: 23. Mai 2013, 16:46
@Dr. Sound: Ich habe aber hinten links keinen Verstärker mit Kühlrippen! Da ist nur eine Head Unit (quasi ein Radio ohne Display) und deren LS-Anschlüsse. Auch habe ich keinen Subwoofer. Nur das Standard-LS-System. Das versuche ich die ganze Zeit zu erklären

Da hat sich glaube ich je nach Baujahren etwas geändert. Früher gab es einen extra Verstärker, den Du meinst mit den Kühlrippen. Bei den neueren Modellen mit MMI (!) ist dieser in die Head Unit integriert, selbst beim Aktiv-System.

RulingTex hat das ASS, das ist ein Aktiv-System mit 10 LS (zusätzlich zu meinen 8 LS noch einen Center-Speaker im Armaturenbrett und einen Subwoofer hinten in der Hutablage (Limo.) oder in der Reservaradmulde unter dem Notrad (Avant). Übrigens hat er auch nur das Concert Radio. Da ist wieder einiges anders als bei MMI. Er hat auf jeden Fall den von Dir besagten extra Verstärker - ich nicht.

@RulingTex: Du kannst gerne hier reinschreiben. Ich habe nur die Befürchtung, dass wir hier durcheinander kommen, wie man sieht gibt es Klärungsbedarf

Hier 1 Bild von meiner Head Unit im Kofferraum hinten links:
b8_hu1


[Beitrag von tepee am 23. Mai 2013, 17:01 bearbeitet]
tepee
Ist häufiger hier
#7 erstellt: 23. Mai 2013, 16:55
Und hier noch eines:
b8_hu2


[Beitrag von tepee am 23. Mai 2013, 16:55 bearbeitet]
RulingTex
Stammgast
#8 erstellt: 23. Mai 2013, 17:02
Cool - werde Deinen Thread aufmerksam weiter verfolgen, aber erstelle neuen Thread fuer mein ASS
Dr._Sound74
Stammgast
#9 erstellt: 24. Mai 2013, 08:54
Wie ich schon vermutet habe, hat dein Audi Sound System auch ein Mostbus Lichtleiter System,. Tepee ;-)) dieser ist neben der Antenne angesteckt!

Und der "Verstärker" ist das ausgelagerte Radioteil! Zwar ein kleinerer, aber dennoch. Die Kühlrippen sind links vom Quadlokstecker plaziert! Harman/Becker baut je nach Austattung des Audi die Geräte.

Bei dem sind konventionell Front und Rear System passiv verbaut.

Die meisten anderen Varianten gibt es noch passiv Front und Rear System mit LP abgetrennten Subwoofer - so war es im Audi A5 MMI2G verbaut.

Damit der Verstärker nicht in die Regelung greifen kann, benötigt man MOst bus Adaptierung auf Audio Lichtleiter plus passenden Prozessor. Dies gleicht dann einer über 1000 Euro Headunit mit 24 Bit D/A Wandler plus Regelwerk.

Wenn man darauf verzichten muss z.b. aus finanziellen Gründen, ist eine Prozessorlösung mit De-Equilizer Funktion noch die einzig annehmbare. Wenn man nur einen Subwoofer einbauen will, dann geht nur ein 4 Kanal High Low Adapter mit De.-EQ Summierungsfunktion. Da gibt es nur einen am Markt, der gut funktioniert. 4 Kanal Summierung deswegen weil Front und Hecksystem somit abgeglichen werden können und ein summiertes Signal an den Cinchausgängen des High Low Adapters rausgeht.

Mfg
Sound - aus Österreich
tepee
Ist häufiger hier
#10 erstellt: 24. Mai 2013, 17:37
Danke für die Erklärungen!

Ich wiedergebe noch ein mal, um zu prüfen, ob ich alles richtig verstanden habe

Die (für mich nicht in Frage kommende) teure Lösung, also Mostbus Adapter und Prozessor, wäre dann z.B. Audison DA1 Bit + Prozessor Bit One, oder?

Ein Kompromiss wäre dann also ein Prozessor+De-Equalizer. Damit könnte man also die beschnittenen LS-Signale aus der Werksanlage wieder einigermaßen in voller Bandbreite herstellen und dann auf die jeweiligen Kanäle passend aufteilen, richtig? Kann diese Lösung die fehlenden Höhen und Tiefen wirklich ausgleichen? Wie gesagt, ich habe keine Highend-Erwartungen. Möchte nur den Serien-Pappkartonsound aufpeppen.
In welchem Preisbereich bewegt man sich da für ein entsprechendes Gerät?
Car-Hifi
Inventar
#11 erstellt: 25. Mai 2013, 00:01
Die geschilderte Variante stellt das obere Drittel der Preisskala dar. Preiwerter und klanglich immer noch annehmbar sind Verstärker mit eingebauten DSP. Und selbst die gibt es in verschiedenen Preis- und Leistungsklassen.

Und ja, mit einem Equalizer kannst Du die bedämpften Bereiche Deines Radios wieder ausgleichen. Und einen originalen Sound rekonstruieren.
Audiklang
Inventar
#12 erstellt: 25. Mai 2013, 00:54
hallo

such mal in nen autospezifischen forum ob sich das spezifische equalizing eventuell auch rauscodieren lässt

wenn das möglich ist hättest ne halbwegs sinnvolle basis denn das ist besser als von vornherein schon wo was nachzuschieben

nen anderen relativ einfachen test wegen Ht den du ohne finanziellen aufwand schonmal durchziehen kannst ist die ab werk Ht`s aus dem orginalen platz mal raus holen und ausgerichtet mit knetmasse einfach mal auf das A-brett stellen

kannst ja nen blatt papier drunter legen damit da nix versaut wird

das hörst dir dann mal an

noch was



Die (für mich nicht in Frage kommende) teure Lösung, also Mostbus Adapter und Prozessor, wäre dann z.B. Audison DA1 Bit + Prozessor Bit One, oder?


BitOne kann man durch BitTen ersetzen , ist ne ganze ecke günstiger und kann auch genug für zweiwegefront + sub

gibt aber auch noch mittlerweile ne menge anderer DSP`s

Mfg Kai
zuckerbaecker
Inventar
#13 erstellt: 25. Mai 2013, 07:33
tepee
Ist häufiger hier
#14 erstellt: 30. Mai 2013, 13:57
Bin wieder da, war ein Paar Tage unterwegs und nicht online

@Car-HiFi: Danke, dann weiß ich wo es lang gehen sollte. Habe den BitTen auch schon gesehen, in einem Online-Shop sogar für 210€, reicht mir sicher. Werde mir auch mal Verstärker mit DSP anschauen. Oder kannst Du mir etwas empfehlen? Eigentlich bräuchte ich fast gar keinen Verstärker, will ja nur einen schönen Klang bei Normallautstärke, aber das geht sonst schlecht...

@Audiklang: Danke auch Dir. Das mit dem Rauscodieren wäre natürlich am besten. WENN es ginge. Leider findet man dazu nicht wirklich brauchbare Infos. Beim MMI 3G soll es im Geheimmenü 1-2 Möglichkeiten geben, aber nicht in diesem Maße. Möglicherweise lässt sich ein anderes Radio codieren (z.B. ASS oder Fremdradio?) und der Sound verbessert sich? Keine Ahnung, ob es überhaupt geht und wie es dann mit dem Fehlerspeicher aussieht.
Front-LS inkl. HT hatte ich schon draußen, auch schon andere eingebaut, aber es hat sich leider nicht viel gebessert.
Car-Hifi
Inventar
#15 erstellt: 01. Jun 2013, 21:52
Ein DSP wie der BitTen besitzen keine eingebauten Leistungsverstärker. Du kannst dort keine Lautsprecher direkt anschließen. Du wirst bei Einsatz eines DSP also einen Verstärker nutzen müssen.

Mit dem Rausprogrammieren sind weniger Funktionen in irgendwelchen geheimen Menüs gemeint, sondern viel mehr das Programmieren über die OBD-Buchse des Fahrzeugs mit entsprechender Software wie zum Beispiel VCDS. Ob das wirklich funktioniert, kann ich aber leider nicht sagen.
Audiklang
Inventar
#16 erstellt: 01. Jun 2013, 23:21

Car-Hifi (Beitrag #15) schrieb:
Ein DSP wie der BitTen besitzen keine eingebauten Leistungsverstärker. Du kannst dort keine Lautsprecher direkt anschließen. Du wirst bei Einsatz eines DSP also einen Verstärker nutzen müssen..


es gibt aber auch DSPendstufen allerdings auch nicht ganz billig

da müsste man wissen was der spass kosten darf


Car-Hifi (Beitrag #15) schrieb:
Mit dem Rausprogrammieren sind weniger Funktionen in irgendwelchen geheimen Menüs gemeint, sondern viel mehr das Programmieren über die OBD-Buchse des Fahrzeugs mit entsprechender Software wie zum Beispiel VCDS. Ob das wirklich funktioniert, kann ich aber leider nicht sagen.


genau , da geht`s um eventuelle EQu verbiegungen ab werk usw
tepee
Ist häufiger hier
#17 erstellt: 02. Jun 2013, 00:00
Danke für Eure Erklärungen! Habe das mit dem Codieren schon richtig verstanden. An meinem Auto war ja auch schon jemand mit VCDS dran und es wurde einiges codiert. Nur mit dem Sound befasse ich mich erst jetzt.
Bisher konnte ich aber nichts Brauchbares zu den LS-Frequenzen finden. Im Netz wird auch nur vom Umcodieren auf andere Radios berichtet oder eben vom Geheimmenü, sonst nichts.
Ich habe nun im Geheimmenü im Audiomanagement bei "Inputgainoffset" die Werte raufgesetzt. Es geht nun lauter und der Bass scheint auch satter geworden zu sein. Ist natürlich immer noch kein Spitzensound, aber ein kleiner Fortschritt. In den Audi-Foren wird auch berichtet, dass sich dadurch auch am Frequenzgang etwas ändern soll.

Ich werde aber bei meinem Codierer weiter nachfühlen, ob es nicht doch Möglichkeiten gibt woanders gezielt anzusetzen.
Mit DSP warte ich also noch etwas.


[Beitrag von tepee am 02. Jun 2013, 00:02 bearbeitet]
Audiklang
Inventar
#18 erstellt: 02. Jun 2013, 00:24
hallo

mit umcodieren wird`s aber nie so werden wie mit einer nachrüstlösung inklu dsp

die codierung sollte auch so sein das da nix mehr verbogen wird am frequenzgang also "flat" denn damit kann man dann ne sinnvole abstimmung über den dsp aufbauen

das umcodieren schafft also nur erstmal ne saubere basis

dann kann man zum beispiel sowas verbauen

http://www.audiotec-fischer.de/pp-82dsp.html

kostet zwar 599 € aber dafür ist dann alles drinn , dsp inklu 8 kanal stufe

Mfg Kai
tepee
Ist häufiger hier
#19 erstellt: 07. Jun 2013, 22:31
Danke Kai! Bis jetzt konnte ich niemanden finden, der so etwas rauscodieren kann. Ich lasse es erst mal mit DSP, sehe es nämlich genau so wie du: Erst mal die Basisfrequenz herstellen und dann mal schauen.
tepee
Ist häufiger hier
#20 erstellt: 17. Jul 2013, 13:57
Bin immer noch nicht weiter gekommen bzw. hatte nicht so viel Zeit dafür.

Habe per Zufall ein MOST Audio-Out Interface von Dietz entdeckt (Art.nr. 1570). Es soll aus dem MOST-Signal 4 analoge Kanäle und Remote herstellen. Mit ca. 200€ ist es auch recht bezahlbar. Hat jemand Erfahrung damit, funktioniert es vernünftig?

Wobei mir das Rauscodieren lieber wäre, weil einfacher und günstiger. Aber bisher konnte mir niemand weiter helfen. Ich habe rausbekommen dass z.B. beim Concert Radio mit Soundsystem das Radio auf externen Verstärker codiert wird und so am LS-Ausgang unbeschnittene Low Signale für den Verstärker zur Verfügung stellt. Ob das beim MMI auch so funktionieren könnte!?


[Beitrag von tepee am 17. Jul 2013, 14:04 bearbeitet]
tepee
Ist häufiger hier
#21 erstellt: 29. Jan 2014, 19:14
Hallo! Ich melde mich wieder mal, nach dem ich mich nicht so viel mit dem Thema beschäftigen konnte wie erhofft.

Rauscodieren geht beim MMI 3G mit integriertem Verstärker wohl nicht, zumindest weiß da niemand Bescheid. Und die o.g. MOST Audio-Out Interfaceteile scheinen auch nicht zuverlässig zu arbeiten, habe daher die Finger davon gelassen.

Inzwischen habe ich mir ein Alpine PXE-H650 DSP besorgt und hoffe damit die OEM-Signale hinbiegen zu können. Meint ihr das bringt merklich etwas?

Leider hat der Verkäufer vergessen darauf hinzuweisen, dass das Einmessmikro und die Software-CD fehlt Könnt ihr mir Tipps geben wo man sich diese günstig besorgen kann? Passt das KTX-100 Einmesskit? Das Mikro sieht zumindest optisch gleich aus, aber die Software-CD wird wohl anders sein schätze ich. Kann man die Software evtl. irgendwo runterladen?

Alternativ müsste ich nach Einbau bei einem Fachbetrieb einmessen lassen. Dann könnte ich mir o.g. Teile sparen und lieber ins Einmessen investieren, hmm. Würde aber gerne erst mal selber probieren

Folgende Teile liegen vor:
Alpine PXE-H650
Kleinerer Alpine 4-Kanal Verstärker
2-Wege 16er Frontsystem Rainbow
(orig. Subwoofergehäuse für Reserveradmulde + besserer Woofer)

Was wäre besser? Das Frontsystem passiv betreiben (2 Kanäle gebrückt) oder aktiv (4 Kanäle)?

Danke für Eure Meinung! Und nicht vergessen: Ich möchte nur einen schöneren, sauberen Klang (Höhen + Tiefen fehlen bisher), möglichst nur mit den vorhandenen Teilen.
zuckerbaecker
Inventar
#22 erstellt: 29. Jan 2014, 20:23

Leider hat der Verkäufer vergessen darauf hinzuweisen, dass das Einmessmikro und die Software-CD fehlt


Sowas kauft man direkt beim Fachhändler vor Ort der das auch einmessen kann
und net bei soner Lusche die nur Pakete zur Post bringen kann.

Am besten schickst es wieder Retour.


[Beitrag von zuckerbaecker am 29. Jan 2014, 20:23 bearbeitet]
tepee
Ist häufiger hier
#23 erstellt: 29. Jan 2014, 21:08
Ich habe es ja nicht neu gekauft, kann also nicht so einfach zurückschicken. Dafür hat es auch nur etwa 1/4 vom NP gekostet. Trotzdem ist es ärgerlich, dass wichtiges Zubehör fehlt. Habe da selbst nicht genau aufgepasst, ging etwas schnell.
LexusIS300
Inventar
#24 erstellt: 29. Jan 2014, 21:59
Hallo,

eigentlich ist nur das Ausgangssignal vom Amp beschnitten, das Eingangssignal sollte Fullrange sein.
Forumsuche -> http://www.hifi-foru...ead=13411&postID=9#9

Auf jeden Fall aktiv trennen wenn Du schon die Möglichkeit mit dem Prozessor hast.

Grüsse
Markus
tepee
Ist häufiger hier
#25 erstellt: 29. Jan 2014, 22:27
Danke, aber ich habe Navi MMI 3G und da ist das Eingangssignal digital im MOST. Also keine Chance mit überschaubaren Mitteln ranzukommen.
Beim Radio Concert ist das relativ einfach, da kein Most.
LexusIS300
Inventar
#26 erstellt: 29. Jan 2014, 22:56
Ich Dumpfbacke, hast ja eh geschrieben das Du MOST-Bus hast
Der Prozessor kann angeblich ein Summensignal herstellen, somit sollte das dann klappen...

http://www.audio.sk/articles/155/2.jpg
http://www.alpine.de...0/OM_PXE-H650_DE.pdf


[Beitrag von LexusIS300 am 29. Jan 2014, 23:30 bearbeitet]
Audiklang
Inventar
#27 erstellt: 30. Jan 2014, 04:08
hallo

das fehlende zubehöhr für den Alpine prozzi würde ich an deiner stelle mal bei Alpine direkt anfragen !

eventuell haben die ja noch was auf lager

Mfg Kai
tepee
Ist häufiger hier
#28 erstellt: 31. Jan 2014, 17:50
Danke euch. An das Nachfragen bei Alpine dachte ich auch schon und habe es bereits getan. Warte noch auf eine Antwort.

Mir ist aufgefallen, dass bei den offiziellen Produktfotos vom KTX-100 Kit immer eine CD für den PXE-H650 gezeigt wird. Evtl. ein Hinweis, dass es das selbe Einmesskit ist wie serienmäßig beim PXE-H650?

Zur Not könnte evtl. nur die Software reichen fürs De-Equalizing des OEM-Signals (wäre ganz wichtig). Und das weitere Einstellen könnte man dann auch manuell machen - geht das bei dem Gerät?

P.S.: Kann man die Software nicht irgendwo herunterladen?


[Beitrag von tepee am 31. Jan 2014, 17:52 bearbeitet]
zuckerbaecker
Inventar
#29 erstellt: 31. Jan 2014, 18:23
tepee
Ist häufiger hier
#30 erstellt: 02. Feb 2014, 23:32
Danke für den Link. Viele interessante Infos zu den Prozessoren. Es war auch mal ein Link zum Software Download dabei, aber leider nicht mehr existent auf der Alpine-Website (ist von 2010 und führt ins Nichts).

Ich warte nun auf die Antwort von Alpine, die hoffentlich bald kommt.
tepee
Ist häufiger hier
#31 erstellt: 07. Mai 2014, 16:11
Inzwischen ist einige Zeit vergangen. Habe alles zum Laufen gebracht, ist aber noch provisorisch eingebaut
Hat schon einiges gebracht, muss aber noch fein tunen...
Was sagt ihr zum orig. Frequenzgang, den der Prozessor gemessen hat?
image
Audiklang
Inventar
#32 erstellt: 07. Mai 2014, 17:34
hallo

zu geringe auflösung um was erkennen zu können , so sieht fast alles sauber aus

Mfg Kai
tepee
Ist häufiger hier
#33 erstellt: 08. Mai 2014, 09:31
War leider nur ein schnelles Handy-Foto vom Bildschirm. Hier versuche ich es noch ein mal mit einem größeren Bild. Die rote Linie ist der orig. Frequenzgang, die grüne Linie ist der bereits durch DSP angepasste Frequenzgang.
image
Audiklang
Inventar
#34 erstellt: 08. Mai 2014, 12:41
hallo

ich meinte aber die auflösung in der skalierung

Mfg Kai
tepee
Ist häufiger hier
#35 erstellt: 08. Mai 2014, 14:05
Ups
Aber im Bereich unter 100Hz geht die Orig.Kurve doch ganz schön runter. Als HiFi-Laie gefragt: Sind die Bässe deswegen so schwach und dumpf?
Mich wundert es dass die Kurve sonst überhaupt relativ ok aussieht. So wie sich die Anlage anhört, hätte ich es schlimmer erwartet. Also kann man von "beschnittenen Signalen" doch nicht sprechen wie anfangs vermutet (außer vielleicht beim Bass)?
tepee
Ist häufiger hier
#36 erstellt: 19. Mai 2014, 13:38
Hallo noch ein mal! Würde mich über kompetente Aufklärung bezüglich des gepolsterten Frequenzgangs bzw. meiner Fragen freuen. Danke im Voraus!
Audiklang
Inventar
#37 erstellt: 19. Mai 2014, 20:24
hallo

die auflösung ist zu gering da kann man nix erkennen und ich rede nicht von der bildqualli

Mfg Kai
caveman666
Inventar
#38 erstellt: 21. Mai 2014, 21:38
Die Auflösung in deinem "Msssprogramm" is viel zu grob, um dir zuverlässige Aussagen zum Gemessenen geben zu können.


Gruß,
Andy.
tepee
Ist häufiger hier
#39 erstellt: 21. Mai 2014, 22:42
Ok, danke euch.
Wie sieht denn eine gute Messung aus? Sorry dass ich so viel rumfrage, habe mich aber früher nie so tiefgehend mit dem Sound beschäftigt, aber eben auch noch nie so eine schlechte Serien-Anlage wie in diesem Audi gehabt.
P.S.: Ich hätte nur gehofft, dass man evtl zumindest die stark abfallende Kurve bei den tiefen Tönen grob deuten kann, ob so normal oder doch eher schlecht.
Audiklang
Inventar
#40 erstellt: 21. Mai 2014, 23:13
hallo


P.S.: Ich hätte nur gehofft, dass man evtl zumindest die stark abfallende Kurve bei den tiefen Tönen grob deuten kann, ob so normal oder doch eher schlecht.

das ist das was aus nen beetleradio rauskommt frequenzgangmässig

der bassabfall ist gesammtpegelabhängig , das wird gemacht um den chassis die chance auf überleben zu geben

http://www.klangfuzz...d=25188&d=1378058873

quellverweis : bei "Moe" gemaust

ich hoffe das bild geht da aus nichtöffendlichen forenbereich


das fühlte sich rein nach gehör bei meinem A6 4B OEM radio auch so an wie es die messung vorgibt


grundsätzlich ist der bassbereich aber nur der kleinere teil , wichtiger ist was drüber passiert und zwar akkusisch , nicht elektrisch , das variiert auch

Mfg Kai
tepee
Ist häufiger hier
#41 erstellt: 24. Mai 2014, 13:00
Danke. Kannst du für einen Laien wie mich erklären wie man die verschiedenfarbigen Linien zu deuten hat?

Übrigens habe ich mal die orig. Hochtöner aus dem Armaturenbrett geschraubt und Richtung Fahrer platziert (wie anfangs mal empfohlen ). Es hat schon einiges gebracht, die höheren Töne sind deutlich besser wahrnehmbar.

Der orig. HT hat übrigens 8Ohm während der parallel geschaltene TMT 4Ohm hat.

Man könnte, wenn orig. Optik gewünscht, die B&O Hochtöner im Spiegeldreieck nachrüsten. Diese haben mW aber 4Ohm. Würde das der Serienverstärker mitmachen?
Audiklang
Inventar
#42 erstellt: 24. Mai 2014, 13:10

tepee (Beitrag #41) schrieb:
Danke. Kannst du für einen Laien wie mich erklären wie man die verschiedenfarbigen Linien zu deuten hat?


das ist der frequenzgang ( elektrisches signal ) was aus dem radio raus kommt , leise angefangen ( unterste kurve ) und dann lauter gedreht

daraus erkennt man das der bass bei leisem gesammtpegel lauter wie der rest ist und je lauter man dreht umsoweniger wirdder bass im verhältnis zum rest

also leise zu viel bass und laut zu wenig

Mfg Kai
tepee
Ist häufiger hier
#43 erstellt: 24. Mai 2014, 21:55
Aah die verschiedenen Lautstärken sind das, danke! Bei meiner Messung gibt s nur eine Linie, da mein DSP nur bei einer bestimmten Lautstärke (2/3-3/4) eingemessen hat, klar.
Aber ich finde dass bei mir die Bässe schon schwächer sind. Die Kurve geht deutlicher runter. Der DSP hat hier ja auch deswegen die Kurve nach oben korrigiert.

Langsam überblicke ich das immer mehr Leider ist die Zeit zum Firmenleasing-Ende inzwischen nur noch 1 Jahr. Bis alles gut funktioniert, rückt die Rückgabe noch näher.
Aber gut, vernünftige Komponenten kann man teilweise weiter verwenden.
tepee
Ist häufiger hier
#44 erstellt: 31. Jul 2014, 11:02
Nun bin ich endlich bei meinem Ziel angelangt: Einen - zumindest für mein Empfinden – schönen Klang bei überschaubarem Aufwand zu erhalten.
Trotz der „geringen Auflösung“ in der weiter oben angehängten Messkurve sieht man denke ich, dass es bei den niedrigen Frequenzen Defizite gab. Unter 80-100Hz ging die Kurve steil nach unten. Entsprechend dünn war der Sound auch. Dadurch war selbst ein zusätzlich angeschlossener Subwoofer nicht überzeugend. Erst der DSP brachte eine extreme Verbesserung, so dass es sich selbst mit den billigen Werkströten schon recht gut angehört hat. Neben den üblichen Verbesserungen bei Frequenzen, Laufzeiten usw. sieht man in der Messung auch wie der DSP die Kurve bei den tieferen Frequenzen wieder ausgeglichen hat.

Mein Setup sieht nun so aus. Dabei habe ich teilweise meine älteren vorliegenden Komponenten wieder verwendet:

1. DSP: Alpine PXE-H650. Für mich das Herzstück wie schon oben beschrieben. Über High-Eingänge angeschlossen ist durch die Autosense-Funktion auch das Einschalten einwandfrei gelöst. Man merkt keinen Unterschied zum Orig.zustand, kein Einschaltknacken, keine Probleme mit Start-Stopp oder Einparkhilfe, Freisprechanlage u.ä. Die Lautstärke sollte man zwar eher über die FB des PXE regeln, aber ich habe keine Probleme festgestellt, wenn ich einfach den normalen OEM-Lautstärkeregler benutze.

2. Endstufe: Meine alte Alpine 4-Kanal, MRH-Serie. Die 2 vorderen Kanäle versorgen das passive Frontsystem, die 2 hinteren sind gebrückt für den Subwoofer zuständig.

3. Frontsystem: Mein altes 2-Wege Kompo-System von Rainbow, SLC-Serie. 16er TMT auf MDF-Adaptern in den orig. Türeinbauplätzen + die Hochtöner ins Spiegeldreieck versetzt und auf den Fahrer ausgerichtet. Mit Passivweiche getrennt + HP 80Hz über DSP. Momentan bastle ich noch an einem Gitter für die orig. Spiegeldreieck-Blenden. Bereits die Werks-LS haben sich mit dem DSP ganz OK angehört, die Rainbow klingen aber doch etwas präziser.

4. Orig. Audi Subwoofer in der Reserveradmulde, LP 80Hz über DSP. Eigentlich wollte ich den orig. 16er Woofer austauschen, aber ich bin überrascht wie gut der funktioniert, v.a. braucht er keine hohe Verstärkerleistung. Das Notrad findet weiterhin Platz, also keine Einschränkungen - war mir wichtig.

Später hätte ich noch vor gehabt mit einem potenteren 5-Kanal Verstärker das FS aktiv anzuschließen und den Subwoofer upzugraden. Aber vom jetzigen Ergebnis bin ich schon so angetan, dass ich es wohl dabei belasse, zumal ich das Auto in 1 Jahr wieder abgebe. Es ist natürlich kein Highend. Aber der Klang ist um Welten klarer, man hört nun eine viel größere Bandbreite von tief bis hoch und auch die Bühne steht schön am Armaturenbrett. Außerdem sieht man gar nichts von den Umbauten, die Orig.optik war mir wichtig.

Danke übrigens für Eure Hilfe und Tipps hier!

P.S.: Nach dieser Erfahrung werde ich meine nächsten Autos auch mit dem billigsten Werkssoundsystem bestellen und mittels DSP selbst aufrüsten.


[Beitrag von tepee am 31. Jul 2014, 11:04 bearbeitet]
Car-Hifi
Inventar
#45 erstellt: 31. Jul 2014, 20:24
Danke für die Rückmeldung und viel Spaß beim Musik genießen.
PeterPain
Schaut ab und zu mal vorbei
#46 erstellt: 24. Sep 2014, 10:55
Hallo Tepee,

vielen Dank für deinen Bericht. Sehr aufschlussreich. Eine Frage bleibt für mich.

Ich habe die gleiche Situation, Audi A4 B8 (Avant), MMI + Navi (allerdings Symphony statt Concert, aber das ändert an den 8 Passivlautsprechern nichts), kein ASS und: am Audi soll nicht viel verändert werden. Für mein Empfinden fehlt es bei dem gleichem Ausgangs-System hauptsächlich am Bass.

Ich überlege für mich daher einen aktiven Subwoofer (Eton USB), der (sofern es sich nicht als störend herausstellen sollte), direkt unter den Fahrersitz kommt. Minimaler Aufwand, adäquater Effekt, überschaubare Kosten.

Hattest du das auch überlegt? Oder gab es Gründe, warum du es von vornherein ausgeschlossen hast? Ich könnte mir vorstellen, dass ein KO-Kriterium für dich war, dass diese Lösung ja nichts an der Leistung der HT + TMT, also am "oberen" Klangbild verbessert. Das wäre für mich verschmerzbar. Gibt es andere Gründe, die dagegen sprechen?

Besten Dank für deine Einschätzung.
LG
PP


[Beitrag von PeterPain am 24. Sep 2014, 10:57 bearbeitet]
caveman666
Inventar
#47 erstellt: 24. Sep 2014, 11:01
Also BASS fehlt in den angesprochenen Audi-Systemen nicht wirklich.

Es fehlen KOMPLETT die Mitten.

Und natürlich der Tiefbass.


Aber Bass kommt im Verhältnis einfach viel zu viel und doch sehr unsauber.


Gruß,
Andy.
tepee
Ist häufiger hier
#48 erstellt: 24. Sep 2014, 12:01
@PP:
Irgendetwas stimmt bei Deinen Angaben nicht. Wenn Du MMI Navi hast, dann kannst Du kein Symphonie oder Concert haben. Aber wie auch immer, das ändert nicht viel am schwachen Passiv-LS-System. Außer dass man ohne Navi dank fehlendem MOST einfacher an die Signale rankommt.
Nur einen Subwoofer hatte ich ja schon mal angeschlossen, hat aber nicht viel gebracht. Ich denke wegen der fehlenden tiefen Frequenzen, siehe meine Erklärungen hierzu weiter oben sowie die Frequenzkurve (im relevanten Bereich unter 80Hz kommt fast nichts). Das ist der Grund warum ich die „größere Lösung“ gewählt habe.

@caveman666:
Das kann ich so nicht bestätigen. Ich denke, Du beziehst Dich eher auf das ASS (Audi Sound System). Dort ist es wirklich ziemlich basslastig – habe das System schon in einigen Leihwägen gehört. Da muss man aber unterscheiden, weil es große Unterschiede gibt. Beim Standardsystem (Passiv-LS), von dem wir hier schreiben, fehlen nämlich gerade die Tiefen. Der Rest scheint ausgeglichen zu sein. Schau´ Dir doch mal meine Messkurve (rote Linie = orig.) weiter oben an.


[Beitrag von tepee am 24. Sep 2014, 12:03 bearbeitet]
PeterPain
Schaut ab und zu mal vorbei
#49 erstellt: 24. Sep 2014, 12:31
Hallo Tepee,

merci für die rasche Antwort. Das mit dem Subwoofer hatte ich gelesen, war mir aber nicht sicher, ob das bereits ein aktiver mit integriertem Verstärker war.

Ich werde den Eton USB 8 am Wochenende anschließen und berichten, ob das für mich reicht oder nicht. Falls nicht, wäre deine Lösung sehr attraktiv für mich.

Beste Grüße
PP
caveman666
Inventar
#50 erstellt: 24. Sep 2014, 15:30
Nee, ich bezieh mich nicht auf das ASS...

Viele verwechseln halt Bass mit Tiefbass...

Macht man sich jetz nochmal so ne 50-100Hz-Pupse ins Auto, wird das noch schlimmer...


Ich kenn die Audi-Systeme ganz gut... Hab schon mehrere davon ausbauen dürfen ud vernünftige Sachen dafür einsetzen können.



Gruß,
Andy.
Shauntre
Neuling
#51 erstellt: 18. Dez 2014, 16:57
Hallo Forum,

so schreite ich zu meinem ersten Post.
Erstmal danke für den ausführlichen Thread bis hierhin!!

ich stehe vor dem gleichen Auto (allerdings kein Facelift) und möchte auch mehr, oder wenigstens etwas an Musik genießen können.
Das Standardsystem ist wirklich unter aller Sau!


Ich bestrebe einen ähnlichen Einbau wie es Tepee gemacht hat.
Hochfrequenzeingänge an die DSP -> Verstärker -> Frontsystem passiv betrieben und Subwoofer im Kofferraum.

Bei mir sollte der Subwoofer + Verstärker und DSP hinter die klappe Links im Kofferraum passen. Als Medizintechniker stehe ich auf filigrane Einbauten ^^

Ich benötige eure Hilfe beim komplettieren meines Systems, sowie bei der letztlichen Auslegung.

Was möchte ich haben:
Guten Sound, das zum ersten und eine saubere Installation zum zweiten.
Leistung ist mir zweitrangig.
Auf Festivals nahm ich meistens mein altes 2.1 passiv Stereosystem von Bose mit, das wurde an den Verstärker angeschlossen^^ Klappte super.

Das Budget hab ich mir erstmal nicht festgelegt.
Es sollten zudem Komponenten sein die ich einfach ausbauen und in mein nächstes Fahrzeug platzieren kann.
Ein Einbau mit MDF Gehäusen in den Türen kommt daher nicht in Frage und auch auf das Dämmen der Türen möchte ich verzichten.
Und bitte fängt nicht an mir zu sagen wie wichtig das Dämmen sei, das weis ich und hab ich in älteren Installationen getan.
Ich möchte zudem die original Kabel verwenden.


Welche Musik wird gehört
Metal, Rock, Acoustic, Classic, Gothic
Synthetische Musik kommt kaum vor.
Das wichtigste bei meiner Musik ist das die Höhen nicht klirren, das würde den Sound voll zerstreuen.
Wichtig ist auch das der Subwoofer bei double-bass noch mitkommt, daher geht kein Weg an einem geschlossenen Gehäuse vorbei.
Tiefe Synthethische Bässe komm in der Musik kaum vor, daher auch die Entscheidung zu einem 20cm Subbi.

Hörbeispiel:
Klassischer-Black-Metal: https://www.youtube.com/watch?v=UI1CRl5N5OQ
Metal und Orchestra: https://www.youtube.com/watch?v=I8y99z5EVtY
Eher Elektronisch: https://www.youtube.com/watch?v=jvyOp1_mFDs


Der Stand bis jetzt:

Alpine DSP:
http://www.alpine.de/p/Products/processors14/pxe-h650

Verstärker:
Noch unsicher Frage 1

Subwoofer:
http://www.ars24.com...ystem-RADION-08.html
Den Focal wählte ich da in der Anleitung zum Focal ein geschlossenes Gehäuse von 9 Litern vorgeschlagen wird.
Die Testergebnise, sowie Erfahrungsberichte hören/lesen sich zudem auch gut.

Frontsystem:
Noch unsicher Frage 2

Fondsystem:
Wird nicht verändert, via Fader vom Werksradio komplett ausgefadet.
Die Boxen bleiben am orignal Radio angeschlossen, wenn ich mitfahrer habe werde ich diese zuschalten, meistens jedoch wird das Fondsystem aus sein.

Kondensator?
Noch unsicher Frage 3

Meine Fragen.

Frage1:
Ich lese viel und informiere mich.
Trotzdem weis ich noch nicht ob ich einen 4-Kanal Verstärker kaufe und an diesem das Frontsystem anschließe und den Subwoofer gebrückt, oder ob ich zwei verschiedene Verstärker (1. 2 Kanal für Front, 2. 1 Kanal für Subwoofer)
Bis auf Pegel sehe ich den großen Vorteil von einem 1 Kanal Subwoofer nicht.

Bis jetzt schwebt mir der 4-Kanal der Beat Serie von Rainbow vor.
http://www.ars24.com...4-Black-Edition.html

Vorallem gefällt mir der Subsonic filter an dem Gerät um die Tiefe Frequenzen rauszufilter die ich weder als Mensch hören kann, noch in meiner Musik vorkommen.

Was meint ihr?


Frage 2:
Frontsystem.
Hier hab ich keine Ahnung, wie gesagt die hochtöne sollten möglichst klirrfrei sein, darauf wird wert gelegt.

Bitte um Hilfe!

Frage 3:
Kondensator:
Benötige ich sowas bei meiner angestrebten leistung?
Zudem liegt die Batterie ja schon im Kofferraum und der Weg zum verstärker ist ein halber Meter.



Der Einbau wird nächstes Jahr von statten gehen im Winter werde ich dazu keine Zeit finden. Daher hab ich Zeit den Einbau noch ein wenig zu planen.

Schonmal vielen Dank im voraus!
Natürlich werde ich den Einbau so gut es geht dokumentieren.
Wenn die benötigten Teile feststehen brauch ich noch ein paar Einbau Tipps, das wird aber der nächste Schritt.

Besten Gruß Shauntre


[Beitrag von Shauntre am 18. Dez 2014, 20:18 bearbeitet]
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Audi A4 B8 Avant
Mauby am 14.08.2017  –  Letzte Antwort am 31.08.2017  –  9 Beiträge
audi a4 b8 avant anlage
ebg20 am 06.09.2015  –  Letzte Antwort am 06.09.2015  –  9 Beiträge
Audi A4 B8 Neue Anlage
s2k-Rheinberg am 12.03.2014  –  Letzte Antwort am 13.03.2014  –  6 Beiträge
Lautsprecheradapterringe Audi A4 B8/8k
Manie-20 am 24.05.2009  –  Letzte Antwort am 06.08.2009  –  7 Beiträge
Audi A4 B8/8K Hifi Einbau - Projektplanung
Shauntre am 02.03.2015  –  Letzte Antwort am 13.03.2015  –  8 Beiträge
Audi A4 B8 Limousine mit ASS
zuppi91 am 10.06.2012  –  Letzte Antwort am 11.06.2012  –  14 Beiträge
Subwoofer im Audi A4 B8 nachrüsten
weudi am 14.02.2014  –  Letzte Antwort am 14.02.2014  –  7 Beiträge
Welche Standardboxen im Audi A4?
m4xz am 07.04.2014  –  Letzte Antwort am 25.05.2014  –  24 Beiträge
A4 B8 2011 Leichte Verbesserung des ASS !
jannesh am 19.12.2016  –  Letzte Antwort am 20.12.2016  –  8 Beiträge
Audi A4
Barny97294 am 02.09.2005  –  Letzte Antwort am 26.09.2005  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder868.045 ( Heute: 2 )
  • Neuestes MitgliedSprtrustdz
  • Gesamtzahl an Themen1.447.375
  • Gesamtzahl an Beiträgen19.541.221

Hersteller in diesem Thread Widget schließen