Zuviele Boxen für AMP

+A -A
Autor
Beitrag
eXe
Neuling
#1 erstellt: 29. Jul 2004, 16:42
Mahlzeit,

vorab gesagt, ich bin neu hier, habe nicht viel Ahnung von Car-HiFi und habe ein Problem

Ich hab mir nen Verstärker gekauft, aber leider kann er nur 4 Boxen bedienen.
Ich hab mir aber ebenfalls nen Boxen-Set mit 6 Boxen gekauft.
2HT, 2MT, 2Woofer.

Wie bekomm ich nun die 6 Boxen zum laufen?
Nen 2. AMP kaufen? Ne.
Nen anderen holen? Hm, nur wenns keine andere Lösung gibt.

Gibts irgendwelche Tricks das ich die 6 Boxen voll funktionsfähig zum laufen krieg?

Bin für jeden Tip dankbar

mfg eXe

(huch, wenns geht bidde ins richtige forum schieben danke)


[Beitrag von eXe am 29. Jul 2004, 16:53 bearbeitet]
TexMex
Ist häufiger hier
#2 erstellt: 29. Jul 2004, 17:09
die Hochtöner haben doch normalerweise keinen eigenen Kanal, sondern laufen über ne Weiche die zu den Mitteltönern gehört. (Korrigiert mich wenn ich müll rede )

Ansonsten schließ halt die Mitteltöner ans Radio an.

Mfg TexMex
eXe
Neuling
#3 erstellt: 29. Jul 2004, 18:09
Genaueres kann ich dir dazu noch nicht sagen, da die Boxen erst noch kommen.
Aber hört sich schonma recht positiv an, was du da von dir gibst
polosoundz
Inventar
#4 erstellt: 29. Jul 2004, 18:29
War das ein komplettes System was du gekauft hast? Welches? Firma? Modell? I.d.R. sind da entsprechende Weiche dabei...
Suche:
Das könnte Dich auch interessieren:
Car HiFi Amp -> HiFi Boxen?
STO am 11.07.2004  –  Letzte Antwort am 02.08.2004  –  19 Beiträge
Einstellen der Amp
Hubasepp am 02.05.2004  –  Letzte Antwort am 03.05.2004  –  5 Beiträge
Einbauplatz für Sub+Amp?
pun1sh3r am 08.03.2004  –  Letzte Antwort am 09.03.2004  –  9 Beiträge
Amp für FS brücken?
Excalibur_87 am 01.03.2006  –  Letzte Antwort am 01.03.2006  –  3 Beiträge
Für hifonics welche AMP?
ShishaLiVe am 17.06.2007  –  Letzte Antwort am 19.06.2007  –  3 Beiträge
Kühlung amp
bassboxxx am 11.07.2007  –  Letzte Antwort am 13.07.2007  –  10 Beiträge
Welche Amp???????
Puredoze am 14.10.2004  –  Letzte Antwort am 14.10.2004  –  2 Beiträge
amp unter rücksitzbank
drazhar am 01.09.2004  –  Letzte Antwort am 02.09.2004  –  12 Beiträge
Problem mit Audison AMP
Sniet am 09.04.2005  –  Letzte Antwort am 12.04.2005  –  4 Beiträge
2kw amp
andiwug am 15.06.2004  –  Letzte Antwort am 16.06.2004  –  76 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.992 ( Heute: 30 )
  • Neuestes MitgliedHeiko_Schrimpf
  • Gesamtzahl an Themen1.500.332
  • Gesamtzahl an Beiträgen20.530.249

Hersteller in diesem Thread Widget schließen