Lebensdauer eurer Anlagen

+A -A
Autor
Beitrag
runaway
Ist häufiger hier
#1 erstellt: 12. Aug 2004, 16:38
Hab mich mal gefragt, wie lange eure Anlage, bzw. die Einzelteile treu ihre Dienste geleistet haben.

Ich hör immer öfter von irgendwelchen LSPs und Amps, die nach nur wenigen Monaten irgendwelche Defekte haben.
Die meisten davon waren zwar nicht die qualititativ hochwertigsten, aber würd mich trotzdem mal interessieren wie es bei euch so aussieht

MfG,
runaway

P.S.: falls es so einen Thread schon gibt, würd mir ein Link auch schon reichen Hab nur nichts mit der Suchfunktion gefunden im Car HiFi Bereich
SPL_dynamics_+_Oktavia
Inventar
#2 erstellt: 12. Aug 2004, 16:46
kann so recht nichts über langliebigkeit sagen


dazu isses immer zu schnell wieder raus


am längsten läuft bei mir die f4-560 die hab ich schon nen jahr ohne probleme der rest ist eigentlich recht frisch


habs mir nur zum hobby gemacht magnat subs zu foltern

ran an ne f2-500 und ab geht die post

drücken bis der sub sich nciht mehr regt is echt lustig
Nachtfalke_on_air
Stammgast
#3 erstellt: 12. Aug 2004, 16:52
Mein Sinus Live 1002 hats 2 Jahre mitgemacht. Dann gab er den Geist auf.
Die Lebensdauer hängt au davon ab wie oft man im Auto Musik hört!
Die dazugehörigen Sinus Live 16i habens net so lang gemacht. Glaub en Jahr oder so. Aber war glaub meine eigene Schuld das ich sie durch geschossen hab. Hatte sie mit zusätzlichen Hochtönern auf 2 Ohm gebracht und das tat ihnen nich so gut. Sonst wären sie vielleicht heut noch drinne.
dos_corazones
Stammgast
#4 erstellt: 12. Aug 2004, 17:25
Also meine zwei Hifonics Amps sind schon ne weile drin. Der Sub Amp jetz ein Jahr und der andere machts schon 2, wobei der auch schon gebraucht war, also insgesamt um die 4 Jahre und das tadellos.
@Nachtfalke, eigentlich sollte es den LS nichts machen, wenn sie einen niedrigeren Widerstand haben, höchstens dem Verstärker. Wenn der dann ins Klipping kommt wirds wiederum gefährlich für die LS.
Man möge mir mitteilen, wenn ich mich irre.

MfG

Daniel
Nachtfalke_on_air
Stammgast
#5 erstellt: 12. Aug 2004, 17:32
DA hast du schon recht mit dem was du sagst. Trotzdem wars dem Lautsprecher zu viel. Einer hat dann angefangen zu kratzen wie blöd.
Soweit ich noch weiss hatte der Amp 2x50 Watt an 4 Ohm und glaub die LS au 50 Watt. Bin mir da aber net sicher.
dos_corazones
Stammgast
#6 erstellt: 12. Aug 2004, 17:39
Hm, meine Spirits laufen noch. Die gehören ja glaub ich in die Sinus Life Ecke. Allerdings hab ich die Frequenzweiche benutzt, die mitgeliefert war, und die sorgt dann für nen gleichen Widerstand.
Vieleicht hat dein Amp dann die LS zerstört. Wenn ich bei mir zu Hause nen schwachen Amp dran häng kann ich meine HT's vergessen

MfG

Daniel
Nachtfalke_on_air
Stammgast
#7 erstellt: 12. Aug 2004, 17:42
War en Koax-System und da hab ich einfach so noma Hochtöner dran gehängt!!

Jung un blöd! Fand die LS net ma schlecht. Auf jeden Fall besser als Magnat!
Basswut
Inventar
#8 erstellt: 12. Aug 2004, 17:48
man kann ja eigentlich grundlegend schreiben, wenn man alles ordentlich verbaut und alles beachtet ist die lebensdauer richtig hoch.

meist wird eh ausgetauscht weils was besseres sein muss.

es sei den du hast halt billikram, dann isses interessant mit der qualität.

ach und noch was, wir haben ja bloß gut 2 jahre garantie
llsergio
Stammgast
#9 erstellt: 12. Aug 2004, 17:59
2 Stück Signat Ram 3. Habe die jetzt schon 7 Jahre ohne Probleme :-))

Oder meine HU von Panasonic mit 8er Wechsler. 8 Jahre alt und noch immer top in Schuss.
Helix
Hat sich gelöscht
#10 erstellt: 12. Aug 2004, 18:08
JBL GTI 408: 6,5 Jahre alt einmal neuer Hochtöner auf Garantie, und einmal den selbigen selbst repariert. (ich kann mich einfach [noch] nicht davon trennen)

Clarion DRX 960 RZ: ca. 4 Jahre

JBL GTI 1200: 5 Jahre alt

Rockford Fosgate Punch 250.2: Nach ca. 6 Jahren auf tragische Weise dahingeschieden... (man sollte auch die richtige Spannung am Netzteil einstellen... )

Rockford Fosgate 2410: 3 Jahre alt

Phonocar 2/735: ca. 5 Jahre alt

Helix HXA 400 MKII: 3 Jahre alt

Helix HXA 1000 QX: ca. 2 Jahre alt

Allerdings werden/wurden die Sachen nur saisonweise betrieben die letzten 4 Jahre.
Basswut
Inventar
#11 erstellt: 12. Aug 2004, 18:12
he helix,

auch ein seltener user der jbl in seinem auto verbaut hat.
liest sich ja schonmal gut wie die dinger halten
Klangpurist
Inventar
#12 erstellt: 12. Aug 2004, 18:58
hm, die älteste Komponente ist wohl mein Axton CAC 2.17 system mit einem Jahr auf dem Puckel. aber ansonsten ist eigentlich nix älter als ein paar monate, daher kann ich über lebensdauer nich soo viel sagen, außer dass meine erste Novex Endstufe ( *kotz* *würg* ich war jung...) gerade mal einen Monat gehalten hat...
chr!z
Ist häufiger hier
#13 erstellt: 12. Aug 2004, 19:44
hm also hab jetzt seit knapp über 2 Jahren nen VDO Radio.. und muss sagen, dass es irgendwie net mehr so das wahre is.. :/
JPSpecial
Inventar
#14 erstellt: 12. Aug 2004, 21:23
Ich hatte bisher nur einmal ganz zu Beginn nen Ausfall von ner Hifonics (nach ca 3 Wochen Betrieb), wurde getauscht und seitdem läuft sie (inzwischen in nem anderen Auto) tadellos...
Meine beiden Amps (Rockford und Blade) die ich spazieren fahre, haben schon einige Jährchen auf´m Buckel und funktonieren einwandfrei.
Die anderen Sachen sind so ca 1-2 Jahre alt, auch hier gab´s noch keine Defekte.


[Beitrag von JPSpecial am 12. Aug 2004, 21:29 bearbeitet]
Marlboro_Man
Inventar
#15 erstellt: 12. Aug 2004, 22:20
Jensen Speaker 16cm, 2 monate.

Achtung groß: press here
BiermannFreund
Inventar
#16 erstellt: 12. Aug 2004, 22:33
so sehn meine rockwoods auch aus
hier ma bilder:




achja, meine HT'S von Rodek ham am Amp ganze 30 Minuen gehalten *heul*
und dieser sccheiss ACR verweigert Garantie!!!
Pennerladen
Also ACR-Heidelberg meiden *FG*


[Beitrag von BiermannFreund am 12. Aug 2004, 22:33 bearbeitet]
dos_corazones
Stammgast
#17 erstellt: 12. Aug 2004, 22:36
Aua @malboro
Aber um nochmal auf die Langlebigkeit zu kommen. Meine Standartschrott Teile, die im Auto waren habens nicht mal paar Minuten gemacht. Hab sie einem Extremtest unterzogen, der ganz besonderen Sorte, aber ein erstaunliches Fazit!
Ich hatte die Teile an meiner Home Subendstufe voll aufgedreht, die liefen und liefen. Selbst als ich den Staubschutz entfernt und Cola rein geschüttet hatten. Auch festlöten hat nichts gebracht. Sie sind dann erst beim letzten Test an der handelsüblichen Haussteckdose ins LS Nirvana geraucht

MfG

Daniel
Helix
Hat sich gelöscht
#18 erstellt: 12. Aug 2004, 23:11

he helix,

auch ein seltener user der jbl in seinem auto verbaut hat.
liest sich ja schonmal gut wie die dinger halten :)


Ich bin bekennender Fan der GTI-Serie!
Suche:
Das könnte Dich auch interessieren:
Bilder euer Klassiker Car- Hifi- Anlagen
Blink-2702 am 05.07.2012  –  Letzte Antwort am 06.07.2012  –  2 Beiträge
Car-Hifi Watt gelogen?!
DaNi_ am 28.07.2004  –  Letzte Antwort am 28.07.2004  –  27 Beiträge
Car Hifi im Citroen C3
mome1987 am 16.08.2007  –  Letzte Antwort am 17.08.2007  –  2 Beiträge
was halten eure partner von car-hifi
Ozmaker am 09.01.2005  –  Letzte Antwort am 19.07.2006  –  132 Beiträge
Car Galerie
toastey20 am 08.06.2012  –  Letzte Antwort am 10.06.2012  –  6 Beiträge
Eure Anlagen
Schlumpf11 am 15.07.2003  –  Letzte Antwort am 15.07.2003  –  3 Beiträge
car-hifi-schrott-thread
Linko am 06.02.2008  –  Letzte Antwort am 13.03.2008  –  99 Beiträge
Car-Hifi Chat?
Keros1n am 20.02.2007  –  Letzte Antwort am 26.03.2007  –  51 Beiträge
was haltet ihr davon? Flop oder eher nicht?
P30PL3$ am 15.03.2005  –  Letzte Antwort am 18.03.2005  –  32 Beiträge
treffen der car-hifi leute???
Flea78 am 29.07.2005  –  Letzte Antwort am 29.07.2005  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 3 )
  • Neuestes MitgliedJenniferPeterson
  • Gesamtzahl an Themen1.500.647
  • Gesamtzahl an Beiträgen20.536.975