Hilfe! Alpine INA 333 & Subwoofer

+A -A
Autor
Beitrag
BBeo-T4
Neuling
#1 erstellt: 15. Feb 2004, 00:09
Hallo.
Ich hab ein Problem mit meiner Anlage und hoffe das ihr mir helfen könnet es zu lösen . Bin nämlich mittlerweile ziemlich ratlos, hab eh nicht sehr viel Plan von Radios, und sehr sehr frustriet .
Ich hab an Alpine INA 333 Radio, daran einen Mp3 Wechsler, einen Alpine 4-Kanal-Vestärker MRV-540, einen Alpine Mono-Verstärker MRD-300 und einen Subwoofer von Hifonics. Um mein Problem kurz zu umschreiben, der Sub macht einfach keinen Druck. Es kommt zwar was raus aber so wenig, das selbst die normalen Boxen mehr Bass liefern. Ich dachte zuerst die Endstufe wäre vielleicht falsch eingestellt und hab mal zum Test nen anderes Radio drangehängt. Mit dem anderen Radio hört sich die Anlage an wie sie sollte . Daran kann es also nicht wirklich liegen. Somit vermute ich jetzt mal, das es am Radio liegen muss (Oder übersehe ich da was?). Am Radio kann ich allerdings nur die eigentliche Lautstärke sowie die Sublautstärke, die aber schon auf max. steht, regeln. Habt ihr nicht ne Idee?
Zu erwähnen wäre noch, dass ich auch ne andere Endtsufe mit nem anderem Sub mal zum testen ans Radio gehängt hab. Da kam auch nicht mehr raus.

Danke für jede Antwort
Suche:
Das könnte Dich auch interessieren:
Alpine Ina n333rr
lexxxmc am 08.11.2006  –  Letzte Antwort am 13.11.2006  –  2 Beiträge
Alpine INA-N333R + Nokia-Soundsystem
morpheus-ks am 27.07.2004  –  Letzte Antwort am 29.07.2004  –  5 Beiträge
Alpine INA-333R Navi, hat das Navi ne Laufzeitkorrektur eingebaut?
Totengraeber am 31.10.2006  –  Letzte Antwort am 31.10.2006  –  2 Beiträge
alpine bedienungsanleitung
marco.x am 03.12.2007  –  Letzte Antwort am 03.12.2007  –  3 Beiträge
HILFE ALPINE CDE-9845RB
sugoi am 10.04.2005  –  Letzte Antwort am 13.04.2005  –  3 Beiträge
Hilfe bei Alpine Radio
Ic3man2401 am 14.01.2007  –  Letzte Antwort am 16.01.2007  –  4 Beiträge
Alpine 9845 - Einrastsystem?!?!?!? *Hilfe*
Alpine*Alex am 28.01.2010  –  Letzte Antwort am 01.02.2010  –  15 Beiträge
Hilfe zu Alpine 117RI
Jegu89 am 30.01.2011  –  Letzte Antwort am 03.02.2011  –  6 Beiträge
Hilfe beim Alpine CDA 9812
Galli am 16.08.2004  –  Letzte Antwort am 16.08.2004  –  7 Beiträge
Brauche Hilfe beim Alpine einstellen!!!!!!!!!
Bassboost.85 am 06.07.2005  –  Letzte Antwort am 16.07.2005  –  26 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.992 ( Heute: 36 )
  • Neuestes MitgliedKree
  • Gesamtzahl an Themen1.500.340
  • Gesamtzahl an Beiträgen20.530.424

Top Hersteller in Car-Hifi: Allgemeines Widget schließen