Epson EH-TW2900: Unscharf & mittiger lila Streifen

+A -A
Autor
Beitrag
Spanplatte
Neuling
#1 erstellt: 11. Aug 2016, 16:27
Hallo zusammen,

Folgendes Problem:
Unmittelbar nach einem Lampentausch zeigt mein treuer Epson EH-TW2900 einen mittigen lila Streifen und ein unscharfes Bild. Siehe auch Fotos. Was mich etwas verwirrt ist, dass der Fehler unmittelbar nach dem Einbau einer neuen Lampe aufgetreten ist. Vorher war das Bild durch die gealterte Lampe zwar dunkel, aber sonst einwandfrei. Nach dem Einbau der neuen Lampe direkt dieses Fehlerbild. Nach weiterem Wechsel zurück zur alten Lampe ist der Fehler leider geblieben.

Ich habe mich bezüglich meines Problems schon etwas hier in bisherigen Threads durchgewühlt:
http://www.hifi-forum.de/viewthread-94-13034.html
http://www.hifi-forum.de/viewthread-94-12248.html
Leider werden hier farbige Streifen oben und unten beschrieben.

Trotzdem habe ich mich an der vermeintlichen Problemlösung versucht, den Beamer auseinander genommen und versucht eventuell verschobene Linsen wieder zurecht zu rücken. Festzustellen war leider, dass keine der Linsen verrutscht ist. Zu allem Unglück ist mir bei dieser Aktion dann auch noch der Kinofilter zerbrochen. Der Beamer läuft aber weiterhin problemlos bis auf den oben beschriebenen und auf den Bildern gezeigten Fehler.

Bevor ich den Beamer in die ewigen Jagdgründe verabschiede wollte ich doch nochmal hier nachfragen, ob vielleicht doch eine Rettung möglich ist. Entweder durch einen günstigen Reparaturservice oder vielleicht sogar in Eigenregie.

Vielen Dank für Eure Hilfe!

Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler Epson EH-TW2900 Bildfehler
D-185
Inventar
#2 erstellt: 11. Aug 2016, 17:29
Frag mal hier an.

Evtl. Können die helfen?!
Spanplatte
Neuling
#3 erstellt: 12. Aug 2016, 16:06
Hallo D-185,

danke für den Tipp.

Habe dort mal angefragt, ob nach einem ersten Blick auf die Bilder eine Reparatur Sinn macht oder ob schon der Kostenvoranschlag reine Geldverschwendung ist.
DocSinclair
Ist häufiger hier
#4 erstellt: 12. Aug 2016, 18:15
Das ist ein bekanntes Problem bei diesem Gerät.
Sollte nicht allzu teuer werden.

Du hast oben geschrieben daß Du die Lampe getauscht hast.
Hast Du eine original Epson Lampe genommen oder eine Billig Lampe?

Gruss.....Der Doc
Spanplatte
Neuling
#5 erstellt: 13. Aug 2016, 16:16
Hallo Doc,

danke für die Rückfrage.

Nachdem die Originallampe irgendwann defekt war, habe ich mir tatsächlich eine Billiglampe für ca. 80 Euro gekauft. Die lief aber problemlos ca. 1 Jahr, war aber schon zu Beginn deutlich dunkler und zuletzt kaum noch brauchbar.

Ich hatte mir dann bei http://www.hcinema.de/lampen/index.php?m=17 eine sogenannte Ruby-Lampe gekauft.

Bewertungen und Beschreibung klang eigentlich nach einem zuverlässigen Kompromiss bei einem 5-Jahre alten Gerät:


Artikel Nr.:Ruby-LMP18698
Für Modell:EPSON EH-TW2900
Lebensdauer:4000 Stunden

Bei einer RUBY Lampe kommt eine Marken Philips, Osram Lampe zum Einsatz.
Auf die absolut gleiche Qualität wie das original, geben wir 5 Monate Garantie


War das vielleicht ein Eigentor?
DocSinclair
Ist häufiger hier
#6 erstellt: 14. Aug 2016, 19:32
Jein.

Die Billiglampen können ganz brauchbar sein, meist sind sie aber sehr dunkel und halten nicht lange.
Ich habe Billiglampen gesehen die unter 10% der Leuchtkraft einer Originallampe haben. Und ich habe Billiglampen gesehen die nach 30 Stunden defekt waren.

Das Problem bei Deinem Beamer liegt in der Natur der Sache, Beamerlampen sind Hochdruck-Bogenlampen die von einem elektronischen Vorschaltgerät (EVG) betrieben werden. Dieses EVG begrenzt den Strom und überwacht die Betriebsdaten der Lampe. Wieviel Leistung verbraucht wird entscheidet das EVG, bei Deinem Beamer wären das 200W. Egal ob Du eine 150W Lampe oder eine 250W Lampe einbaust, wenn die Lampe überhaupt startet dann läuft sie mit 200W. Die 150W Lampe würde das nicht lange mitmachen.
Lange Rede kurzer Sinn, wenn die Billiglampe weniger Licht abgibt als die Originale dann entsteht mehr Wärme. Und die stresst den Beamer zusätzlich.

Die sogenannten Ruby Lampen ("Original Lampe" mit Nachbau Gehäuse) sehe ich auch mit sehr gemischten Gefühlen. Deine sollte eine P-VIP von Osram sein.
Osram und Philips werden aber von Epson überhaupt nicht verbaut, Epson hat seine eigenen Lampen, die sogenannten E-TORL Lampen, selten kommen auch mal Lampen von Ushio zum Einsatz.
Hier kommt es also darauf an wie der Verkäufer "original" definiert. es ist eine original Osram Lampe, aber eben nicht die Originallampe (OEM) von Epson.
Der Satz " absolut gleiche Qualität wie das original" ist meiner Meinung nach ebenfalls irreführend.
Osram baut sicherlich gute Lampen die auch sicher sehr lange sehr hell leuchten - solange man sie mit dem richtigen EVG betreibt. Das hat der Epson Beamer aber nicht drin, der hat ein EVG das auf die Epson Lampen abgestimmt ist.

Wir haben folgende Erfahrungen gemacht:
Osram Lampe im Epson Beamer hat eine kürzere Lebensdauer, ist aber sonst brauchbar.
Billig Lampe im Epson Beamer macht sehr häufig die optischen Bauteile kaputt (wie bei Dir) und ab und zu auch mal das EVG.

Genug geschwafelt, wenn Du Zahlen zu Deinem Problem brauchst dann schreib mir ne PN:

Gruss.....Der Doc
beamertuning-shop
Ist häufiger hier
#7 erstellt: 15. Aug 2016, 23:06

DocSinclair (Beitrag #6) schrieb:
Jein.

...
Lange Rede kurzer Sinn, wenn die Billiglampe weniger Licht abgibt als die Originale dann entsteht mehr Wärme. Und die stresst den Beamer zusätzlich.

...
Billig Lampe im Epson Beamer macht sehr häufig die optischen Bauteile kaputt (wie bei Dir) und ab und zu auch mal das EVG.



Das ist so nicht richtig. Eine höhere Wärmeabgabe durch nicht umgesetzt Lichtleistung der Lampe, schädigt die hitzeempfindlichen Bauteilen (Panels und Polfilter) nicht, da diese thermische Mehrbelastung aufgrund des Abstands zu diesen Bauteilen nicht auf diese einwirken kann. Sonst würden alte lichtschwache Lampen den Beamer immer schaden.

Richtig ist: Weniger Lichtleistung. = Weniger Schäden an optischen Bauteilen.

Im o.g. Fall ist ein Polarisationsfilter durchgebrannt, da die neue Lampe eine höhere Lichtleistung hatte und der Polarisationsfilter hierdurch thermisch stärker belastet wurde. Durch die Polarisierung entsteht Wärme. Mit steigender Lichtleistung erhöht sich die anfallende Wärme, welche abgeführt werden muss. Wahrscheinlich ist der Polarisationsfilter alterungsbedingt und/oder durch unzureichende Luftzufuhr (zugesetzter Luftfilter) in Verbindung mit der höheren thermischen Belastung (neue Lampe) durchgebrannt. Dieses Problem haben wir sehr oft bei uns in Reparatur. Insbesondere sind hiervon die Epson Modelle EH-TW2900 und EH-TW3500, da durch einen zusätzlichen optischen Filter hinter den LCD-Panels sehr wenig Raum (ca. 3 mm) für den Polarisationsfilter vorhanden ist, was die Wärmeabgabe erschwert.

Zunehmend beobachten wir, dass auch die Baureihe EH-TW5900 bis EH-TW6100 von einem ähnlich gelagerten Problem betroffen ist. Hier sind es jedoch meist die vorgelagerten Polarisationsfilter.

Der Epson-Service lässt sich dieses Problem bei einer Reparatur stattlich, durch den Austausch der gesamten s.g. Optical Engine, bezahlen. Je nach Modell zwischen 800 - 1300 €. Wir reparieren betroffene Geräte für einen Bruchteil der Kosten, da wir die betroffenen Polarisationsfilter erneuern und justieren.

Das Justieren vergessen leider einige Werkstätten übrigens gerne. Sprich es wird manchmal nur ein Polarisationsfilter eines Spendergerätes entnommen und in das zu reparierende Gerät eingesetzt. Was bedeutet, dass der Polfilter nicht optimal ausgerichtet ist und somit der Schwarzwert und Kontrast des Beamers verschlechtert wird. Man sollte also darauf achten, dass neben dem reinen Austausch des Polfilters auch eine Neujustierung durchgeführt wird. Die Neujustierung erfolgt messtechnisch im laufenden Betrieb des Beamers, was für einige Werkstätten wohl zu viel Aufwand ist.


[Beitrag von beamertuning-shop am 16. Aug 2016, 00:00 bearbeitet]
Spanplatte
Neuling
#8 erstellt: 19. Aug 2016, 16:55
Hallo Doc & Beamertunig-Shop,

danke vielmals für Eure sehr ausführlichen und auch für mich als Laien verständliche Antworten!

Ich werde mir nun überlegen (müssen), ob ich nochmal Geld in die Hand nehme und das Gerät reparieren lasse oder mich eben nach etwas neuem umschaue.

Viele Grüße!
andi9780
Stammgast
#9 erstellt: 05. Nov 2017, 20:50
Hallo zusammen.

Mein Epson EH TW3500 zeigt seit kurzen die gleichen Symptome wie auf den Bilder oben. Ich hatte vor ca.
einem Jahr auch die original Lampe gegen eine billige Ruby Lampe von HCinema getauscht. Die neue Lampe erschien mir von Anfang an sehr hell, was wahrscheinlich dann auch den Tod meines Beamers bedeutete.

Was würde eine Reparatur in dem Fall ca. kosten? Wäre eigentlich schade um das Gerät.

Gruß
Andreas
sternblink
Inventar
#10 erstellt: 06. Nov 2017, 17:58
Hallo,
geh auf die Seite von Beamertuning.com und schau bei "Repartur/Polfilter" nach. 170 EUR nehmen dir dafür. Ein fairer Preis, wenn man bedenkt, dass Epson (und auch Sony) nur komplette Light-Engines tauschen und keine einzelnen Komponenten daraus. Da bist du schnell im vierstelligen Bereich.

In einen Epson TW (habe selber noch einen für mobilen Einsatz, in der Firma auch noch einen, beide mit E-Torl Lampen) würde ich *ausschliesslich* eine Original-Epson Lampe einbauen. Die produzieren die komplett selber und kaufen den Brenner nicht bei Osram/Philips/Oshio zu, wie andere Projektorhersteller.

In dem Thread hier:

http://www.hifi-foru...m_id=94&thread=15150

gehts um das gleiche Problem.
cu,
Volkmar
Suche:
Das könnte Dich auch interessieren:
EPSON EH-TW2900 Beamerlampe
eastzone am 04.11.2017  –  Letzte Antwort am 04.11.2017  –  2 Beiträge
Lüftergeräusch Epson EH-TW2900
tyrub am 11.12.2009  –  Letzte Antwort am 20.04.2014  –  5 Beiträge
Epson EH-TW2900 ?
django14 am 18.01.2010  –  Letzte Antwort am 18.01.2010  –  2 Beiträge
Epson EH-TW9000w vertikaler lila Streifen
sturmth am 13.12.2016  –  Letzte Antwort am 16.12.2016  –  7 Beiträge
Epson EH-TW6600 vertikaler Lila-/Magentafarbener Streifen
Danamba am 02.01.2018  –  Letzte Antwort am 02.01.2018  –  2 Beiträge
Epson EH-TW2900 max. Bildgröße?
BuzzDee84 am 21.11.2009  –  Letzte Antwort am 04.01.2010  –  7 Beiträge
Einstellungen des Epson EH-TW2900
-Fussel0815- am 12.06.2010  –  Letzte Antwort am 12.06.2010  –  3 Beiträge
Epson TW2900
django14 am 18.01.2010  –  Letzte Antwort am 18.01.2010  –  2 Beiträge
Epson TW2900/3500
connbert am 04.09.2009  –  Letzte Antwort am 26.07.2015  –  1515 Beiträge
Sanyo PLV-Z700 oder Epson EH-TW2900?
access am 26.11.2009  –  Letzte Antwort am 04.03.2010  –  21 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder869.352 ( Heute: 46 )
  • Neuestes Mitglieditawaync
  • Gesamtzahl an Themen1.449.593
  • Gesamtzahl an Beiträgen19.583.621

Hersteller in diesem Thread Widget schließen