PS 2 kein Signal über YUV

+A -A
Autor
Beitrag
Capone2000
Stammgast
#1 erstellt: 12. Feb 2005, 18:13
Hallo zusammen,

bis jetzt habe ich meine PS2 über S-Video am Beamer (Pana AE500) angeschlossen gehabt. Eben habe ich mir ein Komponentenkabel für die PS2 gekauft um sie logischerweise über YUV anzuschliessen. Ich gehe mit dem Kabel in meinen AV Receiver und von da geht eins zum Beamer.
Leider bekomme ich kein Bild, TV oder TV Receiver liefern aber eins. Man sieht das PS2 Logo nur kurzzeitig total flackernd und verschoben und nach kurzer Zeit meldet der Beamer "kein Signal".
Es macht auch keinen Unterschied ob ich die PS2 auf RGB oder YUV einstelle.

Kann mir einer weiterhelfen?

Grüße - Thomas
Capone2000
Stammgast
#2 erstellt: 14. Feb 2005, 15:40
Hat denn keiner seine PS2 über Komponent angeschlossen?

Das da oben sollte übrigens nicht TV und TV Receiver heißen sondern DVD und TV Receiver

Grüße - Thomas
Stress
Inventar
#3 erstellt: 14. Feb 2005, 15:54
Hallo,


Capone2000 schrieb:
Hat denn keiner seine PS2 über Komponent angeschlossen?
Das da oben sollte übrigens nicht TV und TV Receiver heißen sondern DVD und TV Receiver
Grüße - Thomas

die PS2 kenne ich leider nicht so gut, aber muss diese nicht auch auf NTSC umgestellt sein??
Capone2000
Stammgast
#4 erstellt: 17. Feb 2005, 11:42
Ok, für alle die mal das Problem haben sollten. Es werden allerdings nur die haben, die ihre PS2 haben umbauen lassen
Durch den Umbau mußte auf dem Board eine Brücke gelötet werden, das sogenannte RGBfix. Hat einfach den Hintergrund das DVDs nach Umbau nur noch in grünem Bild dargestellt werden. Deswegen die Brücke. Dadurch wird aber der YUV Ausgang lahmgelegt. Aber wer schaut schon über die PS2 DVDs.
Die Konsole muß zerlegt werden, die Brücke ausgelötet werden, und die Konsole wieder zuammen bauen. Dann klappts auch mit dem Komponentausgang.
Je nachdem welche Version man hat (V3-V7) sitzt die Brücke an einer anderen Stelle. Infos findet man im Netz. Einfach mal googlen oder mich fragen.

Grüße - Thomas
Suche:
Das könnte Dich auch interessieren:
YUV Signal an Infocus X1
gugu am 27.09.2003  –  Letzte Antwort am 24.11.2003  –  7 Beiträge
Kein Bild über YUV
MaxZ am 13.07.2004  –  Letzte Antwort am 16.07.2004  –  10 Beiträge
Progressive scan an Davis DL X 10, kein Signal
Tom_Tiger am 22.11.2004  –  Letzte Antwort am 22.11.2004  –  5 Beiträge
Optoma HD 72i Probleme über YUV
Bravestar am 07.06.2006  –  Letzte Antwort am 10.06.2006  –  4 Beiträge
Toshiba S25 - kein YUV??
Barnie@work am 29.09.2005  –  Letzte Antwort am 29.09.2005  –  6 Beiträge
kein Bild über yuv beim Z2
Bronski am 15.11.2005  –  Letzte Antwort am 16.11.2005  –  4 Beiträge
kein signal vom pc
kaefer03 am 21.05.2008  –  Letzte Antwort am 22.05.2008  –  8 Beiträge
sanyo z2 mit pc über yuv eingang?
jdd am 26.12.2004  –  Letzte Antwort am 27.12.2004  –  2 Beiträge
YUV-Kabelqualität
starfinder am 08.06.2004  –  Letzte Antwort am 11.06.2004  –  8 Beiträge
Kein Bild über YUV-VGA beim BenQ MP610
Scension am 01.11.2007  –  Letzte Antwort am 28.01.2008  –  7 Beiträge
Foren Archiv
2005

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.318 ( Heute: 50 )
  • Neuestes Mitgliedsudden_13
  • Gesamtzahl an Themen1.466.671
  • Gesamtzahl an Beiträgen19.891.720

Top Hersteller in Projektoren / Beamer Widget schließen