LG AN110 - Defekt oder zu blöd?

+A -A
Autor
Beitrag
billyhoyle
Ist häufiger hier
#1 erstellt: 02. Nov 2007, 21:06
Hallo!

nachdem ich hier vor einigen Monaten laaange über die diversen Beamer gelesen habe, habe ich mich nun endlich entschlossen und heute den LGAN110 geliefert bekommen. (Amazon)

folgende Dinge bereiten machen mir nun Sorgen:

1. die Optik scheint Innen recht staubig zu sein - da Frage ich mich doch ob das Ding wirklich neu ist? kann es sein, dass ein neuer Beamer schon so eine staubige Linse hat? (Siehe Foto)
http://www.skillboard.com/trash/LGan110_staub.jpg

Zusätzlich gibt es im Bild einen Bereich, der wie ein Schmierer von fettigen Fingern aussieht und an dieser Stelle ist das Bild heller - bei Filmen merkt man es kaum, aber in DVDmenüs oder im Blankbluescreen Modus sieht man es deutlich. Putzen mit einem Brillentuch hat nichts gebracht.

2. das Seitenverhältnis der Projektion.
Wenn ich den Beamer auf 4:3 stelle habe ich zwar ein korrektes Seitenverhältnis - dafür aber auch ein kleines Bild mittig und vergeude Projektionsfläche.
http://www.skillboard.com/trash/LGan110_43.jpg

wenn ich den Beamer auf FULL stelle, nutzt er zwar die volle Breite der Projektion - in der Höhe bleibt das Bild allerdings gestaucht.
http://www.skillboard.com/trash/LGan110_FULL.jpg

Mache ich hier was falsch oder kann das am DVD-Player liegen?(Xoro über Component angeschlossen) - am TV hat es immer gepasst und wie gesagt im 4:3 Modus stimmt auch alles nur zu klein.

Die berühmten 50Hz Ruckler sind mir nicht aufgefallen - dafür aber RBE (ganz schlimm bei SinCity)... ist der erste DLP den ich überhaupt sehe - kann also nicht sagen wie dramatisch der RBE im Vergleich zu anderen Geräten ist.

Bitte um rasche Rückmeldungen damit ich weiß, ob das Ding wieder an Amazon geht. Vielen Dank

lg Stefan
Norbarde
Stammgast
#2 erstellt: 02. Nov 2007, 21:39
Man kann sich ja mal Fragen was Amazon mit den Beamern macht die von Kunden wegen Nichtgefallen zurückgehen

Zu1.:Also mit dem Staub; Sowas habe ich bei meinem alten Beamer auch bemerkt, aber sehr spät. Vorher halt nie drauf geachtet. Schien bei mir aber aufs Bild keine Auswirkungen zu haben.

Zu 2.: Ist das bei allen Cinemascope (2,35 zu 1) Filmen so ? Entweder liegt der Film nur Letterboxed (4:3 mit festeingebauten schwarzen Balken)vor Du hast den Player falsch eingestellt.

Zum RBE: Der AN 110 dreht 5-fach. Das ist in dem Preissegment das höchste der Gefühle bei DLPs. Glaube nur der MT700 und der PE7700 können im Service-Mode auf 6-fach gebracht werden. Eine Erhöhung der Farbrad-Geschwindigkeit führt aber in den meisten Fällen zur verstärkten Artefaktbildung im Bild (False Contour Effect). Sin City ist allerdings der Film mit den stärksten RBE-lastigen Szenen der mir je untergekommen ist. Ich würde sagen wenn Du versuchst Dich auf den Film zu konzentrieren und mal nicht nach dem RBE suchst, aber ihn trotzdem alle 2 - 5 Minuten wahrnimmst, solltest Du ihn wieder zurückgeben. Versuche diesen Test mal bei einem anderen Streifen. Man kann sich mit der Zeit dran gewöhnen. Ging mir bei 5-fach Speed selbst so.Aber auch dafür gibt es Grenzen beim jeweiligen Betrachter. Wenn Du Kopfschmerzen von der Augenumstellung bekommst weg damit. Wenn Du ihn MAL siehst würde ich sagen gib ihm ne Chance.

Gruß,
Norbarde


[Beitrag von Norbarde am 02. Nov 2007, 21:42 bearbeitet]
billyhoyle
Ist häufiger hier
#3 erstellt: 02. Nov 2007, 22:15
Tja über Amazon habe ich eben auch nachgedacht - die Lampe steht im Menü allerdings mit 0Stunden. Machen die sich wirklich die Mühe und bauen den Beamer auf um die Zeit zurückszustellen, falls das geht oder müssten die nicht ohnehin eigentlich eine neue Lampe einsetzen? Jedenfalls frage ich mich wieviele Teststunden ich mit dem LG abspulen darf innerhalb der 14 TageRückgabe...!?

Der Staub dürfte auch keine Auswirkungen auf das Bild haben - diese Schmierer wie gesagt schon.

Zu 2.: war bei T2 (2,35), Aviator (Foto. 2,35) und LockUp (1,85) immer das gleiche Problem. Beim Player habe ich keine Einstellung dazu gefunden - da aber im 4:3 Beamer Modus alles passt denke ich dass das Signal vom Player in Ordnung ist.

Mit dem RBE kann ich mich glaub ich anfreunden - müsste das aber eben mal länger testen was wieder zur Frage der Nutzungsdauer während der 14tägigen Rückgabefrist führt. Falls nicht muss es halt ein LCD sein - zumindest habe ich hier viel mehr Auswahl mit Lensshift! Ich will ja nicht, dass Amazon mir dann vielleicht nicht den vollen Betrag rückerstattet wegen "Abnutzung" (Lampennutzung). Hat hier jemand Erfahrungen mit Amazon?

Solange ich allerdings das Formatproblem nicht lösen kann, ist der Player uninteressant. Daher bitte ich um weitere Rückmeldungen. Danke
Norbarde
Stammgast
#4 erstellt: 02. Nov 2007, 22:51
Die Lampe kann man bei den Beamern deren Menu ich bisher auf diversen Webseiten betrachten durfte resetten. Hast Du denn schonmal nen anderen DVD-Player probiert? Kann mir nicht vorstellen warum man überhaupt irgendwo 4:3 nehmen muss das wundert mich schon etwas. Mit den Schmierern hab ich überlesen. Würde noch nen Player testen und ansonsten freundlich anfragen ob amazon Dir aus Kulanz keine Abnutzung der Lampe berechnet bevor Dir die Freude am neuen Beamer vergeht. Ich gebe die Fragen aber trotzdem gern weiter. Viel Glück noch.
billyhoyle
Ist häufiger hier
#5 erstellt: 02. Nov 2007, 23:24
gut dann würde ich die Lampe natürlich auch Reseten vor der Rückgabe (will gar nicht wissen wieviele stunden die lampe schon wirklich drauf hat) - ich hoffe ja immer noch, dass hier ein LG AN110 Besitzer auftaucht und mir das Formatproblem erklärt

übrigens hat der LG lt. Website ein 4-fach Farbrad und nicht 5... oder weisst du da mehr?
Norbarde
Stammgast
#6 erstellt: 02. Nov 2007, 23:59
Nur das was auf www.cine4home.de zum AN110 geschrieben steht: "Unser Misstrauen war begründet: Tatsächlich ist die Farbradgeschwindigkeit nicht 4-fach, sondern bei PAL sogar 5-fach, also besser als offiziell angegeben."

Gib mir dochmal noch mehr Informationen zum Format was Du da alles probiert hast und wie sich das Bild verändert hat.
Ich hatte bei meinem Sharp auch schonmal ein so plattgedrücktes Bild wenn ich par SAT-Receiver zugespielt habe im Letterboxed-Format oder wenn der Film (Strange Days von Bild) nur Letterboxed vorlag. Der Beamer konnte es nicht besser. die meisten Filme sind anamorph (gestaucht) auf der DVD gespeichert in 720/768 mal 576 Pixeln und werden vom Wiedergabegerät panamorph entzerrt also horizontal gestreckt. Wenn DVD-Player und Beamer auf 16:9 stehen klappt das reibungslos. Sie werden dann auf 1024 mal 576 Pixel dargestellt (Ist auch der Grund warum ein 800mal600er Proki nicht für volle Auflösung in 16:9 reicht. Wenn der Film aber im Letterboxed-Format vorliegt wurden die schwarzen Balken nicht vom Beamer entfernt sondern mitgestreckt. Das Ergebnis sah aus wie auf Deinen Screenshots. Kann gut sein dass der AN110 genauso naiv mit den Formaten hantiert wie mein alter Sharp Z201. Ansonsten hat 4:3 einfach nichts bei Cinemascope-Filmen verloren. Du hast es wahrscheinlich nur malausprobiert. Also der LG ist weder kaputt, noch drückt er ab Werk alle Filme platt. Dann könnte man ihn gar nicht verkaufen und AV und C4H hätten sich schlapp gelacht.
Schau nochmal genau im Player-Menu nach. Der steht bestimmt auf Letterboxed. Das erklärt auch warum am Fernseher (ich vermute 4:3-Gerät) alles problemlos lief. Wahrscheinlich findest Du das Menu einfach nicht, also sieh nochmal in der Player-BDA nach oder probier nen anderen.
Außerdem gibt es nicht soviele AN110-Besitzer da draussen, weil das Teil einfach schlecht lief (obwohl ich das Bilderrahmen-Konzept eigentlich sehr gut finde). Könnte also dauern bis da jemand meine Theorie bestätigt.


[Beitrag von Norbarde am 03. Nov 2007, 00:38 bearbeitet]
billyhoyle
Ist häufiger hier
#7 erstellt: 03. Nov 2007, 00:38
naja also die filme sind definitv nicht letterboxed und der TV ist auch 16:9 auf dem ich den Player sonst laufen hatte. ich werde morgen nochmal meinen anderen player anschließen (geht bei dem wohl leider nur üebr S-VHS) und mit dem Notebook testen.

im manual steht übrigens nichts über einen möglichen reset der lampenlaufzeit. die schmierer im bild sind wahrscheinlich bei dem einbau einer neuen lampe passiert - lt. manual reduzieren solchen fettablagerungen die lampenlebensdauer.... sieht irgendwie schwer nach ner rückgabe aus

allerdings wüsste ich keine alternative - DLP wegen haltbarkeit (LCDs altern ja und sind irgendwann unbrauchbar) + lensshift.... da war der LG einfach top mit der optik. abgesehen von den problemen die ich jetzt habe verstehe ich den schlechten Absatz vom LG überhaupt nicht. aber LG scheint ihre Projektorsparte seither ohnehin komplett zu vernachlässigen (dass sie ihr eigenes gerät nicht kennen - farbrad - ist schon peinlich, falls c4h recht hat)
Norbarde
Stammgast
#8 erstellt: 03. Nov 2007, 00:53
Die Filme können ja selbst wenn sie in Cinemascope vorliegen auch vom Player als Letterboxed ausgegeben werden. Schätze mal dann dass der Fernseher das Format besser erkennt und sich anpasst. Denke halt dass der LG nur Full=horizontal strecken oder 4:3=nicht horizontal strecken kann.

Kenne Deine Überlegung mit LCDs nur zu gut. Das ist auch der Grund warum ich trotz einer gewissen RBE-Anfälligkeit lieber bei DLPs bleibe.

LG ist halt kein wirklicher Beamer-Spezialist mit langer Tradition an HK-tauglichen Geräten. Vielleicht begründen sich ja darauf die schlechten Absatzzahlen. Mit dem Farbrad fand ich auch (im negativeren Sinne) amüsant.

Die Fettablagerungen würden mich aber auch eher zur Rückgabe bewegen. Da sollten die Dir eigentlich nicht mit Abnutzung oder so kommen.

Wie wäre es denn mit dem Mitsubishi HC3100 oder dem Optoma HD73? Laufen auch beide auf 5-fach und sind nur leicht teurer. Dafür aber im Bild vom Kontrast her weit überlegen.


[Beitrag von Norbarde am 03. Nov 2007, 01:43 bearbeitet]
billyhoyle
Ist häufiger hier
#9 erstellt: 03. Nov 2007, 10:08
der Optoma wäre preislich sogar genau gleich wie der LG - der Mitusbishi um 300.- teurer.

beide haben aber leider keinen Lensshift oder täusche ich mich hier. ich habe direkt auf halber zimmerhöhe über der couch ein board wo ich den beamer aufstellen wollte - BEVOR ich von den offsets der DLPs ohne Lensshift erfahren habe

Der LG wurde aus 3 Gründen gekauft:
- Lensshift
- Lampenlebensdauer 4000/6000h! + günstige Ersatzlampe
- Design/Montagekonzept

Ich wollte ja ursprünglich mal den HD70 kaufen - die Aufstellung hätte wohl aber nicht geklappt weil ich keine Altbauwohnung habe - damals habe ich das mit 3D Software getestet:
Norbarde
Stammgast
#10 erstellt: 03. Nov 2007, 11:02
wie sind denn die maße? lw-breite, deckenhöhe, abstand lw-rückwand, höhe tv inkl.rack ?
billyhoyle
Ist häufiger hier
#11 erstellt: 03. Nov 2007, 14:42
also der Raum ist 3,4m breit, die TV oberkante liegt bei
94cm und der Raum selbst ist 2,5m hoch.

diese 3d Darstellung bezieht sich rein auf den OptomaHD70 und dessen Offsetwerte. (ich glaube das Bild in dieser Visualisierung war dann 2m breit, was ich mit dem LG gestern auch gerade hinbekommen habe mit max. Zoom)

sollte ich das mit dem format heute in den griff kriegen überlege ich vielleicht noch mir einen anderen LG schicken zu lassen wegen der Schmierer...
Norbarde
Stammgast
#12 erstellt: 03. Nov 2007, 15:58
Habe gerade nochmal bei mir verglichen. Das geht mit dem Offset wahrscheinlich wirklich nicht obwohl man durch minimales Neigen des Prokis meist noch ca. 15cm nach oben oder unten Spielraum hat ohne gleich die Trapezkorrektur verwenden zu müssen. Daher würde ich wohl auch beim AN110 bleiben.

Gruß,
Norbarde


[Beitrag von Norbarde am 03. Nov 2007, 16:07 bearbeitet]
billyhoyle
Ist häufiger hier
#13 erstellt: 03. Nov 2007, 21:19
Gute Nachrichten!

Das Formatproblem konnte ich mit einem anderen DVD Player beheben. UND...
dieser Schmierer ist plötzlich weg. mein freund meinte jetzt der wird wenn dann auf der linse gewesen sein und vielleicht verdampft sein. erbezweifelte, dass der auf der lampe war weil man das bei der enormen helligkeit nicht gesehen hätte.

wenn das stimmt würde ich das ding nun trotz staub gern behalten... mach mir aber halt dennoch sorgen wegen der schmierer und ob dann vielleicht die lampe viel früher kaputt wird. was meinst denn du? und danke für die ganze hilfe!

lg stefan
Spezi
Inventar
#14 erstellt: 03. Nov 2007, 21:30
...das mit dem Staub in der Linse könnte auch eine Täuschung sein.
In einem Forum hatte ein Fachmann geschrieben, das es sich bei einem ähnlichen "Belag" um die Linsenbeschichtung handelte.

Gruß


[Beitrag von Spezi am 03. Nov 2007, 21:50 bearbeitet]
Norbarde
Stammgast
#15 erstellt: 03. Nov 2007, 22:28
Gerngeschehen Na dann sind doch fast alle Sorgen beseitigt. Ich denke auch dass da nichts mehr passieren wird. Die Pünktchen in dem Screenshot sahen genau wie bei mir aus. Da war im Bild gar nix von zu sehen. Mit der Beschichtung klingt daher gar nicht so weit her geholt. Da fegt halt ne Menge Licht durch. Mit der Lampe würde ich mir auch nicht so den Kopf machen jetzt wo der Fleck nicht mehr existiert. Der könnte doch auf dem Lampengehäuseglas draufgewesen sein falls überhaupt.

Gruß,
Norbarde
billyhoyle
Ist häufiger hier
#16 erstellt: 05. Nov 2007, 10:45
sooo nachdem der schmierer und das formatproblem gelöst waren, habe ich mich gestern entschlossen dem LG fix an die wand zu montieren. das gelingt auch sehr einfach und schnell.

abends haben wir uns dann den ersten kompletten film angeschaut. Ratatouille (1 euro DVD aus Bali ;-) )
wohl nicht gerade die beste DVD um seinen beamer einzuweihen - umso erstaunlicher war das bild. (DVD Player Pioneer 696AV)

ich habe zugegeben nicht viel erfahrung mit beamern ausser das ich mir mal aus ner schule einen liesegang x16 ausgeborgt habe und dieses bild schlägt der LG um längen. (was wohl klar war)
farben und schärfe waren subjektiv sehr gut am LG und auch der schwarzwert war gut wenn man bedenkt, dass ich momentan noch auf ne raufasertapete projeziere. da ich allerdings grafiker+filmfan bin behaupte ich mal ein gewisses gefühl zu haben was die bewertung eines bildes betrifft.

bei diesem Pixarfilm habe ich den RBE vielleicht 2mal gesehen während des ganzen films. liegt vielleicht an der DVD oder vielleicht merkt man es aber einfach weniger wenn man sich auf den film konzentiert und sound an hat. (beim testen habe ich natürlich nur aufs bild geachtet und keinen ton angehabt)

nach dem gestrigen abend bin ich jedenfalls sehr happy mit dem beamer. alle sorgen wie formatverzerrung, fettschmierer und RBE haben sich aufgelöst.

interessieren würde mich noch ob ein Upscaling Player wie der aktuelle Denon 1740 noch mehr aus ner DVD rausholen würde, oder ob das intere hochrechnen vom LG hier etwa zum gleichen Ergebnis führt. (hatte vor mir einen ScalerDVDPlayer zu kaufen - da das Bild aber so schon sehr schön und scharf war, frage ich mich nun ob sich das lohnt)

_ein (momentan) glücklicher LG besitzer
Suche:
Das könnte Dich auch interessieren:
Kovergenzfehler bei LG AN110
Tobsy am 27.11.2007  –  Letzte Antwort am 29.11.2007  –  6 Beiträge
LG AN110 Ton asynchron?
falconboy am 14.04.2006  –  Letzte Antwort am 19.04.2006  –  2 Beiträge
LG AN110 Lüfterlautstärke
sheltyx am 12.09.2006  –  Letzte Antwort am 14.09.2006  –  8 Beiträge
LG AN110 gibts schon Infos ??
pimpim am 20.12.2005  –  Letzte Antwort am 16.11.2007  –  11 Beiträge
LG AN110 kennt den einer?
79erSST am 17.07.2005  –  Letzte Antwort am 12.10.2005  –  9 Beiträge
Wer hat den LG AN110 live erlebt?
capitan am 05.10.2006  –  Letzte Antwort am 09.10.2006  –  3 Beiträge
LG AN110 - Bild geht an die Decke
dfluess am 04.08.2007  –  Letzte Antwort am 07.08.2007  –  16 Beiträge
Brauche mal Rat bezüglich HD70, HC1100 und AN110
jens0510 am 11.11.2006  –  Letzte Antwort am 07.02.2007  –  64 Beiträge
Defekt Beamer LG RD-JT 91?
flashs am 25.10.2008  –  Letzte Antwort am 20.12.2008  –  5 Beiträge
H6510BD ZU BLÖD FÜR 3D
CanNotStop am 23.04.2014  –  Letzte Antwort am 25.04.2014  –  23 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder850.000 ( Heute: 3 )
  • Neuestes MitgliedBarrymek
  • Gesamtzahl an Themen1.417.984
  • Gesamtzahl an Beiträgen18.997.834

Hersteller in diesem Thread Widget schließen