EPSON TW 1000 OVERSCAN!

+A -A
Autor
Beitrag
donnamatteo
Stammgast
#1 erstellt: 11. Nov 2007, 20:39
Ich hab oben immer einen schwarzen schmalen Rand trotz Einstellung Ausgangsskalierung 100% spiele PS3 Bluray XBOX 360 zu. Liegt das am Lensshift habe meinen Beamer seitlich aufgestellt?

Kann es an der Leinwand liegen - Framestar 250, die aber 245cm breit ist vielleicht ist sie nicht asymetrisch zum Zoom??

Wer hat diesen Bildbeschnit von euch???
Suche:
Das könnte Dich auch interessieren:
Epson TW 1000 Ersatzfüße
fr_2002 am 21.04.2012  –  Letzte Antwort am 22.04.2012  –  2 Beiträge
TW 700 overscan ausschalten?
Tw10 am 04.10.2008  –  Letzte Antwort am 06.10.2008  –  5 Beiträge
Epson TW 1000 Full HD
sirgoele am 10.03.2007  –  Letzte Antwort am 30.07.2007  –  7 Beiträge
Tuning beim Epson TW 1000?
donnamatteo am 05.09.2007  –  Letzte Antwort am 08.09.2007  –  7 Beiträge
Epson TW 4400 defekt?
empi am 17.04.2012  –  Letzte Antwort am 21.04.2012  –  11 Beiträge
Epson TW 1000 oder Sanyo Z 700 ?
machoman am 30.11.2008  –  Letzte Antwort am 01.12.2008  –  3 Beiträge
epson tw 2000? oder reicht epson tw1000
herbi88 am 12.07.2008  –  Letzte Antwort am 15.07.2008  –  14 Beiträge
EPSON TW-200
jackl23 am 04.08.2004  –  Letzte Antwort am 10.08.2004  –  4 Beiträge
Epson EMP TW 200
Iduar am 07.09.2004  –  Letzte Antwort am 10.09.2004  –  3 Beiträge
Deckenhalterung EPSON TW-10H
Jimmy1970 am 25.12.2004  –  Letzte Antwort am 26.12.2004  –  2 Beiträge
Foren Archiv
2007

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.587 ( Heute: 59 )
  • Neuestes Mitgliednoro_muc
  • Gesamtzahl an Themen1.467.098
  • Gesamtzahl an Beiträgen19.899.497

Top Hersteller in Projektoren / Beamer Widget schließen