Probleme mit Seitenverhältnissen bei Epson TW 700

+A -A
Autor
Beitrag
nickkang
Ist häufiger hier
#1 erstellt: 02. Dez 2007, 20:46
Hallo, vor zwei Tagen ist endlich mein Epson TW 700 gekommen.

Bin bis jetzt auch zufrieden, nur leider habe ich einige Probleme mit den Bild-Seitenverhältnissen.

Habe erstmal alles richtig verkabelt und meine 360 angeschlossen. Passte alles.

Bild:

http://s1.directupload.net/file/d/1264/8uwlviek_jpg.htm

Dann habe ich King Kong als HD-DVD getestet, der ja in 21:9 läuft.

Bild: http://s5.directupload.net/file/d/1264/lobij4a8_jpg.htm

Passt auch.

Dann kam Children Of Men als HD-DVD dran, der hat ein Seitenverhältnis von 16:9.

Bild: http://s3.directupload.net/file/d/1264/bmrra66x_jpg.htm

Passt ebenfalls.

Dann wollte ich natürlich auch schauen, wie DVDs aussehen.

Meine erste Test-DVD war LOTR: The Return Of The King, welcher ja auch wieder in 21:9 vorliegt.

Da sah das ganze dann so aus:

Bild: http://s5.directupload.net/file/d/1264/niqwc97j_jpg.htm

Eine weitere DVD war 21 Gramm, wo das Bild in 16:9 vorliegt.

Bild: http://s4.directupload.net/file/d/1264/zt398p75_jpg.htm

Hier ragt das Bild sogar oben raus, da es nur in 4:3 dargestellt wird.

Bei Crank, welcher auch 21:9 ist, wurde das Bild auch nur in 4:3 dargestellt.

360-Games werden allerdings korrekt gezeigt, also über die gesamte Bildfläche, obwohl die ja auch 16:9 sind.


Bei den DVDs stimme es also nicht so ganz. Wieso werden die denn so klein oder zum Teil falsch dargestellt? Bei meiner Konsole und beim Beamer ist alles richtig eingestellt.
Dachte eigentlich, dass ich sobald der Beamer steht, nichts mehr rumjustieren muss. Hab nämlich keine Lust, jedes mal, wenn ich eine HD-DVD anschauen will, das Bild wieder richtig einzustellen.

Hoffe deshalb, dass mir jemand helfen kann. Falls es noch mehr Fotos benötigt, kann ich gerne noch welche machen.

Der Beamer ist über ein RGB/YUV-Kabel mit meinem Receiver verbunden, nur falls das irgendwie wichtig wäre.

Ach ja, die Leinwand ist nur provisorisch, da meine Richtige erst nächste Woche kommt.

Danke schon mal für Hilfe!
moritXXX
Ist häufiger hier
#2 erstellt: 02. Dez 2007, 23:59
steht dei nseitenverhältnis auf "sqeeze" ? musst ma schaun, weiß nicht mehr in welchem menü vom tw700 man das verstellen kann, aber man kanns manuell verstellen.
Forghorn
Inventar
#3 erstellt: 03. Dez 2007, 00:07
Ja die Einstellungen am Epson und der Konsole wären interessant.


Bei meiner Konsole und beim Beamer ist alles richtig eingestellt.
Am Kabel wirds wohl nicht liegen
nickkang
Ist häufiger hier
#4 erstellt: 03. Dez 2007, 14:19
Danke, habe es dann gestern schon selber rausgefunden. Eine Einstellung am Beamer war doch nicht korrekt.

Mfg
/dev/NULL
Ist häufiger hier
#5 erstellt: 03. Dez 2007, 15:41
Willst Du vielleicht verraten welche? Andere Leute haben in der zukunft ggf das gleiche Problem und freuen sich dann über Deine Lösung.
nickkang
Ist häufiger hier
#6 erstellt: 03. Dez 2007, 23:57
Ja klar, verrate ich gerne.

Wie "morrit" schon geschrieben hat, musste man in einem Untermenü das Bild auf "squeeze" oder "breit" stellen, weiß nicht mehr ganz genau. Dann sind die Seitenverhältnisse wieder richtig!
marauder71
Schaut ab und zu mal vorbei
#7 erstellt: 26. Jan 2008, 12:02
Sorry dass ich mich jetzt erst da einmische. Du musst in jedem Fall von SQUEEZE auf THROUGH umstellen. Dann passen die Seitenverhältnisse.


EPSON TW 700


[Beitrag von marauder71 am 26. Jan 2008, 12:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Probleme Epson EMP TW 700
Cinema-Berni am 13.08.2009  –  Letzte Antwort am 16.08.2009  –  7 Beiträge
Epson TW-700 gestorben?
Kerkermeister am 06.08.2012  –  Letzte Antwort am 06.08.2012  –  4 Beiträge
EPSON TW 700
Dreadfire am 16.04.2008  –  Letzte Antwort am 20.04.2008  –  6 Beiträge
Epson TW 700 öffnen
epson_beamer am 15.11.2012  –  Letzte Antwort am 16.11.2012  –  2 Beiträge
Farbproblem mit Epson TW 700
DAE4EVER am 16.01.2010  –  Letzte Antwort am 24.01.2010  –  8 Beiträge
Fehlkauf Epson TW-700?
RealC am 19.04.2010  –  Letzte Antwort am 20.04.2010  –  14 Beiträge
Reinigung Epson TW 700
Dreadfire am 20.09.2012  –  Letzte Antwort am 22.09.2012  –  7 Beiträge
Epson TW 700
°texhex° am 17.12.2006  –  Letzte Antwort am 07.04.2008  –  30 Beiträge
Epson TW-700 kaufen
Markus1505 am 12.03.2009  –  Letzte Antwort am 12.03.2009  –  3 Beiträge
Epson EMP TW 700 Lampenlebensdauer
Cinema-Berni am 16.09.2009  –  Letzte Antwort am 19.09.2009  –  6 Beiträge
Foren Archiv
2007
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.772 ( Heute: 67 )
  • Neuestes MitgliedSebbi667
  • Gesamtzahl an Themen1.467.439
  • Gesamtzahl an Beiträgen19.904.710

Hersteller in diesem Thread Widget schließen