Sony vph-1020qm Kurzschluss

+A -A
Autor
Beitrag
-T-I-M-
Schaut ab und zu mal vorbei
#1 erstellt: 02. Jan 2008, 04:43
Hallo,

ich besitze seit einiger Zeit einen Sony vph-1020 qm. Heute wollte ich die Schärfe an den Linsen nachjustieren und habe dabei leider einen Kurzschluss verursacht.
Rechts neben der roten Röhre befindet sich ein Bauteil, zu welchem ein 3 faches rotes Kabel führt und von diesem Bauteil führt ein blaues, ein rotes und ein grünes Kabel zu einer kleinen Platine auf welcher die Kabel enden. Und genau diese Platine hat heute versehentlich das Metall des Gehäuses berührt.
Nach dem Kurzschluss hatte das Bild einen Weißstich und kurze Zeit später schalteten die Röhren ab und eine rote LED hinten links begann zu leuchten. Dieser Zustand wiederholt sich seitdem bei jedem Einschaltversuch: erst Weißstich, dann Abschalten der Röhren.
Es würde mich sehr freuen wenn mir jemand hier helfen könnte, es kann schließlich nichts gravierendes sein, die Röhren funktionieren ja prinzipiell noch.

Mfg Tim.
-T-I-M-
Schaut ab und zu mal vorbei
#2 erstellt: 04. Jan 2008, 18:41
Ergänzung: Dieses Thema richtet sich nicht nur an Sony Röhrenbeamerprofis, alle TV-Techniker sind gefragt! Was kann passiert sein wenn es einen Kurzschluss gab und nun die Röhren zu hell sind, wo muss ich auf Fehlersuche gehen? Bin über jdeden Anhaltspunkt dankbar.

Mfg Tim.
yamstar
Ist häufiger hier
#3 erstellt: 04. Jan 2008, 23:09
was willst du erwarten? ferndiagnosen sind schwer. die einzige möglichkeit die dir bleibt sind nichtmehr funktionierende bauteile auszulöten und neue einzulöten, anders wirst du es nicht können. ansonsten bleibt dir die möglichkeit eine neue platine zu besorgen, oder das gerät bei einem fachhändler reparieren zu lassen(kosten betragen ungefähr 300-400€). das erste was ich tun würde, mit einem multimeter (smd)sicherungen durchzumessen. wird aber meiner meinung nichts helfen, denn es hört sich nach abgerauchten bauteilen an.


[Beitrag von yamstar am 04. Jan 2008, 23:11 bearbeitet]
MICHAELKURT
Stammgast
#4 erstellt: 05. Jan 2008, 04:00
Hallo,
vielleicht kann ich helfen... Bitte zeige uns das Bauteil per Foto. Habe noch einen Sony zum Auschlachten. Nicht der gleiche Typ, aber viele Bauteile sind doch gleich ( eigene Erfahrung, daher das Ausschlachtobjekt).
Gruß
Michael
-T-I-M-
Schaut ab und zu mal vorbei
#5 erstellt: 05. Jan 2008, 05:17
Hallo, wollte eigentlich zwei Bilder der "Innereien" meines Beamers hochladen, aber leider kann man hier scheinbar nur bereits online stehende Bilder verlinken.

Also, von dem Teil mit den 3 Kabeln, welches den Kurzschluss verursacht hat kommt man wenn man das Kabel verfolgt zu einem Bauteil, mit der Bezeichnung SanKeo 25C1116A, dieses Bauteil ist mit zwei von den drei Kabeln über einen Widerstand verbunden. Desweiteren gehen parallel dazu alle drei Kabel weiter zum E-Board, auf welchem sie mit dem Anschluss E-7 verbunden sind. Vielleicht kann jemand der einen Sony Röhrenprojektor zuhause hat damit was anfangen, was kann auf dem E-Board kaputt gehen?

Ich werde mich aber trotzdem bemühen demnächst die beiden Bilder hochzuladen, da es natürlich schwer zu erklären ist und besonders um festzustellen ob vlt. eines der "Ausschlachtteile" passend wäre.

Mfg Tim.
yamstar
Ist häufiger hier
#6 erstellt: 05. Jan 2008, 05:23
www.imageshack.us

dein sankeo teil hört sich ganz nach einem transistor an. um was für einen ist fragwürdig. am besten wäre es wenn du dir das passende service manual besorgst, evt. ist da was zu finden


[Beitrag von yamstar am 05. Jan 2008, 05:28 bearbeitet]
MICHAELKURT
Stammgast
#7 erstellt: 05. Jan 2008, 17:40
Hallo,
ich schau mal nach..
Gruß
Michael
JBL-Fan
Inventar
#8 erstellt: 05. Jan 2008, 21:56
Hallo,

ich glaube du hast die Bezeichnung vom Trans. falsch abgeschrieben. Soll bestimmt 2SC1116A heißen.

Div. Sony Manuals/Service Unterlagen gibt es hier:

http://www.curtpalme.com/Sony10xx_Downloads.shtm

evtl. nutzt es ja was, viel Erfolg!

gruss jbl-fan
-T-I-M-
Schaut ab und zu mal vorbei
#9 erstellt: 06. Jan 2008, 20:27
Danke euch allen schonmal. Besonders die SanKeo Sache mit dem Transistor ist interessant. Ich hatte nur die zwei Anschlüsse von Kollektor und Emitter gesehen und deshalb keinen Transistor vermutet, aber bei genauerem betrachten ist mir aufgefallen, dass die Basis mit dem am Kurzschluss beteiligten Metallteil verbunden ist. Ich werde einfach mal den Transistor auf gut Glück austauschen, eine Überspannung an der Basis kann so einem Teilchen ja gewaltigen Schaden zusetzen.

Mfg Tim.
MICHAELKURT
Stammgast
#10 erstellt: 09. Jan 2008, 23:11
Hallo,
Wenn du aus der Kölner, Neusser oder Düsseldorfer Ecke kommst: Dann kann man sich auch zwecks Problemlösung treffen. Hatte bis jetzt noch keine Zeit nachzuschauen
Gruß
Michael
-T-I-M-
Schaut ab und zu mal vorbei
#11 erstellt: 09. Jan 2008, 23:58
Hallo,

komme eher aus einer ganz anderen Ecke. Ich probiere erstmal die Transistoren auszutauschen. Schlecht ist nur, dass ich keine Tabelle mit Vergleichstypen habe und die Empfehlungen auf so manchen Websites für Transistoren sind die sehr stark von dem Original abweichen.
yamstar
Ist häufiger hier
#12 erstellt: 10. Jan 2008, 00:48
wo ist dein problem? google hilft immer

http://www.datasheetarchive.com/pdf/263812.pdf

richtigen raussuchen, und freuen mehr daten brauchst du nicht
-T-I-M-
Schaut ab und zu mal vorbei
#13 erstellt: 10. Jan 2008, 16:26
@yamstar: ja, die Daten zu dem Transistor hatte ich auch schon gefunden, auf eben dieser Seite und auf dieser Seite stehen auch Vergleichstypen als Ersatzvorschläge, aber diese Vergleichstypen sind relativ unbrauchbar, habe bei Reichelt und Conrad gesucht, von den Vergleichstypen sind zwei erhältlich und diese weichen sehr stark ab. Ich hab keine Erfahrung mit Röhrengeräten, ich weiss nicht wie es sich auswirkt wenn man einen etwas abweichenden Transistor einbaut. Ein von datasheetarchive Vorgeschlagenes Replacement was ich auch herbekommen würde war der 2SD424, wenn du mir helfen könntest und mir sagen wie schlimm sich die Unterschiede auswirken können wäre mir sehr geholfen.

Mfg Tim.
Suche:
Das könnte Dich auch interessieren:
Sony VPH-1020QM
buddel2 am 26.03.2005  –  Letzte Antwort am 14.09.2007  –  28 Beiträge
Sony VPH 1292 QM
Fostex_FW800 am 15.07.2004  –  Letzte Antwort am 24.07.2004  –  15 Beiträge
Hilfe!!! Sony vph 1020
BigBrain am 10.11.2005  –  Letzte Antwort am 11.11.2005  –  4 Beiträge
Einstellung Sony VPH 1020
silvi am 12.09.2006  –  Letzte Antwort am 13.09.2006  –  4 Beiträge
probleme mit sony vph 1020 qm
waldklang am 16.02.2006  –  Letzte Antwort am 17.02.2006  –  2 Beiträge
Sony VPH-1020 Einstellung Röhrenbeamer
andy2402 am 24.05.2008  –  Letzte Antwort am 26.05.2008  –  2 Beiträge
Sony VPH-1270 QM rauschstreifen?!?!
lightfunkyone am 20.10.2004  –  Letzte Antwort am 21.10.2004  –  2 Beiträge
Röhrenprojektor SONY VPH-1270QM
Ralf.Bach am 24.11.2008  –  Letzte Antwort am 24.11.2008  –  2 Beiträge
Fragen zum Sony VPH-1251QM
diemaske am 14.05.2007  –  Letzte Antwort am 14.05.2007  –  3 Beiträge
Sony VPH-1031QM
RC-Chrigu am 18.05.2008  –  Letzte Antwort am 14.07.2008  –  6 Beiträge
Foren Archiv
2008

Anzeige

Top Produkte in Projektoren / Beamer Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.646 ( Heute: 21 )
  • Neuestes MitgliedKarlmitK
  • Gesamtzahl an Themen1.467.138
  • Gesamtzahl an Beiträgen19.900.156

Top Hersteller in Projektoren / Beamer Widget schließen