Frage zu Panasonic Pt Ae 900 e Wichtig!

+A -A
Autor
Beitrag
badmatti
Schaut ab und zu mal vorbei
#1 erstellt: 04. Mai 2008, 19:14
Hallo folgendes Problem wir haben uns damals zur WM 2006 den Panasonic PT ae 900 e nagelneu zugelegt haben dazu eine gute Leinwand der Firma Hama zugelegt das alles montiert die Leinwand ist vom Beamer ca 3.5 meter entfernt es ging alles gut. Das Bild war anfangs ziemlich gut aber nun 2 Jahre später zur EM2008 ist das Bild zum Kotzen da wir wieder viele Gäste erwarten müssen wir was tun wir müssen das Bild verbessern . Das Bild ist vom Kontrast im vergleich zum Tv nich doll also nicht so Farbintensiv auserdem fehlt mir die Schärfe was kann ich da machen? neue Birne die Birne hat jetzt ca 1000 sutnden auf der Uhr evtl sogar noch weniger . Vielen Dank schonmal im Vorraus mit lg Matti
ForceUser
Inventar
#2 erstellt: 04. Mai 2008, 19:16
panasonic px200 kaufen

ja die Leuchtkraft ist noch da?

Hat irgendwer an den Farb/Kontrasteinstellungen rumgeschraubt?? Bzw. kalibrier ihn doch mal neu...


[Beitrag von ForceUser am 04. Mai 2008, 19:18 bearbeitet]
xutl
Inventar
#3 erstellt: 04. Mai 2008, 19:16
- putzen
- einstellen
- ev. wegschmeißen und neu kaufen
badmatti
Schaut ab und zu mal vorbei
#4 erstellt: 04. Mai 2008, 19:26
ja ich habe ihn schonmal neu kalibriert an den kontrasten wird immer wieder neu rumgestellt da oft das Bild beim Fusball beispielsweise nicht zu erkennen ist wie gesagt die Schärfe wurde auf voll gestellt aber es kommt halt nicht viel geputzt habe ich letztes mal daran sollte es nun auch nicht liegen wenn ich eine neue Birne kaufen müsste kennt ihr irgendwo günstige Angebote lg matti
cinejoe
Ist häufiger hier
#5 erstellt: 04. Mai 2008, 19:49
Also wegschmeißen würd ich den beamer auf keine Fall so voreilig.

Spiel dich vorne mit der Schärferegulierung, du hast auch
in der Menüeinstellung die Möglichkeit die Schärfe nachzubearbeiten.

Hast du Signalquelle überprüft bzw. mal etwas über einen anderen Eingang probiert? Vielleicht liegts ja gar nicht am Beamer sondern an einem Kabel.

Du kannst ja auch mal das Lampengehäuse aufmachen und nachschauen ob sich die Halterungen gelockert haben.

Auf der Seite ist ein Filter. Nimm ihn raus und reinige ihn. Dann nimm die Lampe raus, blas mal den Staub raus, und setz die Lampe wieder ein. Vielleicht ist ja da was.

Ich kann nur sagen der Panasonic ist ein Topgerät und ich hab den ersten Lampentausch nach ca. 2700 Stunden vorgenommen.

Günstige Lampen findest du unter auf der Website "geizhals" . Hab für meine Lampe nicht ganz 250 Euro gezahlt.

Vielleicht ist sogar noch Garantie auf den Beamer. Erkund dich mal. Und wenns wirklich an der Lampe liegt so hat die Lampe auch eine Garantie bis zu einer bestimmten Stundenleistung.

Hoffe die geholfen zu haben.

lg cinejoe
badmatti
Schaut ab und zu mal vorbei
#6 erstellt: 04. Mai 2008, 20:14
ok ich werde mal das lampengehäuse aufmachen etc ich bedanke mich für die infos mit lg matti
BadMad
Stammgast
#7 erstellt: 04. Mai 2008, 21:05
Ich wäre mal nicht so voreilig mit dem Lampentausch.
Eventuell bringt Dir das gar nicht das was Du Dir erhoffst!

Mein 900er hat jetzt ca. 1800h runter und ich hab noch kein "Bild zum Kotzen"! Im Gegenteil!

Aufgrund Deiner Fehlerbeschreibung würde ich zuerst Folgendes prüfen bzw. verbessern.

- Du stellst Deinen Beamer ein. Niemand Anders ändert die Einstellung!
- Erfolgt die Zuspielung über HDMI oder YUV-Eingang? Wenn nicht warum nicht?
- Ist Dein Eingangs-Signal i.o.? Analog oder Digital? Zur EM am besten digital als HD-Übertragung von HDSuisse oder ORF1 oder zumindest als gutes digitales PAL-Signal.

Sicherlich solltest Du den Bereich um die Leinwand etwas abdunkeln, aber im Dynamik-Modus sollte der Rest bei guter Zuspielung kein Problem sein.

Aber mit einem schlechten Eingangssignal bringt der beste Beamer nur Schrott!!!
Suche:
Das könnte Dich auch interessieren:
Panasonic PT AE 900 E defekt?
Panasonic-Beamer am 28.01.2012  –  Letzte Antwort am 30.01.2012  –  8 Beiträge
Panasonic Pt-AE 900 Firmware
Stevie123 am 25.10.2006  –  Letzte Antwort am 26.10.2006  –  2 Beiträge
Konvergenzprobleme beim PT-AE 900 E
sumax am 14.04.2008  –  Letzte Antwort am 25.01.2009  –  2 Beiträge
Panasonic PT-AE 900 / Bild blau verfärbt
pilo_junior am 03.04.2009  –  Letzte Antwort am 03.04.2009  –  2 Beiträge
Vertical Banding Panasonic PT AE 700/900
sepp13 am 01.01.2006  –  Letzte Antwort am 01.01.2006  –  3 Beiträge
PANASONIC PT-AE 900 FEINTUNING/TIPS/EINSTELLUNGEN
hannesschlaeger am 22.01.2006  –  Letzte Antwort am 22.01.2006  –  2 Beiträge
Panasonic PT-AE 900 - HDMI Probleme
Junior_plasma am 25.01.2007  –  Letzte Antwort am 26.01.2007  –  2 Beiträge
Panasonic PT AE 900 HDMI-Anschlussproblem
Qualm am 22.07.2012  –  Letzte Antwort am 23.07.2012  –  2 Beiträge
Lüftergeräusch beim PT AE 900
jonny007 am 21.03.2006  –  Letzte Antwort am 04.04.2006  –  5 Beiträge
Panasonic PT-AE 900 E oder Hitachi PJ-TX200
Shirtyy am 22.05.2006  –  Letzte Antwort am 26.05.2006  –  3 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.453 ( Heute: 36 )
  • Neuestes Mitgliedjapi93618
  • Gesamtzahl an Themen1.466.844
  • Gesamtzahl an Beiträgen19.895.184

Hersteller in diesem Thread Widget schließen