Probleme mit S-VHS beim PJ-TX100

+A -A
Autor
Beitrag
firetrip28
Neuling
#1 erstellt: 08. Jan 2006, 16:07
Hallo Leute,

erstaml sorry, dass ich ein neues Thema dafür geöffnet habe, obwohl es schon paarmal angesprochen wurde.
Aber ich habe trotz aller Tipps immer noch ein Problem.

Ich habe jetzt seit einem Monat einen Hitachi PJ-TX100.
DVD-Player(RGB-Kabel)und D-Box (Videokabel)laufen super.
Nun das Problem.
Wenn ich ein Gerät über S-VHS anschliesse ist das Bild nur s/w und im Bild sind sehr grobe Pixel zu erkennen, die über dem eigentlichen Bild liegen.(Beamer schaltet auf monochrom)
Ich hatte zuerst meine D-Box mit Scart/S-VHS Adapter und S-VHS Kabel angeschlossen -> s/w
Computer direkt mit S-VHS -> s/w (hatte am Computer S-SVHS als Ausgabequelle eingestellt)
Dann habe ich das Kabel gewechselt - keine Veränderung
Der letzte Versuch war das Notebook vom Bekannten. Bei ihm funktioniert alles Bestens. Nur wenn er sein Notebook beim mir anschließt (mit seinem Kabel) ist wieder alles s/w.

Woran kann das liegen?

Also ich muss mittlerweile zugeben, dass ich eigentlich mit meinem Latein am Ende bin.

Ich bin für alle Tipss dankbar!

Danke
firetrip28
Neuling
#2 erstellt: 09. Jan 2006, 21:40
[b]DANKE FÜR DIE KOMPETENTE HILFE IN DIESEM FORUM!
foxmulder1970
Stammgast
#3 erstellt: 09. Jan 2006, 22:23

firetrip28 schrieb:
[b]DANKE FÜR DIE KOMPETENTE HILFE IN DIESEM FORUM!
:?




bäh....


hast du auch ein voll beschaltetes kabel verwendet

siehe:

http://www.dvd-tipps...nfo-verbindungen.php

Es gibt teilbeschaltete und vollbeschaltete SCART Kabel. Die teilbeschalteten können keine S-Video und RGB Videosignale übertragen, weil nicht alle Verbindungen vorhanden sind. Dieses führt dann z.B. dazu, das bei einem S-Video Bildsignal nur ein Schwarz-Weiss Bild auf dem TV Gerät zu sehen ist, weil die Verbindung für das Farbsignal nicht verhanden ist.
firetrip28
Neuling
#4 erstellt: 09. Jan 2006, 23:27
Sorry, wegen der Kritik.
Bin bisschen genervt wegen der Sache.

Habe jetzt mal veruscht meinen PC mit einem anderen Kabel (S-VHS) anzuschließen. Das Bild ist jetzt zwar farbig, aber trotzdem noch so unsauber, dass man es sich nicht angucken kann.
Irgendwie sieht es grisselig aus. (wie schlechter Empfang beim Fernseher)
Was soll ich denn sonst noch anders machen?
Oder soll ich den PC über D-Sub oder DVI anschließen?
macht es Unterschiede, da meine Grafikkarte DVI-I und der Beamer DVI-D hat?
Anderer Anschluss wäre wahrscheinlich ´ne Lösung aber trotzdem muss es doch auch über S-VHS gehen.
foxmulder1970
Stammgast
#5 erstellt: 09. Jan 2006, 23:44
ich hab seit heute meinen dvd player über s-video an meinen lcd angeschlossen und bin begeistert von bild...


gruss

fox
Stress
Inventar
#6 erstellt: 10. Jan 2006, 10:57

firetrip28 schrieb:

Oder soll ich den PC über D-Sub oder DVI anschließen?

Aber sicher.
Erst so erreichst Du das optimale Bild.


firetrip28 schrieb:

Macht es Unterschiede, da meine Grafikkarte DVI-I und der Beamer DVI-D hat?

DVI-D ist rein digital, DVI-I ist analog/digital.
Ein DVI-D passt in einen DVI-I - nur andersrum nicht.
Also DVI-D Kabel verwenden.


firetrip28 schrieb:

Anderer Anschluss wäre wahrscheinlich ´ne Lösung aber trotzdem muss es doch auch über S-VHS gehen.

Klar geht das auch, nur eben mit deutlichen Abstrichen in der Qualität.
Suche:
Das könnte Dich auch interessieren:
Anschluss von Hitachi PJ TX100 ?
zaskar4321 am 23.08.2005  –  Letzte Antwort am 26.08.2005  –  5 Beiträge
Hitachi Illumina PJ-TX100 anschließen
baba_n am 30.12.2013  –  Letzte Antwort am 30.12.2013  –  4 Beiträge
Micro M120HD+ Probleme mit HDMI-Kabel am Hitachi PJ-TX100
meyerben am 27.11.2010  –  Letzte Antwort am 04.12.2010  –  8 Beiträge
DVI-D für Hitachi PJ-TX100 ??
Logan79 am 15.10.2004  –  Letzte Antwort am 15.10.2004  –  2 Beiträge
s-video und Hitachi tx100
kedelux am 13.12.2005  –  Letzte Antwort am 14.12.2005  –  2 Beiträge
Notebook an PJ-TX 100
Ron3 am 29.09.2005  –  Letzte Antwort am 27.10.2005  –  6 Beiträge
YAMAHA RX-V1400RDS + HITACHI PJ TX100 + dbox2 + Panasonic Röhrenfernseher
SchäbigerVogel am 24.06.2005  –  Letzte Antwort am 24.06.2005  –  2 Beiträge
Immernoch Probleme mit S-VHS anschluss
ShowCarMedia am 03.12.2005  –  Letzte Antwort am 07.12.2005  –  2 Beiträge
S-VHS
fre266 am 14.10.2004  –  Letzte Antwort am 14.10.2004  –  2 Beiträge
S-VHS-Anschluß besser?
fx-l am 10.10.2008  –  Letzte Antwort am 17.10.2008  –  9 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.329 ( Heute: 59 )
  • Neuestes Mitgliedvoice91
  • Gesamtzahl an Themen1.410.136
  • Gesamtzahl an Beiträgen18.845.549

Top Hersteller in Anschluss & Verkabelung Widget schließen