Problem bei HDMI Verbindung / Pioneer DV-989 und LOEWE Individual 32 Select

+A -A
Autor
Beitrag
Sven_Glückspilz
Neuling
#1 erstellt: 17. Jul 2006, 17:08
Hallo

Wir besitzen einen LOEWE Individual 32 Select, an dem wir einen Pioneer DVD Player (Model DV-989AV) via HDMI Kabel (Monster-Cable Serie 400) mit einer skalierten HD-Auflösung von 1280x720p betreiben. Trotz der überzeugend guten Bild- und Tonqualität die unsere Geräte mit dieser Anschlussart wiedergeben, zeigt der Individual einen scheinbaren Fehler in Form eines minimalen nicht ausgefüllten linken und rechten Bildbereichs (ca.2 vertikale Pixelzeilen) und "unsauberen" Bildabschlüssen bei anamorph codiertem 16:9 Bildmaterial (DVD). Das TV Gerät befindet sich hierbei selbst auch im 16:9 Modus. Das gleiche Problem nur wesentlich deutlicher weist das Gerät bei der Wiedergabe per HDMI oder Komponente von 4:3 codiertem Bildmaterial auf, wenn das TV Bild aus Testzwecken auf 16:9 geschaltet ist. Die TV eigenen Modi 4:3 und Zoom zeigen hier keinerlei Fehler auf. Bei einer Verbindung via Scartkabel weist das Gerät keinen der oben genannten Fehler auf. Mit dieser Verbindung werden alle Seitenbereiche des Panels ohne Einschränkung bei 16:9 codiertem Bildmaterial genutzt. Hat von euch jemand eine Erklärung für dieses Phänomen?


Bisherige Lösungsversuche (Hardware: LOEWE Individual 32 Select inkl: Smartcart für Kabel Digital, Pioneer DVD-Player DV-989AV, DENON DVD-Player 3910, Pioneer Receiver VSX-AX2AVI):

Test der Verbindung Loewe/Pioneer via HDMI v.1.1 (720x576p, 1280x720p, 1920x1080i) = korrekte Bildwiedergabe, jedoch mit minimalem und störendem Seitenabstand und "unsauberen Seitenkanten (Fadenähnlich)".
Test der Verbindung Loewe/Pioneer via Komponente, Progressiv (Wireworld) = korrekte Bildwiedergabe, jedoch mit "unsauberen Seitenkanten (Fadenähnlich)".
Test der Verbindung Loewe/Pioneer via Scart (Wireworld) = Keinerlei Fehler, dafür aufgrund der Verbindungsart deutlich schlechtere Bildqualität.
Test der Verbindung Loewe/DENON 3910 via HDMI v.1.1 (720x576p, 1280x720p, 1920x1080i) = korrekte Bildwiedergabe, jedoch mit minimalem und störendem Seitenabstand und "unsauberen Seitenkanten (Fadenähnlich)".
Test der Verbindung Loewe/DENON 3910 via Komponente, Progressiv (Wireworld) = korrekte Bildwiedergabe, jedoch mit "unsauberen Seitenkanten (Fadenähnlich)".
Test der Verbindung Loewe/DENON 3910 via Scart (Wireworld) = Keinerlei Fehler, dafür aufgrund der Verbindungsart deutlich schlechtere Bildqualität.


[Beitrag von Sven_Glückspilz am 18. Jul 2006, 10:49 bearbeitet]
surroundkeller
Hat sich gelöscht
#2 erstellt: 28. Jul 2006, 10:40
Hallo,

Hier ist die Lösung:

Bei allen Loewe LCDs + Plasmas kannst du sobald du ein Bild über HDMI / YUV / VGA schaust per Druck auf die Menue-Taste eine sonst NICHT angezeigte Option "GEOMETRIE" aufrufen.

Dort ist ein horizontaler und vertikaler Wert sowie z.T. die Phasenlage einstellbar.

Damit kann man den flimmerden Rand ( Wie du selber sagst, unsauber codiertes Material ) in den nicht mehr vom Display darstellbaren Bereich schieben.

Damit sollte dein Problem gelöst werden können.

Gruß


[Beitrag von surroundkeller am 28. Jul 2006, 11:04 bearbeitet]
Sven_Glückspilz
Neuling
#3 erstellt: 04. Aug 2006, 20:16
Danke an surroundkeller

Die Justierungsoption war uns bereits bekannt. Trotzdem nochmals danke. Der gesamte Overscan-Bereich wurde bei HDMI und Komponente nicht angezeigt. Leider brachte der LCD diesen Fehler nun auch während des normalen FS-Digital Empfangs. Ein Techniker von L***e war bei uns und kam nach Rücksprache mit dem Werk zu dem Ergebnis, daß das Gerät einer entsprechenden Reperatur unterzogen werden müsste. Unser Vertrauen war in dieses Model jedoch nicht mehr sehr groß und so haben wir uns nach jahrelanger Herstellertreue für einen Plasma-TV eines anderen Herstellers entschieden und sind damit wirklich sehr zufrieden. Sound, Vision, Soul...
Suche:
Das könnte Dich auch interessieren:
Loewe Individual & Kabel Deutschland
MBA am 05.01.2007  –  Letzte Antwort am 06.01.2007  –  5 Beiträge
Anschluß Loewe an AV Receiver
ghump am 21.02.2009  –  Letzte Antwort am 22.02.2009  –  2 Beiträge
Problem bei Verbindung PC- HDMI Full HD
Franzi19 am 19.09.2010  –  Letzte Antwort am 24.09.2010  –  10 Beiträge
Pixel auf Sony LCD 32 trotz KabelDigital mit HDMI-Verbindung
sost am 07.01.2007  –  Letzte Antwort am 09.01.2007  –  11 Beiträge
Welche Verbindung ist am besten?
Jim_Beam am 07.01.2007  –  Letzte Antwort am 07.01.2007  –  2 Beiträge
15m DVI-HDMI Verbindung
Sopur am 08.11.2005  –  Letzte Antwort am 14.12.2007  –  5 Beiträge
Sony HX 750 mit Loewe individual selection(mit intigriertem dvb-s tuner) verkabeln
styles2006 am 30.07.2007  –  Letzte Antwort am 01.08.2007  –  3 Beiträge
Problem DVD-Spieler u Loewe Concept 70 (Röhre)
Zahnstocherer am 25.08.2008  –  Letzte Antwort am 26.08.2008  –  7 Beiträge
10m Loewe-TV zu BeoSystem 2300
MariaBitterlich am 12.06.2010  –  Letzte Antwort am 17.06.2010  –  13 Beiträge
HDMI-/Audio-Verbindung HDTV-Receiver --> Fernsehgerät
r@gtime am 26.01.2010  –  Letzte Antwort am 27.01.2010  –  4 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.485 ( Heute: 5 )
  • Neuestes MitgliedmSchmidt15
  • Gesamtzahl an Themen1.410.330
  • Gesamtzahl an Beiträgen18.849.112

Hersteller in diesem Thread Widget schließen