ATB Messung mit Hindernissen.

+A -A
Autor
Beitrag
clausa
Stammgast
#1 erstellt: 29. Okt 2009, 22:55
Hallo Ihr ATB Spezialisten dieser Welt,
ich habe mir ein Testboard 4.0 mit Messbox und altem
Rechner zugelegt. Jetzt tritt folgendes Problem auf:
Der Amplitudenfrequenzgang steigt ab ca 1000Hz unüblich stark an. Bei mehreren getesteten Minibreitbändern. Da ich
einen Visaton FRS8 teste, kann ich die Ergebnisse auch prima mit K&T ergebnissen vergleichen. Die Impedanzkurve zeigt vernünftige Ergebnisse. Die Tiele Small stimmen auch so weit. Um den Fehler einzukreisen habe ich das Micro gewechselt. Die gleichen ergebnisse zeigen sich. Also habe ich mal das Micro abgeklemmt, und eine Messung gemacht. Siehe da, die "Lienie" verläuft waagrecht bis 1000Hz und steigt dann steil, ca. 40Grad nach oben. Dann habe ich den Verstärker ausgeschaltet, da ich den Fehler dort vermutete.
Genau das selbe Bild mit dem Anstieg. Jetzt konnte ich nur noch die Messbox abschalten und wieder das selbe Bild.
L.Kirchner sagt da kann er natürlich keine Ferndiagnose stellen. Ist Klar. Hatte irgend jemand bereite ein ähnliches Problem und daher einen Lösungsansatz? Habe ich irgend einen Umstand unberücksichtigt gelassen?
sansuii
Stammgast
#2 erstellt: 30. Okt 2009, 18:06
Moinsen,


clausa schrieb:
(...) Jetzt konnte ich nur noch die Messbox abschalten und wieder das selbe Bild.


Apropo, kannste mal n paar Bildschirmfotos hier posten ?


clausa schrieb:
Hatte irgend jemand bereite ein ähnliches Problem und daher einen Lösungsansatz?


leider nein ...


clausa schrieb:

Habe ich irgend einen Umstand unberücksichtigt gelassen?


Hm, schau mal wie deine Korrekturdatei aussieht:



wenn sie so ähnlich aussieht währe es i.O. ansonsten einfach noch einmal eine Korrektur durchführen und abspeichern ...

Gruß
Frank.Kuhl
Hat sich gelöscht
#3 erstellt: 30. Okt 2009, 18:52
Bei diesem alten ATB gabs noch nicht die Möglichkeit einer Korrekturdatei.
clausa
Stammgast
#4 erstellt: 31. Okt 2009, 23:51
Richtig. Korrekturdateien gabs da noch nicht.
Gruß
sansuii
Stammgast
#5 erstellt: 01. Nov 2009, 02:01
Moinsen,


clausa schrieb:
Richtig. Korrekturdateien gabs da noch nicht.
Gruß


von welchem ATB reden wir den hier vom Precision oder noch älter ?

Dann muss ich leider die Hände heben dat war vor meiner Zeit ...

Gruß,
clausa
Stammgast
#6 erstellt: 02. Nov 2009, 00:04
ÄÄÄÄÄLLLTTER...
Trotzdem Danke
Mal sehen ob ich ein Bild hochladen kann.
Gruß
Suche:
Das könnte Dich auch interessieren:
atb messprogramm
norsemann am 24.04.2007  –  Letzte Antwort am 26.04.2007  –  5 Beiträge
Messen mit ATB PC
Juergen_Weege am 26.06.2007  –  Letzte Antwort am 26.06.2007  –  5 Beiträge
Kirchner ATB 701
fks am 14.08.2008  –  Letzte Antwort am 01.03.2009  –  17 Beiträge
Was haltet ihr von ATB PC?
hartgasbiker am 20.03.2006  –  Letzte Antwort am 28.03.2006  –  13 Beiträge
ATB PC Pro?
xlupex am 01.10.2007  –  Letzte Antwort am 04.01.2011  –  13 Beiträge
Taugt das ATB PC was?
mec02 am 16.08.2005  –  Letzte Antwort am 16.08.2005  –  6 Beiträge
ATB PC von Kirchner **Problem**?
Reandy am 13.12.2006  –  Letzte Antwort am 24.02.2007  –  28 Beiträge
Bass Messung!
the_green_village am 20.04.2008  –  Letzte Antwort am 23.04.2008  –  7 Beiträge
Messung Lautsprecherinduktivität
Klaus_N am 09.05.2005  –  Letzte Antwort am 10.05.2005  –  4 Beiträge
Messung Lautsprecher mit Mikrofon
snoozie am 05.04.2019  –  Letzte Antwort am 06.04.2019  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.658 ( Heute: 28 )
  • Neuestes Mitgliedhiopaes
  • Gesamtzahl an Themen1.509.301
  • Gesamtzahl an Beiträgen20.712.144

Hersteller in diesem Thread Widget schließen