alte hülle - neuer kern?

+A -A
Autor
Beitrag
tonschock
Neuling
#1 erstellt: 07. Apr 2004, 10:43
Hallo!
habe ein paar schöne Boxen aus Holz , die nach einer Party nurmehr eine rauschige Musik von sich geben...
Was wird da wohl kaputt gegangen sein und habt Ihr mir viell. einen Tip wie ich mir neue Boxen selber bastel mit geilem Sound und wenig Geld?Also, welche Teile ich brauche und wo (z.B.Conrad Elec.)-möchte natürlich die hülle behalten...

Danke schonmal!!
wolfi
Inventar
#2 erstellt: 07. Apr 2004, 11:03
Hallo,
das einfachste ist, Du vermisst zunächst die Boxen und stellst das Nettovolumen fest. Sodann schaust Du bei den zahlreichen Anbietern von Boxenbausätzen nach, welche sich vom Volumen her eignen und Deinen preislichen Vorstellungen entsprechen.
Master_J
Moderator
#3 erstellt: 07. Apr 2004, 12:23
Vielleicht ist's auch der Verstärker...

Gruss
Jochen
qnorx
Stammgast
#4 erstellt: 07. Apr 2004, 12:56
Bevor Du Dich in was neuest stürzst, würde ich erst mal veruschen rauszufinden was bei den alten kaputt gegangen ist (sofern Du mit den alten zufrieden bist).

Daher: schliess' erstmal alles andere als die Lautsprecher aus, d.h. schlies' die Dinger mal an einen anderen Verstärker an. Dann halt Dein Ohr mal vor die einzelnen Chassis (Hochtöner, Tieftöner, was immer Du da so hat) und teste, ob die alle was von sich geben. So findest Du raus, ob es evt. ein Chassis erwischt hat. Sind beide Lautsprecher im Eimer? Klingen beide gleich komisch?
Kannst Du an den Chassis mechanische Defekte ausmachen (Riss in der Membran, Ablösung der Gummisicke, ...)? Je nach dem kann man das Chassis ausbauen und ersetzten (was ist das denn für ein Lautsprecher, Marke, Modell, Preis)?
tonschock
Neuling
#5 erstellt: 08. Apr 2004, 10:15
Hallo!
Danke für die Antworten. meine Marke ist nicht ersichtlich, Preis weiß ich auch nicht . Den Verstärker kann ich ausschließen, da ich die Boxen an einer anderen Anlage dran hatte...
ich werde die Dinger mal aufmachen und nachschauen, was da so Risse haben könnte etc.
Oh mann, ich hab ja wirklich keine Ahnung!

Sers.
qnorx
Stammgast
#6 erstellt: 08. Apr 2004, 11:39
Also die Risse auf den Membranen oder abgelöste Gummisicken siehst Du von aussen. Bei den Sicken musst Du evt. mit den Finger etwas an dem überstehenden Gummistreifen entlangfahren um eine Ablösung zu finden.
Allerdings - erst solltest Du die Chassis mal testen ob die gehen oder ob nur eines davon komisch klingt. Wenn alle komisch klingen, dann könnte ein Problem auf der Weiche vorliegen. Überprüfe erst auch noch ob beide Lautsprecher betroffen sind oder nur einer (weil der gleiche Fehler bei beiden doch eher komisch anmutet).
punkrocker12
Schaut ab und zu mal vorbei
#7 erstellt: 29. Jan 2005, 14:46
Hallo!
habe glaub ich so ziemlich das gleiche Problem. Nach einer Party klingen plötzlich BEIDE Boxen gleich komisch, dh es kommt nur eine rauschige Musik raus. Es hört sich an, als ob nur der Hochtöner funktioniert, wenn ich aber mein Ohr an die verschiedenen Membrane halte, kommt aus jeder ein Ton. Am Verstärker liegt es nicht (hatte schon andere Boxen an dem Verstärker und die Boxen klingen bei einem anderen Verstärker gleich komisch). Mich wunderts nur, dass zur selben Zeit beide Boxen den gleichen Fehler haben. Das ist doch nicht normal!
Habe die Boxen auch schon offen gehabt, aber jedes Kabel sitzt fest dran.
Es sind ca. 80cm Standboxen der Firma Hitaka mit 100W und 6 Ohm.
Kann mir jemand sagen an was das liegen könnte?
vielen Dank!
omulki
Stammgast
#8 erstellt: 30. Jan 2005, 03:20
Hi,

hört sich an, als wären die Schwingspulen verschmort, das ist einer der Klassiker bei Betrieb zu kleiner Boxen auf solch Parties :-) (Ich bin damals irgendann auf PA umgestiegen, um das abzustellen).

Wie sieht denn die Frequenzweiche aus? Meist hat die auch was ab bekommen...

Für Dich gilt das oben geschriebene, mess' mal die Dimensionen der Box und der Chassis und geh' bei hifisound.de suchen...

Bei der Anpassung der Weiche helfen Dir die Jungs hier im Forum gerne :-)

Grüße,

Oliver.
punkrocker12
Schaut ab und zu mal vorbei
#9 erstellt: 30. Jan 2005, 22:46
Hi!

danke für die schnelle antwort!

was genau ist denn die schwingspule? hab noch nich so viel ahnung...und woran sieht man dass die kaputt ist(kann man das überhaupt sehen?)? und wie schaut die frequenzweiche aus?

Falls ich mir doch neue tieftöner kaufen muss, welche eigenschaften müssen die dann haben? die gleichen die die alten haben oder geht auch 8ohm anstatt der vorigen 6ohm zb?

aber kann das wirklich sein dass die boxen den verstärker nicht aushalten? hab nen yamaha a-500 mit 380W (hat aber 4 ausgänge). die boxen hatten 100W. und besonders laut war auch nich aufgedreht, vielleicht ein viertel der maximallautstärke.
omulki
Stammgast
#10 erstellt: 31. Jan 2005, 02:20
Hi,

bevor ich jetzt ne Stunde tippe: Hier ganz kurz die Antworten. Bitte lese den genaueren Rest per Suchfunktion.

- Schwinspule ist von aussen nicht sichtbar, das ist der elektrische Teil des "Elektromotors" eines Lautsprecherchassis. Eine Spule aus Draht.
- Sehen nur nach Zerlegen. Hören ja: Membran reindrücken. Darf nicht kratzen.
- 8 Ohm ist okay, zumal wir die Weiche eh neu bauen. Exakt die selben wären einfacher... 8 Ohm sind niemals 8 Ohm!
- was ist ein Viertel? Normaler Verstärker ist bei 12 Uhr voll aufgedreht.
- 380Watt hat der Yamaha nie im Leben. 4 Ausgänge heissen garnix, sind sicher zwei Kanäle!
- Box "hatte" 100Watt... heisst garnix. Mein Autoradio hat "4x45" und gemessen 4x12. Meine Endstufe hat "2x140" und gemessen 2x260. Papier...
- Habt Ihr 4 Boxen angeschlossen?

Les' doch bitte ein Wenig und melde Dich wieder. Gerne kommt jede Antwort...

Grüße,

Oliver.
punkrocker12
Schaut ab und zu mal vorbei
#11 erstellt: 31. Jan 2005, 16:58
Hallo!

also auf dem yamaha steht hinten drauf 380Watt. Kann dir gerne ein Foto davon schicken...
Ja er hat nur 2 Kanäle, aber an jedem Kanal kann ich zwei Boxen anschliessen, so habe ich das gemeint. Hatte aber bisher immer nur 2 dran, nicht 4.

Aufgedreht war der Verstärker auf ca. -30dB höchstens. Er ist nicht bei 12 Uhr voll aufgedreht sondern fängt bei ca. 7Uhr an und lässt sich bis ca. 5 Uhr aufdrehen.

Dann ist mir noch was aufgefallen: Einen kleinen Ton geben die Tieftöner noch von sich, wenn ich etwas weiter aufdreh. Sind sie vielleicht doch nich ganz kaputt?
omulki
Stammgast
#12 erstellt: 02. Feb 2005, 03:05
Hi!


also auf dem yamaha steht hinten drauf 380Watt.

Auf der Jean steht Levis und BMW ist schneller.


fängt bei ca. 7Uhr an und lässt sich bis ca. 5 Uhr aufdrehen.
Klar, wieso schreibst Du das? Jedes billigere Poti hat das Problem, dass soviel (toter) Winkel fehlt. Nein, Du willst sagen, es wäre noch Luft drin gesen und das ist schlicht falsch.


Einen kleinen Ton geben die Tieftöner noch von sich, wenn ich etwas weiter aufdreh. Sind sie vielleicht doch nich ganz kaputt?
Nach den vorliegenden Symptomen schon.

Grüße,

Oliver.
punkrocker12
Schaut ab und zu mal vorbei
#13 erstellt: 08. Feb 2005, 14:39
so dann meld ich mich mal wieder.

habe nun neue tieftöner besorgt und eingebaut. haben sogar einen 2cm größeren durchmesser
jetzt klingen die boxen wieder wie vorher.
hab nur noch eine frage:
die neuen tieftöner haben im gegensatz zu den alten 8 Ohm anstatt 6 Ohm. die anderen membrane haben auch alle 6 Ohm. hat das irgendwelche auswirkungen auf den klang oder muss ich auf irgendwas acht geben? Kann es sein dass die neuen tieftöner mehr aushalten, weil sie ja einen größeren widerstand haben?
jedenfalls werde ich in zukunft nicht mehr so weit aufdrehen...

vielen dank für deine antworten!

achja: ich hab noch nicht so recht verstanden wie du das mit der watt-angabe gemeint hast. also hinten drauf steht 380W aber du meinst es sind nicht so viel? wie viel könnten es denn deiner meinung nach schätzungsweise sein? oder kann man das irgendwie messen?
omulki
Stammgast
#14 erstellt: 08. Feb 2005, 15:08

oder kann man das irgendwie messen?
Klar.
Man nimmt einen Lastwiderstand mit 4 bzw. 8 Ohm, einen Wobbler und ein Oszi und misst die Ausgangsspannung unter Last knapp unter Clipping. Dann kann man die Leistung ausrechnen.

Grüße,

Oliver.
Suche:
Das könnte Dich auch interessieren:
Wann i-Kern-Spule
Jogi42 am 16.08.2007  –  Letzte Antwort am 17.08.2007  –  6 Beiträge
neuer Koax nach Eckmiller Prinzip
Frank.Kuhl am 08.12.2008  –  Letzte Antwort am 10.12.2008  –  18 Beiträge
Neuer BB
Fosti am 03.08.2005  –  Letzte Antwort am 08.08.2005  –  10 Beiträge
Neuer Center
pss0805 am 17.03.2006  –  Letzte Antwort am 17.03.2006  –  14 Beiträge
Neuer Diskussionsstoff
Christoph_Gebhard am 21.12.2007  –  Letzte Antwort am 27.12.2007  –  59 Beiträge
Neuer Tieftöner?
elektrorasenmäher am 09.01.2009  –  Letzte Antwort am 09.01.2009  –  13 Beiträge
Neuer Lautsprecherbausatz
malimolder am 15.06.2009  –  Letzte Antwort am 29.06.2009  –  15 Beiträge
Neuer Center
ghosthifi am 25.04.2010  –  Letzte Antwort am 26.04.2010  –  4 Beiträge
Neuer Kompaktlautsprecher
nolie am 29.07.2013  –  Letzte Antwort am 30.07.2013  –  14 Beiträge
neuer Kondensator
leguan am 26.01.2015  –  Letzte Antwort am 02.02.2015  –  28 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.648 ( Heute: 1 )
  • Neuestes Mitglieddicki18_
  • Gesamtzahl an Themen1.473.187
  • Gesamtzahl an Beiträgen20.010.868

Hersteller in diesem Thread Widget schließen