Membrane beschädigt?

+A -A
Autor
Beitrag
ArchitectOfMatrix
Ist häufiger hier
#1 erstellt: 23. Mrz 2005, 13:47
Hi zusammen,
erst einmal muss ich sagen, dass ich keine richtige Ahnung vom Innenleben eines Lautsprechers habe.
also ich habe hier zwei schon etwas in die Jahre gekommene Standboxen von Pioneer, die angeblich [b]nur gelagert wurden!!!{/b]
Als allerdings keine von beiden irgendein noch so kleines Tönchen von sich gab, nahm ich mal das Tieftonchassis raus und erkannte, dass die offensichtlich nicht nur gelagert wurden.
1. Ein Tieftonchassis war nur noch mit 2 Schrauben im Gehäuse befestigt, die restlichen 4 lagen irgendwo im Gehäuse verstreut oder hingen an den Magneten.
2. Bei beiden hing ein Bauteil, an dem alle drei Chassis und der Input angeschlossen waren (denke mal, das ist die Frequenzweiche) frei an den Kabeln im Lautsprecher und an der Rückwand war nur noch ein großer Leimfleck zu sehen.
3. Dadurch waren teilweise Kabel von ihren Lötstellen abgerissen oder die eine oder andere Kabelklemme hatte sich verselbstständigt. Hier lag offensichtlich auch der Grund, warum nix funktioniert hat.
4. Irgend ein Volltrottel (sorry, aber ist doch wahr!) hat eine Tieftonmembrane eingedrückt, genauer gesagt das Teil in der Mitte, dass aussieht wie eine Halbkugel.
Und genau darum geht es mir. Ich habe versucht, die Membrane vorsichtig wieder nach außen zu bekommen. Sieht allerdings jetzt immer noch ein wenig eingedellt aus. Die Elektronik habe ich so weit wieder hinbekommen, das wenigstens was aus dem einen LS kommt (für den anderen muss ich noch Lötzeug besorgen).
Ich finde aber, dass der Bass aus diesem Lautsprecher irgendwie eigenartig klingt. Ist die Membrane nun eindeutig geschädigt oder kann es vielleicht an der falschen Verkabelung liegen?
Ciao AOM
Edit: Ergänzend muss ich noch sagen, dass es sich nicht um eine harte Plastikmembrane, wie ich sie beispielsweise an meinem Subwoofer habe, handelt, sondern um irgend so ein weiches Zeug. Deshalb ist da auch nichts gebrochen oder so - zumindest nicht sichtbar.


[Beitrag von ArchitectOfMatrix am 23. Mrz 2005, 13:53 bearbeitet]
sakly
Inventar
#2 erstellt: 24. Mrz 2005, 13:26
Diese Halbkugel ist "nur" das Dustcap, das vor Staub schützt. Das verändert bei einem Sub nicht den Klang, das könnte man sogar abmachen und wegschmeißen (obwohl dann die Spule eben nicht mehr geschützt ist).
Dass der Bass komisch klingt, kann daran liegen, dass der Basslautsprecher an sich schlechte Qualität hat oder das gesamte Konzept des Lautsprechers nicht so stimmig ist. Kommt bei günstigen LS schonmal (öfters) vor.
Pioneer sind im LS-Bau auch keine Pioniere (tolles Wortspiel ;))
Falsche Verkabelung kann erstmal nicht sein, weil nur ein Lautsprecher angeschlossen ist. Wenn beide tönen, können sich die Basssignale durch Interferenzen auslöschen, falls ein Bass falsch gepolt an der Frequenzweiche angeschlossen ist.
Birthcontrol
Stammgast
#3 erstellt: 24. Mrz 2005, 13:41
Du könntest es mal mit dem Staubsauger versuchen. Den erst mal auf geringe Leistung bringen und dann versuchen die Membrane mit dem Unterdruck rausziehen. Dabei muss man halt nur etwas vorsichtig sein.
ArchitectOfMatrix
Ist häufiger hier
#4 erstellt: 24. Mrz 2005, 22:22
Dieses Dustcap hat nix mit dem Klang zu tun und dient nur dem Schutz? Da muss die Spule darunter aber ziemlich flach sein, denn das Teil war ganz schön tief eingedrückt.
Genau damit hab ich es rausbekommen - mit dem Staubsauger. Sieht allerdings immer noch leicht eigenartig aus - sehr weich an einigen Stellen. Ich glaube aber nicht, dass es sich hier um Billig-LS handelt. Die gehören zu einer Quatro-Anlage, die zu ihrer Zeit (etwa 1992) über 2500 DM gekostet hat, wen wundert's, hat schon optische Anschlüsse und einen 6er CD-Wechsler. Ich werde mal schauen, ob ich die Bezeichnungen der LS rauskriege...
Sobald ich den anderen zum Laufen bekommen hab, weiß ich ja, ob der genauso klingt. Ist aber für mich eher unwahrscheinlich, denn Nr. 3 und 4 sind etwas kleiner (trotz dem noch Stand-LS) und haben einen super Sound. Kann die Membrane im Laufe der Zeit vielleicht generell ermüdet sein?
ArchitectOfMatrix
Ist häufiger hier
#5 erstellt: 24. Mrz 2005, 23:11
Hier die Bezeichnungen:
Front: Pioneer CS-7030 (180 Watt)
Back: Pioneer S-Z470 (140 Watt)
Ich hab mir das gerade noch mal angeschaut. Die Dustcap würde man aber auch nur mit roher Gewalt abbekommen... Nicht, dass ich das vorhabe...
Ciao AOM
sakly
Inventar
#6 erstellt: 24. Mrz 2005, 23:58

Da muss die Spule darunter aber ziemlich flach sein, denn das Teil war ganz schön tief eingedrückt.


Die Spule ist noch weit von Dustcap entfernt

Naja, wie teuer ein System ist, sagt nicht unbedingt etwas über die Qualität aus. Wenn du zufrieden bist, ist doch okay.
Dann bastel die andere auch mal zusammen und höre
Schlappohr
Inventar
#7 erstellt: 25. Mrz 2005, 00:17
"Ermüden" kann eine Membran eher nicht.
An der Dustcap liegts auch nicht.
Was mal kaputt geht, ist zb die Sicke am Rand (der Schaumgummi/Gummiwulst...ring... außen rum halt), aber das sieht man, wenn da ein Riss/Loch drin ist.
'Intern' kann noch die Spule defekt oder verbogen sein, dann würde entweder gar nichts raus kommen oder es heftig kratzen, wegen der schleifenden Schwingspule.
Zu guter letzt musst du die Box nat. wieder zusammenschrauben, bevor du sie testest.

Aber wenn du sagst, da hat eh schon einer dran rumgewastelt (hey! angewandter Forenslang!), dann kann es auch echt sein, dass die Beschaltung nicht mehr stimmt!
Wenn das Lötzeuch da ist, löt mal testweise die vom Verstärker kommenden Drähte direkt an den Tieftöner!

viel spass noch!
ArchitectOfMatrix
Ist häufiger hier
#8 erstellt: 25. Mrz 2005, 00:22
ich hab's mir mal einfach gemacht: Ich hab die TT ausgetauscht - also den anscheinend kaputten rausgenommen und abgeklemmt und den wesendlich heiler aussehenden von seinen am anderen Ende abgerissenen Kabeln befreit und an die heilen Kabel angeschlossen und in den LS eingesetzt, in dem vorher der Kapputte TT an den heilen Kabeln war. Vielleicht hab ich ja jetzt schon Halozinationen beim Hören - soll's ja geben, wenn man zu überzeugt ist. Aber ich finde, es hört sich wesendlich besser an. Vielleicht hat die Membrane ja doch was abbekommen oder?
@sakly: Meinst du eigentlich, dass das System noch irgend jemand kennt? Im Netz finde ich nichts mehr darüber - wen wundert's...
Ciao AOM
Schlappohr
Inventar
#9 erstellt: 25. Mrz 2005, 00:31
Gratuliere!!
Du gehörst zu den wenigen, die bei solchen Problemen alleine auf so eine Idee kommen!

Kannst du den Unterschied irgendwie beschreiben?
Leiser? schwammiger? Störgeräusche? oder so?

Spätestens, wenn du beide am laufen hast, kannst du sie ja nebeneinander stellen und abwechselnd hören. Da hast du besseren Vergleich.

edit: hab spontan auch nix im netz gefunden...


[Beitrag von Schlappohr am 25. Mrz 2005, 00:33 bearbeitet]
ArchitectOfMatrix
Ist häufiger hier
#10 erstellt: 25. Mrz 2005, 00:51
Also das evtl. kapputte Chassis klingt halt irgendwie nicht so, wie ein TT klingen sollte. Leiser vielleicht und es bringt kaum langgezogene und weiche Bässe, nur die harten Kickbässe kommen etwas mehr durch. Esklingt aber nicht so, als fehle ihm der Resonanzraum des Lautsprechers, also als hätte man es herausgenommen um ohne Gehäuse drum rum betrieben.
Wenn du dazu was im Netz findest, geht ein großes Lob an dich. Ich denke mal, das wird's da nicht mehr geben, aber vielleicht kennt's ja jemand im Forum
Ciao AOM
Schlappohr
Inventar
#11 erstellt: 25. Mrz 2005, 01:54
versuch mal, die membranen beider TTs vorsichtig zu bewegen (rein/rausdrücken). gehts bei beiden gleich leicht?
ArchitectOfMatrix
Ist häufiger hier
#12 erstellt: 25. Mrz 2005, 02:16
Hmmm, soweit ich das in meinem jetzigen Zustand noch beurteilen kann *gähn*, bewegt sich die des kapputten TTs vielleicht etwas schwerfälliger als die andere. Verlass dich aber jetzt bloß nicht auf meine Aussage... Ich werd's morgen nochmal genauer untersuchen. Aber mal davon abgesehen: Was könnte denn das für Ursachen haben?
Gute Nacht *gääähn*
AOM
sakly
Inventar
#13 erstellt: 25. Mrz 2005, 10:34
@ArchitectOfMatrix:

Also ich kenne das System schonmal nicht...;)

Und ganz ernsthaft: wenn der TT läuft, wird der sich vom anderen auch nicht unterscheiden. Allerhöchstens kann das durch eine Serienstreuung sein, aber der Unterschied wäre wohl eher marginal. Klar können Chassis auch altern, irgendwan ist dann die Spinne durchgewabbelt, aber das dauert wirklich lange und dafür muss der LS auch wirklich oft genutzt werden. Das geschieht dann aber natürlich auch bei beiden (allen) Chassis.

Mein Tipp: such dir Lüsterklemmen, wenn du kein Lötzeug hast und schraub die Teile erstmal alle zusammen, so dass du sie gescheit zur Probe hören kannst. Da wirst du feststellen, ob/dass das so klingt wie es soll.
Die gehörten Unterschiede sind wohl eher doch durch ein Bierchen zuviel überbewertet
ArchitectOfMatrix
Ist häufiger hier
#14 erstellt: 25. Mrz 2005, 13:13
@sakly: An einem Bier kann es nicht gelegen haben. Ich bin immer noch Schüler und habe bis heute kaum alkoholische Getränke zu mir genommen (mal von den paar Gläsern Wein an Silvester abgesehen). Das letzte Post von gestern bezog sich eher auf meine akute Müdigkeit.
Aber du hast schon Recht. Ich werde die beiden LS erst mal nebeneinander stellen und direkt vergleichen.
Übrigens ist mir noch etwas aufgefallen: In den kleineren Back-LS, die beide noch super funktionieren, ist so was wie Dämmmaterial an den Wänden. Das fehlt aber gänzlich in den beiden Front-LS. Hat das etwas zu bedeuten?
Ciao AOM (jetzt wieder völlig wach )
PS: Ich bin auch Nichtraucher. Schwer zu glauben, aber wahr.
sakly
Inventar
#15 erstellt: 25. Mrz 2005, 13:23

ArchitectOfMatrix schrieb:
Ich bin auch Nichtraucher. Schwer zu glauben, aber wahr.


Nö, ich trinke und rauche auch nicht. Nicht mal Dope

Das angesprochene Dämmmeterial sollte schon vorhanden sein. Vermutlich wurde das bei der Bastelaktion vom Vorbesitzer entfernt.
Das dient dazu den Schall, der von der Membranrückseite in das Gehäuse abgestrahlt wird, zu eliminieren, damit er keine Verfärbungen verursacht.
Zum testen geht das aber auch erstmal ohne. Wenn die LS dann wieder richtig laufen kann man das nachfüllen. Solche Materialien kosten nicht viel, ein Beutel für etwa 15-20 Liter kostet grad mal 2-3Euro.
fjmi
Inventar
#16 erstellt: 25. Mrz 2005, 13:52
schaumstoff - reststücke (1*0,5m *~6cm) ist gleich teuer aber meiner meinung besser

ist ja fein wenn lauter nichtraucher hier sind
aber saufen muss als schüler schon sein (sofern du schon 16 bist :.)
sakly
Inventar
#17 erstellt: 25. Mrz 2005, 13:58

fjmi schrieb:
schaumstoff - reststücke (1*0,5m *~6cm) ist gleich teuer aber meiner meinung besser

ist ja fein wenn lauter nichtraucher hier sind
aber saufen muss als schüler schon sein (sofern du schon 16 bist :.)


Schaumstoff auf gar keinen Fall nutzen!
Das ist meist "schallhartes" Verpackungsmaterial und verkleinert das Gehäusevolumen. Die Luft kann das Material nicht durchdringen und so wird die Schallenergie nicht in Wärme umgewandelt (bzw nur ein sehr kleiner Teil davon).
Auch die angesprochene Volumenvergrößerung durch die Verringerung der Schallgeschwindigkeit wird hier nicht erreicht.
Es sollte schon Akustikfüllmaterial sein. Und die Ausweichung finde ich bei einem Preis von, ich glaube 2,45Euro nicht notwendig.
fjmi
Inventar
#18 erstellt: 25. Mrz 2005, 14:53
warum gibts dann wohl akustikschaumstoff
sogar für den lautsprecherbau.
sakly
Inventar
#19 erstellt: 25. Mrz 2005, 15:08

fjmi schrieb:
warum gibts dann wohl akustikschaumstoff
sogar für den lautsprecherbau.


Richtig, Akustikschaumstoff. Der wird dafür ja auch hergestellt. Es gibt aber auch ähnlich aussehenden Schaumstoff, der als Verpackungsmaterial dient. Der ist unbrauchbar.
ArchitectOfMatrix
Ist häufiger hier
#20 erstellt: 25. Mrz 2005, 15:12

fjmi schrieb:
aber saufen muss als schüler schon sein (sofern du schon 16 bist :.)

*g* Geht auch ohne, ehrlich...
Wie viel Füllmaterial müsste denn da rein um ein sinnvolles Ergebnis zu haben?
Hoffe mal, dass ich die Bastelei heute noch hinbekomme.
Ciao AOM
fjmi
Inventar
#21 erstellt: 25. Mrz 2005, 15:33

sakly schrieb:
Richtig, Akustikschaumstoff. Der wird dafür ja auch hergestellt. Es gibt aber auch ähnlich aussehenden Schaumstoff, der als Verpackungsmaterial dient. Der ist unbrauchbar.


und wo ist der unterschied?
Schlappohr
Inventar
#22 erstellt: 25. Mrz 2005, 16:28
Bei Bassreflexboxen klebt man das Zeug idR auch nur an die Seitenwände. Bei geschlossenen Boxen kannst du auch ganz viel reintun. Das bewirkt eine scheinbare Volumenvergrößerung von ca. 10%, wie Sakly schon sagte. Ist ja meistens ganz vorteilhaft.

@fjmi: steht doch da:

Das ist meist "schallhartes" Verpackungsmaterial und verkleinert das Gehäusevolumen. Die Luft kann das Material nicht durchdringen und so wird die Schallenergie nicht in Wärme umgewandelt (bzw nur ein sehr kleiner Teil davon).


PS: man ey, lauter drogenfreie Leute hier (ok, incl. mir^^).
Jajaja, immer diese Forum-Loser
fjmi
Inventar
#23 erstellt: 25. Mrz 2005, 16:33
das hab ich auch gelesen bin zwar ein looser aber nicht blind
nur ist das eine ziemlich dürftige 'erklärung' ...
das ist eigentlich blos eine behauptung!

erklärung wäre z.b. [i] weil die lufteinschlüsse größer und miteinander verbunden sind[i]
ArchitectOfMatrix
Ist häufiger hier
#24 erstellt: 25. Mrz 2005, 17:46
Bevor diese Diskussion über Akkustik- und erpackungsschaumstoff ausartet, möchte ich nur mal kurz einwerfen, dass sich meiner Meinung nach die Membrane des kapputten TTs immer noch etwas schwerer bewegen lässt. Woran kann das liegen? Ich glaube, Schlappohr hatte mich danach gefragt.
Ciao AOM
Schlappohr
Inventar
#25 erstellt: 25. Mrz 2005, 18:39
Ja, das könnte halt erklären, warum er anders klingt.
Wenn es signifikante Unterschiede beim bewegen gibt.
Aber warum sich die Membran schwerer bewegt? hmmz...
Wenn nicht doch die Schwingspule schleift (hörst du nicht zufällig doch ein leises schleifen/kratzen?), dann kann es nur noch an der Sicke oder der Zentrierspinne hängen, weil, mehr ist an der Membran ja eigentlich nicht dran. Warum dann der Unterschied zum anderen TT? Bin ratlos...
Vielleicht schon so unterschiedlich hergestellt? Die Serienstreuung ist zum Teil katastrophal, ich erinnere mich da an ein paar Teile von Sony, die deinen wohl sehr ähnlich waren. Da hab ich gemerkt, was für -Lautsprecher die Japaner zu ihren doch ganz passablen Anlagen ausliefern...
sakly
Inventar
#26 erstellt: 25. Mrz 2005, 18:43

fjmi schrieb:
das hab ich auch gelesen bin zwar ein looser aber nicht blind
nur ist das eine ziemlich dürftige 'erklärung' ...
das ist eigentlich blos eine behauptung!

erklärung wäre z.b. [i] weil die lufteinschlüsse größer und miteinander verbunden sind[i]


Naja, die Erklärung warum ein Material schallhart ist oder nicht habe ich mir einfach mal gespart. Ich habe auch nicht behauptet, dass jedes Material ungeeignet ist, das Schaumstoff heißt. Muss man eben von Fall zu Fall entscheiden.
ArchitectOfMatrix
Ist häufiger hier
#27 erstellt: 25. Mrz 2005, 18:51
Nein, ein Schleifen, als würde ein Kabel oder halt die Schwingspule keinen richtigen Kontakt geben, ist definitiv nicht zu hören. Aber was ist denn die Zentrierspinne?
Und was war denn mit diesen Teilen von Sony? Interessiert mich einfach mal...
Ciao AOM
fjmi
Inventar
#28 erstellt: 25. Mrz 2005, 19:02

sakly schrieb:
Naja, die Erklärung warum ein Material schallhart ist oder nicht habe ich mir einfach mal gespart. Ich habe auch nicht behauptet, dass jedes Material ungeeignet ist, das Schaumstoff heißt. Muss man eben von Fall zu Fall entscheiden.


hab ja auch nie behauptet, dass du das auf alle bezogen hast

und nach welchen maßstäben urteilst du da?
Schlappohr
Inventar
#29 erstellt: 25. Mrz 2005, 19:07
Zentrierspinne siehe Zentriermembran:


Die Sonys gehörten zu so einer Bausteinanlage (ca. 1500DM(?)) und klangen derartig krass unterschiedlich... Wir haben sie dann zerlegt und haben keinen defekt gefunden, waren nur erstaunt, wie extrem billig die Teile gebaut waren. Der Unterschied kam wohl auch einfach aus der Serienstreuung der Lautsprecherchassis.
War halt ein Schlüsselerlebnis in Sachen Lautsprecher bei Komplettanlagen.
Abgesehen davon sind solche Anlagen für Otto-Normalhörer ja völlig ok, aber was nützt das, wenn die LS Mist sind...
ArchitectOfMatrix
Ist häufiger hier
#30 erstellt: 25. Mrz 2005, 19:26

Schlappohr schrieb:
Zentrierspinne siehe Zentriermembran:

Ähm... Bilder nützen mir leider absolut nix. Ich bin vollständig blind und kann mit meinen HIlfsmitteln, mit denen ich am PC arbeite, nur Text erfassen. Kannst du das mit der Zentrierspinne bitte noch mal in Worten erklären?
Ciao AOM
Schlappohr
Inventar
#31 erstellt: 25. Mrz 2005, 20:16
ja klar. mal überlegen....
Die Membran muß sich ja bewegen können. Dafür ist sie nur an zwei "elastischen Ringen" aufgehangen, das ist eben die Sicke (am äußeren Rand der Membran,s.o.) und die Zentrierspinne.
An die Zentrierspinne kommt man nur bei ausgebautem Lautsprecher ran. Wenn du ihn dann mal auf den Magneten stellst, also mit Membran nach oben, dann hast du ganz unten den Magneten, und über dem Magneten ist die Zentrierspinne gespannt. Das ist das wellige Teil, das am äußeren Rand auf den Lautsprecherkorb und in der Mitte an die Rückseite der Membran geklebt ist.
(drüber kommt dann die Membran und ganz oben halt die Sicke)

Wenn er sich also schwerer bewegen lässt, kann das fast nur an einer steiferen Sicke oder Zentrierspinne liegen, da die Membran keine anderen Punkte hat, an denen sie befestigt ist.

Klangverändernd wäre das allemal, ob es bei dir der Grund is
t... möglich wär's schon, bleibt ja sonst nicht viel. 'Einbildung' schliessen wir mal aus.

Die Membran wird übrigens aus Papier/Pappe sein.
fjmi
Inventar
#32 erstellt: 25. Mrz 2005, 20:18
so ein welliges zeugs das kreisförmig um den konusansatz über dem magnet ist.
farbe ist braun,gelb,orange,schwarz .. oft(immer) aus stoff
ArchitectOfMatrix
Ist häufiger hier
#33 erstellt: 26. Mrz 2005, 02:08
OK, ich habe sie gefunden. Ist bei mir eine ziemlich dünne Stoffschicht. Die Membrane ist bei dem TT aus Pappe (bei richtigen Subwoofern wird da ja teilweise Plastik oder sogar Aluminium verwendet oder?). Aber bei mir ist auch das Material, aus dem die Membrane ist, ringförmig gewellt. Ist das denn normal (ist bei beiden LS so).
Ciao AOM
Schlappohr
Inventar
#34 erstellt: 26. Mrz 2005, 02:16
ja, die wellen sind auf der membran, um resonanzen (eigenschwingungen) zu vermeiden.
das ist normal und wird oft so gemacht, auch bei teuren chassis.
Es werden da auch unterschiedlichste Materialien verwendet, das ist auch eine Frage der Anwendung, Philosophie und des Marketings. Aluminium verkauft sich halt gut
Das "Plastik" ist meistens Polypropylen.
Am Ende hat halt alles seine Vor-/Nachteile.

Frage: Sind denn beide Tieftöner absolut identisch, sprich original? Nicht, dass schon mal einer getauscht wurde und deshalb anders klingt...
sakly
Inventar
#35 erstellt: 26. Mrz 2005, 09:34

fjmi schrieb:

sakly schrieb:
Naja, die Erklärung warum ein Material schallhart ist oder nicht habe ich mir einfach mal gespart. Ich habe auch nicht behauptet, dass jedes Material ungeeignet ist, das Schaumstoff heißt. Muss man eben von Fall zu Fall entscheiden.


hab ja auch nie behauptet, dass du das auf alle bezogen hast

und nach welchen maßstäben urteilst du da?


Hab ich auch nicht behauptet. Ich urteile da mittlerweile garnicht mehr, da ich Dämmstoffe nur noch neu kaufe. Wenn ein Beutel 2,45Euro ksotet, warum soll ich mir die Mühe machen und durchlässiges Material suchen/besorgen?

Ansosnten kann man durchpusten und fühlen, ob die Luft an der anderen Seite austritt. Sehr sicher ist dieser Test bei Schaumstoff aber nicht unbedingt. Kommt auf die Stärke an. Wie gesagt, ich würde grundsätzlich von Schaumstoff abraten, wenn man es nicht weiß. Ein Beutel Füllmaterial kostet nicht die Welt...

@ArchitectOfMatrix:
Was die Zentrierspinne ist, weißt du ja jetzt. Allerdings glaube ich wirklich, dass du da zwei unterschiedliche Chassis hast, denn wenn du mit der Hand schon einen Unterschied im Widerstand merkst, ist was faul.
Aber eine Frage aus reiner Interesse: wenn du blind bist, wie bastelst du dann die Sachen zusammen?? Würde mich wirklich interessieren. Hast du dann da eine Hilfe bei? Musst du ja, ansonsten kannst du ja nicht die Polung feststellen, oder?
fjmi
Inventar
#36 erstellt: 26. Mrz 2005, 10:57
und wie erkennst du die weichenbauteile?
z.b. widerstände, ich würde keinen unterschied zwischen 100 und 2300000 ohm feststellen können.
V.I.B
Stammgast
#37 erstellt: 26. Mrz 2005, 11:52

Schlappohr schrieb:
Bei Bassreflexboxen klebt man das Zeug idR auch nur an die Seitenwände.


Da habe ich anderes gehört/gelesen.
F.Hausdorf schreibt in seinem Handbuch der Lautsprechertechnik folgendes:
Eine Baßreflexbox sollte auch locker mit Wolle bedämpft werden, insbesondere um stehende Wellen im gehäuse zu unterdrücken. Ein Auskleiden nur der Wände mit Dämpfungsmaterial jeglicher Art bleibt bei solchen Problemen so gut wie wirkungslos. Es wird zwar überall gesagt, daß man Baßreflexboxen nur an den Wänden bedämpfen darf, doch wenn man einen Abstand von 10-30cm von der inneren Rohröffnung einhält, wird die Luftbewegung im Rohr nicht behindert und der Baßreflexeffekt geht nicht verloren.

Das Buch ist aber auch von 1985 ...
sakly
Inventar
#38 erstellt: 26. Mrz 2005, 12:00

V.I.B schrieb:

Schlappohr schrieb:
Bei Bassreflexboxen klebt man das Zeug idR auch nur an die Seitenwände.


Da habe ich anderes gehört/gelesen.
F.Hausdorf schreibt in seinem Handbuch der Lautsprechertechnik folgendes:
Eine Baßreflexbox sollte auch locker mit Wolle bedämpft werden, insbesondere um stehende Wellen im gehäuse zu unterdrücken. Ein Auskleiden nur der Wände mit Dämpfungsmaterial jeglicher Art bleibt bei solchen Problemen so gut wie wirkungslos. Es wird zwar überall gesagt, daß man Baßreflexboxen nur an den Wänden bedämpfen darf, doch wenn man einen Abstand von 10-30cm von der inneren Rohröffnung einhält, wird die Luftbewegung im Rohr nicht behindert und der Baßreflexeffekt geht nicht verloren.

Das Buch ist aber auch von 1985 ...


Stimmt aber immernoch. Mit der Dämmung kann man den Frequenzgang gut verändern. Den Oberbereich absenken und den Tiefbassbereich anheben, und umgekehrt. Da muss man austesten.
ArchitectOfMatrix
Ist häufiger hier
#39 erstellt: 26. Mrz 2005, 12:33
Soweit ich das beurteilen kann, sehen die TTs völlig gleich aus (sprich sie fühlen sich vollkommen identisch an). Ich werde mal jemanden schauen lassen, vielleicht gibt's ja einen Farbunterschied.
Um ehrlich zu sein sind das die ersten LS, die ich zerlegt hab. Ich merke mir bei solchen Aktionen immer so genau wie möglich, wie das ganze zusammengebaut ausgesehen hat umd bekomme es dann meistens auch wieder ganz gut zusammen. Bei den "gelagerten" LS hab ich halt sofort gemerkt, dass da irgendein Bauteil rumschwirrte und einige Kabel frei im Gehäuse hingen.
Die Polung an den Chassis lässt sich relativ einfach feststellen, weil an plus und Minus der Kabel je eine andere Kabelklemme sitzt (eine ist etwas schmaler als die andere) und auch am Chassis ist der eine Anschluss etwas schmaler. An der Frequenzweiche wird's dann schon schwieriger, weil da alles nur angelötet ist. Löten werde ich auch nicht selber, das macht mein Vater - und der hat es übrigens immer noch nicht geschafft *grrrr*. Ich kenne aber einen blinden Tonmeister, der auch selbst lötet. Irgendwann werde ich das auch mal probieren...
Was die Bastelei angeht, liegt mein Fachgebiet eher bei Computern. Da wird viel mit Steckverbindungen gearbeitet, weshalb man da eigentlich nicht so viel falsch machen kann, denn die gehen oft nur in einer Position, in der die Kontakte richtig gepolt sind, zu verbinden. An die Frequenzweiche hab ich mich noch gar nicht rangewagt und werde das wahrscheinlich auch nicht so schnell machen.
Ciao AOM
fjmi
Inventar
#40 erstellt: 26. Mrz 2005, 16:48
[ot]
@ sackly
ich habe bei meinen LS die steinwolle gegen 'stinknormalen' schaumstoff mit der gleichen massen und recht offenpohriger struktur getauscht.

Und obwohl steinwolle das volumen ja (angeblich) 'vergrößert' kommt es mir subjektiv beim musikhöhren + testen mit frequenzen vor als ob sie nun tiefer 'gehen' bzw. der bass wesentlich sauberer ist (vlt. ja auch durch eine volumenverkleinerung )
sakly
Inventar
#41 erstellt: 26. Mrz 2005, 16:53

fjmi schrieb:
[ot]
@ sackly
ich habe bei meinen LS die steinwolle gegen 'stinknormalen' schaumstoff mit der gleichen massen und recht offenpohriger struktur getauscht.

Und obwohl steinwolle das volumen ja (angeblich) 'vergrößert' kommt es mir subjektiv beim musikhöhren + testen mit frequenzen vor als ob sie nun tiefer 'gehen' bzw. der bass wesentlich sauberer ist (vlt. ja auch durch eine volumenverkleinerung )


Ja gut, was da jetzt wirklich passiert, kann man nur messen.
Wenn's gut klingt, ist doch okay. Dämmung ist eh was, was man nur durch testen optimieren kann.
Schlappohr
Inventar
#42 erstellt: 26. Mrz 2005, 19:48

Es wird zwar überall gesagt, daß man Baßreflexboxen nur an den Wänden bedämpfen darf


Ich sagte nur, es wird 'in der Regel so gemacht'.
Meine Erfahrung mit Bassreflexboxen ist halt, dass die Dämmmatten nur an die Seiten geklebt sind.
Hmm, da fällt mir grad ein: ich hatte auch schon mal welche, bei denen Dämmwolle locker hinter dem Tieftöner hing!
Also gibts das auch, ok.

@V.I.B.: interessantes Zitat, auf jeden Fall.
ArchitectOfMatrix
Ist häufiger hier
#43 erstellt: 28. Mrz 2005, 12:17
Ich glaube mein Fall hat sich erledigt. Die Kabel sind jetzt angelötet, aber gleichzeitig hat mein Vater auch einen Riss in der Membrane entdeckt, den ich nicht gefühlt habe, den man aber sieht. Also war eigentlich die ganze Zeit klar, dass da nix vernünftiges rauskommen kann. Aber wo könnte ich denn jetzt ein passendes Tieftonchassis für den LS herbekommen?
Ciao AOM
Schlappohr
Inventar
#44 erstellt: 28. Mrz 2005, 14:40
mein beileid @tieföner
originalen Ersatz wirst du wohl nicht finden.
Bei Einbau eines ähnlichen TTs bleibt immer das Problem der Anpassung ans Gehäuse etc, und dann brauchst du am besten auch gleich einen für die andere Box, damit beide wieder gleich klingen..
du solltest dir überlegen, ob sich für dich der aufwand für die teile noch lohnt.

ist evtl. vorläufig eine bastelreparatur möglich?

grüße
fjmi
Inventar
#45 erstellt: 28. Mrz 2005, 15:39
bevor du ihn austauscht probier doch mal ihn mit gewebetixo o.ä. zu kleben.

oder mit normalem uhu. der riss dürfte ja recht schmal sein.
Suche:
Das könnte Dich auch interessieren:
Reparatur Tieftonchassis
DaVinci am 08.04.2004  –  Letzte Antwort am 08.04.2004  –  3 Beiträge
Zweites Tieftonchassis........?????
Sound_of_Seas am 28.03.2005  –  Letzte Antwort am 29.03.2005  –  5 Beiträge
Tieftonchassis für Kühlschrank gesucht
HerrBolsch am 21.05.2005  –  Letzte Antwort am 26.05.2005  –  25 Beiträge
OPTIK eines lautsprechers
8ig-8en am 19.09.2005  –  Letzte Antwort am 27.09.2005  –  5 Beiträge
[Gelöst]Tieftonchassis setzt erst bei hohen Pegeln ein
RhahkJin am 12.09.2008  –  Letzte Antwort am 12.09.2008  –  9 Beiträge
Kaufberatung Innenleben Lautsprecher
elidor am 23.10.2014  –  Letzte Antwort am 25.10.2014  –  6 Beiträge
Kondensator beschädigt!
alex9731 am 10.02.2012  –  Letzte Antwort am 10.02.2012  –  3 Beiträge
tieftonchassis für 6x6 dba gesucht
am 28.04.2007  –  Letzte Antwort am 05.05.2007  –  99 Beiträge
Tieftonchassis an 2-Wege System "anflanschen" - Scandyna MiniPods
ZTaylor am 06.01.2010  –  Letzte Antwort am 07.01.2010  –  8 Beiträge
Bau eines Lautsprechers mit mehreren Boxen.
profijo am 17.05.2006  –  Letzte Antwort am 19.05.2006  –  14 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder883.485 ( Heute: 12 )
  • Neuestes MitgliedNikTar
  • Gesamtzahl an Themen1.472.933
  • Gesamtzahl an Beiträgen20.006.165

Hersteller in diesem Thread Widget schließen