Jamo Sub 660 zu "krass"?

+A -A
Autor
Beitrag
Schroedi_86
Ist häufiger hier
#1 erstellt: 16. Jul 2018, 20:40
Hallo zusammen,

ich habe den Eindruck, dass der Jamo Sub 660 zu überdimensioniert ist für mein System bzw. Raum (ca. 30qm). Ich habe ihn damals günstig in der Bucht geschossen und betreibe ihn mit meinem Jamo S 606 HCS 3. Der Woofer steht seitlich an der Wand. Bei normalen TV geht er eigentlich aber bei BD mit HD Tonspur knallt der einfach nur durch. Ist den Nachbarn einfach nicht anzutun. Selbst wenn ich am AVR -12dB einstelle ist es zu laut.

Selbst wenn das Rädchen vorne ganz links unten (quasi aus) steht ist er zu laut.

Einstellungen am Subwoofer:
Cut off 200Hz, Phase ca. 100°, Boundary Gain macht keinen Unterschied egal wo der steht.

Einstellungen AV Receiver:
SW-Pegel-Anpassung EIN, Subwoofer-Pegel +12dB
Cut off der Lautsprecher 80Hz (Standlautsprecher auf Large)
Subwoofer Pegel +6dB (sagt Audyssey)
LFE+Main, LFE-Tiefpass-Filter 120Hz

Zum Pegel wurde mir mal gesagt, dass der bei +12dB stehen sollte, damit die Einschaltautomatik empfindlicher reagiert. Aber es spielt keine Rolle ob + oder -12dB. Es klingt einfach nicht harmonisch.

Nun die Frage. Ist er einfach zu groß oder falsch eingestellt?
Big_Määääc
Inventar
#2 erstellt: 16. Jul 2018, 21:11
die StereoLautsprecher dürfen bis 80Hz runter,
und der Sub bis 120 Hz hoch.

( Frage nach Flankensteilheiten, Bezugspegel ..... bla blub gespart )

warum soll das so sein?!?
Schroedi_86
Ist häufiger hier
#3 erstellt: 16. Jul 2018, 21:40
Verstehe die Antwort nicht.

Die Lautsprecher werden ja bei 80Hz abgeschnitten. Alles drunter geht zum Sub.
Oder habe ich da was missverstanden?
ostfried
Inventar
#4 erstellt: 19. Jul 2018, 11:46
Sub auf +12 ist völliger Quatsch, zurück auf das, was audyssey sagt. Ebenso die boxen auf large und lfe+main, auch beides tinnef. Raus damit. Tiefpassfilter ist richtig, keinesfalls anfassen. Big Mäc hat das noch nicht richtig verstanden.

So dürfte das ganze schon mal gebändigter klingen. Zumindest genug, um die echte Arbeit zu beginnen, nämlich die systematische Suche nach der richtigen Sub- (und Hör-)Position. Oder warum steht der Sub da, wo er steht?
Big_Määääc
Inventar
#5 erstellt: 19. Jul 2018, 14:53
aber gibt das nicht Überschneidung von Sub und Main ?!
ostfried
Inventar
#6 erstellt: 19. Jul 2018, 23:56
Nein. Lies dich mal in "Tiefpassfilter" oder "lpf des lfe" (!) und deren Unterschiede zur Trennfrequenz ein. Zwei verschiedene Paar Schuhe. Genau genommen ist sogar allein schon die Mgl. das überhaupt verändern zu können, völliger Tinnef. 120 fix und Schluss.

http://www.hifi-forum.de/viewthread-46-34637.html

Da werden auch gleich alle anderen Falscheinstellungen des TEs abgearbeitet.


[Beitrag von ostfried am 20. Jul 2018, 00:15 bearbeitet]
Mickey_Mouse
Inventar
#7 erstellt: 20. Jul 2018, 03:57
wenn die Stereo/Front LS auf "Large" stehen, dann gibt es keinen "cut off".
hier ist sogar das "Gegenteil" der Fall, weil noch die (meist sinnlose) Funktion: Sub=LFE+Main eingestellt wurde. Die besagt, dass der Bass Anteil der Front (Main) LS sowohl geradeaus an die Front-LS geschickt wird aber zusätzlich auch noch auf den Subwoofer kopiert wird.

es wäre jetzt nocht ganz interessant zu wissen um welchen AVR es sich genau handelt, wie die Pegel nach dem Einmessen automatisch eingestellt wurden und welche Funktionen sonst noch genutzt/eingestellt sind.
so ist z.B. in den meisten Fällen (speziell mit potentem Subwoofer) Dynamic-EQ mit der dazu gehörigen Einstellung Reference Level Offset und deren Standardwert 0dB viel zu heftig und führt auch noch bei mittleren Pegeln zu einer Anhebung bei 20Hz von über 20dB (das ist Faktor 100). Da braucht man einfach nur mal RLO Werte von z.B. 10 oder 15dB probieren.
BigHilo
Ist häufiger hier
#8 erstellt: 20. Jul 2018, 07:47
Die Beschreibung klingt eher danach als wären die Frontlautsprecher die Übeltäter - und nicht der Subwoofer. Wie Mickey schon meinte: Wenn du die Front auf Large stellst und Sub auf LFE+Main stellst, spielen sowohl Fronts als auch Sub die tiefen Frequenzen. Das würde auch deine Beobachtung, dass die Einstellung am Subwoofer keine Veränderung zeigt, unterstreichen.

Konkret hängt das weitere Vorgehen zwar auch vom AVR ab, aber nachdem du von Audyssey schreibst ist ein Denon/Marantz oder "älterer" Onkyo höchstwahrscheinlich. Hatte noch keinen Onkyo, aber bei Denon oder Marantz würde ich als ersten Schritt die Fronts auf small stellen. Das sollte schon mal eine deutliche _Veränderung_ ergeben, da erst jetzt die Übergabe des "normalen" (also nicht des .1-LFE-Kanals) an den Subwoofer erfolgt. Nun sollten sich Änderungen am Subwoofer auch durch deutliche Änderungen am Bass bemerkbar machen. Weiter gehts mit dem Offset, den Mickey schon erwähnte - Patentrezept gibts dafür keins, weil es abhängig davon ist für welchen Zielpegel deine Quellen abgemischt wurden, aber 10dB ist i.d.R. ein vernünftiger Ausgangswert bzw. Kompromiss - und den Trennfrequenzen. LFE-Tiefpassfilter wie schon gesagt wurde auf jeden Fall bei 120Hz lassen, da du sonst den LFE-Kanal beschneidest. Cut off der Standlautsprecher ist ausprobieren angesagt (oder messen, aber das wird umfangreicher ;-)). Die 80Hz sind wieder ein guter Ausgangspunkt, aber deine beschriebene Beobachtung deutet eben auf ein Bassproblem (mit den Standlautsprechern hin (stehen diese vielleicht in Ecken gequetscht, so dass sie die Raummoden maximal anregen?), so dass ich auch mal ein bisschen nach oben ausprobieren würde.

Die Einstellung des Sub, ob LFE+Main oder nur LFE, ist übrigens nur für Lautsprecher auf Large relevant. Verstehe nicht warum das bei der Einstellung small nicht ausgegraut wird ...
Big_Määääc
Inventar
#9 erstellt: 20. Jul 2018, 09:45
ah jo, nach dem ich mich durch die links und Empfehlungen gelesen hab, wird die Sache verständlich

Heimkino ist ja so was von eine andere Welt
Suche:
Das könnte Dich auch interessieren:
Jamo sub 660
Goschna86 am 08.12.2012  –  Letzte Antwort am 08.12.2012  –  2 Beiträge
Musikhören und Jamo Sub 660
HifiAttaxx am 03.12.2013  –  Letzte Antwort am 11.02.2014  –  9 Beiträge
660 Jamo Überschlagen
Franz1973 am 10.12.2013  –  Letzte Antwort am 17.12.2013  –  4 Beiträge
Jamo SUB 660 relativ schwach
Kawubs am 05.04.2013  –  Letzte Antwort am 05.08.2016  –  18 Beiträge
Fragen zu Jamo 660
Zwäähn am 12.02.2013  –  Letzte Antwort am 08.10.2013  –  98 Beiträge
JAMO SUB 660 geht nicht an!
mullen am 10.12.2012  –  Letzte Antwort am 14.01.2013  –  9 Beiträge
Boundary Gain Compensation beim Jamo Sub 660 ?
katana27 am 18.12.2012  –  Letzte Antwort am 20.12.2012  –  5 Beiträge
Jamo Sub 660 Fragen. Rauschen, Einschaltautomatik
Jabba41 am 21.03.2014  –  Letzte Antwort am 21.03.2014  –  2 Beiträge
Jamo sub 660 am RX-497
Rumpelx3 am 13.05.2014  –  Letzte Antwort am 20.05.2014  –  7 Beiträge
jamo 660 oder klipsch sw115
eicky111 am 06.10.2012  –  Letzte Antwort am 11.10.2012  –  13 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.018 ( Heute: 7 )
  • Neuestes MitgliedSorin_
  • Gesamtzahl an Themen1.460.933
  • Gesamtzahl an Beiträgen19.783.335

Hersteller in diesem Thread Widget schließen