Probleme mit Sennheiser RS 65

+A -A
Autor
Beitrag
Neepomuk
Neuling
#1 erstellt: 11. Okt 2005, 18:35
Hallo!

Ich habe ein kleines Problem mit meinem gerade erst erstandenen Sennheiser RS 65-8 Funkkopfhörer-System.
Und zwar verliert der Kopfhörer schon nach kurzer Zeit (spätestens so nach einer Minute) das Signal des Senders. Man muß dann immer wieder ein automatischen Suchlauf des Hörers nach dem Kanal des Senders vornehmen, um ein Signal zu erhalten. Zuerst dachte ich der Akku wäre noch nicht richtig aufgeladen, aber nach 48h Ladezeit sollte man das glaub ich ausschliessen können.
Ich habe es bisher mit Anschluß an den Fernseher und meinen Laptop versucht und das Ergebnis war das Selbe.
Ansonsten stehen die Basis-Station meines schnurlosen Telefons und meine Hifi-Anlage in der Nähe des Senders, falls diese in irgendeiner Art und Weise als Störquellen fungieren könnten.

Hat jmd. einen Tipp oder eine Lösung zu dem Problem?
Oder besitzt das Gerät schlicht einen Defekt?
xxlMusikfreak
Hat sich gelöscht
#2 erstellt: 11. Okt 2005, 18:39
Versuche mal die Lautstärke an der Quelle höher zu stellen. Wenn es dann immernoch auftritt, dann ist der Kopfhörer defekt. (Oder hol dir nen HDR60 :D)
Neepomuk
Neuling
#3 erstellt: 11. Okt 2005, 20:45
Vielen Dank für die prompte Antwort!
Habe das mit Erhöhen der Lautstärke bei zwei verschiedenen Quellen ausprobiert, aber das Problem bleibt leider bestehen.
Dann scheint das Teil wohl defekt zu sein...
Besteht dieses Problem mit der Lautstärke denn bei allen Funkkopfhörern? Oder gibt es welche die Pflegeleichter sind. Hatte halt in nem Test gelesen, dass der Sennheiser mit eins Komma nochwas abgeschlosssen hat.
Hatte mir eigentlich gedacht, dass das mit so nem Teil problemloser wäre und ich mir endlich mal nen bißchen Kabelsalat sparen könnte...
xxlMusikfreak
Hat sich gelöscht
#4 erstellt: 11. Okt 2005, 20:57

Neepomuk schrieb:
Besteht dieses Problem mit der Lautstärke denn bei allen Funkkopfhörern? Oder gibt es welche die Pflegeleichter sind. Hatte halt in nem Test gelesen, dass der Sennheiser mit eins Komma nochwas abgeschlosssen hat.

Fast alle Funk-KHs schalten ihre "Basis" erst bei Input an - das hängt halt von der Eingangslautstärke ab. Die Lautstärke des KH hängt auch davon ab. Hat man zu laut gestellt dann regelt der KH runter - muss man anfangs viel testen.

Das mit dem eins Komma versteh ich garnicht.
Suche:
Das könnte Dich auch interessieren:
Sennheiser RS 65 in Ordnung?
Dschingis-Khan am 19.11.2004  –  Letzte Antwort am 19.11.2004  –  2 Beiträge
Sennheiser RS 127-8
xaero1982 am 25.12.2014  –  Letzte Antwort am 25.12.2014  –  4 Beiträge
Sennheiser RS 127 Nebengeräusche
Hemsan am 04.03.2015  –  Letzte Antwort am 06.03.2015  –  3 Beiträge
Kopfhörer Sennheiser RS 195
ready2 am 07.07.2017  –  Letzte Antwort am 09.07.2017  –  6 Beiträge
Sennheiser RS 170
watcher4711 am 15.12.2009  –  Letzte Antwort am 16.12.2009  –  6 Beiträge
Sennheiser RS 170
Hammer1 am 22.09.2011  –  Letzte Antwort am 24.09.2011  –  5 Beiträge
Sennheiser RS 45 leise
derfeuervogel am 25.10.2004  –  Letzte Antwort am 26.10.2004  –  7 Beiträge
Reichweite Sennheiser RS 140
Sundown88 am 27.02.2006  –  Letzte Antwort am 27.02.2006  –  2 Beiträge
Sennheiser RS 170 Brummen
imarc am 12.09.2013  –  Letzte Antwort am 12.09.2013  –  2 Beiträge
Verbindungsproblem mit Sennheiser RS 4200
#uwemi# am 20.02.2012  –  Letzte Antwort am 11.03.2012  –  7 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder877.819 ( Heute: 28 )
  • Neuestes Mitgliedfelix.r
  • Gesamtzahl an Themen1.464.052
  • Gesamtzahl an Beiträgen19.842.723

Hersteller in diesem Thread Widget schließen