Shure SE 215 Problem mit Klinkenanschluss

+A -A
Autor
Beitrag
BrokenClockwork
Neuling
#1 erstellt: 10. Jan 2012, 17:00
Hallo vor 2 Wochen habe ich meine Shure SE 215 erhalten und war sehr zufrieden.

Heute funktionieren sie plötzlich (?) nicht mehr richtig. An meinem Handy merke ich, entweder ist der Ton ivle zu leise bei maximaler Lautstärke oder es fehlen Tonspuren, d.h ich höre nicht alles von dem Lied, Podcast, etc.

Bei meinem Notebook ist mir aufgefallen, ziehe ich den Stecker leicht heraus, geht es wieder. Einen derartigen Fehler hatte ich noch nie. Mit Kabelbrüchen habe ich bisher schon meine Erfahrung gemacht, das hier scheint aber keiner zu sein(?).

Wenn der Fehler auftritt, hört sich der Ton sehr blechend an. Hat jemnad eine Idee? Ansonsten würde ich die Kopfhörer einfach zurückschicken.
Brotrinde
Stammgast
#2 erstellt: 10. Jan 2012, 17:11

BrokenClockwork schrieb:
Ansonsten würde ich die Kopfhörer einfach zurückschicken.


Wenn Du ausschließen kannst dass die Quelle einen Knacks hat, würde ich genau das o.g. tun!
Laudian
Stammgast
#3 erstellt: 10. Jan 2012, 17:57
Du benutzt aber nicht zufällig ein Mikrofonkabel für die Kopfhörer ?

Das würde nämlich folgendes erklären:
BrokenClockwork schrieb:
ziehe ich den Stecker leicht heraus, geht es wieder.
Suche:
Das könnte Dich auch interessieren:
Shure SE 215 Seitenkennzeichnung
mausm am 14.05.2012  –  Letzte Antwort am 15.05.2012  –  8 Beiträge
Shure SE 215 Sound wechselhaft ?
boyaz am 19.06.2016  –  Letzte Antwort am 17.07.2016  –  8 Beiträge
Suche neues Kopfhörerkabel für Shure SE 215
Headphoner85 am 28.07.2015  –  Letzte Antwort am 20.08.2015  –  8 Beiträge
shure 215 cl - feintuning ?
pluma-mischko am 22.12.2011  –  Letzte Antwort am 24.12.2011  –  4 Beiträge
Reingungstool für Shure 215
wiinner am 06.10.2011  –  Letzte Antwort am 06.10.2011  –  11 Beiträge
Otoplastiken für alle Shure SE 215-535 nutzbar?
brotbuexe am 16.02.2012  –  Letzte Antwort am 16.02.2012  –  8 Beiträge
Shure SE 215; Keine klare Musikwiedergabe mehr möglich.
Terror-Ball am 29.04.2012  –  Letzte Antwort am 04.05.2012  –  25 Beiträge
Meine neuen Shure Se 215 sind glaube ich kaputt?
Julez529 am 07.08.2012  –  Letzte Antwort am 08.08.2012  –  4 Beiträge
Shure SE 535 Ersatzkabel
gjott am 19.11.2012  –  Letzte Antwort am 19.11.2012  –  4 Beiträge
Shure SE 425
motoquero am 31.03.2015  –  Letzte Antwort am 03.04.2015  –  14 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder914.754 ( Heute: 15 )
  • Neuestes MitgliedOli2203
  • Gesamtzahl an Themen1.528.667
  • Gesamtzahl an Beiträgen21.087.988

Hersteller in diesem Thread Widget schließen