Netz-Leistungsaufnahme bei Röhrengeräten

+A -A
Autor
Beitrag
Musikbox2000
Schaut ab und zu mal vorbei
#1 erstellt: 17. Feb 2008, 19:43
Hallo

Ich habe mir einen Röhrenverstärker mit je 2 EL34 im Gegentakt aufgebaut. Ruhestrom pro Röhre ~70mA bei Ua 440 Volt,Ug2 275V. Nun die Frage: warum steigt bei Vollaussteuerung die Leistungsaufnahme des Gerätes am Netz nicht.Auch der Ruhestrom ändert sich kaum. Die Leistung ist aber mit fast 50Watt ganz anständig.

rorenoren
Hat sich gelöscht
#2 erstellt: 17. Feb 2008, 21:34
Moin,

in welcher Betriebsart läuft der Verstärker?

Im A Betrieb gäbe es keine 50 Watt, B Betrieb ist aus technischen Gründen für HiFi nicht so geeignet. (Verzerrungen)

Bleibt AB= Katodenwiderstände zur Gitterspannungserzeugung,
oder D (heisst das wirklich so?) was externe, bzw. feste Gittervorspannung und einen Arbeitspunkt irgendwo zwischen A und B bedeutet.

Vermutlich ist letzteres der Fall.

Dann ist der Ruhestrom schon recht hoch bei 440V.
(max Anodenverlustleistung der EL34 sind 25Watt, max. Gitter2 Leistung 8W)

Erklärung bei Arbeitspunkt nahe eines A- Ruhestroms:

Bei Ansteuerung mit einer positiven Halbwelle wird eine der Röhren leitender,
die andere wird gleichzeitig weniger leitend.

Damit steigt der Strom insgesamt nicht.

Ausserdem kommt noch hinzu, dass die Spannung bei höherem Strom an der Anode sinkt,
an der anderen Anode der Strom sinkt und die Spannung dafür ansteigt.
(Induktion des Übertragers)
Dadurch wird der Leistungsanstieg auch noch etwas "ausgebremst".


Bei Eintaktschaltungen im A Betrieb ist das einfacher zu erkären:

Positive Halbwelle, Strom steigt,

Negative Halbwelle, Strom sinkt,

hebt sich also auf.

Die Röhre hat im nicht angesteuerten Arbeitspunkt bereits die volle Verlustleistung zu "verbraten".


Je näher eine Gegentaktendstufe sich dem Ruhestrom eines A Verstärkers nähert, desto weniger ändert sich die Leistungaufnahme aussteuerungsabhängig.

Bei einer B Endstufe steigt die Leistungsaufnahme tatsächlich aussteuerungsabhängig stark an.
(ist dafür im Leerlauf deutlich geringer)

Die Erklärung ist wahrscheinlich nicht so 100%ig richtig, da ich es selbst nicht ganz genau weiss.

Die grobe Richtung zeigt sie aber hoffentlich an.

Gruss, Jens
Musikbox2000
Schaut ab und zu mal vorbei
#3 erstellt: 17. Feb 2008, 22:20
Hallo
Danke für die Antwort,alles begriffen,ich habe mich auch verschrieben nicht 440 sondern 340 V Anodenspannung ist richtig.Ich habe 270 Ohm Katodenwiderstände drinn und messe an allen Röhren 23 Volt ,also sogar über 80mA Ruhestrom pro Röhre. Da schwitzt der MD95 Trafo auch etwas.Macht der überhaupt 150W noch mit. Er läuft jetzt 5 Stunden und ist so bei 70°C.Noch mal eine Frage zu den Katodenkondensatoren ,da hab ich noch drauf verzichtet da die Verstärkung bereits zum Vollaussteuern ausreicht,verliere ich da irgendwie an Klang? Der Bass ist auf jeden Fall überragend. Es grüsst Peter
rorenoren
Hat sich gelöscht
#4 erstellt: 17. Feb 2008, 22:34
Moin Peter,

du verlierst Verstärkung, die du der Gegenkopplung zugute kommen lassen könntest.

Die Katodenkondensatoren machen an Lautstärke meist nicht so viel aus.

Die Gegenkopplung ist relativ gering.

Allerdings verschiebt sich der Arbeitspunkt während der Aussteuerung stärker und schneller als mit Kondensatoren.

Bin nicht so der Gegentaktspezi, aber in dieser AB Schaltung würde ich sie unbedingt einsetzen.

Wie gesagt, kannst ja evtl. die Über Alles Gegenkopplung noch etwas vergrössern.

70°C am Trafo sind recht viel, sollten aber noch ohne Schaden abgehen.

Bei 270 Ohm sollte der Ruhestrom kleiner sein.

Es könnte sein, dass die Endstufe schwingt.

Setze mal die Katodenkondensatoren ein.

Vielleicht hilft das.

Der Schaltplan wäre für weitere Fehlersuche nützlich.
(evtl. Fotos der Verdrahtung dazu)


Gruss, Jens
Musikbox2000
Schaut ab und zu mal vorbei
#5 erstellt: 17. Feb 2008, 22:55
Hallo

Richtig ,ich hab ja auch noch nicht gegengekoppelt!Wird aber heute nichts mehr.An schwingen glaube ich nicht ,da klingt der zu sauber.Müsste eventuell die K.-Widerstände weiter erhöhen.Aber heute ist Schluss erst mal.Danke für die Hinweise.Mal sehen wie es weiter geht. MfG Peter

.
rorenoren
Hat sich gelöscht
#6 erstellt: 17. Feb 2008, 23:08
Naja, im Röhrenbuch sind 130 Ohm je Röhre angegeben.....

Schwingen ist nicht unbedingt hörbar, da oft im UKW Bereich.
(wenn nicht vorhanden, Schutzwiderstände direkt an die Fasssung löten, Schaltplan!)

Gruss, Jens
selbstbauen
Inventar
#7 erstellt: 18. Feb 2008, 15:11
Bei 80 Grad schmilzt die Lackisolierung des Trafodrahts! Also vorsicht.
Dass sich die Leistungsaufnahme bei Röhrenverstärkern nur gering ändert liegt - neben den beschriebenen Ursachen - auch daran, dass die Röhrenheizung konstant bleibt und die Änderungen im Verstärkungsteil dagegen kaum ins Gewicht fallen. Bis zu 40 Watt dürfte allein die Heizung ausmachen.
rorenoren
Hat sich gelöscht
#8 erstellt: 18. Feb 2008, 20:26
Moin,

der Lack sollte bei 80°C längst nicht schmelzen.

Neuerer Kupferlackdraht hat eine Eigenschaft, die es ermöglicht, ihn zu löten, ohne dass der Lack abgekratzt oder abgebrannt werden muss.

Wenn man diesen Draht lötet, dauert es selbst bei ca 370°C Löttemperatur ziemlich lange, bis der Lack schmilzt.

Wenn man das Kupfer am Ende des Drahtes direkt verzinnt, kriecht das Lötzinn etwas schneller unter den Lack und entfert/ schmilzt ihn.

80°C sind trotzdem eine recht hohe Temperatur für einen Trafo im Dauerbetrieb.

Der Lackdraht sollte aber deutlich höhere Temperaturen verkraften.

Ich schätze mal, dass er bei ca 150°C weich wird und die Gefahr besteht, dass die Isolierung durchschlägt.

Älterer Kupferlackdraht lässt sich nichtmal mit dem Lötkolben beeindrucken.

Der schmilzt also auch bei ca 370°C nicht so schnell.
(da muss das Kupfer schon fast glühen )

Ich denke aber, dass die Temperatur eines Trafos bis ca. 50°C noch als "gesund" zu bezeichnen ist, darüber ist´s nicht so schön.

Es ist auch weniger der Draht, bzw. dessen Lackisolierung, als vielmehr der ganze Trafo, der sich ausdehnt und wieder zusammenzieht.

Dadurch können sich die Wicklungen gegeneinander bewegen und werden locker.

Ergebnis: der Trafo brummt mechanisch.

Das dürfte das grösste Problem werden, da das nicht wieder reparabel ist.
(zumindest nicht ohne grösseren Aufwand)

Gruss, Jens
Gregor_Samsa
Ist häufiger hier
#9 erstellt: 18. Feb 2008, 22:43
Hallo *,

ich denke, 70 Grad sind für Trafos noch kein großes Problem. Es gibt Temperaturklassen, bei 40 Grad Umgebungstemperatur sind dauerhaft zulässig:

Klasse A/ 105 Grad
Klasse E/ 120 Grad
Klasse B/ 130 Grad
Klasse F/ 155 Grad
Klasse H/ 180 Grad

Grüße,
Falk
Suche:
Das könnte Dich auch interessieren:
EL34 Ug2 max. Spannung
chris2178 am 06.05.2006  –  Letzte Antwort am 08.05.2006  –  9 Beiträge
Ruhestrom
lottitotti am 27.10.2010  –  Letzte Antwort am 28.10.2010  –  4 Beiträge
Brummen in einem Kanal am EL34 Röhrenverstärker
klabauterbehn am 13.01.2015  –  Letzte Antwort am 16.01.2015  –  7 Beiträge
Ruhestrom EL34 EH
rrrock am 17.11.2006  –  Letzte Antwort am 26.11.2006  –  4 Beiträge
Ruhestrom bei 6l6 röhren
Hifi_schööön am 23.10.2015  –  Letzte Antwort am 25.10.2015  –  4 Beiträge
Ruhestrom bei Röhren
Yogibär am 16.12.2004  –  Letzte Antwort am 17.12.2004  –  4 Beiträge
Ruhestrom auch bei SET
stereotom am 01.08.2006  –  Letzte Antwort am 03.08.2006  –  4 Beiträge
Ua bei AM
schirmgitter am 04.01.2017  –  Letzte Antwort am 07.02.2017  –  29 Beiträge
Jadis Mono-Blöcke JA 15 Ruhestrom-Einstellung
Tom2962 am 14.03.2016  –  Letzte Antwort am 14.03.2016  –  4 Beiträge
Ruhestrom ohne Gerät zu öffnen
cheesmaster am 11.05.2012  –  Letzte Antwort am 11.09.2013  –  15 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder848.103 ( Heute: 4 )
  • Neuestes MitgliedRedset
  • Gesamtzahl an Themen1.414.620
  • Gesamtzahl an Beiträgen18.931.459

Hersteller in diesem Thread Widget schließen