Gehe zu Seite: Erste Letzte |nächste|

6550 anstatt EL34?

+A -A
Autor
Beitrag
tweety334
Ist häufiger hier
#1 erstellt: 25. Feb 2010, 14:09
habe einen Bewitch EL34 Amp. Der Schaltplan meines EL34 Amps ist identisch mit dem Schaltplan des Bewitch 6550 Amps.

Meine Frage: haben die 6550 und die EL34 die selbe Pinbelegung und können also einfach getauscht werden?

Wie gesagt, bis auf die Endröhren sind es anscheinend identische Amps.
DB
Inventar
#2 erstellt: 25. Feb 2010, 15:02
Hallo,

die Datenblätter sprechen von zwei verschiedenen Röhren hinsichtlich Grenzdaten, Betriebs- und statischen Werten.
Datenblat 6550
Datenblatt EL34

MfG
DB
expo
Stammgast
#3 erstellt: 25. Feb 2010, 17:39
Hallo tweety334,

wenn die Schaltung auf EL34 ausgelegt ist solltest du auch bei EL34 bleiben.Nach meiner Info ist als direkte Austauschröhre die KT77, da die Sockelbelegung identisch mit der EL34 ist.

MFG expo
tweety334
Ist häufiger hier
#4 erstellt: 25. Feb 2010, 20:38
aber wie kann das sein das die absolut selbe Schaltung dann für EL34 und auch für 6550 genommen wird. Bis auf die Endröhren sind die Schaltpläne ABSOLUT identisch!!!
GorgTech
Hat sich gelöscht
#5 erstellt: 25. Feb 2010, 21:25
Hallo,

Chinesen verbauen sehr gerne was gerade auf "Lager" verfügbar ist. So gleicht z.B kein Meng Chinaverstärker dem anderen ( es gibt auch keinen 100%igen Schaltplan im Netz ).

Selbst wenn die verwendeten Schaltungen auf Papier identisch sind, so unterscheiden sich beide Röhren immernoch in ihrer Pinnbelegung (Bremsgitter ist bei der 6550 intern verbunden ), darauf muss geachtet werden. Man kann nicht eine beliebige Röhre rein- und rausstöpseln, ganz nach Lust und Laune.

Gruß,

Georg


tweety334 schrieb:
aber wie kann das sein das die absolut selbe Schaltung dann für EL34 und auch für 6550 genommen wird. Bis auf die Endröhren sind die Schaltpläne ABSOLUT identisch!!!
hf500
Moderator
#6 erstellt: 25. Feb 2010, 21:33
Moin,
ich kann die im Prinzip gleiche Schaltung fuer einen ganzen Haufen Roehren verwenden.
Das ist also nicht das Kriterium.

Der Unterschied liegt darin, dass die Geraete fuer unterschiedliche Roehren in der Endstufe unterschiedliche Ausgangsuebertrager haben, weil dessen Daten fuer eine korrekte Anpassung unterschiedlich sind.

Sicher, fehlangepasste Roehren funktionieren erstmal auch, leisten aber nicht ihr Optimum oder man erhaelt ein voellig anderes Verzerrungsverhalten.

Zuletzt muss man auch den Heizleistungsbedarf der Roehren im Auge behalten und sicherstellen, dass der Netztrafo die u.U. hoehere Heizleistung der Ersatzroehren auch liefern kann.
Das gilt auch fuer den Anodenstrom, wenn die Ersatzroehren mehr davon haben wollen.

Kurz, ein Verstaerker mit EL34 ist fuer EL34 konstuiert, einer fuer 6550 fuer 6550. Es sind nun einmal unterschiedliche Roehren.


Was soll man da erst bei Transistoren sagen, die haben fast alle die gleiche Pinbelegung und sind trotzdem auch nicht unbedingt austauschbar ;-)

73
Peter
tweety334
Ist häufiger hier
#7 erstellt: 25. Feb 2010, 22:10
na gut das ich da noch keine 6550 draufgestöpselt habe , hätte sich sicher nicht gelohnt der versuch...
RoA
Inventar
#8 erstellt: 25. Feb 2010, 22:13

hf500 schrieb:
Der Unterschied liegt darin, dass die Geraete fuer unterschiedliche Roehren in der Endstufe unterschiedliche Ausgangsuebertrager haben, weil dessen Daten fuer eine korrekte Anpassung unterschiedlich sind.


Das ist theoretisch und praktisch richtig, aber nicht zwingend, d.h. es gibt durchaus Konzepte, wo mit einem und demselben AÜ verschiedene Röhrentypen gefahren werden können und sollen, wobei das natürlich auch eher eine Kompromiss-Lösung darstellt, da jede Endröhre ihren optimalen Arbeitspunkt hat. Entscheidend ist die Betriebsspannung. Was für die KT88 gut ist (Ub>>450V), ist für die EL34 tödlich (Ug2max~450V).


tweety334 schrieb:
Der Schaltplan meines EL34 Amps ist identisch mit dem Schaltplan des Bewitch 6550 Amps.


Was steht denn da zu den Spannungen?
tweety334
Ist häufiger hier
#9 erstellt: 25. Feb 2010, 22:22


[Beitrag von tweety334 am 25. Feb 2010, 22:25 bearbeitet]
tweety334
Ist häufiger hier
#10 erstellt: 25. Feb 2010, 22:27
hier(drüber) der Link zum 6550 Schaltplan. Der Schaltplan ist identisch mit meinem EL34 Schaltplan...machen diese Änderungen dort auch für meinen EL34 Sinn?
RoA
Inventar
#11 erstellt: 25. Feb 2010, 22:50
Also 425V, vorausgesetzt, die Werte sind identisch mit den Werten für den Verstärker mit EL34. Die gute Nachricht: Die 6550 bzw. KT88 würde es dann überleben. Der Verstärker auch. Die große Unbekannte bleibt der Übertrager. Gibt es dazu Angaben? Typisch für die EL34 in Gegentakt AB ist ein Raa von 3,4k bei 420-440V. Der Raa der KT88 liegt je nach Spannung eher um 5k, d.h. da ergibt sich eine Fehlanpassung. Wahrscheinlich klingt die KT88 etwas "anders", was aber nicht unbedingt besser bedeuten muß. Die Mehrleistung der KT88 muß das Netzteil natürlich verkraften können (gibt es dazu Angaben?).

Bei der EL34 bedeutet "Trioden-Modus", dass g2 und g3 mit der Anode verbunden werden. Bei der KT88 gibt es nur den "Quasi-Trioden-Modus", da g3 intern mit der Kathode verbunden ist. Auch da sind Klangunterschiede aufgrund unterschiedlicher Fehlanpassungen möglich. "Quasi-Trioden-Modus" geht mit der EL34 natürlich auch, nur umgekehrt wird es schwierig.
sidolf
Inventar
#12 erstellt: 26. Feb 2010, 00:01

RoA schrieb:
Bei der EL34 bedeutet "Trioden-Modus", dass g2 und g3 mit der Anode verbunden werden. Bei der KT88 gibt es nur den "Quasi-Trioden-Modus", da g3 intern mit der Kathode verbunden ist. Auch da sind Klangunterschiede aufgrund unterschiedlicher Fehlanpassungen möglich. "Quasi-Trioden-Modus" geht mit der EL34 natürlich auch, nur umgekehrt wird es schwierig. ;)


Hallo,

lt. Schaltbild läuft der Amp auch nur im sogenannten "Quasi-Trioden-Betrieb" obwohl das bei der EL34 gar nicht nötig wäre, aber das G3 ist (aussen) mit der Katode verbunden.

Bei Autobias ist eine Anpassung des Katodenwiderstandes bei einem Wechsel der Röhrentype meist unumgänglich, auch wenn alle anderen Komponenten, wie AÜs, Stromversorgung usw. so in etwa passen würden. Ich würde da keine KT88 (6550) oder andere reinstöpseln!

Beste Grüße
RoA
Inventar
#13 erstellt: 26. Feb 2010, 09:56

sidolf schrieb:
lt. Schaltbild läuft der Amp auch nur im sogenannten "Quasi-Trioden-Betrieb"


Klar, ist ja auch das Schaltbild für die 6550/KT88. Das Schaltbild für die EL34, das wir ja nicht kennen, soll aber identisch sein. Vielleicht ist es aber nur ähnlich, denn wenn Schaltung, Spannungen, Übertrager etc. identisch sind, läuft mindestens ein Röhrentyp ausserhalb der Ideallinie, und zwar vermutlich die KT88, denn sonst würde sich die EL34 alles andere als pudelwohl in dieser Schaltungsumgebung fühlen.
tweety334
Ist häufiger hier
#14 erstellt: 26. Feb 2010, 13:36
sidolf
Inventar
#15 erstellt: 26. Feb 2010, 14:03

tweety334 schrieb:
http://s7b.directupload.net/file/d/2081/uh2m4z2o_jpg.htm


Hallo Tweety,

ich glaub' es nicht, das ist doch tatsächlich der gleiche Schaltplan mit den genau gleichen Dimensionierungen für KT88 (6550) und EL34! Der Plan wurde einfach kopiert, ersichtlich an den Symbolen für die EL34. Bei der EL34 ist nämlich das G3 nicht intern mit der Katode verbunden, sondern ist nach außen geführt. Deswegen ist auch nur (KT88 zu EL34) mit der EL34 ein echter Triodenbetrieb möglich! Nicht aber im aktuellem Amp, da das G3 nicht mit umgeschaltet wird. Wie denn auch, wenn die Schaltung auch mit der 6550 "funktionieren" soll!

RoA hat recht, eine der beiden Röhrentypen läuft dann ganz schön neben der Kappe!

Beste Grüße
RoA
Inventar
#16 erstellt: 26. Feb 2010, 15:58

sidolf schrieb:
eine der beiden Röhrentypen läuft dann ganz schön neben der Kappe!


Wahrscheinlich beide wegen des Auto-Bias. Angenommen, die KT88 wird bei der gegebenen Schaltungsauslegung voll ausgesteuert, dann wäre die Gittervorspannung für die EL34 zu hoch. Sie würde dann recht schnell im B-Bereich laufen, nicht die volle Leistung bringen und unnötig stark klirren. Im umgekehrten Fall (die EL34 wird richtig angesteuert) wäre die Vorspannung zu niedrig und die KT88 würde unnötig gequält. Ergo vermute ich, daß der Autobias eher an die KT88 angepaßt ist (das könnte man ja mal ausmessen). Demnach wäre die EL34 eindeutig und wohl auch deutlich hörbar die schlechtere Wahl. Allerdings sind die Trafos nach wie vor die unbekannte Größe.

Anyway, sollte dies tatsächlich so sein, würde ich den Hersteller nicht wirklich als seriös einstufen.
E130L
Inventar
#17 erstellt: 26. Feb 2010, 16:21
Hallo,

ich würde den Schaltplänen auch nicht über den Weg trauen.

Um die wirkliche Dimensionierung zu kennen, müßte man je ein Exemplar kaufen und das untersuchen.
Wie oft der Hersteller Änderungen vornimmt, ist dann die zweite Frage.

Billiger wird es, wenn man jemand sucht, der so ein Gerät hat und den fotografieren bzw. nachmessen lässt.


MfG Volker
tweety334
Ist häufiger hier
#18 erstellt: 26. Feb 2010, 20:56
Zumindest ist es schonmal so, das die im Schaltplan und auf meiner Platine aufgedruckten Werte auch nicht ganz mit den verbauten Werten übereinstimmen.

Auf der Platine und im Schaltplan sind die Werte so:
1= 0,47
2= 220 / 63V
3= 33 / 400V
4= 330 / 400V
5= 180 / 420V

Tatsächlich ist in meinem Amp verbaut:

1= stimmt
2= 180uF 80V
3= 47uF 400V
4= 220uF 450V
5= stimmt aber nur 400V verbaut

Morgen werd ich mal Sannungen messen, dann könntet Ihr mir ja vielleicht sagen ob eher auf EL34 oder KT88 abgestimmt wurde. Die AÜs kann ich nicht messen, weiß nicht wie das geht

Vielen Dank für eure Hilfe!!!
sidolf
Inventar
#19 erstellt: 26. Feb 2010, 21:41

tweety334 schrieb:
Die AÜs kann ich nicht messen, weiß nicht wie das geht



Hallo Tweety,

grob kannst Du die AÜs, zumindest die Impedanz, auch im eingebauten Zustand messen. Du brauchst dazu nur einen Trafo der etwa 6,3 Volt AC abgibt und ein Messgerät mit 2 Stellen hinter dem Komma im Volt-Bereich.

1. Der Amp muss ausgeschaltet und die Elkos müssen entladen sein. Die Lautsprecher und/oder evtl. Lastwiderstände am Sek. Ausgang des AÜs abklemmen.

2. Die 6,3V AC schließt Du an die Anode einer EL34 und einmal an die Mittenanzapfung (UB) des AÜs an.

3. Jetzt messen wir die tatsächlichen Volt an diesem Punkt, z.B. 6,9V AC.

4. Jetzt wird am 8Ohm Sekundärausgang die Spannung gemessen. Z.B. sind es hier dann nur noch 0,46V AC.

5. Das Teilerverhältnis bestimmen. In unserem Fall T = 6,9V/0,46V = 15,0

6. Den Ra errechnen: 15² x 8 = 1,8K, der Raa ist dann 3,6K

Diese Rechnung ist grob und gilt nur für die 50Hz der Netzspannung, aber man kann ganz gut sehen in welcher Größenordnung etwa sich der Raa bewegt.

Beste Grüße
tweety334
Ist häufiger hier
#20 erstellt: 27. Feb 2010, 01:26
das wird wohl nix, mein Messgerät zeigt im V Bereich garnix hinter Komma an, und einen 6,3V Travo hab ich leider auch nicht... vielleicht kann ich mir das irgendwo ausleihen, mal schaun
RoA
Inventar
#21 erstellt: 27. Feb 2010, 09:37

tweety334 schrieb:
mein Messgerät zeigt im V Bereich garnix hinter Komma an


Was'n das? Jedes Popel-Multmeter für 3 Euro vom Grabbeltisch bei Aldi kann das. Es müssen auch nicht exakt 6,3 Volt sein. Man könnte für den Test z.B. auch die Heizspannung abzapfen, WENN dieses Wunderwerk der Technik eine Sicherung für die Hochspannung hätte, die man dann natürlich herausnehmen müßte. Lt. Schaltplan ist eine solche Sicherung aber nicht vorgesehen. Interessant wäre zu wissen, wie hoch des Spannungspotential zwischen Kathode und Schirmgitter bei den EL34 ist. Stimmen die Widerstandswerte R11 - R13 mit dem Schaltplan überein?
sidolf
Inventar
#22 erstellt: 27. Feb 2010, 14:47

tweety334 schrieb:
das wird wohl nix, mein Messgerät zeigt im V Bereich garnix hinter Komma an, und einen 6,3V Travo hab ich leider auch nicht... vielleicht kann ich mir das irgendwo ausleihen, mal schaun


Hallo Tweety,

nix hinter dem Komma? Täuscht Du Dich da nicht? Wenn das so wäre, dann kannst Du ja nicht mal vernüftig die Heizspannung messen, die kann sogar nur 5,5V sein ohne das Du es merkst.

Für die AT-Messung kannst Du auch andere AC-Spannungen, z.B. aus einem Klingeltrafo usw., primär an den AT zuführen. Sie sollten nur nicht > 30V AC sein. Sonst könnte es gefährlich werden! Du musst dann nur diesen Volt-Wert in die Formel für das Teilerverhältnis einsetzen.

@RoA die Heizspannung würde ich für die AÜ-Messung nicht anzapfen, erstens liegt die wahrscheinlich einseitig, bzw. symmetrisch auf Masse und zweitens, es liegt dann auch noch die gefährliche Hochspannung im Gerät an, auch wenn der Anodenkreis von der UB getrennt werden könnte.

Beste Grüße und ein schönes Wochenende


[Beitrag von sidolf am 27. Feb 2010, 14:52 bearbeitet]
tweety334
Ist häufiger hier
#23 erstellt: 02. Mrz 2010, 01:49
ok, wenns auf 1000V eingestellt ist, ist da kein Komma mehr.

So, habe gemessen, Messgerät auf 1000V- eingestellt.
Auf C5 rechts: -217 V-
Auf C5 links: -445 V-
Auf C7 rechts: -211 V-
Auf C7 links: -435 V-

und auf R13 rechts: -32,5 V-
auf R13 links: -32,2 V-

Auch das tauschen der rechten und linken Röhren, sowie UL oder Triode Modus haben keine Änderung ergeben.
Wie kann es sein das rechts und links so große Spannungsunterschiede sind
GorgTech
Hat sich gelöscht
#24 erstellt: 02. Mrz 2010, 01:52
Hallo,

die Unterschiede können durch die verwendeten Bauteile hervorgerufen werden ( Toleranz der Widerstände, unterschiedliche Kapazität der Kondensatoren ).

Röhren sind ebenfalls nicht 100% identisch ( eine leichte Abweichung von etwa 5-10V ist durchaus drinn ).

Gruß,

Georg
tweety334
Ist häufiger hier
#25 erstellt: 02. Mrz 2010, 13:40
bitte richtig durchlesen, auf der rechten Seite hat C5 217V- ,und auf der linken hat C5 445V- !
Genauso sieht es mit C7 aus: rechts 211V- und links 435V- !


Also sind die Spannungen auf der rechten Seite doch viel zu niedrig, oder? Oder links viel zu hoch???
sidolf
Inventar
#26 erstellt: 02. Mrz 2010, 17:56

tweety334 schrieb:
ok, wenns auf 1000V eingestellt ist, ist da kein Komma mehr.

So, habe gemessen, Messgerät auf 1000V- eingestellt.
Auf C5 rechts: -217 V-
Auf C5 links: -445 V-
Auf C7 rechts: -211 V-
Auf C7 links: -435 V-

und auf R13 rechts: -32,5 V-
auf R13 links: -32,2 V-

Auch das tauschen der rechten und linken Röhren, sowie UL oder Triode Modus haben keine Änderung ergeben.
Wie kann es sein das rechts und links so große Spannungsunterschiede sind


Hallo Tweety,

irgendwas machst Du falsch beim "Messen", weil zwischen C5 und C7 nur eine Drossel liegt und da niemals über 210V abfallen können.

Du darfst C7 nicht direkt messen, da dieser Elko nur auf halber Betriebsspannung liegt. Du musst vom Pluspol C7, genauso wie bei C5, direkt auf Masse messen.

Auch der Spannungsabfall über R13 von jeweils ca. 32,..V, deutet auf annähernd gleiche Spannungs- und Stromverhältnisse in beiden Kanälen hin. Besser geht es ja kaum!

Hat der Verstärker getrennte Netzteile für rechts und links?


Gruß


[Beitrag von sidolf am 02. Mrz 2010, 17:58 bearbeitet]
tweety334
Ist häufiger hier
#27 erstellt: 02. Mrz 2010, 18:37
Sorry, ich habe mich vertan. Eigentlich meine ich mit rechts und links ja C5 und C6, sowie C7 und C8. Also liegt der Spannungsunterschied zwischen C5 und C7 ja nur bei 10 Volt.

Ist diese Spannung für diesen Amp ok?
Und ist der Ruhestrom (65mA) pro EL34 auch ok?

Wie gesagt gefällt mir der Klang nicht!

C7 ist übrigens nur 220uF verbaut, nicht wie im Schaltplan vermerkt 330uF!
tweety334
Ist häufiger hier
#28 erstellt: 02. Mrz 2010, 18:39
Und natürlich nur ein Netzteil verbaut....

Also, was kann ich ändern?????????????
tweety334
Ist häufiger hier
#29 erstellt: 02. Mrz 2010, 19:23
Hab gegoogelt und für eine EL34 wird ein Ruhestrom ungefair von min. 28 bis max. 42 mA angegeben.
da sind doch die bei mir gemessenen 65mA viel zu hoch für meine Röhrchen, oder????
sidolf
Inventar
#30 erstellt: 02. Mrz 2010, 19:32

tweety334 schrieb:
Hab gegoogelt und für eine EL34 wird ein Ruhestrom ungefair von min. 28 bis max. 42 mA angegeben.
da sind doch die bei mir gemessenen 65mA viel zu hoch für meine Röhrchen, oder????


Tweety, Du solltest jetzt mal einen Thread zu diesem Thema still legen lassen. Man liest und schreibt ja alles doppelt!

Gruß
tweety334
Ist häufiger hier
#31 erstellt: 02. Mrz 2010, 19:41
Ok, ich schreibe hier nix mehr!
DB
Inventar
#32 erstellt: 02. Mrz 2010, 20:09
Ich weiß nicht, wo hier die Probleme sind. Über der Drossel fallen 10V ab. So.

Zum Ruhestrom:
Datenblatt EL34
Auf Seite 365 sind doch alle Daten angegeben. Man versucht hier einen Betrieb sowohl in Triode als auch in Pentode hinzubekommen, und das mit viel zu hoher Anodenspannung. Im B-Betrieb, wo man mit höheren Anodenspannungen hantiert (dafür aber mit geringeren Ruheströmen), läßt sich die Gittervorspannung aber nicht mehr mit Katodenwiderstand erzeugen. Meine Schlußfolgerung bis hierher: Nicht besonders ausgereift.

Das Ganze für 6550 betrachtet: Hier paßt eigentlich auch kein propagierter Arbeitspunkt. Für 4x 6550 wäre zudem die Strombelastbarkeit des Netzteiles zu gering.
Tja.

MfG
DB
tweety334
Ist häufiger hier
#33 erstellt: 02. Mrz 2010, 20:42
was heißt das jetzt. Ist der Ruhestrom mit 65mA ok für die EL34?
Und sind die 445V- an C5 ok für den Amp?

Ich will jetzt endlich was ändern an dem Amp!
tweety334
Ist häufiger hier
#34 erstellt: 02. Mrz 2010, 20:56
Ich fasse mal zusammen:

es liegen 445V- an C5 an, 435V- an C7 !
der Ruhestrom pro EL34 liegt bei 65 mA !

Der KT88 Amp hat anscheinend andere Übertrager, denn er wiegt 3kg mehr !

Also würde ich gerne den Ruhestrom anpassen...könnt Ihr mir sagen, WIE???
DB
Inventar
#35 erstellt: 02. Mrz 2010, 21:15
Hallo,

die Spannung an C5 ist unerheblich. An C7 sind es noch 435V. Das ist zuviel. Telefunken geht für Pentodenbetrieb mit Katodenkombination von 375V aus, 400V für Triodenbetrieb, das schrieb ich ja schon und so steht es nun auch in dem Datenblatt, auf das ich sehr richtig ständig hinweise (wenngleich es hier offenbar kaum jemand zur Kenntnis nehmen will).
Der Netztrafo paßt also schon mal nicht, über die Ausgangstrafos mag ich an der Stelle nciht nachdenken.

Zum Ruhestrom (dem Trivialfall im Verstärker)
65mA sind erst einmal nicht falsch, davon geht ja noch der Schirmgitterstrom ab. Dennoch läuft damit die Röhre hart an der Grenze ihrer zulässigen Anodenverlustleistung. Wie sich die Anodenverlustleistung über die Austeuerung verhält, wissen wir auch nicht, weil wir Raa des AÜ nicht haben.

Du könntest an dem Gerät Folgendes umbauen:
Du baust in die Anodenleitung eine Reihe hochbelastbare Z-Dioden, an denen 60V abfallen (Kühlkörper). Damit kommst Du auf ca. 375V Betriebsspannung
So, dann schmeißt Du den Umschalter Triode-Pentode raus. Es gibt nämlich nur einen Arbeitspunkt. Dann einen gemeinsamen Katodenwiderstand von 130 Ohm vorsehen.
Nachteil: das wird für den Netztrafo zu viel.

Sympathischer: Du baust die Schaltung auf B-Betrieb um, schmeißt den Katodenwiderstand raus, wirfst Ultralinear gleich hinterher, baust eine extra Stabischaltung für die Schirmgitterspannung rein. Das würde den Netztrafo entlasten und man würde je Kanal die Chance auf 55W haben.


MfG
DB
tweety334
Ist häufiger hier
#36 erstellt: 02. Mrz 2010, 22:26
Sympathischer: Du baust die Schaltung auf B-Betrieb um, schmeißt den Katodenwiderstand raus, wirfst Ultralinear gleich hinterher, baust eine extra Stabischaltung für die Schirmgitterspannung rein. Das würde den Netztrafo entlasten und man würde je Kanal die Chance auf 55W haben.

OK, wie baue ich auf B Betrieb um?

Könntest Du mir nicht im Schaltplan einzeichnen was wegkommt, und was rein kommt?

Leider blicke ich nicht ganz durch und werde ohne so eine Hilfestellung den Umbau nicht realisieren können.

vielen Dank schonmal für die Hilfe
DB
Inventar
#37 erstellt: 03. Mrz 2010, 09:08
Hallo,

ohne herablassend wirken zu wollen: dazu fehlen Dir von hier aus gesehen der theoretische Unterbau und auch die meßtechnische Ausrüstung. Letzterem kann kurzfristig abgeholfen werden, ersteres ist an einige Mühe Deinerseits gekoppelt.
Du sollst ja nicht einfach etwas tun ohne zu wissen weshalb (davon gibt es schon viel zu Viele), sondern es theoretisch verstehen. Hier findest Du einigen Lesestoff zu den Grundlagen.

Was zunächst einmal sinnvoll wäre: das Übersetzungsverhältnis des Ausgangstrafos herauszufinden. Dann könnte man gezielter darüber nachdenken, was denn nun am sinnvollsten wäre. Suche Dir einen Röhrenbastler in Deiner Nähe, der Dir dabei helfen kann. Allein per Internet ist sowas nicht zu machen.


MfG
DB
RoA
Inventar
#38 erstellt: 03. Mrz 2010, 11:01
Noch kurz was zu den Messwerten. Eine Spannung bis knapp 450V für die EL34 in Betriebsart Gegentakt AB Ultralinear ist normal, in diesem Bereich laufen viele Verstärker. Ein Ruhestrom von 65mA ist dagegen für eine Röhre viel zu hoch, da laufen die Röhren an der Leistungsgrenze. Etwa die Hälfte wäre okay, d.h. die 65mA wurden wohl für beide Röhren zusammen ermittelt (an den gemeinsamen C5, R13).


tweety334 schrieb:
Ich will jetzt endlich was ändern an dem Amp!


Lass es.


Der KT88 Amp hat anscheinend andere Übertrager, denn er wiegt 3kg mehr !


Vor allem hat er einen stärkeren Trafo, also bitte auch keine KT88 in den EL34-Vertärker propfen. Beide verlinkten Schaltpläne sind für die EL34. Durch den Autobias würden die KT88 zuviel Strom ziehen, den das Netzteil nicht liefern kann.


Wie gesagt gefällt mir der Klang nicht!


Dann verkauf ihn, aber mach ihn nicht kaputt.

Over and out.
sidolf
Inventar
#39 erstellt: 03. Mrz 2010, 12:37
Hallo,

was mir an der ganzen Sache sehr komisch vorkommt, ist die hohe G1 Vorspannung von > -32V. Das ergibt tatsächlich über den gemeinsamen RK von 250R einen Ruhestrom von ca. 65mA je EL34. Wenn man jetzt eine Ua von ca. 400V (Ub-Uk-Ura) annimmt, dann kann sich lt. Datenblatt eigentlich kein so hoher Ruhestrom einstellen! Wie schon von RoA und DB erwähnt, läuft die EL34 dadurch hart an der Grenze. Das ist astreiner A-Betrieb. Bei AB-Betrieb mit Katodenbias sind G1-Vorspannungen von ca. -20V bei etwa 65mA Ruhestrom (je Röhre) und einer Ub von ca. 400V üblich.

Solch hohe G1-Vorspannung ist eigenlich für reinen B-Betrieb üblich und der ist nur mit FixBias möglich.

Ich hoffe Tweety hat die Spannung über den Katodenwiderstand ohne Aussteuerung gemessen.

Um hier Umbauratschläge geben zu können, bräuchte man schon noch die Daten der AÜs. Dann kann man (vielleicht) sehen, was der Konstrukteur da eigentlich realisieren wollte.

Beste Grüße
sidolf
Inventar
#40 erstellt: 03. Mrz 2010, 14:57
Hallo,

ich habe mir gerade nochmals das Datenblatt der 6550 von Tungsol angesehen: http://tubedata.itchurch.org/sheets61.html

Hier in Klarschrift:

Push-Pull Class A1 UL Amp Pentode operation
grid 2 tapped 40% of primary turns
average values for 2 matched tubes

Self Bias Class A1

Anoden und G2 Spannung 395 V
Gemeinsamer Katoden-R 200 Ohm
Anodenstrom ohne Ausst 170 mA
Anodenstrom mit Ausst max 174 mA
G2 Strom ohne Ausst 12 mA
G2 Strom mit Ausst max 23 mA
Raa 5600 Ohm
THD 1,5 %
Ausgangsleistung 34 Watt


Also, ich glaube jetzt immer mehr, dass die Schaltung für die 6550 dimensioniert wurde und nicht für die EL34!

Bei 200R Katodenwiderstand ergäbe das eine G1-Spannung von ca. -36V. Pro Kanal würde das Netzteil etwa 0,052A mehr Strom liefern müssen. Wie stark ist das Netzteil? Irgendwie passt das ganze weder für die EL34, noch für die 6550 so recht! Seltsam.

Zurückgeben oder verkaufen?!

Gruß
DB
Inventar
#41 erstellt: 03. Mrz 2010, 15:05
Da paßt eigentlich gar nichts zusammen. Ein Paradebeispiel dafür, wie es nicht gemacht werden sollte...

MfG
DB
tweety334
Ist häufiger hier
#42 erstellt: 03. Mrz 2010, 17:37
die Chinesen...diese Schlitzaugen, was haben die da wieder fabriziert ...

Ich denke dann wäre es wohl für mich am sinnvollsten erstmal den Ruhestrom zu senken, das ist doch über R13 machbar, oder?

Das würde ich auch leicht hinbekommen, ich müsste nur noch von euch wissen was dafür geändert werden soll.
Ich nehme doch mal an das sich dadurch evt. auch der Klang positiv verändern würde???
Tucca
Hat sich gelöscht
#43 erstellt: 03. Mrz 2010, 18:13
Hi Alexander,

über R13 änderst Du die Gittervorspannung.
Wenn Du den Ruhestrom senken willst, müsstest Du im Netzteil entweder eine Drossel mit gleicher Strombelasbarkeit und Induktivität, aber höherem Gleichstromwiderstand einfügen, oder aber mit Hochlastwiderständen einen Teil der Spannung in Wärme umwandeln.

Grüße,

Michael


[Beitrag von Tucca am 03. Mrz 2010, 18:14 bearbeitet]
DB
Inventar
#44 erstellt: 03. Mrz 2010, 18:17
Hallo,

der gemeinsame Katodenwiderstand müßte vergrößert werden, mirwegen auf 270 oder 300 Ohm.
Ich will ehrlich sein: versenk das Ding in der großen Onlinesondermülldeponie.
Ansonsten artet das in ein "Tuning" aus, was die Kosten eines Selbstbaues überschreitet.
Sowas findet man auch hier im Forum:
Sobald die Ruhestromschrauberei und das anschließende eindeutige-Klangverbesserung-hören zu anstrengend/öde wird, müssen Röhren getauscht werden, und zwar am besten alle und gegen ausgesucht hochpreisige Exemplare (nur so gibt es eine "Verbesserung").
Dann kommen die Kondensatoren dran, Vorgehensweise nach genanntem Schema.
Nachdem das getan ist, werden alle Metallschichtwiderstände gegen irgendwelchen alten Schrott -oh, Verzeihung- Vintage Klangfilm Telefunken Siemens NOS-Kohlemassewiderstände (programmierte Störstellen) getauscht.
Macht sich nach dem Hochgefühl der bisherigen Tuningorgie eine Art postkoitaler Kater breit, werden eben noch schnell die Ausgangstrafos und der Netztrafo ausgewechselt und wenn man einmal dabei ist, kann man auch gleich das etwas labberige Chassis gegen eins vom Metallbetrieb des Vertrauens tauschen...

MfG
DB
sidolf
Inventar
#45 erstellt: 03. Mrz 2010, 18:23

tweety334 schrieb:
Ich denke dann wäre es wohl für mich am sinnvollsten erstmal den Ruhestrom zu senken, das ist doch über R13 machbar, oder?

Das würde ich auch leicht hinbekommen, ich müsste nur noch von euch wissen was dafür geändert werden soll.
Ich nehme doch mal an das sich dadurch evt. auch der Klang positiv verändern würde???


Hallo Tweety,

Du hast 3 Möglichkeiten den Ruhestrom zu senken:

1. R13 grösser machen
2. UB (Betriebsspannung) senken
3. Ug2 senken

Am einfachsten geht es, wenn Du R13 grösser machst, z.B. 300 - 350 Ohm. Das erhöht die negative G1-Vorspannung und senkt gleichzeitig etwas die Anodenspannung (Ua-k). Aber, der Arbeitspunkt der Röhre rutscht dadurch in einen Bereich der Kennlinien der immer unlinearer wird. Ich bezweifel sehr ob der Klang dadurch besser wird.

Ich kann immer noch nicht verstehen, wie eine EL34 mit einer G1-Vorspannung > -32V soviel Strom ziehen kann. Wenn Du jetzt den R13 vergrösserst und es entsteht dadurch eine G1-Spannung, von z.B. -40V, dann sollte lt. Datenblatt die EL34 fast schon sperren. Auch bei den -32V sollten es eigentlich nicht mehr wie 15-25mA sein.

Gruß
tweety334
Ist häufiger hier
#46 erstellt: 03. Mrz 2010, 18:25
also wenn ich R13 auf 300 Ohm ändere, ist der Ruhestrom gesenkt???
sidolf
Inventar
#47 erstellt: 03. Mrz 2010, 18:35

tweety334 schrieb:
also wenn ich R13 auf 300 Ohm ändere, ist der Ruhestrom gesenkt???



Ja, das hebe ma doch jetzt alle Drei scho geschriebe!

Gruß
tweety334
Ist häufiger hier
#48 erstellt: 03. Mrz 2010, 21:40
Also ändere ich R13 300-350 Ohm, aber dann auch die Betriebsspannung senken, richtig.
Zur Betriebsspannund:
1. An welcher Stelle werden die Wiederstände eingesetzt.
2. Welche Werte, welche Belastbarkeit.

oder schreibt mir doch ganz einfach was Ihr an dem Amp ändern würdet, so das ichs auch hinbekomme, Danke!
DB
Inventar
#49 erstellt: 03. Mrz 2010, 22:53
Wenn Du eine Möglichkeit findest, die Betriebsspannung zu senken, setzt Du den Katodenwiderstand so ein, wie es Telefunken in seinem Datenblatt veröffentlichte.
Allein das Senken der Betriebsspannung wird schwierig.

Üblicherweise erzeugt man die Betriebsspannung mit einem Netztrafo, der zur restlichen Schaltung paßt und verbaut nicht irgendwas.

Zudem schrieb ich Dir schon was zu den nötigen Änderungen: umfangreich und ohne ein Mindestmaß an Meßgeräten auch nicht gut zu bewältigen.

MfG
DB
tweety334
Ist häufiger hier
#50 erstellt: 03. Mrz 2010, 23:44
ich bin allen hier sehr dankbar für Ihre Hilfe, doch was ich nun bräuchte wäre eine einfache Aussage darüber was ich jetzt , in anbetracht meiner Kenntnisse und messmöglichkeiten, ändern sollte.

ich weiss es leider immer noch nicht!

Wenn ich jetzt nur R13 auf 300 erhöhe hat das auch nachteile, oder hab ich das falsch verstanden???

Also sagt mir bitte nur welches bautei; wo ändern, so das es auch ein Röhren Anfänger wie ich versteht
DB
Inventar
#51 erstellt: 04. Mrz 2010, 09:18
Gut, also:
Katodenwiderstand von 250R in 300R ändern.
Das ist so ziemlich das Einzige, was Du machen kannst. Alles Andere kommt einer Neukonstruktion gleich. Dazu lies bitte, was ich Dir verlinkte.

MfG
DB


[Beitrag von DB am 04. Mrz 2010, 09:23 bearbeitet]
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Bewitch 6550
Cantare am 01.06.2010  –  Letzte Antwort am 01.07.2010  –  6 Beiträge
BEWITCH EL34 AMP
tweety334 am 22.02.2010  –  Letzte Antwort am 02.03.2010  –  27 Beiträge
Pinbelegung Röhren ECC82, ECC81, EL34
wintermadness am 12.01.2010  –  Letzte Antwort am 12.01.2010  –  3 Beiträge
GU50 anstelle EL34
tweety334 am 25.05.2010  –  Letzte Antwort am 26.05.2010  –  3 Beiträge
EL34 Chinaböller umstricken
battlecore am 06.01.2010  –  Letzte Antwort am 04.04.2010  –  63 Beiträge
EL34 Ausgangsleistung
Loeter am 27.07.2017  –  Letzte Antwort am 01.08.2017  –  31 Beiträge
Testen von Funktion eines ´69er Amps ohne EL34 möglich?
kadioram am 06.02.2010  –  Letzte Antwort am 06.02.2010  –  6 Beiträge
Destiny EL34
charliebrown37 am 13.05.2008  –  Letzte Antwort am 17.01.2011  –  39 Beiträge
6P3P vs. EL34
Herby1958 am 07.10.2016  –  Letzte Antwort am 21.04.2017  –  41 Beiträge
EL34 Röhren einbrennen!?
Klausek am 28.02.2005  –  Letzte Antwort am 09.03.2005  –  26 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.427 ( Heute: 20 )
  • Neuestes MitgliedBM108
  • Gesamtzahl an Themen1.410.248
  • Gesamtzahl an Beiträgen18.847.704

Hersteller in diesem Thread Widget schließen