Radford Renaissance Series Endstufe, ein Kanal ausgefallen

+A -A
Autor
Beitrag
Helge_W
Ist häufiger hier
#1 erstellt: 14. Nov 2010, 22:45
Hallo,

bei meiner o.g. Stereoendstufe tut ein Kanal nicht mehr; es hatte in den letzten Monaten immer mal wieder vorübergehende Ausfälle gegeben, die ich auf die Vorstufe geschoben habe; nun tut sich also garnichts mehr.
Ich habe alle Röhren (eine nach der anderen) vor Rechts nach Links getauscht, ohne Auswirkung. Elkos sehen soweit gut aus (optisch). Was ins Auge sticht ist ein Bauteil an einem der beiden EL34 Sockel (grün - auf der intakten Seite ist noch sehr blass 330R 5% zu lesen - ein Widerstand?); das ist regelrecht explodiert. Ich habe zwei Fotos von intakter und zerstörter Seite angehängt. Vielleicht kann einer einen Blick drauf werfen und eine kundige Aussage machen (nach dem Motto - ja/nein ist 330er Widerstand - ja/nein kann für den Kanalausfall verantwortlich sein - ja/nein kann durch handelsübliches Bauteil ersetzt werden).
Vielen Dank schon mal für Eure Unterstützung. Der Verstärker ist das Herz meiner Anlage ... wäre er tot, ich müsste wohl ins 5.1 Lager wechseln Intakte SeiteGrünes Bauteil, defekte Seite
Hico.s
Stammgast
#2 erstellt: 14. Nov 2010, 23:45
Ups,Doppelpost.


[Beitrag von Hico.s am 14. Nov 2010, 23:47 bearbeitet]
Hico.s
Stammgast
#3 erstellt: 14. Nov 2010, 23:46
Mahlzeit,
Nach der Aufschrift und den Bildern ist das ein 330 Ohm Widerstand.
Wenn der 'Pin'/Stab die Masse ist ist es sehr wahrscheinlich ein Kathodenwiderstand.
Würde mal eine Seite des Widerstands ablöten und nachmessen welchen wert er 'noch' hat.

Gruß
Heiko
Ingor
Inventar
#4 erstellt: 15. Nov 2010, 00:46
Der ist hin. Da braucht man wohl kein Messgerät. Sieht nach einem Kohleschichtwiderstand aus. Für Testzwecke kannst du da jeden 330 OHM Widerstand mit schätzungsweise 5 Watt Belastbarkeit einlöten. Der Ausfall des Widerstands ist sicher mitverantwortlich. Wenn du einen Schaltplan hast, könntest du genaueres über die Belastbarkeit erfahren. Den Aufbau finde ich echt gruselig.
rorenoren
Hat sich gelöscht
#5 erstellt: 15. Nov 2010, 13:36
Moin,


wäre er tot, ich müsste wohl ins 5.1 Lager wechseln




Neeeeeeiiiiin!

Hast du die Röhren aus der defekten Endstufe in der "guten" geprüft?

Edit: falls nicht, lass es auch besser bleiben!

Es handelt sich dem Foto nach um den Katodenwiderstand der beiden EL34.

Parallel dazu liegt der blaue Philips(?) Elko.

Wenn, bitte unbedingt den Elko mit erneuern, da dieser einen Spannungsstoss abbekommen haben kann, der ihn beschädigt hat.
(platzt dann evtl. später irgendwann oder Röhren werden überlastet)

Ein Katodenwiderstand brennt unter normalen Umständen nicht "einfach so" durch.

Normalerweise brennt so ein Widerstand durch, wenn es innerhalb der Röhre zu einem Kurzschluss kommt.

Daher würde ich die beiden EL34 aus der defekten Endstufe mit Vorsicht geniessen, bzw. aussortieren.

Die vorherigen Aussetzer sprechen für einen Röhrendefekt.

Ein Widerstand brennt durch und gut (tot) ist, der setzt nicht zwischendurch mal aus.
(normalerweise)

Prüfe zusätzlich unbedingt die beiden Koppelkondensatoren (gross, weiss), evtl. ist davon einer "Leckgeschlagen".

Sicherste Methode:

Widerstand (330 Ohm 5W,
Elko,
beide Koppel Cs,
beide Röhren

austauschen.

Dann noch hoffen, dass der Ausgangsübertrager überlebt hat.
(lässt sich vorher schon messen: zwischen beiden Anoden (blaues und oranges Kabel?) muss in beiden Endstufen ein annähernd gleicher Widerstandswert zu messen sein)

Gruss, Jens


[Beitrag von rorenoren am 15. Nov 2010, 13:38 bearbeitet]
Helge_W
Ist häufiger hier
#6 erstellt: 16. Nov 2010, 00:31

Ingor schrieb:
Den Aufbau finde ich echt gruselig.


Naja, Brite aus den 80ern .. die Autos, die die damals gebaut haben, stachen auch nicht durch Verarbeitungsqualität hervor ...



rorenoren schrieb:
Neeeeeeiiiiin!


Don't panic ... mein Thorens hat keinen Surround-Aufkleber, hab ich grad gemerkt .. und der C2 kein HDMI. Und jetzt also auch noch die Endstufe. Ich glaub, ich hab lauter alten Schrott.

Gut. Zunächst mal vielen Dank für Eure Hinweise. Also, ich hatte die EL34 vor dem Posting von links nach rechts getauscht, hat nichts geändert. Aber vielleicht hatte sie ja einfach wieder Lust, die fragliche Röhre. Ich wechsele wieder zurück. Bevor ich aber nun vier neue EL34 auf gut Glück bestelle, ein paar Fragen dazu:
- Lässt sichs für einen halbwegs intelligenten Laien mit Multimeter ausmessen, ob eine Röhre gut ist?
- Muss ich, wenn ich Röhren tausche, paarweise tauschen?
- Muss das Ding anschließend neu abgestimmt werden - so oder so?
- Habt Ihr bevorzugte Bezugsquellen?
- Die aktuellen EL34 sind von Siemens. Gibt es empfehlenswerte und bezahlbare Alternativen?

Nochmal vielen Dank!

Helge
Ingor
Inventar
#7 erstellt: 16. Nov 2010, 01:35
Also Röhren kann man als Laie nicht mit einem Multimeter messen. Am Besten gehst du so vor, wie rorenoren geschrieben hat. Den blauen Kondensator austauschen (auf Polung achten!), den defekten Widerstand und dann ein neues Pärchen EL34. Die Siemens Röhren würde ich nicht zum Testen nutzen wollen, die sind m.W. schon eine Rarität. EL34 gibt es ansonsten in recht guter Ausführung als Neuware. Die Russischen werden gerne bevorzugt. Bei BTB kann man verschiedene Röhren zu normalen Preisen erwerben. Die Siemens-Röhren aus der defekten Stufe würde ich erst mal beiseite legen. Die Röhre, die in dem Sockel steckte an dem der Widerstand zerstört wurde ist mit sehr großer Wahrscheinlcihkeit nicht mehr in Ordnung. Die andere Röhre kann noch o.k. sein. Allerdings, wenn das die Röhren von 1980 sind, werden die EL 34 alle nicht mehr so toll sein.
rorenoren
Hat sich gelöscht
#8 erstellt: 16. Nov 2010, 02:17
Moin,

da der Katodenwiderstand für beide Röhren gemeinsam ist,
kann man kaum feststellen, welche der beiden Röhren ihn zerstört hat.

Zeitfehler bei Röhren sind eine undankbare Sache.

Besser die Röhren alle austauschen und die definitiv noch intakten in der Bucht verscherbeln.

Siemens hat viele Röhren zugekauft, so dass solche aus den späten 80ern ziemlich sicher aus der DDR (RFT), Ungarn (Tungsram), oder gar Jugoslawien (EI) stammen.
(später auch Russland)

Davor kam viel von Valvo/Philips.

"Die paar Euro" würde ich nicht sparen und weitere Defekte riskieren.

Nimm unbedingt "gematchte" Röhren, da in dieser Schaltung ein möglichst gleicher Ruhestrom wichtig ist.
(Symmetrie der Verstärkung auch, aber das fällt erst bei grossen Lautstärken stärker ins Gewicht)

Die Radford Geräte mögen wild aussehen, haben aber einen recht guten Ruf, soweit ich gehört habe.

Sooo schlimm finde ich den Aufbau auch gar nicht.
(kenne deutlich übleres Zeug, meins z.B. )

Mindestens solltest du also beide Röhren des defekten Kanals austauschen.

Um auf beiden Kanälen etwa gleiche Voraussetzungen zu haben, ist es sinnvoll, gleich ein "gematchtes Quartett" zu kaufen.
(z.B. bei BTB)

Welchen Hersteller du dir aussuchst, ist Geschmackssache.

Russen (EH, Svetlana usw.) sind mir persönlich bei Leistungsröhren am sympathischsten.
(es gibt aber auch andere Meinungen/Erfahrungen, die z.T. fundierter sind als meine)

Nicht geizen.

Evtl. gibt´s für die Siemens Röhren in der Bucht trotz ehrlicher Beschreibung mehr Geld als neue Röhren kosten.

Die Widerstände (dann gleich beide Kanäle machen) und die Kondensatoren kosten eh nur "Peanuts".

Hier gibt´s zum Beispiel Quartette mit EL34:

http://btb-elektronik.de/de/endstufen_roehren.html

Such´ dir was aus.

Gruss, Jens
Helge_W
Ist häufiger hier
#9 erstellt: 16. Nov 2010, 23:37
Okay .. werde morgen mal versuchen, die Widerstände und Kondensatoren zu besorgen. Was mir aufgefallen ist: 5W 330 Ohm sind meistens Draht/Keramikwiderstände mit einer Toleranz von 10%; die Verbauten haben nur 5%. Macht es Sinn, gleich ein Dutzend zu kaufen und die am besten passenden herauszumessen?
Bei den Röhren bin ich mir ziemlich unschlüssig. Aber ich werde dann mal EH oder Svetlana kaufen, und gleich ein Quartett.
Noch mal Danke für die Unterstützung - ich berichte, ob er den OP überlebt ;-)

Grüße

Helge
rorenoren
Hat sich gelöscht
#10 erstellt: 17. Nov 2010, 02:46
Moin,

der Widerstandswert ist nicht so wahnsinnig kritisch.

Wenn du 5% Widerstände bekommst, reicht das vollkommen aus.

Es gibt, glaube ich, Metallfilmwiderstände mit 5W und 1%.
(auch Drahtwiderstände mit niedriger Toleranz sind ok)

Die wären natürlich schöner.

Da Röhren auch in "gematchter" Form meist noch verhältnmismässig grosse Toleranzen haben, macht es aber kaum etwas aus.

Für´s Gewissen kannst du natürlich zwei gleiche Widerstände ausmessen.

Der absolute Wert ist dabei innerhalb von ca. +-10% egal.
(Hauptsache beide nahe beieinander)

Gruss, Jens

(Edit: Hauptscahe in Hauptsache geändert)


[Beitrag von rorenoren am 17. Nov 2010, 09:41 bearbeitet]
Helge_W
Ist häufiger hier
#11 erstellt: 26. Nov 2010, 21:25
Soo ...
letztes WE haben wir auf der kaputten Seite Widerstand und Elko gewechselt - der löttechnisch erfahrene Schwager war da, ich selbst hatte so einen Kolben schon seit ein paar Jahren nicht mehr in der Hand. Erster Test mit neuen Leistungsröhren ergab dann, dass ich beim Rumprobieren den Sockel einer der kleinen angebrochen hatte; also weitere vier Neue bestellt In dem Zusammenhang: BTB ist ein guter Tipp, der Versand ist zwar happig, aber die Reaktionszeit könnte kaum kürzer sein, und die Preise, soweit ich das sehe, passen.
Soweit, sogut: Beide Kanäle tun jetzt wieder. ABER: Einer ist deutlich lauter als der andere. Kann das damit zusammenhängen, dass ich mir das Wechseln auf der noch intakten Seite gespart habe, und nun Widerstands- und Kondensatorwerte zwischen alt und neu nicht stimmen?

Never ending story ... für Hinweise wäre ich mehr denn je dankbar!

Grüße

Helge
rorenoren
Hat sich gelöscht
#12 erstellt: 26. Nov 2010, 21:56
Moin,

da gibt es viele Möglichkeiten.

Ich würde zunächst einmal schauen, ob bei beiden Endstufen der gleiche Lautsprecheranschluss benutzt ist.
(falls es 4 und 8 Ohm gibt)

Dann würde ich die Vorstufen/Treiberröhren vom einen zum anderen Kanal tauschen.

Wenn das alles nichts ändert, kann es sein, dass der Elko schon Kapazität verloren hat, bzw. gar keine mehr hat.

Die Widerstandstoleranzen machen keinen hörbaren Unterschied in der Lautstärke aus.

Möglich wäre höchstens, dass du irgendwo falsche Werte verbaut hast("die Kleinen"), oder die Alten sind nicht in Ordnung.

Das kommt darauf an, welche der beiden Endstufen jetzt leiser ist.

Letzteres gilt, wenn der Reparierte Kanal lauter ist.

Wenn der leiser ist,kann es auch sein, dass der Ausgangsübertrager "einen weg hat".

Aber erstmal die genannten Versuche abspulen, dann messen und dann weitersehen.

Gruss, Jens


[Beitrag von rorenoren am 26. Nov 2010, 21:57 bearbeitet]
Helge_W
Ist häufiger hier
#13 erstellt: 26. Nov 2010, 23:11
Danke für die gewohnt schnelle und kompetente Antwort. Ich prüfe mal, welcher Kanal das nun ist. Der Verstärker hat keine unterschiedlichen Ausgänge. Die Vorstufen- und Treiberröhren habe ich als gematched gekauft; Ich hätte mich da ja auf BTB verlassen, aber tauschen kann ich sie mal.

Grüße

Helge
Suche:
Das könnte Dich auch interessieren:
Radford Röhre - was ist das eigentlich?
Helge_W am 22.09.2004  –  Letzte Antwort am 25.11.2007  –  3 Beiträge
Radford T2075/2 Übertrager
*Tubeli* am 05.02.2019  –  Letzte Antwort am 07.02.2019  –  8 Beiträge
Möchte Radford STA 25 -Series 3 Amplifier- aufbauen lassen
Gerald1960 am 03.07.2007  –  Letzte Antwort am 06.01.2014  –  17 Beiträge
linker Kanal ausgefallen
hbitsch am 28.03.2005  –  Letzte Antwort am 29.03.2005  –  3 Beiträge
Radford Woodside isa230
Sero am 22.12.2004  –  Letzte Antwort am 23.12.2004  –  3 Beiträge
Audio Innovations Series 200 Endstufe
HorstS am 09.11.2008  –  Letzte Antwort am 09.11.2008  –  3 Beiträge
Röhrenendstufe brummt vernehmlich
Helge_W am 19.10.2004  –  Letzte Antwort am 20.10.2004  –  9 Beiträge
Radford Röhren Verstärker und Tuner Check up
Svenni-benni am 11.05.2014  –  Letzte Antwort am 11.04.2018  –  15 Beiträge
Audio Innovations Series 300Mk2
langbart3or am 11.03.2006  –  Letzte Antwort am 11.03.2006  –  2 Beiträge
Radford TT-100 Ruhestrom(alarm) - Was ist das eigentlich? Stark schwankende Werte gemessen
Steinkopff am 15.03.2012  –  Letzte Antwort am 23.07.2018  –  12 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder870.917 ( Heute: 13 )
  • Neuestes Mitgliedslensch
  • Gesamtzahl an Themen1.451.666
  • Gesamtzahl an Beiträgen19.620.945

Top Hersteller in Röhrengeräte Widget schließen