Apple TV 4K - Bildaussetzer

+A -A
Autor
Beitrag
Merzener
Inventar
#1 erstellt: 05. Feb 2019, 18:04
Hallo zusammen,

habe seit ein paar Wochen die Apple TV 4K an meinem Samsung 65KS8090 - vorher hatte ich dort die aktuelle FireTV 4K dran, die ohne jegliche Probleme lief - was die Apple TV leider nicht macht. Angeschlossen ist die Apple TV an einem Denon X2500H, wie zuvor die FireTV ebenfalls.

Meine ATV hat immer mal wieder Bildaussetzer im Sekundenbereich. Manchmal kommen diese sehr häufig vor, manchmal sehr selten...wiederum gibt es Tage, da kann ich problemlos einen Film schauen, ohne Probleme. Ein bisschen nervig ist das Ganze allerdings schon.

HDMI Kabel habe ich ersetzt - qualitativ vollkommen ok, die anderen Geräte (UHD Player etc.) zicken nicht damit rum. CSL 2.0b 18GB/s in schlanken 2m Länge, vorher Oelbach EasyConnect in 2m.

DSL Speed ist konstant bei 90Mbit - AppleTV ist per LAN angeschlossen, an einem Zyxel LAN GLan Switch - der ebenfalls problemlos läuft.

Jemand eine Idee?


[Beitrag von Merzener am 05. Feb 2019, 18:10 bearbeitet]
Rollei
Moderator
#2 erstellt: 05. Feb 2019, 18:12
Hallo TE -

was hast Du den Bildausgabeseitig eingestellt beim Farbraum, eventuell sorgt da eine Einstellung für Probleme bei der Wiedergabe, dass kann dann auch durchaus mit dem Kabel zusammenhängen, auch wenn es entsprechend spezifiziert ist.

Gebe doch noch einmal ein paar Einstellungssachen hier durch.

greets

Rollei
Merzener
Inventar
#3 erstellt: 05. Feb 2019, 18:26
Stimmt, dass habe ich vergessen anzugeben - sorry!
Ausprobiert habe ich so ziemlich alles einmal - auch von 4K auf 1080p, um zu sehen, wie es sich verhält. Keine Änderung.

Derzeit sieht es wie folgt aus (aktuellstes iOS ist natürlich drauf):

Bild 4K / 60 / HDR

IMG_2026
IMG_2025


[Beitrag von Merzener am 05. Feb 2019, 18:27 bearbeitet]
Rollei
Moderator
#4 erstellt: 05. Feb 2019, 18:33
Hm, also so auf den ersten Blick sieht es ja erstmal nicht schlecht aus.

Hast Du mal ein anderes Kabel von einem anderen Gerät probiert.

Da erlebt man manchmal die dollsten Dinge mit diesen sog. spezifizierten Kabeln

greets
Rollei
Merzener
Inventar
#5 erstellt: 05. Feb 2019, 18:38
Ja, bevor ich das neue gekauft habe, hatte ich noch ein vorhandenes Kabel getestet und dann erst den Versuch mit einem neuen Kabel gestartet.

Getestet habe ich noch nicht: ATV direkt an den TV, ohne AVR und ATV an einen anderen TV.


[Beitrag von Merzener am 05. Feb 2019, 18:40 bearbeitet]
Rollei
Moderator
#6 erstellt: 05. Feb 2019, 18:42
Hi - ich würde einmal vorschlagen, wir verschieben das Thema in den Anschluss und Verkabelung Bereich.

Dort werden sich doch vermutlich noch mehr Leute mit einer Idee melden.

Gruß Rollei
Merzener
Inventar
#7 erstellt: 05. Feb 2019, 18:43
Merzener
Inventar
#8 erstellt: 06. Feb 2019, 10:12
Wohl leider ein Einzelfall...
n5pdimi
Inventar
#9 erstellt: 06. Feb 2019, 10:23
Was sind denn noch für GEräte am AVR.
Merzener
Inventar
#10 erstellt: 06. Feb 2019, 10:28
UHD Player, Xbox one S, Sky Q, Samsung TV
n5pdimi
Inventar
#11 erstellt: 06. Feb 2019, 10:32
Hmm, ok. Hier hatte kürzlich jemand das Problem, so lange der Mediareceiver der Telekom angeschlossen war.
Merzener
Inventar
#12 erstellt: 06. Feb 2019, 10:36
Ich versuche es nachher mal probeweise direkt über den TV - was aber natürlich auf Dauer keine Option für mich wäre...
el_espiritu
Stammgast
#13 erstellt: 07. Feb 2019, 10:31
Hast du mal probiert auf "4K HDR 50Hz" zu stellen. Im offiziellen Thread zum ATV fahren die meisten Leute mit dieser Einstellung gut.
n5pdimi
Inventar
#14 erstellt: 07. Feb 2019, 13:53
Hmm, der 4k Streaming Comntent hat aber nunmal 60hz - das Pulldown Ruckeln will sich ja dann auch keiner ansehen...
Merzener
Inventar
#15 erstellt: 10. Feb 2019, 10:09
Alles soweit getestet, es scheint mir Abhängig von der Tageszeit zu sein. Vormittags ohne Probleme, zum Abend hin dann wieder Aussetzer...DSL Verbindung stabil.
deckard2k7
Inventar
#16 erstellt: 30. Apr 2019, 11:53
Vielleicht bin ich ja richtig in diesem Thread. Mir ist gestern zum erstem mal aufgefallen, dass ich Bildaussetzer bei gewissen Inhalten habe. Scheinbar vor allem 4K HDR 24p. Ich habe die Optionen Bildwiederholrate auf Inhalt anpassen und die andere Option (habe den namen gerade nicht parat) aktiv. Es kommt immer wieder bei Bosch Staffel 5 zu kurzen Aussetzern. Danach habe ich mal Matrix aus meiner iTunes Bibliothek gestartet und habe dort auch das Problem. Deaktiviere ich die Option Bildwiederholrate anpassen scheint es zu laufen. Ist es nicht 24p scheint es auch zu laufen. Ist das ein neuer Bug?


[Beitrag von deckard2k7 am 30. Apr 2019, 11:53 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Apple tv
Ben22 am 17.03.2019  –  Letzte Antwort am 17.03.2019  –  8 Beiträge
HDMI Bildaussetzer durch andere Verbraucher
Nemesis200SX am 25.11.2017  –  Letzte Antwort am 05.07.2018  –  9 Beiträge
4K ohne 4K Receiver
barrytrotter am 14.04.2016  –  Letzte Antwort am 16.04.2016  –  12 Beiträge
Anschluss 4k Tv und 4k BRP
Greenlord24 am 06.09.2018  –  Letzte Antwort am 18.09.2018  –  20 Beiträge
Apple TV, AVR und TV nur mit Apple TV Remote
donah am 02.11.2018  –  Letzte Antwort am 02.11.2018  –  6 Beiträge
Bildaussetzer beim zuschalten von Verbrauchern
Superflyron am 17.10.2018  –  Letzte Antwort am 23.10.2018  –  27 Beiträge
Apple TV an Anlage + TV
nininaceur am 13.05.2014  –  Letzte Antwort am 14.05.2014  –  5 Beiträge
Apple,TV,Anlage
Smoody am 09.08.2011  –  Letzte Antwort am 13.08.2011  –  27 Beiträge
Frage zum Apple TV
marqus am 06.12.2012  –  Letzte Antwort am 08.12.2012  –  12 Beiträge
Verkabelung Apple TV
peterpeter121 am 21.12.2013  –  Letzte Antwort am 24.12.2013  –  9 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.722 ( Heute: 8 )
  • Neuestes Mitgliedsiggorr
  • Gesamtzahl an Themen1.445.393
  • Gesamtzahl an Beiträgen19.504.987

Hersteller in diesem Thread Widget schließen