Hilfe beim Anschluss von surround 5.1

+A -A
Autor
Beitrag
manni05
Neuling
#1 erstellt: 27. Mrz 2003, 20:34
Hallo,
habe einen reseiver onkyo tx-sv 434 und surround 5.1 boxen von quadral ( quadral omni sound sub ).
der subwoofer hat keinen stromanschluss, gehe deshalb davon aus das es ein passiv -woofer ist.
Würde mich auch freuen wenn jemand eine bedienungsanleitung hätte.
vielen dank
manni05
MatGrebe
Neuling
#2 erstellt: 31. Mrz 2003, 08:40
Willst du jetzt nur die Bedienungsnleitung oder Hinweise zum korrekten Anschluss ?
Mathias
manni05
Neuling
#3 erstellt: 01. Apr 2003, 11:18
Hallo,
wenn es möglich ist , würde ich gern die Anleitung haben.
Bin auch dankbar für tips wie ich die Boxen anschließe.

manni05
Elric6666
Gesperrt
#4 erstellt: 01. Apr 2003, 11:35
Hi manni05,

von deinem AV LS out L / R an den Sub. L / R in – vom Sub. L / R out an deine LS.

Die SL/R und den Center an deinen AV.

Grusss
MatGrebe
Neuling
#5 erstellt: 01. Apr 2003, 12:12
Stimme Elric6666 zu. Geht aber nur, wenn dein Subwoofer 2xLS-Kabel-Eingang und 2xLS-Kabel-Ausgang hat.
Falls dein Receiver auch einen LS-Kabel-Ausgang (kein Cinch) für den SW hat, solltest du ihn lieber da anschliessen.
Mathias
Suche:
Das könnte Dich auch interessieren:
Surround Anlage Anschluss Hilfe
bugs2k am 01.10.2003  –  Letzte Antwort am 02.10.2003  –  8 Beiträge
Hilfe beim Anschluss 5.1 / TV
trickshot am 26.03.2010  –  Letzte Antwort am 26.03.2010  –  4 Beiträge
Brauche Hilfe beim Anschluss meiner 5.1 surround anlage
ScH0lli am 02.11.2015  –  Letzte Antwort am 02.11.2015  –  8 Beiträge
Hilfe beim Anschluss
viper300580 am 17.01.2013  –  Letzte Antwort am 17.01.2013  –  8 Beiträge
Hilfe bei Anschluss 5.1
zille80 am 26.09.2011  –  Letzte Antwort am 28.11.2011  –  15 Beiträge
Brauche Hilfe beim Anschluss
GardenEden am 07.01.2011  –  Letzte Antwort am 07.01.2011  –  4 Beiträge
Hilfe bei 5.1 Anschluss
$uxXx am 11.11.2009  –  Letzte Antwort am 11.11.2009  –  6 Beiträge
Hilfe bei 5.1 Anschluss
Toby23 am 26.11.2010  –  Letzte Antwort am 27.11.2010  –  6 Beiträge
Surround-System Probleme beim Anschluss
Patricia1989 am 10.12.2013  –  Letzte Antwort am 13.12.2013  –  3 Beiträge
hilfe beim anschluss von MASTEC modell 50501
jayd. am 29.04.2010  –  Letzte Antwort am 29.04.2010  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.650 ( Heute: 4 )
  • Neuestes MitgliedMOliver
  • Gesamtzahl an Themen1.454.638
  • Gesamtzahl an Beiträgen19.677.341

Top Hersteller in Anschluss & Verkabelung Widget schließen