[Mini R50] Ersteinbau, aktuell Einstellungen

+A -A
Autor
Beitrag
Joel_
Schaut ab und zu mal vorbei
#1 erstellt: 17. Nov 2015, 10:40
Guten Morgen zusammen

Vorab, werde diesen Beitrag nicht gleich fertig stellen können, da ich noch nicht alle Bilder zusammen habe und werde da noch einige Zeit daran arbeiten.


Vor ca. 3 Monaten began ich mit dem Thema CarHifi erstmals auseinaderzusetzen und das ist nun das Zwischenresultat:
Bin ziemlich zufrieden, als absoluter Anfänger.


Es geht um den Mini R50 und eingebaut wurden:

HU: Alpine CDE-195 BT
Front: Eton Pro 170.2 (Vollaktiv)
AMP: Eton SR60.4
Sub: Pioneer TS-WX 77 A
Dämmung: Dämmset Pro (Keinen Ahnung wie das alles heist, war jedenfalls was alumässiges, Schaumstoff und Noppenschaum)
Stromkabel: 35mm2
Sicherung: 40A

Zuerst musste Platz für die Anlage geschaffen werden:
Ausgeräumter Mini


Endlich war die Stromversorgung im Autoinnenraum nach mühsamer langer Arbeit, natürlich wurde die Dichtung auch wieder abgedichtet
Stromkabel MotorraumStromkabel abgedichtet


Nun wurde unter dem Fahrersitz Platz für die Endstufe geschaffen
Endtstufe unter dem Fahrersitz

Die Lautsprecherkabel wurden in die Türen verlegt. Dazu musste ein Loch in die Karosserie her..
Lautsprecherkabel


Das neue Autoradio wurde eingebaut, sowie die MTTs auf den Adapterringen angeschraubt (Achtung Selbsanfertigung unter höchster Präzision :D)
Apine Autoradio


Türen wurden gedämmt, leider nur Bild der ungedämmten Türe vorhanden:
Ungedämmte Türe


Die Sicherung wird an die Batteriefachabdeckung angebracht.
Sicherung an der Batterieabdeckung


Die Endstufe wird angeschlossen:
Angeschlossene Endstufe



Weiteres Bildmaterial folgt bald...



Zurzeit läuft alles, auch der Sub ist in Betrieb. Bald wird noch ein Kondensator unter den Sitz gebaut, sobald der bei mir ankommt. Warte seit 3 Wochen....

Ich könnte eure Hilfe gebrauchen:
Bei all den Einstellungen habe ich als Anfänger keine Chanche...
Habe eben eine Vollaktiv Anlage:
HTs und MTTs an AMP und Rearsystem an HU (mit dem Fader auch nahezu 0 geschaltet)
Wie kann ich nun die Trennfrequenzen einstellen? Kann mir jemand dabei helfen?
Und wie sollte alles bei der HU eingestellt warden?
Wie müssen die Frontspeaker an den AMP angeschlossen werden?
Zurzeit:
CH1: Li MTT
CH2: Li HT
CH3: Re MTT
CH4: Re HT
Sub direkt an HU über Cinch (AktivSub)

Und noch etwas:

Wie kann man nun die Anlage noch verbessern / erweitern. Wo seht ihr Schwachpunkte oder verbesserungspotential?

Grüsse aus Zürich
Joel
T0M4H4WQ
Stammgast
#2 erstellt: 17. Nov 2015, 12:19
Hi also prinzipiell gefällt mir die Sache mit der Endstufe unterm Sitz sehr gut
2 Dinge verstehe ich nicht ganz....
35qmm Kabel und ne 40er Sicherung?? :O
und du hast ernsthaft durch dien Auto gebohrt um LautsprecherKabel in die Türe zu legen?
Normal nimmt man da die Türstecker wo schon Kabel durchgehen udn verlegt dort die Kabel mit...
Pass bloß auf dass da nix rostet!
Joel_
Schaut ab und zu mal vorbei
#3 erstellt: 17. Nov 2015, 12:37
Danke

Die 2 Dinge kann ich dir erklären

Erstens das Stromkabel wurde absichtlich überdimensioniert, damit evtl. eine Erweiterung einfach realisierbar wäre.
Die 40A Sicherung habe ich reingemacht, als nur der AMP ohne Sub angeschlossen war (Auf Empfehlung des Verkäufers) und gedacht war, dass ich dann ne grössere Einbaue, sobald auch mehr Leistung benötigt wird, aber es erwies sich dass die 40A immernoch auch mit Sub reichen, deshalb war ein Austausch der Sicherung unnötig. Der Sub hat ne 17A Sicherung wenn mich nicht alles täuscht und die Endstufe 20A glaube ich.

Zweitens wegen dem Loch in der Karosserie...
Durch den vorhandenen Gummischlauch, versuchte ich ein Kabel reinzulegen, jedoch ohne Erfolg.
Auch ist der Übergang vom Gummischlauch in den Innenraum mit einem Stecker verbunden, wobei nach meinem Wissen auch alle Stecker belegt sind und man auch kaum da ran kommt, also keine Chanche da was zu machen. Zumindest für mich unmöglich...
Deshalb das Loch gebohrt und mit Kabelschutz sind die Kabel auch geschützt. Sieht sehr gut aus. Das Loch wurde mit mind. 10 Schichten Lack besprüht und hoffe dass das so keine Probleme gibt.

Gruss
Suche:
Das könnte Dich auch interessieren:
[Clio 1] Ersteinbau
H3llfire am 14.08.2005  –  Letzte Antwort am 17.03.2008  –  23 Beiträge
Polo II 86c Ersteinbau!
Skanatic am 02.06.2007  –  Letzte Antwort am 26.06.2007  –  8 Beiträge
Mille im Mini
JL_Vento am 04.02.2008  –  Letzte Antwort am 07.02.2008  –  8 Beiträge
Projekt-Mini Bandpass ^.^
DriveBY-Corsa am 20.06.2009  –  Letzte Antwort am 26.07.2009  –  13 Beiträge
Verstecktes HiFi im Mini
Simon am 21.08.2009  –  Letzte Antwort am 25.09.2015  –  75 Beiträge
Mini Projekt Audi A3
Alechs am 23.05.2010  –  Letzte Antwort am 24.05.2010  –  2 Beiträge
Mini R56 Upgrade Frontsystem
uchi_mata am 10.03.2021  –  Letzte Antwort am 10.03.2021  –  3 Beiträge
Next + Axtonanlage + Mini ITX CarPc
Modder am 18.02.2006  –  Letzte Antwort am 25.02.2006  –  9 Beiträge
[spassprojekt]mini-bandpass für den schreibtisch
Ozmaker am 31.05.2006  –  Letzte Antwort am 18.07.2006  –  28 Beiträge
[EclipseD20] aktuell: Hochtöneraufnahmen
dsm_racer am 20.03.2006  –  Letzte Antwort am 07.05.2010  –  4 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder913.945 ( Heute: 1 )
  • Neuestes MitgliedKarl_Königshofer
  • Gesamtzahl an Themen1.527.143
  • Gesamtzahl an Beiträgen21.056.915

Hersteller in diesem Thread Widget schließen