TX-P42SE, Probleme Sendersuche, Speichern, einschalten

+A -A
Autor
Beitrag
Candlejack
Neuling
#1 erstellt: 23. Sep 2016, 08:12
Hallo,

wir haben seit Jahren einen TX-P42S20E und schauen darüber Kabel von KDG.

Nun gibt es / gab es bei uns wochenlange massive Störungen auf dem Digitalen Band, die uns auch wieder oft auf Analog zwangen, die inzwischen behoben sein sollen. Man sieht auch wieder was :-)

Zum gleichen Zeitpunkt fing es an, dass bei JEDEM einschalten des TV erstmal "Daten werden gespeichert. Bitte warten" kommt, bevor er dann die normalen Sender zeigt. Die Zeit bis dahin dauert bei analog nicht sehr lang, bei digital jedoch teils einige Minuten. Das gab es vorher NIE !

Zuerst schob ich es auf die Singnalprobleme, aber ich weiß nicht, ob das noch passt.

Fakt ist:
- Daten speichern beim Einschalten dauert auf Digital lang und geht manchmal nur nach ausschalten/einschalten am Knopf weg, erst dann kommen Sender.
- der Sendersuchlauf beendet sich seit neustem nicht mehr selbst, bei 100% bleibt er mit "Suche läuft" stehen, gern auch 2h, dann bringt nur "Abbruch"/"Zurück-Taste etwas
- danach folgt ewiges "Daten werden gespeichert", hab vorhin mal wieder nach 1h abgebrochen
- die Senderliste ist durcheinander. 10-13 fehlen z.B., dafür sind 14, 15, 17, 18, 20 etc. doppelt belegt und er zeigt immer nur die ersten Sender an. Manche Sender, z.B. 3sat, gibt es 5 mal, andere finde ich gar nicht (zdf neo HD, Kika HD) !

Es schränkt das Fernsehen sehr ein und langsam nervt es gewaltig. All das gab es vorher nicht. Kann sowas an Signalproblemen von KDG liegen oder ist unser toller Plasma kaputt ?

Besten Dank !

Candlejack
phoenix0870
Inventar
#2 erstellt: 24. Sep 2016, 10:59
Ich würde den TV mal auf Werkseinstellungen zurücksetzen und neu in Betrieb nehmen. Könnte sein, dass es dann wieder funktniert.
Sollte es dann weiterhin nicht funktionieren, liegt ein Defekt am Gerät nahe.
Suche:
Das könnte Dich auch interessieren:
TX-P42V10E Sendersuche
roland_06 am 09.02.2010  –  Letzte Antwort am 10.02.2010  –  2 Beiträge
PX80 - Problem bei Sendersuche
m4k4v am 08.07.2008  –  Letzte Antwort am 08.07.2008  –  3 Beiträge
Automatisches Einschalten TX-P42X10E?
spicki am 08.12.2009  –  Letzte Antwort am 25.03.2010  –  8 Beiträge
TX50GW20: Kanäle versch. Satelliten speichern?
zerhacker76 am 10.03.2011  –  Letzte Antwort am 11.03.2011  –  12 Beiträge
Panasonic Plasma Setup DVB-C Sendersuche
SkiTennisFan am 17.03.2010  –  Letzte Antwort am 17.03.2010  –  2 Beiträge
P55VT50 - Sendersuche-Update bleibt hängen
themediaman am 26.03.2013  –  Letzte Antwort am 27.03.2013  –  7 Beiträge
TX-P42X25E - Klackert beim Einschalten
Kenaschon503 am 18.03.2011  –  Letzte Antwort am 25.03.2011  –  7 Beiträge
PV 60 Probleme beim einschalten
Cloni am 16.04.2006  –  Letzte Antwort am 09.05.2006  –  8 Beiträge
TX-P42S10E Bild probleme!
green-maverick am 28.02.2010  –  Letzte Antwort am 28.02.2010  –  6 Beiträge
TX-P46GQ21 - 3 Probleme
wudelbrumpf am 05.07.2010  –  Letzte Antwort am 06.07.2010  –  6 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.497 ( Heute: 27 )
  • Neuestes MitgliedDaniël_Stuurman
  • Gesamtzahl an Themen1.454.416
  • Gesamtzahl an Beiträgen19.673.594

Hersteller in diesem Thread Widget schließen