Gehe zu Seite: Erste Letzte |nächste|

Samsung UE6300 WLAN "defekt" beheben

+A -A
Autor
Beitrag
FabWolf
Neuling
#1 erstellt: 21. Dez 2014, 20:19
Hallo!
Ich habe mich gerade kurzer Hand registriert, da ich eine Problemlösung gefunden habe, von der ich zumindest mal nicht auf die schnelle etwas gesehen habe. Nach langer Zeit suchen fand ich auf Youtube einen entscheidenden Tipp, den ich hier gerne veröffentlichen möchte:

Zum Problem:
Mein Dad hat einen Samsung LED TV der Serie UE6300. Er wollte nach langer Zeit mal wieder das WLAN benutzen für eine Videoplatform. Er stellte fest, das keine WLAN Verbindung mehr möglich war.
Symptome:
Die Punkte "Access Point und Soft AP" waren ausgegraut.
Verbindung herstellen suchte nach Netzwerken und kam danach nicht mehr weiter.
Nach dem trennen der Stromversorgung war es kurzzeitig möglich die gefundenen Netzwerke anzuwählen, die Punkte Access Point und Soft AP waren wieder da. Doch dann stürzte sofort das Menü ab, und danach waren die genannten Punkte nicht mehr verfügbar, sowie keine Netzwerke mehr zu finden.
Firmware Update auf die neueste Version sowie Urzustand wiederherstellen halfen nicht.

Alle Threads im Inet verwiesen auf eine defekte WLAN Karte. So auch der Samsung Support. Garantie war natürlich abgelaufen. Genau seit 5 Tagen.

Auf Youtube fand ich von einem älteren Modell eine Lösung zu WLAN Verbindungsabbrüchen, in dem man im Service Menü den Region Code auf A setzt. Also wollte ich es testen. Und tatsächlich, jetzt funktioniert das WLAN wieder absolut einwandfrei.

Vorgehen war:
Serice Menü aufrufen ( Im Standby : Info Taste - Menü Taste - Mute Taste - Anschalten )
Control auswählen
Option Sub auswählen
Wifi Region: E war eingestellt, wenn man Wifi Region angewählt hat mit Enter bestätigen.
Durch Links / Rechts drücken verändern.
Mit Return verlassen
TV aus, und wieder an. Fertig.

Ich wollte dies hier teilen, damit mehr Leute mit dem Problem die Chance haben können, eine mögliche Lösung zu finden. Ich hoffe ich habe diese Lösung hier nirgends übersehen! Ich habe wirklich viel gesucht seit heute Mittag um das Problem zu beheben und nie die Lösung für exakt dieses Problem gefunden.

Ein frohes Fest allen!
LG FabWolf
wuz-wuz
Neuling
#2 erstellt: 26. Dez 2014, 22:36
Hallo! Danke für den Tipp. Ich habe UE46ES8090,lange Zeit WLAN nicht benuzt,danch woltte Netzkino schauen, kein Verbindung per WLAN,aber per LAN hat alles funktionirt.Alle Updates gemacht, kein erfolg.WLAN-nein,LAN-ja.Nur mit Ihrer Hilfe habe ich es geschafft.Ich denke das Problem liegt in der Samsung Software.
SteffiStahl
Neuling
#3 erstellt: 09. Jul 2015, 18:25
Megaaaageil!!!!

Vielen dank für deinen Post... wenn ich könnte würd ich dir Pralinen schicken

Meine Garantie lief vor 3monaten aus... plötzlich haargenau dein problem gehabt... ewig mit dem Support telefoniert... hab dann per email um Kulanz gebeten... heute kam die antwort sie würden die Materialkosten übernehmen... sprich, ich hätte 130 euro zahlen müssen für einen defekt der garkeiner war!!!

Unglaublich was die sich so einfallen lassen nach garantie ende !!!!!
Natürlich wäre ich nicht darauf eingegangen und hätte über lan verbunden, aber es macht mich immer bisschen wahnsinnig wenn etwas nicht funktioniert und so ist mir das natürlich viel lieber :))))

Ich feier dich übel ... (extra hier angemeldet um dir zu danken:)
klink
Ist häufiger hier
#4 erstellt: 09. Jul 2015, 19:03
Freut euch nicht zu früh. Bei mir hatte Region A auch wie von Zauberhand geholfen. Dann ging es irgendwann wieder nicht mehr. Und auch das nächste Modul (gebraucht gekauft) ging nicht.
SirRoger
Neuling
#5 erstellt: 03. Sep 2015, 00:34
FabWolf du bist ein richtiger Gut-Mensch

Vielen, vielen Dank dass du dir die Mühe gemacht hast um dies hier zu veröffentlichen!

Hat folglich bei mir auch geklappt! Ich habe ein Samsung TV "UE40ES8080", gekauft am 23.02.2013 (in der Schweiz). Erstaunlicherweise steht auf der Rechnung dass ich 36 Monate Garantie habe, also bis am 26.02.2016. Aber ist jetzt besser so, denn das Wlan-Modul ist offensichtlich nicht defekt, das sollte bestimmt nur so aussehen... und ja normalerweise hat man auch in der Schweiz nur 2 Jahre Garantie....

> wie du gschrieben hast habe ich auf Wifi Region A umgestellt, dann den TV neu gestartet und gleich ins Menu/Netzwerk/Netzwerkeinstellungen und dort nach dem Router gesucht und WOW er bricht nicht mehr ab, kann das Wlan Passwort eingeben und tataaa es funktioniert alles wieder

Lg Roger
NENOXX
Neuling
#6 erstellt: 28. Sep 2015, 22:57
Hallo,

habe das selbe W-Lan Problem bekommen von heute auf morgen
Kurz nachdem die Garantie abgelaufen ist...

Ich habe die Anweisung auch mehrmals versucht, aber wenn ich die Tasten gemeinsam drücke,
wenn der TV aus ist, passiert nichts.

Anleitung ist ja...
Vorgehen war:
Serice Menü aufrufen ( Im Standby : Info Taste - Menü Taste - Mute Taste - Anschalten )
Control auswählen
Option Sub auswählen
Wifi Region: E war eingestellt, wenn man Wifi Region angewählt hat mit Enter bestätigen.
Durch Links / Rechts drücken verändern.
Mit Return verlassen
TV aus, und wieder an. Fertig.

Aber ich bekomme kein Bild oder Service Menü wenn ich das mache:
( Im Standby : Info Taste - Menü Taste - Mute Taste - Anschalten )

Gerät ist ein UE 46 ES 8090 SXZG

Mache ich was falsch?
Vielen Dank schon mal für Antworten und Hilfe bei diesem Problem..
klink
Ist häufiger hier
#7 erstellt: 28. Sep 2015, 23:05
Tasten in aller Ruhe nacheinander drücken!
NENOXX
Neuling
#8 erstellt: 28. Sep 2015, 23:14
Hallo klink,

Vielen Dank

Wahnsinn, wie schnell man hier eine Antwort bekommt.

Wollte grad schon aufgeben..

Was habt ihr dann eingegeben, anstatt E? Was sollte ich stattdessen eingeben?
Oder kann man das nicht genau bestimmen?

Danke und Gruß

NENOXX
klink
Ist häufiger hier
#9 erstellt: 28. Sep 2015, 23:24
Statt E auf A setzen.

Ich habe das Thema abonniert, bekomme eine Email, wenn es was neues gibt. In diesem Fall, wie ich, ein weiteres Opfer.
Das A hat bei mir nur kurzzeitig geholfen. Auch der 2fache Wechsel des Moduls gegen gebrauchte angeblich ganze Module hat nicht geholfen.
NENOXX
Neuling
#10 erstellt: 28. Sep 2015, 23:36
Hallo klink,

Also hab es eingestellt, aber mein W-Lan geht trotzdem nicht...
Ich komme noch nicht mal dazu, das W-Lan Kennwort zu verändern..
Da steht einfach nur fehlgeschlagen.

Naja, ein Versuch wars Wert. Heißt wohl, entweder damit leben, oder einen anderen kaufen...

Vielen Dank für deine Hilfe und bis bald. Werde mich in diesem Forum jetzt öfter rumtreiben
Faith-jessica
Neuling
#11 erstellt: 09. Okt 2015, 20:31
Hey ... Hab genau das selbe Problem und Garantie seit zwei Tagen abgelaufen 👿
Bei mir erscheint die Grafik für den Control ändern nur für ein zwei Sekunden ... Gibt's da nen Trick das es länger zu sehen ist damit man es ändern kamn❓
Faith-jessica
Neuling
#12 erstellt: 09. Okt 2015, 21:35
Den Fehler um ins Menü zukommen habe ich gefunden .. Aber dort kann ich die Region nirgends ändern zeigt mir das Menü nicht an
Comanda
Stammgast
#13 erstellt: 09. Okt 2015, 21:35
Bei 2 Tagen würde ich gar nicht lange fackeln und den Support kontaktieren, ob da nicht was auf Kulanz geht.

Mfg Comanda
Faith-jessica
Neuling
#14 erstellt: 10. Okt 2015, 09:42
Hab angerufen Bekomme 10 Tage Kulanz ... Nächste Woche meldet sich der Techniker danke
Schnupfer1
Stammgast
#15 erstellt: 10. Okt 2015, 14:09
HMM, beim F8090 gibt es keine wifi Einstellungen
Mein wlan funktioniert zwar, aber ich habe offt probleme eine Verbindung zum Router herzustellen.
Mein TV stürtzt auch regelmäßig ab bei aktivierter Internetverbindung.
NENOXX
Neuling
#16 erstellt: 14. Okt 2015, 21:39
Also, nachdem ich aufgegeben und bei SAMSUNG angerufen hatte,
bekam ich die Info, das meine Garantie abeglaufen ist (02.2015)
und das die nichts direkt für mich machen können..

ABER ich könnte ja einen Kulanz Antrag via E-Mail an die schicken.

Gesagt getan, bisher keine Antwort...

ABER ich habe das Gerät einen ganzen Tag komplett vom Strom genommen (vor 2 Tagen)
und heute mehr oder weniger aus reiner Neugier die Netzwerkeinstellungen angeschaut und siehe da,
W-Lan geht wieder

Probiert es mal aus, wenn ihr es noch nicht getan habt, vielleicht gehts dann auch bei euch wieder.
Frage ist halt auch, wie lange hält es, wenn das Modul irgendwann dann ganz kauputt geht,
wie von einigen hier schon beschrieben..

Halte euch auf dem laufenden...
Chefkoch26583
Neuling
#17 erstellt: 22. Okt 2015, 18:50
Vielen Dank für diese Info!! Ich hatte das selbe Problem mit meinem 6710! Plötzlich keine Wlan Verbindung mehr!! Netzwerk wurde gefunden aber der Wlan Schlüssel wurde nicht angenommen. Nachdem ich den Ländercode geändert hatte und das Gerät neu gestartet wurde gelang es mir gleich beim ersten mal mich einzuwählen!!! Nun habe ich nur noch das Problem mit dem Ständigen Samsung Hub Update!! Wird mir ständig angezeigt die meldung. Gibts da auch ne einfache Löung für??
Olli2.0
Neuling
#18 erstellt: 26. Okt 2015, 03:34
An den Theard Ersteller "FabWolf", DANKE DANKE DANKE !!!

Ich hatte mir vor einiger Zeit, vor ca. 1 Jahr, einen Samsung UE46ES6300 gekauft gehabt.
Das Gerät lief die ersten Wochen problemlos, keine Wifi Probleme gehabt.
Ungefähr 4-6 Wochen nach dem Kauf traten dann die Wifi Probleme auf.

Probleme waren.
- Keine automatische Wlan Erkennung mehr.
- Unter Netzwerksuche fand er zwar mein Wlan, das Passwort konnte ich anfangs auch noch eingeben, doch keine Verbindung zum Wlan Netz.
- Zum testen LAN Kabel angeschlossen, und alles funktionierte wieder problemlos.
- Ein paar Tage später, Suche nach Wlan erneut ausgeführt, das Fenster, wo die Wlan Auswahl getroffen werden kann, öffnete sich kurz für max. 1 Sekunde und schloss wieder von alleine. TV ausgeschaltet, TV zurückgesetzt, mehrere Stunden Stecker gezogen, Smart Hub zurückgesetzt, aber nichts hat geholfen.
Ich konnte unter Netzwerksuche keine Auswahl mehr treffen, da das Fenster, wo man sein Wlan Netz auswählen muss, automatisch nach der Suche sofort wieder geschlossen wude.
- Ich suchte viele Wochen nach einer Lösung im Netz, doch habe nichts gefunden, was mir bei meinem Problem geholfen hat.
Es gab unzählige Meinungen im Netz, dass das Wlan Modul kaputt sei, was ich letztendlich auch für mein Problem, mit viel Bauchschmerzen, als Ursache ausmachte.
Ich lebte also mit diesem Problem, habe gelegentlich ein LAN Kabel angeschlossen, wenn ich mal über den TV ins Netz wollte.

Einen Garantiefall wollte ich auch nicht geltend machen, da ich dazu das Gerät hätte einschicken müssen, hatte mit dem Support telefoniert gehabt, und das war mir zu viel Stress gewesen.
Die kleine Hoffnung in mir, dass das Wlan Problem vielleicht doch nur ein Problem war, was beim nächsten Software Update behoben wird, war dazu auch da gewesen, da es auch hierzu im Internet viele Meinungen gab, wo die Lösung des Problems liegen könnte.

Vor genau 4 Wochen bin ich dann auf diesen Theard gestoßen, Dank Google, und was soll ich sagen, ES FUNKTIONIERT !!!
Bis jetzt traten keine Wlan Probleme mehr auf

- Der TV wird sofort mit dem Wlan verbunden, bleibt verbunden, und keine Wlan Probleme mehr !
- Das Heimnetzwerk funktioniert ohne Probleme jetzt, TV wird sofort von allen anderen Geräten erkannt, der Datenaustausch funktioniert problemlos unter meinen Samsung Geräten.
- Ein völlig neues TV Erlebnis jetzt

Ich bin wirklich total dankbar für diesen mega geilen Theard !!!

Ich finde es aber von Samsung echt traurig, dass so ein Problem, was wirklich sehr stark verbreitet ist unter diesen Samsung TV´s, nur über so einen versteckten Trick zu beheben ist.
Wieviele Leute lassen das Wlan Modul tauschen, zum Teil mit hohen Kosten verbunden, nur weil man irregeführt wird.

Danke !!!


[Beitrag von Olli2.0 am 26. Okt 2015, 20:52 bearbeitet]
Sir_drink_a_lot
Neuling
#19 erstellt: 27. Okt 2015, 20:26
Also ich habe die Tipps befolgt und es hat nichts gebracht. Ich habe danach den Strom getrennt und nochmal versucht und es hat auch nichts gebracht. Habe danach einen Factory Reste durchgeführt und danach nochmal auf a umgestellt und es geht leider immer noch nicht.. Weis leider nicht mehr weiter hat einer ne Lösung?
flatie
Inventar
#20 erstellt: 28. Okt 2015, 01:05
WLAN Modul tauschen
bummi05
Neuling
#21 erstellt: 30. Okt 2015, 18:54
Hab seit kurzen das gleiche Problem. So recht kann ich nicht glauben, dass bei vielen das WLAN Modul kaputt geht. Habe obige Anleitung auch ausprobiert, leider ohne großen Erfolg. Zwar konnte ich im Menü in Netzwerkeinstellungen etwas länger arbeiten ohne das es gleich abstürzte, mein WLAN Netzwerk wurde auch angezeigt aber bei Eingabe das Schlüssel kam ich bis zu den ersten 3 Zeichen und dann brach das Menü zusammen. Da ist doch irgendwas oberfaul! Falls jemand noch eine Lösung findet, bitte posten, wäre dafür sehr dankbar.
Sir_drink_a_lot
Neuling
#22 erstellt: 30. Okt 2015, 19:00
Ich denke auch das es nicht das WLAN Modul ist denn ich komme bis zum netzwerkschlüssel Eingabe und auch findet er ja das Modem also kann es nicht an dem liegen sondern muss was anderes sein..
Serapias
Stammgast
#23 erstellt: 30. Okt 2015, 20:30

flatie (Beitrag #20) schrieb:
WLAN Modul tauschen ;)
Olli2.0
Neuling
#24 erstellt: 01. Nov 2015, 16:49
Ich habe extrem lange nach einer Lösung im Netz gesucht gehabt, hatte zwischendurch schon verzweifelt aufgegeben gehabt, dann immer mal wieder im Netz geschaut gehabt, da mich das Problem Phasenweise schon ziemlich nervte.
Ich kann für mich nur sagen, ich habe fast alle Seiten im Internet durchgesucht gehabt, habe den Samsung Support telefonisch kontaktiert, die wollten direkt das Wlan Modul tauschen, hätte dazu aber das Gerät einschicken müssen oder gegen eine kleine Gebühr wäre das Gerät abgeholt worden.
Ich muss dazu sagen, dass die Probleme innerhalb des Garantieanspruchs auftraten, da empfand ich die Lösung von Samsung etwas schwach, wollte dazu auch keine mehrere Wochen ohne TV Gerät sein.

Mein Glücksfall war dann dieser Theard gewesen, wo mein Problem mit gelöst wurde.
Anleitung, wie hier im Theard beschrieben, durchgeführt, und mein TV Gerät hat bis heute keine Wlan Probleme mehr.

Das manche Leute, trotz dieser angebotenen Lösung, trotzdem keinen Erfolg haben, ist natürlich sehr ärgerlich.
Ich habe den leisen Verdacht, dass man sich bei den Software Updates so manches, von Samsung gewolltes, Problem mit ins Haus holt.
Ich möchte Samsung nichts unterstellen, doch dass diese Probleme, wie ich es bereits sehr oft im Netz gelesen habe, meistens nach einem Software Update auftraten, ist doch schon sehr kurios.

Ich bin natürlich kein Fachmann, vielleicht gehen auch die Wlan Module, im Gerät selbst, gerne mal kaputt.
Hier frage ich mich dann, warum bekommt Samsung das bekannte Problem nicht in den Griff?
Das Wlan Problem, bei den Samsung Geräten, ist ja bereits einige Jahre eine Schwachstelle, und selbst bei den neuen Samsung Geräten ist das Problem wieder stark verbreitet und findet im Netz Gehör.
Also WARUM, wenn es wirklich am Wlan Modul liegt, kommt Samsung da technisch gesehen nicht hinterher und verbaut bessere Wlan Module!?
...alles sehr komisch, aber die Wirtschaft muss ja am Leben bleiben, auf Kosten der Verbraucher
SirRoger
Neuling
#25 erstellt: 14. Nov 2015, 13:06
Olli2.0 vielen Dank für deinen Beitrag. Ich finde du triffst das "Problem" auf den Punkt.... Das Problem ist nämlich "die Wirtschaft muss ja am Leben bleiben, auf Kosten der Verbraucher " > da bin ich 100% überzeugt, dass da was grosses dran ist, denn wenn man das richtig machen wollen würde, dann wären die TVs schon längst nicht mehr störanfällig diesbezüglich.

Nun zu meiner Problem-Behebung: Ich habe den "Trick" mit der Wifi-Region-Umstellung auf A auch gemacht (siehe Beitrag im September 15). Das hat dann tatsächlich kurzzeitig funktioniert, aber bei jedem Neustart des TVs musste ich wieder neu mit dem Wifi verbinden und das Passwort eingeben, was dann schon sehr ärgerlich war... Nach wenigen Malen ging dann aber definitiv nichts mehr und ich beschloss den TV doch in die Reparatur zu bringen (alles andere ist aus meiner Sicht dann leider sinnlos). Die Werkgarantie von 2 Jahren war vorbei also musste das sicher mal nicht Samsung bezahlen, sondern ich. Da ich aber mit meinem Verkäufer 3 Jahre Garantie vereinbart hatte, bezahlte dieser das schlussendlich.

Nun was wurde am TV repariert? Es wurde das komplette Board getauscht, Preis: CHF 305

Auszuführende Arbeiten
l Allgemeine Kontrolle und Reinigung
l Board / Print ersetzen
l Buchse ersetzen
l Kabel reparieren / ersetzen

Reparaturpreis
Total Ersatzteile CHF 104.71
Total Arbeit CHF 186.62
Kleinmaterial CHF 14.00
Effektiver Reparaturpreis CHF 305.33
Rechnungsbetrag inkl. MWST CHF 305.33
Anteil MWST CHF 22.62

Auftrag ausführen = CHF 305.33
unrepariert retour (Prüf- und Versandkosten) = CHF 129.60
entsorgen (Prüfkosten) = CHF 129.60

Was musst ich nun in Zukunft beachten im Umgang mit Samsung TVs? Wie ich bei einigen gelesen habe, sollten die automatischen Updates verhindert werden, ist das richtig?
Olli2.0
Neuling
#26 erstellt: 15. Nov 2015, 02:39
Das Problem mit dem ständigen Wlan Passwort eingeben, nach TV Neustart, hatte ich auch gehabt.

Mir hat dann dieser Beitrag, auch aus diesem Forum, dabei geholfen bzw. war die Lösung meines Problems.
Das Wlan Passwort bleibt nun dauerhaft gespeichert



Folgende Antwort kam heute von Samsung:
Sie schreiben uns, dass seit dem letzten Firmware-Update der Netzwerkschlüssel nicht mehr gespeichert wird - gut das Sie uns schreiben.
Damit Ihr UE40ES7090 den Netzwerkschlüssel wieder speichern kann, gehen Sie bitte ins "Menü - Netzwerk - Soft-Ap" und deaktivieren diesen Punkt.
Durch die Aktualisierung der Software hat sich der Punkt Soft-Ap automatisch aktiviert und der Fernseher kann die Netzwerkeinrichtung nicht mehr speichern. Wird diese Funktion wie oben beschrieben wieder deaktiviert, müssen Sie diese Einrichtung nicht immer wieder neu eingeben.
Klingoelge
Neuling
#27 erstellt: 03. Mrz 2016, 23:30
Nur für den Fall, dass nochmal jemand mit diesem Problem in diesen Thread guckt.

Mein Samsung UE48JU6450 wollte sich partout nicht mit meiner FritzBox bzw. einem Huawei Repeater verbinden.

Bei mir hat ein einfacher Funkkanalwechsel Wunder gewirkt! Vielleicht funktioniert das ja bei dem ein oder anderen auch ...
freiej
Neuling
#28 erstellt: 12. Apr 2016, 07:19
Hallo an Alle

Erst mal vielen Dank für diesen Thread. Hier kommen die Besten Ideen und Lösungen zusammen. Was Besseres hab ich im Netz nirgends gefunden. Selbst der Samsungsupport ist für die Tonne.

Also auch ich hatte das gleiche Problem. Der TV lies sich nicht mehr mit dem WLAN verbinden. Die Lösung mit dem Regiocode von E auf A zu setzen brachte mich nur dahin weiter, dass der TV nicht mehr bei der Netzwerkauswahl abbrach sondern jetzt bei der Eingabe des Passworts. Trotzdem vielen Dank für den Tip.

Am Ende hat tatsächlich nur der Tausch des Wifi-Moduls abhilfe gebracht. Ich habe einen UE50ES6300.
Ich hab den TV aufgeschraubt nach dem Teil gesucht und gefunden. Da sitzt das schwarze Teil, das in etwa so gross ist wie eine Tafel Ritter Sport Mini im Rahmen unten neben dem rechten Lautsprecher. Man erkennt es, da an dem Kabel das zur Platine geht klein "Wifi" steht und es das einzige Bauteil mit einer Mac-Adresse ist.

Ich hab die Typennumer in Amazon eingegeben und für knapp 40 Euro ein neues erworben.

Jeder der einen Nagel in die Wand hauen kann, kann dieses Teil selbst wechseln. Ist echt pillepalle.

Ich hab zwei Decken auf den Esstisch gelegt und den TV mit dem Display nach unten auf die Decken gelegt. Mit einem Kreuzschlitz den Deckel und dann den Rahmen abgeschraubt. Noch den Stecker vom An/Aus-Schalter abziehen und der Rahmen kann zur Seite gelegt werden. An der besagten Stelle ist das Wifi-Modul mit einer Schraube befestigt. Stecker abziehen, defektes Modul raus, neues rein, Stecker dran und in umgekehrter Reihenfolge wieder zusammenbauen. Arbeitsaufwand höchstens eine halbe Stunnde.

Das war das einzige was geholfen hat.
Sir_drink_a_lot
Neuling
#29 erstellt: 12. Apr 2016, 11:21
Also bei unserem ist nach dem WLAN Modul nun auch ein pixelfehler aufgetreten und das einzige was geholfen hat war dieses drecks Klump zu Saturn zu bringen und Geld zurückfordern! Hat übrigens auch funktioniert und wir haben knapp 600€ zurück bekommen (65%) vom alten Kaufpreis und haben uns einen Sony Bravia X85 geholt! Lt den Technikern von Saturn haben die am meisten Samsung zum reparieren und am seltensten Sony
guthan18
Neuling
#30 erstellt: 17. Mai 2016, 21:44
Es funktioniert wieder einwandfrei. Das geht wirklich
Grisu_
Schaut ab und zu mal vorbei
#31 erstellt: 19. Jul 2016, 11:02
TRAUMHAFT - DANKE !!!

Nun kann ich endl. das blöde LAN-Kabel wieder wie vorgesehen für den PC verwenden statt durch die Zimmer zu verlegen.

Man kann sogar nachher wieder auf Region "E" zurückstellen und geht auch dann noch immer.
Offenbar wird beim Wechsel irgendwas rückgesetzt wodurch es funzt?!?

Bei mir hat nichts geholfen, Ausschalten, Kanal 10, freies WLAN, nichts ging mehr, nur der Regionswechsel auf "A" brachte die ersehnte Lösung.
WLAN-Modul offenbar nicht defekt, sonst hätte es ja auch nicht die verfügbaren WLANs gefunden.

Hab übrigens einen ES6530 ...

LG Grisu
xion4
Neuling
#32 erstellt: 18. Sep 2016, 20:10
Hammer, danke. Mein UE46ES7090 sollte von mir via Youtube-Video auf Pixelfehler getestet werden, und nach 2 Wochen Stillstand war das W-Lan nicht mehr eingerichtet. Hier genannte Problematik, Problem gelöst. Daumen hoch!!!!


Vielen Dank nochmal.

Tags: Es7090 W-Lan Problem, ES7090 Wlan Abbruch


[Beitrag von xion4 am 18. Sep 2016, 20:28 bearbeitet]
flatie
Inventar
#33 erstellt: 18. Sep 2016, 21:26
Und WIE hast Du das Problem gelöst?
- austausch Modul
- Regionalcode
waltdonat
Neuling
#34 erstellt: 29. Sep 2016, 06:59
Sehr interessanter Thread - ich hab mir vor kurzem einen Samsung ue43ku6070 gekauft, hier tritt dasselbe Problem auf - ca. 2 Wochen klappte die WLAN Verbindung problemlos, jetzt kann der Fernseher sich nicht mehr verbinden. Ich wollte die Einstellung im "Service Menü" ändern, jedoch hat meine Fernbedienung keine "Menü" Taste mehr. Die Taste die wohl diese Funktion hat ( ein Quadrat ) zum Aufrufen der letzten Sender, sowie der Smart TV Apps, klappt in der anfangs erwähnten Kombi nicht ( Info - Menü - Mute -Power ). Hat jemand eine Idee ob es bei der neuen K-Serie jetzt anders geht ? Vielen Dank !
Schnupfer1
Stammgast
#35 erstellt: 29. Sep 2016, 12:07
Ich glaube da brauchst Du ne Handy App für die neue K-Serie.
http://www.hifi-forum.de/viewthread-151-30917.html


[Beitrag von Schnupfer1 am 29. Sep 2016, 12:08 bearbeitet]
Spencer2k6
Stammgast
#36 erstellt: 29. Sep 2016, 21:21

waltdonat (Beitrag #34) schrieb:
Sehr interessanter Thread - ich hab mir vor kurzem einen Samsung ue43ku6070 gekauft, hier tritt dasselbe Problem auf - ca. 2 Wochen klappte die WLAN Verbindung problemlos, jetzt kann der Fernseher sich nicht mehr verbinden. Ich wollte die Einstellung im "Service Menü" ändern, jedoch hat meine Fernbedienung keine "Menü" Taste mehr. Die Taste die wohl diese Funktion hat ( ein Quadrat ) zum Aufrufen der letzten Sender, sowie der Smart TV Apps, klappt in der anfangs erwähnten Kombi nicht ( Info - Menü - Mute -Power ). Hat jemand eine Idee ob es bei der neuen K-Serie jetzt anders geht ? Vielen Dank !


Meinst du es wäre nicht besser sich an den Samsung Service zu wenden, bei einem 2016er Modell, wo die Änderung mit Sicherheit gar nichts bringt?

Jeder Aufruf und auch jede Änderung wird dort gespeichert. Aber wenn man auf einen übergroßen Briefbeschwerer steht, dann gibt alles ...
waltdonat
Neuling
#37 erstellt: 30. Sep 2016, 08:10
Hab ich bereits gemacht, warte auf Antwort - ich werde berichten !
waltdonat
Neuling
#38 erstellt: 06. Okt 2016, 14:35
Gestern hat der KU6070 ein Software Update durchgeführt, und siehe da: Das WLAN Netzwerk wird wieder erkannt, ich musste nicht mal den Key neu eingeben. Die Netz Verbindung per LAN Kabel funkioniert übrigens problemlos. ( sonst wäre das Update nicht vonstatten gegangen ) Problem offenbar gelöst.
Serapias
Stammgast
#39 erstellt: 06. Okt 2016, 15:34
Vielen Dank für die Hinweise Waltdonat.

Gruß
flex10
Schaut ab und zu mal vorbei
#40 erstellt: 24. Okt 2016, 12:51

freiej (Beitrag #28) schrieb:
Hallo an Alle
Am Ende hat tatsächlich nur der Tausch des Wifi-Moduls abhilfe gebracht. Ich habe einen UE50ES6300.
Ich hab den TV aufgeschraubt nach dem Teil gesucht und gefunden. Da sitzt das schwarze Teil, das in etwa so gross ist wie eine Tafel Ritter Sport Mini im Rahmen unten neben dem rechten Lautsprecher. Man erkennt es, da an dem Kabel das zur Platine geht klein "Wifi" steht und es das einzige Bauteil mit einer Mac-Adresse ist.

Ich hab die Typennumer in Amazon eingegeben und für knapp 40 Euro ein neues erworben.


Hallo,
ich habe einen UE46ES6300 mit dem selben Problem und möchte nun auch das WLAN-Modul austauschen. Kannst Du mir bitte die Typenbezeichnung nennen oder den Amazon-Link posten? Danke!
flatie
Inventar
#41 erstellt: 24. Okt 2016, 14:35
Die Bezeichnung sollte meines Wissens BN59-01148B sein.
TV-Lounge
Schaut ab und zu mal vorbei
#42 erstellt: 24. Okt 2016, 16:46
Das Modul muss die Bezeichnung BN59-01148B haben!
siehe auch: http://www.hifi-forum.de/viewthread-223-1805.html

greets
discjoci
Neuling
#43 erstellt: 15. Nov 2016, 22:42
Hallo, an meinem Samsung TV UE40ES6100WXZG funktioniert die WLAN Verbindung nicht mehr. Wenn ich auf Netzwerkeinstellungen gehe bleibt der TV hängen und kann den TV nur noch mit ziehen des Stromkabel wieder einstellen. Habe das Gerät auf Werkseinstellung zurückgesetzt und ein Software update gemacht. Das hat Keine Lösung gebracht. Kann man/ich die WLAN Karte tauschen. Gibt es die als Ersatzteil?
Würde mich über eine Lösung sehr freuen!

Darauf hat mir der Kollege Schnupfer1 das geantwortet:
Versuche das mal.
http://www.hifi-foru..._id=151&thread=28721
Bei einigen hat das funktioniert.

Bin dem Link gefolgt....
...und so bin drauf gekommen das dieses Problem bei einigen/vielen TV Samsung Kunden auftritt

Hallo Schnupfer1,
danke für deine Antwort. Ich habe es versucht und den Code auf A gesetzt. Es hat bei mir aber nicht geholfen.

Hallo an Alle!
Ich habe auch bereits mit dem Samsung-Service telefoniert. Der Techniker hatte mir auch dieses Forum empfohlen um eventuell um den Tausch des WLAN Modus drum herum zukommen. Er sprach auch davon das der Puffer dieses Moduls übergelaufen sein könnte. Kann man den Speicher über das Profi-Menü eventuell löschen? Hat da jemand Erfahrungen mit?
scuby81
Neuling
#44 erstellt: 03. Jan 2017, 17:43
Hallo,

ich habe ein ES6300. Das ändern von E auf A hat bei mir auch nicht geholfen. Verbindung mit LAN Kabel wird auch ständig unterbrochen.

Hast du schon ne Lösung wegen dem Puffer bekommen?

Gruß
discjoci
Neuling
#45 erstellt: 04. Jan 2017, 17:00
Du wirst um den Tausch des WLan Modul nicht herum kommen. Ich habe es ausgetauscht und danach funktioniert die Netzverbindung wieder. Eine Verbindung mit einem Netzwerkkabel war bei mir auch nicht möglich. Bei weiteren Fragen zum Tausch gebe ich gerne Hilfe.
HarryHirsch206
Neuling
#46 erstellt: 06. Jan 2017, 22:55
Anleitung hat geholfen! Dankedankedanke!!!

Unser TV: UE55ES6100WXZG

Ich habe das Problem vor einigen Tagen bei Samsung nachgefragt. Antwort kam heute:

"Guten Tag,

Sie teilen mit, dass keine Netzwerkverbindung mehr möglich ist - gern informiere ich Sie.

Aufgrund Ihrer Schilderung gehe ich leider von einem Hardware-Defekt Ihres Fernsehers aus.

Sie haben als Kaufdatum den 02.12.2012 angegeben – damit befindet sich Ihr Samsung Fernseher bereits außerhalb der Garantie. Die Prüfung und Reparatur ist nun zwar nicht mehr kostenfrei, unser Servicepartner ist jedoch gern weiterhin für Sie da.

Weitere Informationen dazu finden Sie in den Samsung Garantiebedingungen unter folgendem Link:
-Link gelöscht-

Für eine Reparatur wenden Sie sich gern an einen unserer Servicepartner in Ihrer Nähe:
"

Zum Glück habe ich diesen Thread gefunden


[Beitrag von HarryHirsch206 am 06. Jan 2017, 22:56 bearbeitet]
Jojona1
Hat sich gelöscht
#47 erstellt: 24. Feb 2017, 21:50
Hallo Zusammen!

Habe seit ein paar Tagen das gleiche Problem.
Ich verstehe nur leider nicht, wie ihr genau auf die genannten Punkte gekommen seid...

Service Menü? Ist der Menü-Button, oder? Ich finde keinen Unterpunkt control...
Auch habe ich das gleichzeitige Drücken der genannten Tasten nicht verstanden bzw.es hat sich nichts getan.

Könnte mir bitte, bitte jemand die Schritte nochmal erläutern?


DANKE!

Jojona1
niciko1
Stammgast
#48 erstellt: 25. Feb 2017, 00:22
Steht ganz oben - 1. Beitrag:

FabWolf (Beitrag #1) schrieb:
... in dem man im Service Menü den Region Code auf A setzt.
Vorgehen war:
Serice Menü aufrufen ( Im Standby : Info Taste - Menü Taste - Mute Taste - Anschalten )
Control auswählen
Option Sub auswählen
Wifi Region: E war eingestellt, wenn man Wifi Region angewählt hat mit Enter bestätigen.
Durch Links / Rechts drücken verändern.
Mit Return verlassen
TV aus, und wieder an. Fertig.

Das kann natürlich auch mal von Modell zu Modell abweichen.
Deshalb sollte man auch immer das Modell verraten. Siehe Beitrag über Dir.

MfG


[Beitrag von niciko1 am 25. Feb 2017, 00:24 bearbeitet]
Jojona1
Hat sich gelöscht
#49 erstellt: 25. Feb 2017, 00:24
Danke sehr!

Es ist ein UE46ES8090.

Ich hatte das mit dem Servicemenü zunächst nicht verstanden, was das sein soll. So weit bin ich nun. Leider lässt es sich noch nicht zum Öffnen bewegen...

Ich bin dran...


Viele Grüße...
Jojona1
Hat sich gelöscht
#50 erstellt: 25. Feb 2017, 00:34
Nun hat das Öffnen des Menüs geklappt, umstellen auch.
Netzwerk findet er leider immer noch nicht....



Vagrant82
Neuling
#51 erstellt: 22. Apr 2017, 17:00
Kann zwar das Servicemenü aufrufen geht dann aber gleich wieder weg. Kann da wer helfen?
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Samsung UE6300 Analog einstellen?
igi1 am 13.11.2012  –  Letzte Antwort am 14.11.2012  –  12 Beiträge
Samsung TV WLAN Karte defekt ?
discjoci am 15.11.2016  –  Letzte Antwort am 15.11.2016  –  4 Beiträge
Samsung LE40M87 flackert / defekt
Stock86 am 24.09.2012  –  Letzte Antwort am 08.10.2012  –  3 Beiträge
Samsung UE32D5000 - HDMI Anschlüsse defekt
peter5841 am 02.03.2016  –  Letzte Antwort am 03.03.2016  –  7 Beiträge
Samsung Lautsprecher vieleicht Defekt?
Fox2010 am 14.12.2006  –  Letzte Antwort am 14.12.2006  –  5 Beiträge
Samsung M87 Panel Defekt?
domdewom am 13.11.2007  –  Letzte Antwort am 19.11.2007  –  8 Beiträge
Samsung LE32S8 Defekt?
Aparo am 15.12.2007  –  Letzte Antwort am 17.12.2007  –  4 Beiträge
Samsung Motherboard defekt
Oytschi am 05.03.2009  –  Letzte Antwort am 05.03.2009  –  8 Beiträge
Samsung UE-46B6000 Defekt
dole85 am 25.07.2009  –  Letzte Antwort am 26.07.2009  –  5 Beiträge
Samsung UE40B7090 DEFEKT?
Havok088 am 19.09.2009  –  Letzte Antwort am 28.09.2009  –  7 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.613 ( Heute: 4 )
  • Neuestes MitgliedSurancrype
  • Gesamtzahl an Themen1.443.607
  • Gesamtzahl an Beiträgen19.472.175

Hersteller in diesem Thread Widget schließen