[gelöst] Samsung TV WLAN Problem

+A -A
Autor
Beitrag
sa.su
Neuling
#1 erstellt: 14. Nov 2017, 15:22
Hallo zusammen,

ich in den letzten Tagen sehr viel Zeit in diesem Forum mit lesen verbracht und muss sagen, es hat mir bei der Fehlersuche eindeutig weitergeholfen. Letztendlich habe ich aber die Lösung meines Wlan Problems im Internetz noch nicht finden können. Und deshalb möchte ich euch meine Lösung vostellen.

Mein TV von Samsung mit der Bezeichnung UE48H6410, hatte wie bei vielen anderen Usern auf einmal und ohne ersichtlichen Grund eine schlechte Wlan Verbindung. Wobei laut meiner FritzBox war die garnicht schlecht. Prime Video zu schauen war aber echt gruselig, nix mehr mit HD, stattdessen ständige Aussetzer und Unterbrechungen mit dem Hinweis"zu niedrige Bandbreite" ? (latut FitzBox ca. 260Mbit/s).

Lange Rede kurzer Sinn.
Das 5Ghz Band des Wlans ist das Problem.
Offensichtlich können Samsungs Wlan Module nicht wirklich gut mit den 5Ghz umgehen.

Da ich bereits alle Lösungsansätze aus dem Forum probiert hatte und es immernoch nicht besser wurde, hab ich mir gedacht einfach mal die Frequenzbänder in der FritzBox zu trennen. Also ich habe den Bändern verschiedene Namen zugeordnet. Damit konnte ich nun selbst bestimmen mit welchem Band sich der Fernseher verbindet, denn die Einstellungen im TV lassen dies ja nicht zu. Gut... dann also mit dem 2,4Ghz Band (Wlan) verbunden und siehe da, wieder eine schnelle stabile Internetverbindung zum Fernseher und Prime Video läuft auch wieder schön in HD.

Getestet habe ich dies übrigens auch bei dem Samsung TV meiner Tochter, der lief stabil, allerdings war der auch im 2,4Ghz Band eingeloggt. Hab ihn dann mal im 5Ghz Band angemeldet und schon war die Verbindung grottig lahm. Obwohl in der FritzBox bomben Werte angezeigt wurden. Naja, wieder ins 2,4Ghz Netz eingetüddelt und die Verbindung war wieder stabil.

Auf jeden Fall erklärt das auch, warum das Problem plötzlich auftaucht und manchmal auch wieder verschwindet auch nach Wlan Modul Tausch. Weil der Fernseher eben allein entscheidet in welchem Band er sich anmeldet. Dies ist ja auch noch von irgenwelchen Störeinflüssen abhängig.
Einige User haben das Problem mit einem WorkArround gelöst, indem sie einen AccessPoint an die LAN Buchse des TV gebaumelt haben. Damit konnte ich mich nicht zufrieden geben.

Also Leute, probierts aus. Ich hoffe ich konnte einigen helfen ebenfalls ihr Wlan Problem zu lösen.

Viele Grüße
Sascha


[Beitrag von sa.su am 14. Nov 2017, 15:33 bearbeitet]
IHa
Neuling
#2 erstellt: 26. Feb 2018, 23:01
Hatte genau das gleiche Problem. Habe dann in einem Beitrag gelesen:

https://www.pcwelt.d...box-auf-8921671.html

Darin ist beschrieben, daß die Fritz Box bei automatischer Kanalwal im 5 GHz Band auch Kanäle oberhalb Kanal 48 verwendet. Nicht alle Adapter können mit den Kanälen oberhalb des Kanal 48 umgehen. Ob das der in Deinem Smart TV eingesetzte Adapter kann weiß ich nicht, bei mir hat es geholfen unter WLAN > Funkkanal den Eintrag „Funkkanal-Einstellungen anpassen“ zu wählen und dann im Dropdown-Menü bei 5-GHz-Frequenzband > Funkkanal den Kanal 48 zu wählen. Seit dem geht alles schneller denn je. Amazon Prime, Mediathek, You Tube, alles bestens. Dein Workaraound mit dem 2,4 GHz ist im Prinzip ähnlich.

Ich bin auch erst sehr spät auf diese Idee gekommen, da der TV immer ein sehr gutes WLAN Signal anzeigte, das ist aber wohl normal, da es lediglich Probleme gibt, wenn der Adapter des TV funken und nicht empfangen will.

Hoffe ich kann noch jemandem helfen. Die meisten Beiträge beschäftigen sich mit dem Rücksetzen der Apps, das ist es aber nicht.
ElectronicFlash
Ist häufiger hier
#3 erstellt: 12. Apr 2018, 10:22
Bei meinem Q7 war's genau umgekehrt. Im 2,4 GHz Band gab's max. 4 Mbit.
Erst nach dem Wechsel auf das 5 GHz Band war "1080" möglich.

PS: Diesen Beitrag hab ich letztens scheinbar übersehen. Zur Vollständigkeit und weil der Titel hier besser passt, der Link zu meinem Problem und der Lösung im übernächsten Beitrag im FW-UD Thread.
CMN2018
Neuling
#4 erstellt: 19. Okt 2018, 21:50

IHa (Beitrag #2) schrieb:
... Hoffe ich kann noch jemandem helfen. Die meisten Beiträge beschäftigen sich mit dem Rücksetzen der Apps, das ist es aber nicht.


Mir hast Du bzw. dieser Beitrag geholfen.

Mein 4 J. alter TV im Wohnzimmer war immer mal wieder grottig lahm beim Streamen bzw. hat nicht gestreamt, obwohl WLAN-Verbindung gut auf dem 5-Ghz-Band.
Deine vorgebrachte Lösung mit dem im Router fest einzustellenden Kanal im 5-GHz-Band hat mein Problem gelöst.

Danke, danke, danke!


[Beitrag von CMN2018 am 19. Okt 2018, 21:51 bearbeitet]
Socke
Neuling
#5 erstellt: 22. Dez 2018, 11:30
Hallo zusammen,

bei mir war das Problem genau umgekehrt.
Die WLAN Verbindung im 2,4 GHz Band brach immer wieder zusammen,
wenn gleichzeitig Bluetooth (Kopfhörer) genutzt wurde.
Die teilen sich das Frequenzband 2,4 GHz.
Nach der Umstellung von WLAN auf das 5GHz Band funktionieren WLAN und
Bluetooth auch störungsfrei bei gleichzeitiger Nutzung.
Go4Gold
Ist häufiger hier
#6 erstellt: 08. Mrz 2019, 16:37
Hi zusammen,

ich würde mich hier gerne mit meinem Problem einklinken, evtl ist es die gleiche Ursache?

Ich habe für unsere Dachterrassenwohnung eine Fritzbox 7490 im Einsatz. Die Fritzbox befindet sich zentral in der Wohnung, so dass überall ein sehr gutes WLAN-Signal verfügbar ist und die meisten Geräte haben sogar Sichtverbindung. Bis auf eine Ausnahme läuft das WLAN auch sehr stabil: Wenn ich mit meinem Samsung TV Q7F zB mittels der Youtube oder Netflix App auf Internet-Inhalte zugreifen möchte, passiert es häufig, dass der Stream zwar startet, dann aber mittendrin stoppt (meist schon innerhalb der 1. Minute). Es äußert sich dann so, dass auch alle anderen Geräte die WLAN-Verbindung verlieren bzw noch glauben mit dem WLAN verbunden zu sein, aber es funktioniert keinerlei Zugriff mehr innerhalb des Netzwerks (mein Samsung S9 zeigt dann das WLAN-Signal mit Ausrufezeichen an und ich kann auch nicht mehr mit der "MyFritz!"-App auf die Fritzbox zugreifen). Zusätzlich habe ich öfters ganz unterschiedliche Performance wenn ich mit dem Fernseher direkt auf das NAS zum Filme streamen zugreifen möchte. Manchmal geht es wunderbar und manchmal ist alles total träge (natürlich ohne, dass ich irgendwas bewusst an der Konfiguration, am WLAN oder an sonst was geändert hätte). Ein Neustart der TV-Apps hilft manchmal, ein (richtiger) Neustart des Q7F (On/Off-Taste lange gedrückt halten) idR immer. Zusätzlich habe ich den Eindruck, dass es einen Unterschied macht, ob der Fernseher schon länger läuft oder erst frisch gestartet wurde (dann ist das Problem nämlich idR größer).

Jemand eine Idee?

Grüße, Daniel
#Flo
Neuling
#7 erstellt: 01. Mai 2019, 09:20
Ich habe auch seit einiger Zeit genau das gleich Problem wie Go4Gold.
Ich habe einen 48ju7090. Inzwischen habe ich mit bereits einen neuen Router gesucht, da ich dachte oder hoffte, dass der alte Router für das Problem verantwortlich ist. Aber es ist definitiv der Fernseher.
Vielleicht findet sich ja jemand, der eine Lösung hat.
Grüße Flo
Go4Gold
Ist häufiger hier
#8 erstellt: 02. Mai 2019, 16:38
Ich habe von Samsung nur den Tipp bekommt den SmartHub zurückzusetzen, aber probiert habe ich das noch nicht.

AVM (Hersteller meines Routers) hat sich auch sehr bemüht eine Lösung zu finden, aber sie vermuten auch die Ursache im Fernseher...
cephalopod
Ist häufiger hier
#9 erstellt: 03. Mai 2019, 08:01
Meine Erfahrung zum Thema Wlan und TV: Vergesst es!

Im Zeitalter von 4K-UHD-Streaming stößt die drahtlose Datenübertragung bei schlechtem Empfang schnell an ihre Grenzen.
Wenn wirklich kein LAN-Kabel geht, dann aber auf jeden Fall eine Power-LAN-Lösung, z.B. von Devolo.
rolex0815
Schaut ab und zu mal vorbei
#10 erstellt: 10. Mai 2019, 10:26
Danke für diesen Thread!

Ich wäre nie auf die die Idee gekommen, dass das 5 GHz Wlan bei meinem UE48H6470 der Grund für sehr miesen Streaming Empfang bei der DAZN App sein könnte.

Habe vermutet App ist Müll und immer per HDMI Kabel vom PC geschaut.
Per LAN hatte ich ihn noch nie angesteckt, Kabel wäre sehr umständlich zu legen ...

Dann der Versuch mit WLAN im 2,4 GHz Bereich und DAZN ging wie per HDMI Kabel 1A!


[Beitrag von rolex0815 am 10. Mai 2019, 10:27 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Samsung Smart TV WLAN Problem
satras85 am 18.01.2015  –  Letzte Antwort am 27.06.2017  –  26 Beiträge
Samsung UE32K5579SU Wlan Problem
Demick am 25.06.2017  –  Letzte Antwort am 25.06.2017  –  2 Beiträge
WLAN Problem Samsung B652
smartie97082 am 05.07.2010  –  Letzte Antwort am 23.07.2010  –  12 Beiträge
Samsung summen/brummen gelöst?
Freakhf am 21.02.2010  –  Letzte Antwort am 20.03.2010  –  14 Beiträge
Samsung TV Fernbedienungsproblem
Ossi007 am 14.03.2017  –  Letzte Antwort am 17.03.2017  –  13 Beiträge
[Gelöst] Samsung UE46ES6340 Ruckeln
fmaierds am 12.06.2012  –  Letzte Antwort am 13.06.2012  –  14 Beiträge
Problem mit Samsung LED-TV 8090 Fernbedienung [gelöst]
Click877 am 13.10.2009  –  Letzte Antwort am 13.10.2009  –  15 Beiträge
SAMSUNG UE40F6500 WLAN / MAXDOME
electrifying am 11.08.2013  –  Letzte Antwort am 12.01.2014  –  3 Beiträge
WLAN Problem KS8090 + Speedport
LaBestiaNegra am 25.05.2016  –  Letzte Antwort am 28.09.2016  –  11 Beiträge
WLAN Fernbedienung für Samsung TV
gemote am 30.05.2011  –  Letzte Antwort am 05.07.2011  –  29 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.241 ( Heute: 65 )
  • Neuestes MitgliedDD1983M
  • Gesamtzahl an Themen1.461.440
  • Gesamtzahl an Beiträgen19.792.021

Hersteller in diesem Thread Widget schließen