Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste 2 3 4 Letzte |nächste|

Samsung UE 46 B 6000 - Videos per USB-Stick abspielen?

+A -A
Autor
Beitrag
tatatat
Neuling
#1 erstellt: 08. Jun 2009, 20:45
Hallo,

habe vor einigen Tagen das LED Gerät von Samsung gekauft.
Bei Saturn wurde angepriesen, dass das Gerät auch Videos abspielen kann. Da Saturn nur noch das Ausstellungsstück da hatte, habe ich mir das Gerät letztendlich woanders gekauft.

Wenn ich jedoch auf den USB-Stick zugreife werden nur die Menüpunkte Photo, Music und Setup angezeigt.
Auch wenn ich auf die beiden Menüpunkte zugreife, werden keine Videodateien angezeigt.
Am Dateiformat kann es nicht liegen, da ich schon alles mögliche ausprobiert habe.

Nun habe ich bedenken, dass Saturn mich falsch beraten hat.
Diese Funktion war zwar nicht der Kaufgrund, jedoch sollte das auch funktionieren, wenn es ausdrücklich angepriesen wird.

Oder bin ich einfach nur zu blöd?
Fotos und Musik werden ohne Probleme abgespielt.
Hab auch schon die neueste Firmware installiert.

Ich hoffe ihr könnt mir weiterhelfen.

Vielen Dank
celino
Stammgast
#2 erstellt: 08. Jun 2009, 20:57
Hi,

also da hat man dich bei Saturn eigentlich falsch beraten.

Im originalen Auslieferungszustand kann der B6000 keine Videodateien via USB abpielen.
Diese Funktion bleibt offiziell den höheren Modellnummern (B70xx, B80xx ...) vorbehalten.
Allerdings kann man die Video-Funktion im Service-Menü des B6000 nachträglich aktivieren.
Wie das gemacht wird wurde hier im Forum schön öfters besprochen.
big_black
Neuling
#3 erstellt: 08. Jun 2009, 21:14
Dann beschwehre dich doch bei Saturn!!!
tatatat
Neuling
#4 erstellt: 08. Jun 2009, 21:34
Ah, super. Hab mal nach dem Service Menü gegooglet.
Jetzt funktioniert's.
Danke für die schnelle Info!
tatatat
Neuling
#5 erstellt: 08. Jun 2009, 21:36
Bei Saturn hatten die sogar nen Aufkleber am TV mit dem Hinweis MP4.... Ich vermute, die haben ein neueres Modell hingestellt, aber falsch ausgeschildert
Aber so klappt's ja.
olly250
Neuling
#6 erstellt: 10. Jun 2009, 21:02
Hallo Tatatat,
kannst du mir vielleicht behilflich sein und mir verraten wo du das Service Menü gefunden hast.


Danke im voraus
tatatat
Neuling
#7 erstellt: 11. Jun 2009, 12:39
Hi Olly,

drücke nacheinander
INFO-MENU-MUTE-POWER
dann gehst du auf Control -> Sub Option -> WiseLink Movie auf on schalten.

Viele Grüße
BiggieStYleZ
Neuling
#8 erstellt: 11. Jun 2009, 15:32
irgendwie funktioniert die tasten kombi bei mir nicht.

muss ich auf etwas achten??
Sanjka
Stammgast
#9 erstellt: 11. Jun 2009, 17:49
Der TV muss erst ausgemacht werden.
olly250
Neuling
#10 erstellt: 13. Jun 2009, 13:11
Danke hat prima Funktioniert !!!!!
underdog-ma
Ist häufiger hier
#11 erstellt: 23. Jun 2009, 12:00
wie seid ihr zufrieden mit der neuen funktion? funktioniert alles einwadfrei?

kann man eigentlich auch wlan stick anschließen?
rp15078
Neuling
#12 erstellt: 23. Jun 2009, 19:04
Ich verstehe die Anweisung
drücke nacheinander INFO-MENU-MUTE-POWER
dann gehst du auf Control -> Sub Option -> WiseLink Movie auf on schalten nicht.
Was ist denn Control-Sub-Option- Wise Link Option???
Kann man das mal auführlich (für Dumme) erklärenß
Danke im Voraus.
reflex0025
Stammgast
#13 erstellt: 23. Jun 2009, 19:13
Hast dus schon probiert? Eigentlich selbsterklärend. Sind die Menüpunkte im Servicemenü. Das ist dieses blaue Ding links oben im Bild (Taucht auf wenn du die Tasten auf der Fernbedienung drückst-bei ausgeschaltetem TV).
kosi3
Neuling
#14 erstellt: 20. Jul 2009, 19:58
Hallo,

ich habe an meinem UE46B600 gerade die neue Firmware (SWU_T-CHL5CIPDEUC_002003_I02_ES000DS000_090703) aufgespielt.
Nun komme ich im Service Menü nicht mehr auf den WiseLink Movie Button. Dieser ist nun eingegraut und nicht mehr wählbar. Meine Moviefunktion ist damit futsch, ist das gewollt von Samsung ???

Karsten
kosi3
Neuling
#15 erstellt: 21. Jul 2009, 22:25

kosi3 schrieb:
Hallo,

ich habe an meinem UE46B600 gerade die neue Firmware (SWU_T-CHL5CIPDEUC_002003_I02_ES000DS000_090703) aufgespielt.
Nun komme ich im Service Menü nicht mehr auf den WiseLink Movie Button. Dieser ist nun eingegraut und nicht mehr wählbar. Meine Moviefunktion ist damit futsch, ist das gewollt von Samsung ???

Karsten


Ist ja nicht viel los hier
Hat keiner eine Antwort parat ??
Sanjka
Stammgast
#16 erstellt: 21. Jul 2009, 23:07

kosi3 schrieb:
Hallo,

ich habe an meinem UE46B600 gerade die neue Firmware (SWU_T-CHL5CIPDEUC_002003_I02_ES000DS000_090703) aufgespielt.
Nun komme ich im Service Menü nicht mehr auf den WiseLink Movie Button. Dieser ist nun eingegraut und nicht mehr wählbar. Meine Moviefunktion ist damit futsch, ist das gewollt von Samsung ???

Karsten


Hi, ich würde nicht ausschliessen dass Samsung darauf reagiert hat, und diese Funktionen beim 6000 mit dem neuen Update deaktiviert hat. Denn so gesehen gehört diese Funktion ja auch nicht hin. Und da immer mehr Leute sich ins Service Menü trauen, haben die es halt auf die Art und Weise gemacht.


Gruss
baercity
Neuling
#17 erstellt: 21. Jul 2009, 23:15
Komisch ist nur, dass z.B. Amazon.de beim 6000'er mit
USB 2.0 Movie wirbt...
Sanjka
Stammgast
#18 erstellt: 22. Jul 2009, 14:52
Stimmt, aber, diese Beschreibung wurde einfach von Samsung.de kopiert. Und gehört hier gar net hin. Na ja, Amazon verkauft nur des Zeug. Die wissen selber höchstwahrscheinlich nicht was da steht, und was da stehen soll.


[Beitrag von Sanjka am 22. Jul 2009, 14:55 bearbeitet]
reflex0025
Stammgast
#19 erstellt: 22. Jul 2009, 16:29

kosi3 schrieb:
Hallo,

ich habe an meinem UE46B600 gerade die neue Firmware (SWU_T-CHL5CIPDEUC_002003_I02_ES000DS000_090703) aufgespielt.
Nun komme ich im Service Menü nicht mehr auf den WiseLink Movie Button. Dieser ist nun eingegraut und nicht mehr wählbar. Meine Moviefunktion ist damit futsch, ist das gewollt von Samsung ???

Karsten


Das war absehbar =)Man sollte auch keine neue Firmware draufspielen wenn eh alles im Lot ist.
NeuerBenutzer4711
Neuling
#20 erstellt: 22. Jul 2009, 17:27
Hi.
hier das selbe, nach update nicht mehr anwählbar. den post hab ich zu spät gelesen. gibts ne lösung oder hat jemand die orginal firmware.
danke

mfg
waschbär81
Neuling
#21 erstellt: 22. Jul 2009, 19:24
Hallo

habe heute meinen B6000 bekommen und natürlich direkt die Movie Funktion freischalten wollen. Auf dem USB Stick werden die Filme gefunden, aber nicht abgespielt.
Habe wiselink movie, wiselink write + high devi auf on.

wo liegt mein fehler????
Sanjka
Stammgast
#22 erstellt: 22. Jul 2009, 22:52
[quote="waschbär81"

wo liegt mein fehler????[/quote]


in dem dass, wenn du diese Funktion haben willst, nicht den richtigen TV vielleicht hast....
A.Lee
Schaut ab und zu mal vorbei
#23 erstellt: 23. Jul 2009, 11:47
Hallo,

hab meinen B6000 gerade freigeschaltet.
Angegeben wurde das er über USB mkv, vob und divx abspielen kann.
Einige avi Dateien (welche xvid bzw. divx formatiert sind) spielen problemlos ab. Jedoch happerts bei vob?
Woran kann das liegen? Muss ich die in bestimmten Ordnern reinstellen (wie z.b. beim Brennen mit Audio oder Video ordner?)

gruß A.Lee
ChelMax2010
Neuling
#24 erstellt: 24. Jul 2009, 10:13
Welche Videoformate/Auflösungen spielt er ab (B6000)?
A.Lee
Schaut ab und zu mal vorbei
#25 erstellt: 26. Jul 2009, 10:39

A.Lee schrieb:
Hallo,

hab meinen B6000 gerade freigeschaltet.
Angegeben wurde das er über USB mkv, vob und divx abspielen kann.
Einige avi Dateien (welche xvid bzw. divx formatiert sind) spielen problemlos ab. Jedoch happerts bei vob?
Woran kann das liegen? Muss ich die in bestimmten Ordnern reinstellen (wie z.b. beim Brennen mit Audio oder Video ordner?)

gruß A.Lee


Keiner ne Idee?
Google spuckt mir leider nichts aus, zumindest nichts nach dem Suchbegriffen die ich eingegeben habe...
give
Inventar
#26 erstellt: 26. Jul 2009, 11:50

Jedoch happerts bei vob?


spielt er gar keine ab oder nur zu klein?
A.Lee
Schaut ab und zu mal vorbei
#27 erstellt: 26. Jul 2009, 16:22
Eigendlich gar nicht... lädt, schwarzer Bildschirm und das wars auch schon..
give
Inventar
#28 erstellt: 27. Jul 2009, 10:32
Alfons_Z
Ist häufiger hier
#29 erstellt: 27. Jul 2009, 20:02

give schrieb:
versuche es mal hiermit:
http://ps3mediaserver.org/forum/viewtopic.php?f=2&t=919
und der codec:
http://sourceforge.net/projects/avisynth2/files/
einstellungen:
http://otmanix.de/20...-grundkonfiguration/


Servus,

kann das bitte jemand auf deutsch erklären was mann runterladen muß und wie mann das auf den B6000 draufmacht

danke Alfons_Z
give
Inventar
#30 erstellt: 28. Jul 2009, 10:49
der ps3 mediasever ist eine software für deinen pc. damit kannst du filme (vor allem vob dateien) auch im vollformat abspielen.
der mediaserver von samsung wird somit überflüssig.
damit alles funktioniert muss noch der codec installiert werden und das alles steht in der anleitung
Alfons_Z
Ist häufiger hier
#31 erstellt: 28. Jul 2009, 20:53

give schrieb:
der ps3 mediasever ist eine software für deinen pc. damit kannst du filme (vor allem vob dateien) auch im vollformat abspielen.
der mediaserver von samsung wird somit überflüssig.
damit alles funktioniert muss noch der codec installiert werden und das alles steht in der anleitung



Hallo give

Danke für die schnelle Antwort. Jetzt muß ich mal ne blöde Frage stellen:
was sollen wir mit einer Software für den PC ?
Mein PC spielt "alles" ordnungsgemäß ab.Aber das Problem welches A.Lee ( und Ich ) haben ist das der
LED-TV Samsung UE46B6000 die vob Dateien nicht im Vollbildmodus abspielt.
Gibt es denn eine Software für den TV welche alles abspielt?
Ich bitte um Vergebung aber ich bin der Englischen Sprache nicht mächtig.
Vielen Dank im voraus.

Danke Alfons_Z
give
Inventar
#32 erstellt: 29. Jul 2009, 10:22
hi alfons,

a.lee schrieb doch etwas weiter oben das :

Einige avi Dateien (welche xvid bzw. divx formatiert sind) spielen problemlos ab. Jedoch happerts bei vob?


da alle aktuellen samsung geräte mit intergrierter media-funktion keine *.vob dateien auf die richtige größe skallieren
gibt es nur 2 möglichkeiten diese ohne dvd-player abzuspielen.
entweder man kauft sich einen "richtigen" mediaplayer, zb sowas:
http://www.wdc.com/de/products/products.asp?driveid=572

oder man arbeitet mit dem pc und verbindet den tv damit.
somit lassen sich dann die *.vob daten auf das volle bild ausgeben. die xvid, divx usw. können ja am tv per usb-stick bzw. usb-hd abgespielt werden wenn man nicht möchte das der pc dauernd läuft.

da der b6000 aber keinen lan-anschluss hat, wie ich erst jetzt nachgelesen habe , ist die empfohlene software dafür leider nicht brauchbar, sorry

ps-ich habe den mediaplayer von wdc gestern erhalten. super ding. der zaubert aus deinen dvd`s echt top qualität
mein stand alone dvd darf nun pausieren

sorry nochmal für die verwirrung
Alfons_Z
Ist häufiger hier
#33 erstellt: 29. Jul 2009, 10:38
Hallo give

Danke für die schnelle Antwort , da hab ich etwas auf dem Schlauch gestanden. Aber schade ich dachte es hat jemand ne Variante gefunden ohne externen Mediaplayer Ich werde mir aber trotzdem einen externen Mediaplayer zulegen.
Hat deiner zufällig auch eine Kindersicherung?
Hatte mir extra einen Sat Reciver mit USB Eingang zugelegt welcher vob abspielt , der spielt aber wieder keine avi.
Bei dem ganzen durcheinander kann mann schon mal den Durchblick verlieren , deshalb bitte ich um Nachsicht das ich nicht gleich wusste was bzw wie du das meintest mit der Software

MfG Alfons_Z
give
Inventar
#34 erstellt: 29. Jul 2009, 10:50
der mdc mediaplayer ist super klein und spielt folgende formate ab:
Musik - MP3; WMA; OGG; WAV/PCM/LPCM; AAC; FLAC; Dolby Digital; AIF/AIFF; MKA
Foto - JPEG; GIF; TIF/TIFF; BMP; PNG
Video -MPEG1/2/4; WMV9; AVI (MPEG4; Xvid; AVC); H.264; MKV; MOV (MPEG4; H.264); MTS; TP; TS
Weidergabeliste - PLS; M3U; WPL
Untertitel - SRT (UTF-8); SMI; SUB; ASS; SS

bis zu 1080p

kindersicherung hat er nicht
ChelMax2010
Neuling
#35 erstellt: 04. Aug 2009, 12:48
Wenn ich eine normale Externe Festplatte (zB. 320Gb,ohne integriertes Media Player) anschließen würde, wird der Fernsehe das auch problemlos lesen / Videos abspielen können, wie von eine USB Stick?
give
Inventar
#36 erstellt: 04. Aug 2009, 13:05
ja klar
ChelMax2010
Neuling
#37 erstellt: 04. Aug 2009, 13:07
Danke, give
Lt.Cmdr.Chakotay
Neuling
#38 erstellt: 05. Aug 2009, 14:45

kosi3 schrieb:
Hallo,

ich habe an meinem UE46B600 gerade die neue Firmware (SWU_T-CHL5CIPDEUC_002003_I02_ES000DS000_090703) aufgespielt.
Nun komme ich im Service Menü nicht mehr auf den WiseLink Movie Button. Dieser ist nun eingegraut und nicht mehr wählbar. Meine Moviefunktion ist damit futsch, ist das gewollt von Samsung ???

Karsten

Ist bei mir auch so.
Unter SM-Options kann man aber das Gerät wählen. Dort steht jetzt B6000, man kann aber auf B7000 ändern. Dann ist auch WISELINK MOVIE on (aber immernoch grau, was nicht stören sollte). Was aber passiert, wenn man in der Firmware von B6000 auf B7000 stellt und neu startet, das traue ich mich nicht auszuprobieren ...

Worin liegen denn die Unterschiede zwischen B6000 und B7000 ?
give
Inventar
#39 erstellt: 05. Aug 2009, 16:34
du kennst die unterschiede zwischen 6er und 7er nicht und denkst über eine fw modding nach?
www.samsung.de da findest du sie
dann wirst du von selber sehen das es besser ist dies schnell wieder zu vergessen
chemikus
Neuling
#40 erstellt: 13. Aug 2009, 15:36
Habe mir auch den 6000 er kommen lassen,in der Hoffnung die Videofunktion freischalten zu können.Der neue 6000er hat C+,
aber mit der bekannten Tastenkombination erscheint das Service Menü nicht mehr. Womöglich hat Samsung die Zugangskombi gewechselt. Weiß jemand davon?
flatie
Inventar
#41 erstellt: 13. Aug 2009, 18:05

chemikus schrieb:
Habe mir auch den 6000 er kommen lassen,in der Hoffnung die Videofunktion freischalten zu können.Der neue 6000er hat C+,
aber mit der bekannten Tastenkombination erscheint das Service Menü nicht mehr. Womöglich hat Samsung die Zugangskombi gewechselt. Weiß jemand davon?


Nö, bei meinem neuen 6000er mit CI+ und neuem Panel komme ich über die bekannte Tastenkombination ins Servicemenü.
chemikus
Neuling
#42 erstellt: 14. Aug 2009, 06:42
Hallo, das Freischalten hat funktioniert,Fehler war bei mir
ein defekt an der Fernbedienung
J488
Stammgast
#43 erstellt: 14. Aug 2009, 08:44
welche panels habt ihr im 46" B6000 ?

sq01
TOXIE
Stammgast
#44 erstellt: 24. Aug 2009, 18:58
hi
hab bei unserem u6000 auch gerade die funktion freigeschalten

kann mir jemand sagen was werkseitig im ersten punkt unter control sub option eingestellt war ?? irgendwas mit 600ms bin da beim ausprobieren kurz draufgekommen.



noch was, in welchem format müssen videos von einer digicam sein damit sie abgespielt werden?
TOXIE
Stammgast
#45 erstellt: 25. Aug 2009, 17:27
kann niemand helfen? was ich auch noch wissen wollte, warum sind nachdem man im service menü war alle bildeinstellen wieder zurückgesetzt, also im richtigen menü, nicht service?


[Beitrag von TOXIE am 25. Aug 2009, 17:29 bearbeitet]
inio1848
Neuling
#46 erstellt: 26. Aug 2009, 00:41
ich habe die Tastenkombination gerade ausprobiert und bin begeistert. Es ist super wenn Dinge klappen wo mit man erst nicht gerechnet hat!

Glück Auf
TOXIE
Stammgast
#47 erstellt: 26. Aug 2009, 09:33
hi inio, könntest du bitte nochmal ins service menü gehen und schauen was in der ersten option werkseitig eingestellt war, irgendwas mit 600 ms ??? -gleiches feld wie die movie funktion
Ragnon
Stammgast
#48 erstellt: 26. Aug 2009, 11:01
mal noch eine generelle frage, kann samsung nachvollziehen ob man im service menü war? habe gerade unter der samsung hotline angerufen und gefragt ob die 6000er serie nun akuell filme von werk aus abspielen kann oder nicht. da meinten sie nein! war auch nie für diese serie vorbestimmt...
selbst nicht im katalog frühjahr 09 der wohl vor dem erscheinen der serie gedruckt wurde, als auch im aktuellen katalog.
auf die frage ihn ob die einstellung noch im service menü veränderbar wäre, drehte die frau fast am rad.
sie meinte dann können sie das geld auch gleich auf den müll werfen usw.
da verliert man jeglichen anspruch auf garantie usw.

also wie gesagt/gefrage... können die das nachvollziehen?
Sephiroth
Stammgast
#49 erstellt: 26. Aug 2009, 13:38

TOXIE schrieb:
hi
hab bei unserem u6000 auch gerade die funktion freigeschalten

kann mir jemand sagen was werkseitig im ersten punkt unter control sub option eingestellt war ?? irgendwas mit 600ms bin da beim ausprobieren kurz draufgekommen.


Die Frage hätte ich auch gerne beantwortet!

Besten Dank im Voraus!
inio1848
Neuling
#50 erstellt: 26. Aug 2009, 20:54

TOXIE schrieb:
hi
hab bei unserem u6000 auch gerade die funktion freigeschalten

kann mir jemand sagen was werkseitig im ersten punkt unter control sub option eingestellt war ?? irgendwas mit 600ms bin da beim ausprobieren kurz draufgekommen.



noch was, in welchem format müssen videos von einer digicam sein damit sie abgespielt werden?





Ich habe gerade bei mir geschaut. Es steht auf 600ms. Müsste also die Werkseinstellung sein da ich dort nichts verstellt habe.
Sephiroth
Stammgast
#51 erstellt: 27. Aug 2009, 09:25
@inio1848

Danke! Endlich jemand der sich die Zeit genommen hat!

MFG

Sephiroth
Suche:
Gehe zu Seite: Erste 2 3 4 Letzte |nächste|
Das könnte Dich auch interessieren:
Fernseher schaltet sich kurzfristig ein und aus
Samsung UE75F6300 - absolut keine Netzwerkverbindung möglich: Vorgehensweise: @N@1 :-(
Samsung UE55F6470 - Absturz beim aufraufen von "Weitere Apps"
UE40 F6500 Smart View Probleme
Samsung Samsung UE55F6340 - optimale Bildeinstellung
Facebook logout bei F Serie - wie ?
F6500 Ton Balance ändern
Samsung 3D Freischalten ?
UE 55 F 6500 Bildwerte
Samsung UE50F6500 Bildfehler

Anzeige

Hersteller in diesem Thread Widget schließen

  • Samsung
  • E+P

Forumsstatistik Widget schließen

  • Registrierte Mitglieder743.538 ( Heute: 67 )
  • Neuestes Mitgliedhlat
  • Gesamtzahl an Themen1.220.420
  • Gesamtzahl an Beiträgen15.494.788