ETW 60 1080p Pixel Direkt geht nicht und Ton Störung

+A -A
Autor
Beitrag
Panacuby
Neuling
#1 erstellt: 05. Jun 2013, 09:42
Hallo, ichhabe seit einer Woche den TX-L55 ETW60.
Ist auch alles super, ich kann nur Pixel Direkt nicht anschalten (True cinema). Das ist immer grau unterlegt.
Was muss ich an oder ausschalten damit das aktiv wird. Zugespielt wird über einen Yamaha 2010.
Der TV zeigt auch 1080p an. Overscan ist aus. Was muss noch ?
Ich hoffe es kann mir jemand helfen.

P.S.
Ich hatte vorher den ETW5. der Mediaplayer war da besser. Hat noch jemand das Problem das über Netzwerk der Ton über Toshlink manchmal spinnt (Aussetzer oder so ein komisches Nebengeräusch) ??Wenn man Pause kurz drück ist dann alles wieder gut. Ist aber nur selten. Das hatte der ETW5 nicht


Grüße
Cube


[Beitrag von Panacuby am 05. Jun 2013, 09:52 bearbeitet]
Panacuby
Neuling
#2 erstellt: 05. Jun 2013, 10:31
Mir ist gerade was aufgefallen.

Wenn ich mit meinem Pioneer BDP 140 eine Blu-ray schaue über Yamaha 2010 (1080p 24hz) kann ich Pixel direkt nicht anschalten

Schalte ich den Yamaha auf meine PS3 und schaue da den gleichen Film (1080p 24hz) kann ich es anschalten.

Das macht doch keine Sinn .. oder??? der HDMI 1 Eingang und die Einstellungen sind doch dann alle die gleichen außer das der Zuspieler anders ist aber bei gleicher Auflösung.

Weiß jemand Rat ?
Panacuby
Neuling
#3 erstellt: 05. Jun 2013, 15:49
Ich habe das Problem gefunden.
Der Farbraum von dem Pioneer blu-ray war auf YCbCr 422 gestellt. Damit geht es nicht. Habe es auf YCbCr gestellt und alles ist gut. Darauf muss man erst mal kommen

Meinungen zum Mediaplayer würden mich weiterhin interessieren.

Grüße
Cuby
mecano
Ist häufiger hier
#4 erstellt: 07. Jun 2013, 10:46
Hallo Cuby, was mich am Mediaplayer stört

- Die Sortierung der Dateien geht nach Datum und nicht nach Name => würg!
- Er kann scheinbar keine großen MKV-Dateien abspielen. Ich habe eine ca. 40GB große MKV-Datei, bei der ruckelt das Bild anfangs wie verrückt und dann nur noch Artefakte und Bild bleibt stehen. Ich fürchte, die ein oder andere Datei muss ich weiterhin über meinen WDTV live anschauen ... schade eigentlich. Ach ja, Zuspielung über WLAN und LAN probiert. Dateien sind auf einem QNAP Turbo NAS mit Twonky.
Suche:
Das könnte Dich auch interessieren:
Bildstörungen TX L55 ETW 60
bat2.111 am 07.01.2014  –  Letzte Antwort am 12.01.2014  –  51 Beiträge
Bildeinstellung etw 60 3d
andal111 am 16.01.2014  –  Letzte Antwort am 16.01.2014  –  6 Beiträge
Dlna über etw 60
Franzxaver75 am 29.11.2014  –  Letzte Antwort am 12.12.2014  –  17 Beiträge
Bildeinstellungen zum ETW 60
+++lover+++ am 01.05.2013  –  Letzte Antwort am 10.09.2017  –  368 Beiträge
ETW 60 oder ASW654 ?
Wotan1648 am 20.04.2014  –  Letzte Antwort am 27.06.2014  –  12 Beiträge
PC Modus am ETW-60 ?
freelaxer am 03.07.2013  –  Letzte Antwort am 01.09.2013  –  5 Beiträge
ETW 60 - Start Logo verschwunden.
jan_28 am 13.12.2013  –  Letzte Antwort am 29.12.2013  –  7 Beiträge
Apps beim Etw 60 hinzufügen?
+++lover+++ am 13.05.2013  –  Letzte Antwort am 14.05.2013  –  2 Beiträge
Fotos speichern auf ETW 60 ?
jokerider am 20.10.2013  –  Letzte Antwort am 20.10.2013  –  2 Beiträge
Unterschied ETW und WTW
bat2.111 am 02.01.2014  –  Letzte Antwort am 05.01.2014  –  36 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.176 ( Heute: 36 )
  • Neuestes Mitgliedradio_b386
  • Gesamtzahl an Themen1.423.390
  • Gesamtzahl an Beiträgen19.097.290

Hersteller in diesem Thread Widget schließen