Hilfe mein neues Soundsystem geht nicht !

+A -A
Autor
Beitrag
Marc619
Schaut ab und zu mal vorbei
#1 erstellt: 12. Jul 2018, 18:50
Hey Leute,

Ich habe mir vor 3 Tagen ein komplett set (Mac Audio Max Extrem 4000, Gar Hifi Komplett System) gekauft.

Dies habe ich heute in mein Auto verbaut und alles nach Anleitung richtig angeschlossen.

2 Frontboxen mit einem 2x 2,5 quadrat verbunden zur Endstufe.

4 Chinchkabel vom Radio zur Endstufe.

1 Remotekabel damit die endstufe nur an ist wenn auch die Zündung an ist.

20 Quadrat Strom und Massekabel mit Sicherung und die Masse ist direkt auf der Karosserie abgeschlossen wo der hintere Gurt befestigt ist.

Die endstufe leuchtet grün, aber es kommt kein Ton und ich habe sehr genau darauf geachtet das Plus zu Plus und Minus zu Minus angeschlossen ist.

Grüße Marc
Böötman
Inventar
#2 erstellt: 12. Jul 2018, 18:58
Stell bitte ein paar Bilder der Verkabelung ein. Welches Auto, was für´n Radio, funktioniert der Amp am Handy?
Marc619
Schaut ab und zu mal vorbei
#3 erstellt: 12. Jul 2018, 19:11
https://imgur.com/a/sQIi92M die angeschlossene Endstufe.

Das Radio funktioniert auch übers Handy mit Bluetooth.

Radio: Sony DSX-A410BT

https://www.amazon.d...08_s00?ie=UTF8&psc=1

Auto: Ford Focus
Böötman
Inventar
#4 erstellt: 12. Jul 2018, 19:45
1. Gewöhn Dir bitte an die Bilder direkt in´s Forum hochzuladen, das hilft später denjenigen die ähnliche Probleme haben.
2. Der Sub ist nicht gebrückt angeschlossen.
3. Was hast Du konkret mit womit verbunden? Erklär bitte grob die Lautsprecher- und Cinchverdrahtung. Benenne die Radioausgänge, die Ampein- und Ausgänge.
4. Wenn das Radio über BT funktioniert ist das sicherlich schön und gut, nur weißt Du damit noch immer nicht, ob der Verstärker das macht was er soll. Deshalb muss das Handy direkt an den eingeschalteten Amp angeschlossen werden.
5. Welche konkreten Einstellungen hast Du am Amp vorgenommen? (HP / LP / Gain)
6. Wie hoch ist deine Vorverstärkerausgangsspannung vom Radio?
Marc619
Schaut ab und zu mal vorbei
#5 erstellt: 13. Jul 2018, 03:02
1. Sry^^ ich habe hier kein Upload für Bilder gefunden.

2. Meinst du damit das die Kabel vom Sub auf CH 3+4 verteilt werden müssen ?

3. Das 2,5 quadrat Kabel ist an den Lautsprechern u. gehen direkt zur Endstufe.
Chinch ist vom Radio zur Endstufe Rear und Sub mit 2 Chinchkabeln zur Endstufe.
An der Endstufe geht Ch 1, 2, 3, 4 darauf habe ich die Chinchkabel verteilt. Rear R/L auf Ch 1 und 2
Den Sub Chinch auf 3 und 4 alles am Input vom Sub.

Ich bin Neuling bei sowas^^ was meinst du mit AMP ein u. Ausgang ?

Aber es sollte doch gehen egal ob Bluetooth oder über Aux Kabel verbunden oder ?
Also das Handy zum Radio.

An der Endstufe habe ich noch nichts verstellt. Dort steht alles auf Minimum weil ich in einem Video von ARS24 gesehen habe das man erstmal das Radio aufdreht und dann mit dem Verstärker nachstellt wenn es noch nicht reicht. Liegt es vlt. daran ? Obwohl ich Hain von der Endstufe mal kurzzeitig 20% aufgedreht hätte um zu schauen ob das kommt.

6. 4 x 55 Watt max. Ausgangsleistung hat das Radio.
Böötman
Inventar
#6 erstellt: 13. Jul 2018, 04:57
Moin, Kurzfassung:

Amp = Verstärker, Eingang = Cinch, Ausgang = Lautsprecherklemmen am Amp selbst

1. Bildupload geht über den Button "Img", direkt unter dem Smileyhaufen bei der Beitragserstellung
2. Ja, üblicherweise kommt ein Anschluss nach links und der andere nach rechts, die Mitte bleibt frei
3. Wenn das Radio - oder auch Headunit -> HU - nur einen Rear und Subausgang hat dann wird's etwas unkonventionell:
- der Subausgang vom Radio kommt bei deinem Amp auf CH 3 und 4, der Schieberegler für die Filter der beiden Ausgänge wird auf LP gestellt, der Zugehörige Drehregler auf ~ 80 Hz, an den Ampausgang kommt der Sub (siehe Pkt 2)
- der Rearausgang vom Radio geht auf CH 1 und 2 des Amps, der Schieberegler auf HP, Frequenz ebenfalls ~ 80 Hz, die Verstärkerausgänge werden mit den vorderen (!) Lautsprechern verbunden, ich hab das immer direkt hinter dem Radio entsprechend verdrahtet
- die normalen Radioausgänge für die vorderen Lautsprechern werden mit den hinteren verbunden, der Radioausgang der hinteren Lautsprecher bleibt frei
- der Gain bzw Level Regler des Amps legt dessen Verstärkungsfaktor, also die Lautstärke fest, dreh die zum Funktionstest ruhig zu 3/4 oder voll auf
4.
5.
6. Dein Radio ist evtl mit 4×55 W angegeben, real sind das etwa 4x12, die Maximalleistung hat keinerlei Aussagekraft, die rms Angabe ist realitätsnäher

Wenn das alles so angeschlossen ist dann haben wir folgendes erreicht:

- dein Sub ist am Radiosubout angeschlossen und wird durch zwei gebrückte Verstärkerkanäle versorgt, damit steht Ihm die Maximale Ampperformance zur verfügung
- dein Frontsystem läuft ebenfalls über den Amp, wird von Bässen entlastet wodurch mehr sauberer Maximalpegel möglich ist, um das möglich zu machen mussten Front und Rear am Radiofader vertauscht angeschlossen werden (drehst du am Radio den Fader nach vorn, wird's hinten lauter und umgekehrt, ist zwar blöd, geht mit deinem Radio nicht anders, es sei denn du kannst den Rear Out Radiointern zum Front Out umschalten)
Marc619
Schaut ab und zu mal vorbei
#7 erstellt: 13. Jul 2018, 07:59
Vielen lieben Dank, es funktioniert!!!

Yes *-*

Jetzt muss ich es nur noch abstimmen.

5/5 Sterne für deine Geduld u. Professionelle Hilfe
Suche:
Das könnte Dich auch interessieren:
mein Neues Autoradio geht nicht !Brauche Hilfe!
marschmelo am 06.07.2007  –  Letzte Antwort am 06.07.2007  –  8 Beiträge
NEULING: Soundsystem in neues Auto einbauen! Hilfe!!!
Harthcore am 28.11.2009  –  Letzte Antwort am 29.11.2009  –  4 Beiträge
Neues Soundsystem im A3
A3Alex am 21.02.2011  –  Letzte Antwort am 25.02.2011  –  6 Beiträge
JBL Soundsystem einrichten. Hilfe
VolkswagenGolf am 09.04.2017  –  Letzte Antwort am 10.04.2017  –  6 Beiträge
Pioneer geht nicht aus -HILFE?
fakeme am 22.01.2011  –  Letzte Antwort am 23.01.2011  –  6 Beiträge
Bose Soundsystem
Beffi888 am 30.08.2008  –  Letzte Antwort am 01.09.2008  –  10 Beiträge
neues Radio - Hilfe
PFunk135 am 06.11.2007  –  Letzte Antwort am 06.11.2007  –  6 Beiträge
Audi S8 / Bose Soundsystem / neues Radio / Knacken
-=]_Pioneer_[=- am 14.12.2015  –  Letzte Antwort am 25.12.2015  –  20 Beiträge
Mein Autoradio geht nicht !
Chantal94 am 31.07.2011  –  Letzte Antwort am 06.08.2011  –  15 Beiträge
Mein Soundsystem läuft nicht mehr.
king_klos am 19.09.2006  –  Letzte Antwort am 19.09.2006  –  6 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.042 ( Heute: 14 )
  • Neuestes Mitgliedcableguy1
  • Gesamtzahl an Themen1.423.106
  • Gesamtzahl an Beiträgen19.093.360

Hersteller in diesem Thread Widget schließen