Verkabelung - Kabellänge

+A -A
Autor
Beitrag
StefanKresstel
Schaut ab und zu mal vorbei
#1 erstellt: 29. Apr 2008, 11:16
Hallo!
Hab nun meine Anlage komplett für meinen Citroen Saxo!
-Endstufe Axton C509
-Composystem: Bull Audio CS 525.75
-Subwoofer Mivoc AWM 104 (altes modell mit 38 cm durchmesser)
-Radio: LG LAC-M6600R

Jetzt nun eine Frage zur Verkabelung:
Die Endstufe habe ich unterm Amaturenbrett anstelle des Handschuhfaches befestigt.
Daher habe ich kurze Kabelwege!
Als Stromkabel verwende ich ein 10mm² Kabel.
Aber nun zu den Chinch -Kabeln!
Ich hab bei mir ein 5m Chinch-Kabel rumliegen, kann ich das verwenden wenn ich es ein bisschen aufwickle, oder sollte ich kürzere Kabel kaufen?
Gibt es denn 1m - 1,5m Chinch-Kabel für Car-Hifi? Und brauch ich auf die Länge auch unbedingt speziell abgeschirmte, oder genügen da normale Chinch-Kabel vom Fernseher?

Meine 2. Frage: Welchen Kabeldurchschnitt brauch ich für den Subwoofer? 2,5mm² ? 4mmm² ? oder noch mehr?

Gruß Stefan!
puxi
Stammgast
#2 erstellt: 29. Apr 2008, 12:34
Na klar gibe es auch kürzere geschirmte Cinchkabel, siehe z.B. hier.

Ich denke mit 4-6 mm² müsstest du auskommen.

mfg Puxi
-Flow-
Inventar
#3 erstellt: 29. Apr 2008, 22:54
Hi

Würde schon geschirmte Kabel nutzen und keine vom Fernseher, da sind Störgeräusche vorprogrammiert!

Gruß

Flo
StefanKresstel
Schaut ab und zu mal vorbei
#4 erstellt: 10. Mai 2008, 12:33
So, noch ne Frage! Mir is was blödes passiert!

Soweit war alles verkabelt, habe das Radio und die Endstufe eingeschaltet, jedoch nicht bemerkt, dass + und - vom Subwooferkabel kontakt hatten. Zuerst funktionierte das Frontsystem ca. 30 sec, dann leuchtete die rote Lampe auf der Endstufe auf, und alles war wie tot! Da fiel mir der Fehler auf, den ich dann sofort korrigierte.

Meine Frage wäre dazu: Kann es nun sein dass die Elektronik in der Endstufe oder Radio beschädigt sein könnte? oder dass die Lautsprecher vllt. nun einen Defekt aufweißen?

Die Sicherungen hab ich überprüft, die sind okay.

Gruß Stefan
empty88
Stammgast
#5 erstellt: 10. Mai 2008, 18:42
geht die endtstufe denn jetzt wieder nach dem du den fehler beseitigt hast?
wenn nicht dann wird sie defekt sein,hatte sowas in der art auch schon wo mit mein lautsprecherkabel auf das gehäsue vom amp gekommen ist und dabei dein kurzen verursacht hatte -> endstufe wurde eingeschickt und kam wieder top an
StefanKresstel
Schaut ab und zu mal vorbei
#6 erstellt: 10. Mai 2008, 19:25
Hmm, es scheint dass alles wieder funktionieren würde...
Bennomat
Inventar
#7 erstellt: 11. Mai 2008, 00:21
joah, moderne verstärker sind umfangreich abgesichert, killen kann man die eigentlich nicht

(gott sei dank )
-Flow-
Inventar
#8 erstellt: 11. Mai 2008, 00:52

Bennomat schrieb:
joah, moderne verstärker sind umfangreich abgesichert, killen kann man die eigentlich nicht

(gott sei dank )


Leider doch... Meine VGA 600.2 hab ich zum Brennen gekriegt...
Bennomat
Inventar
#9 erstellt: 11. Mai 2008, 09:21
wie das?
-Flow-
Inventar
#10 erstellt: 11. Mai 2008, 13:20
Batterie in RRM ist ausgelaufen, dadurch kein Strom an die VGA und wohl Clippingtod (zumindest meine Vermutung) Hab's leider nciht mitbekommen...

Gruß

Flo
Bennomat
Inventar
#11 erstellt: 11. Mai 2008, 15:06
müsste dann nicht die spannung abfallen und die ES dann abschalten?!
-Flow-
Inventar
#12 erstellt: 12. Mai 2008, 01:00
Tja, anscheinend nicht... leider...

Gruß

Flo
Suche:
Das könnte Dich auch interessieren:
Chinch verkabelung zwischen AMP+Radio
nero2210 am 05.08.2006  –  Letzte Antwort am 12.08.2006  –  6 Beiträge
Frage zur Verkabelung Endstufe Subwoofer
Funny90 am 27.01.2016  –  Letzte Antwort am 30.01.2016  –  9 Beiträge
Verkabelung Endstufe zu Subwoofer
darkplayer am 14.11.2009  –  Letzte Antwort am 12.12.2009  –  20 Beiträge
Verkabelung
Chrissi am 11.11.2004  –  Letzte Antwort am 11.11.2004  –  9 Beiträge
Verkabelung
TK_Master am 03.11.2003  –  Letzte Antwort am 05.11.2003  –  19 Beiträge
verkabelung!
moep123 am 12.02.2004  –  Letzte Antwort am 23.10.2004  –  36 Beiträge
Verkabelung
-sLoTh- am 04.03.2007  –  Letzte Antwort am 06.03.2007  –  3 Beiträge
Kabelwege?
teb am 18.02.2005  –  Letzte Antwort am 18.02.2005  –  4 Beiträge
Verkabelung
Bourne am 23.03.2004  –  Letzte Antwort am 24.03.2004  –  11 Beiträge
verkabelung radio zur endstufe!
Michi2424 am 05.11.2006  –  Letzte Antwort am 05.11.2006  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 9 )
  • Neuestes MitgliedAbbeyman
  • Gesamtzahl an Themen1.389.720
  • Gesamtzahl an Beiträgen18.463.396

Hersteller in diesem Thread Widget schließen