Miami Vice (US Import) auf Sony S300 -> läuft nich

+A -A
Autor
Beitrag
swanky180
Ist häufiger hier
#1 erstellt: 02. Okt 2008, 09:47
Hi,

hat jemand eine Idee woran das liegen könnte:

Habe Miami Vice als US Import (Codefree)in den derzeitig bei mir stehenden Sony S300 eingelegt.

Disc wird erkannt und startet bis in's Menü.

Will ich nun den Film starten (oder wähle ein Kapitel aus) läuft dies für ca 3 Sekunden, danach schaltet sich der Player aus und "bootet" neu.

Hatte jemand schon mal so ein Problem, oder einen Tipp für mich?!

Danke!

Christian
FrankIII
Stammgast
#2 erstellt: 02. Okt 2008, 15:53
Neueste Firmware schon eingespielt ? Für den S300 ist es Version 4.20 .
Yankeededandy
Stammgast
#3 erstellt: 03. Okt 2008, 13:08
Jou. Ich hatte das gleiche Problem bei meinem S500 und der Codefree Version von Heroes Season 2.

Klar - zuerst die neue Firmware auspielen. Wenns immer noch nicht geht, ruf die Extras auf und z.B. einen Regiekommentar und starte den Film so. Falls das läuft schalte im laufenden Film die Kommentare aus und wähle über die Audiotaste an deiner Fernbedienung die gewünschte Tonspur. Dann sollte es funzen. So ähnlich lief es auf jeden Fall bei mir.

Noch ein Tipp: Wenn der Player wieder neu booten will, trenn ihn für ca. 30 Sekunden vom Strom bevor du ihn wieder einschaltest.
swanky180
Ist häufiger hier
#4 erstellt: 06. Okt 2008, 09:25
werde ich mal ausprobieren...

hab den S300 nur leihweise und hatte in Betracht gezogen, mir den auch zu schießen, mich aber jett für den S350 entschieden.

Ich hoffe bei dem habe ich das Prob nicht, ansonsten probier ich's aber mal auf Deine Weise

Danke Euch!
Suche:
Das könnte Dich auch interessieren:
Blu Ray Import US
who am 04.11.2009  –  Letzte Antwort am 06.11.2009  –  7 Beiträge
BD1250 mit US import?
pschmoll am 17.12.2009  –  Letzte Antwort am 18.12.2009  –  9 Beiträge
Sony BDP S300?
Lactobacillus am 09.08.2008  –  Letzte Antwort am 10.08.2008  –  5 Beiträge
Geräuschentwicklung beim SONY S300
Dosenbier13 am 26.01.2008  –  Letzte Antwort am 20.02.2008  –  15 Beiträge
PS3 oder Sony S300
Eisi2005 am 27.06.2008  –  Letzte Antwort am 28.06.2008  –  9 Beiträge
SONY BDP-S300
christopher1 am 14.07.2008  –  Letzte Antwort am 16.07.2008  –  5 Beiträge
Sony S300 Wiedergabe fortsetzen
jw am 19.09.2008  –  Letzte Antwort am 20.09.2008  –  2 Beiträge
Player Import aus USA
Malterno am 14.11.2006  –  Letzte Antwort am 30.05.2008  –  36 Beiträge
Sony S350 besser als S300 ?
jw am 19.10.2008  –  Letzte Antwort am 20.10.2008  –  6 Beiträge
Sony BDP-S300 Abspielprobleme HILFE!
BulletToothTony am 24.09.2009  –  Letzte Antwort am 27.09.2009  –  11 Beiträge
Foren Archiv
2008

Anzeige

Top Produkte in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder852.819 ( Heute: 61 )
  • Neuestes MitgliedTJjey
  • Gesamtzahl an Themen1.422.775
  • Gesamtzahl an Beiträgen19.087.709

Top Hersteller in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen