BDP-LX71 und Star Trek TOS Season 1 BlueRay - Probleme

+A -A
Autor
Beitrag
RobertKuhlmann
Inventar
#1 erstellt: 28. Apr 2009, 09:47
Pünktlich zum Erscheinungstermin habe ich gestern die erste Staffel von Star Trek Raumschiff Enterprise in HD auf 7 BlueRay-Discs bekommen.

Leider war die erste Freude schnell getrübt, denn der Ton setzte mitten im Film aus. Auch der Kinotrailer hatte keinen Ton.

Inzwischen findet der BDP-LX71 gar keinen Ton mehr - keinen Deutschen und auch keine andere Tonspur. Weder beim Starten der Disc (vor der Sprachauswahl; dort wird ein kleines Intro mit DTS HD Master Sound gespielt) noch innerhalb irgendeiner der Episoden ist ein Ton vorhanden. Die Audio-Auswahl zeigt keine Wahlmöglichkeit an.

Neustarts mit kompletter Trennung vom Netz und das Probieren verschiedener Discs der gleichen Box blieben ohne Erfolg. Da wird wohl der Pioneer-Service ran müssen.

Schade. Bisher war ich sehr zufrieden mit dem LX71. Hat jemand von Euch das gleiche Problem? Vielleicht sogar mit einem anderen Player?

Ich habe das Problem an die Pioneer-Hotline durchgegeben.

Hier der genaue Fehlerablauf:

Gestern Abend:
Erste Disc Star Trek TOS Season 1 beginnt zu spielen. Auch das kurze Intro vor der Sprachenauswahl wird mit Sound abgespielt.
Während der ersten Folge setzt nach einem Szenenwechsel der Ton (deutsch) aus. Das vorblättern zum nächsten Kapitel behebt das Problem. Nach dem Zurückspulen zur Szene, in der der Ton ausgesetzt hat, wird er doch wiedergegeben. Dafür setzt der Ton nach dem nächsten Szenenwechsel wieder aus.

Heute Morgen:
Die Disc startet, aber kein Ton wird wiedergegeben, weder beim Intro, noch in den Menüs oder im Film. Die Audio-Auswahl des BDP bietet keine Sprachen/Audioformate zur Auswahl an ("-/-"). Wechsel des Mediums, An- und Abschalten, Trennung vom Netz und Neustart bringen keine Besserung.

Heute Morgen in der Warteschleife zur Hotline:
Plötzlich ist wieder "alle sin Ordnung". Ton wird wiedergegeben und setzt (bisher) auch nicht mehr aus.

Das Problem wird an die Entwicklung weitergegeben und analysiert. Es wird dann wohl bald wieder ein Firmware-Update geben. Bis dahin muss man wohl Glück haben müssen, dass der Fehler nicht allzu oft auftritt.


[Beitrag von RobertKuhlmann am 28. Apr 2009, 11:39 bearbeitet]
lightsaber
Ist häufiger hier
#2 erstellt: 28. Apr 2009, 13:04
Hallo,

habe gestern bei meinem LX 71 (Firmware 1.25) auch das Phänomen das mittendrin der Ton aussetzt.

Bei der ersten Folge (das letzte seiner Art) bei Zeit 30:27
fliegt die Enterprise durchs Bild. Sobald die Szene zu McCoy und der Frau wechselt ist der deutsche Ton weg.

Auf meiner Playstation 3 läuft die Szene ohne Probleme.

Ich vermute, dass das Seamless Branching (oder wie das heißt) verantwortlich ist, da an der Stelle ja entweder die alte Effektszene oder die neue computergenerierte Szene abgespielt wird.
Kessedy
Stammgast
#3 erstellt: 29. Apr 2009, 10:57
Hallo,

habe auch mit der Anschaffung der BD der ersten Staffel geliebäugelt. Besitze nur die unremasterte DVD-Version.
Und die fällt bildtechnisch gegenüber dem remasterten DVD-NTSC-Import deutlich ab, und zwar nicht nur bei den überarbeiteten Specialeffects.

Auch habe ich einen LX71. Wenn ich Eure Aussagen so lese, warte ich vielleicht noch ein bißchen mit dem Kauf.

Nur die erste Staffel wird es wohl als BD geben, gab es ja auch schon als HDDVD, die zweite und dritte wohl nur als DVD.
Weiß einer von Euch ob sich die BD im Vergleich zur remasterten DVD wirklich lohnt (besitze übrigens nur einen Pio 436xde HD-ready)?
RobertKuhlmann
Inventar
#4 erstellt: 29. Apr 2009, 15:49
Der Pioneer-Support hat sich heute schriftlich gemeldet.

In Kürze erscheint ein neues Firmware Update (1.26) und sie haben mir angeboten es mir vorab zuzusenden, damit ich nicht auf die Veröffentlichung im Netz warten muss. Außerdem haben sie sich nach der genauen Version des BD-Sets erkundigt, damit sie es bestellen und zur Analyse an die Entwicklungsabteilung senden können.

Natürlich konnte man mir nicht versprechen, dass das Firmware-Update 1.26 das Problem behebt, aber man ist offenbar bemüht das Problem schnellstmöglich zu lösen.

Sobald ich etwas neues höre, melde ich mich wieder.
RobertKuhlmann
Inventar
#5 erstellt: 29. Apr 2009, 15:57

Kessedy schrieb:
Hallo,

habe auch mit der Anschaffung der BD der ersten Staffel geliebäugelt. Besitze nur die unremasterte DVD-Version.
Und die fällt bildtechnisch gegenüber dem remasterten DVD-NTSC-Import deutlich ab, und zwar nicht nur bei den überarbeiteten Specialeffects.

Auch habe ich einen LX71. Wenn ich Eure Aussagen so lese, warte ich vielleicht noch ein bißchen mit dem Kauf.

Nur die erste Staffel wird es wohl als BD geben, gab es ja auch schon als HDDVD, die zweite und dritte wohl nur als DVD.
Weiß einer von Euch ob sich die BD im Vergleich zur remasterten DVD wirklich lohnt (besitze übrigens nur einen Pio 436xde HD-ready)?


Die Qualität der ist hervorragend. Bild und Ton sind bestens restauriert und die neu eingefügten Special Effects in HD passen sich einwandfrei in das Geschehen ein. Zudem kann man während der neuen Effekte auf die alten umschalten oder wahlweise die ganzen Folgen jeweils mit den alten Effekten anschauen.

Was den Vergleich zum "alten" DVD-Material angeht, empfehle ich folgendes Review:
DVD-Beaver
Dort sind viele direkte Bildvergleiche zwischen der alten und der neuen Fassung zu sehen.

Ich kann die Box nur wärmstens empfehlen. Und der Preis ist ebenfalls angemessen (52,99€ bei amazon.de).


[Beitrag von RobertKuhlmann am 29. Apr 2009, 15:57 bearbeitet]
RobertKuhlmann
Inventar
#6 erstellt: 02. Mai 2009, 18:25
Das Firmware-Update für den BDP-LX71 auf die Version 1.26 ist heute per Post eingetroffen.

Ein erster Test zeigte bisher keine Ausfälle mehr bei den Star Trek BDs (bisher getestet mit Disc 5). Wenn dies auch bei den anderen Discs der Fall ist, bin ich sehr zufrieden.

Das Update kann in Kürze von der Pioneer-Homepage heruntergeladen werden.

Der Pioneer-Service hat kompetent und schnell reagiert. Insbesondere das Angebot, mir das Update per Post zuzuschicken, noch bevor es auf der Homepage verfügbar ist, finde ich sehr gut. Dafür von mir Note 1+


[Beitrag von RobertKuhlmann am 02. Mai 2009, 18:45 bearbeitet]
Gregor_Vogt
Neuling
#7 erstellt: 11. Mai 2009, 16:44
ich habe das Problem auch, allerdings auf einem 51FD. Gibt es irgendeinen anhaltspunkt wenn das Firwareupdate offiziell veröffentlicht wird? Ich hab echt Lust auf Kirk und Spock aber die Sache mit dem Ton macht mir da halt nen kleinen Strich durch die Rechnung.

Gruss Gregor
zftkr18
Inventar
#8 erstellt: 01. Aug 2009, 16:49
Hallo,

ich habe auch eine Frage zum Pioneer BDP-LX 71 in Verbindung mit einem Pioneer KRL-37V. Beide Geräte habe ich erst gestern Abend gekauft und heute Morgen angeschlossen.

Die zwei Geräte sind nur über HDMI miteinander verbunden. Und wenn ich nun eine Blu-ray oder DVD abspiele, dann muss ich den Ton auf die größte Stufe (60) am LCD stellen, um annähernd Zimmerlautstärke zu bekommen.

Wenn ich dagenen einen Panasonic DMP-BD80 anschließe, dann erreiche ich die selbe Lautstärke schon mit der Einstellung 35 am LCD.

Kennt jemand das Problem? Softwarestand 1.25a.

Gruß Klaus


[Beitrag von zftkr18 am 01. Aug 2009, 16:50 bearbeitet]
RobertKuhlmann
Inventar
#9 erstellt: 02. Aug 2009, 19:15

zftkr18 schrieb:
Hallo,

ich habe auch eine Frage zum Pioneer BDP-LX 71 in Verbindung mit einem Pioneer KRL-37V. Beide Geräte habe ich erst gestern Abend gekauft und heute Morgen angeschlossen.

Die zwei Geräte sind nur über HDMI miteinander verbunden. Und wenn ich nun eine Blu-ray oder DVD abspiele, dann muss ich den Ton auf die größte Stufe (60) am LCD stellen, um annähernd Zimmerlautstärke zu bekommen.

Wenn ich dagenen einen Panasonic DMP-BD80 anschließe, dann erreiche ich die selbe Lautstärke schon mit der Einstellung 35 am LCD.

Kennt jemand das Problem? Softwarestand 1.25a.

Gruß Klaus

Also als erstes würde ich das aktuelle Firmware-Update aufspielen (aktueller Stand Version 1.32). Das ist sowieso immer ratsam.
Wenn das auch keine Lösung bringt, liegt es eindeutig am TV.
Du könntest auch mal versuchen, ob die HDMI-Audio-Einstellung am LX-71 zwischen "automatisch" und "PCM" einen Unterschied macht.

Gruß
Robert
zftkr18
Inventar
#10 erstellt: 02. Aug 2009, 20:02
Hallo Robert,

selbst nach der Aktualisierung auf die aktuelle Firmware 1.32, Reset auf die Werkseinstellung beider Geräte und anschließendem Abspielen je einer DVD und Blu-ray ohne Veränderung der Werkseinstellungen brachte wieder das selbe Ergebnis. Der LX71 ist in der Lautstärke ein Drittel leiser und der Ton selbst klingt dumpf. Des Weiteren ist die Sprache schlechter verständlich.

Wenn ich dagegen den Vorgänger BD80 anschließe, dann ist der Ton so wie immer und die Sprache verständlich.

Bsp: Blu-Ray „Das Haus am See“
BDP-LX 71: Lautstärke 60 (Maximum!) am TV entspricht gerade Zimmerlautstärke. Ton klingt dumpf, Sprache ist schlecht verständlich.
DMP-BD 80: Gleiche Lautstärke wird etwa bei 40 erreicht. Ton ist klarer und Sprache verständlicher.

Wir haben uns mit Recherche, Geräte- und Diskwechsel 8 Stunden am Samstag mit dem Problem beschäftigt und sind zu keiner Lösung gekommen. Auch in anderen Foren ist dieses Problem nicht bekannt.

Noch etwas ist uns dabei aufgefallen:
Des Weiteren hat der Kuro Link, einstellbar unter HDMI Control, m. E. einen Fehler. Wenn man mit aktiver HDMI Control den KRL-37V startet, dann wird immer der Blu-ray mit aktiviert. Und dabei ist es egal, ob es der Panasonic oder der Pioneer ist, der gerade am Fernseher unter HDMI 5 angeschlossen ist. Da der Fernseher sich die letzte Eingangsquelle merkt, habe ich selbigen auf HDMI 4 mit aktivem TechniSat DigiCorder HD-S2 Plus ausgeschaltet. Er schaltet sich zwar auch wieder auf HDMI4 ein und bringt das Bild des DigiCorders, startet aber parallel auch, markenunabhängig, den Blu-ray.

Solch ein Verhalten hat mein Panasonic TX-L50V10E in Verbindung mit Panasonic DMP-BD80 nicht. Wenn dort der Viera-Link an ist und man den Fernseher einschaltet, dann bleibt der Blu-ray aus.

Alle an den Pioneer Geräten möglichen Kombinationen von Einstellungen haben wir nun durch.

Ich bin nur noch frustriert, da diese Kombination Pioneer KRL-37V mit Pioneer BDP-LX 71 die vorhandenen Geräte Panasonic TX-L37V10E (scheppernde Lautsprecher) mit Panasonic DMP-BD80 ablösen sollte.

Und nun dieses Verhalten der Pioneer Geräte! Ich bin richtig sauer!

Somit muss ich nun notgedrungen den Pioneer BDP-LX 71 wieder zurückgeben und den Panasonic DMP-BD80 behalten (was ich eigentlich nicht wollte), weil dieser ohne Probleme als Zuspieler mit Blu-ray und DVD mit dem Pioneer KRL-37V zusammen arbeitet.

Da es keine KRL-37V bei den Fachhändlern in meiner Umgebung gibt, scheidet ein möglicher Tausch des LCD auch aus.

Es war noch nie so schwer wie heute eine passende Gerätekombination zu finden. Ich habe leider die Limitierung der Breite von 942 mm im Schrankausschnitt im Schlafzimmer. Und ich zahle nicht wieder 2.000€ an den Schreiner, nur um 150 mm mehr Breite für einen 40-42" LCD zu erhalten. Das ist es mir dann doch nicht wert.

Fazit: Ich suche also weiter...

Gruß Klaus
Suche:
Das könnte Dich auch interessieren:
Pioneer BDP-LX71
Ocin am 04.12.2008  –  Letzte Antwort am 05.12.2008  –  3 Beiträge
BDP-LX71 Version 1.07
a.j.kara am 24.10.2008  –  Letzte Antwort am 25.10.2008  –  3 Beiträge
SC-LX81 + BDP-LX71 oder BDP-LX91
a.j.kara am 24.10.2008  –  Letzte Antwort am 25.10.2008  –  4 Beiträge
Unterschied Pioneer BDP-51FD zum BDP-LX71
Vogelfrei84 am 14.06.2009  –  Letzte Antwort am 15.06.2009  –  5 Beiträge
Pioneer BDP-LX71 Laufwerk tauschen
Xmedia am 04.08.2010  –  Letzte Antwort am 04.08.2010  –  2 Beiträge
Battlestar Galactica Komplettbox und Pioneer BDP-LX71
lightsaber am 12.12.2011  –  Letzte Antwort am 15.12.2011  –  3 Beiträge
BDP-LX71 update 1.08b online
a.j.kara am 27.10.2008  –  Letzte Antwort am 27.10.2008  –  3 Beiträge
Pioneer BDP-LX71 _____ Firmware-Update
askard am 10.03.2016  –  Letzte Antwort am 28.08.2016  –  5 Beiträge
Bildvergleich Blue-Ray: BDP-LX91 vs. BDP-LX71/BDP-51FD
mcdrechsler am 03.03.2009  –  Letzte Antwort am 10.05.2009  –  19 Beiträge
Unterschiede Pioneer BDP-LX51 und LX71
Muckmeister am 03.10.2008  –  Letzte Antwort am 10.12.2008  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.788 ( Heute: 3 )
  • Neuestes MitgliedIcke995
  • Gesamtzahl an Themen1.417.573
  • Gesamtzahl an Beiträgen18.989.173

Hersteller in diesem Thread Widget schließen