Onkyo Dv-BD507 zeigt nicht kompletten BlueRay-Film an

+A -A
Autor
Beitrag
bkrischan
Ist häufiger hier
#1 erstellt: 22. Nov 2009, 20:20
Hallo zusammen,

ich bin mir nicht sicher, ob meine Frage hier in diesem Unterforum richtig aufgehoben ist.
Aber auch eine längere Suche über die Forensuche hat mich nicht weitergebracht.

Ich habe nach über 15 Jahren mit meiner alten "Stereo-Anlage" mich jetzt für ein neues A/V Multimedia System entschieden und entsprechend angeschafft:

- Onkyo TX-NR807
- Teufel System 5 THX
- Onkyo DV-BD 507
- Humax iCord
- Epson EH-TW5000

Alle Komponenten sind über HDMI verkabelt (natürlich nicht die Lautsprecher ;-) ).

Nachdem ich dann über viele Tage alles aufgebaut und verkabelt hatte (die beste Ehefrau von allen wollte natürlich, dass das Wohnzimmer nachher genauso aussieht wie vorher) und die ersten "Fernsehsessions" im neuen Heimkino auch sehr gut waren, wollten wir nun unseren ersten BlueRay-Film schauen. Dazu habe ich mir das Dreier-Set Fluch der Karibik gekauft.

Der Film lief soweit auch prima, bis etwa 20 - 30 min vor dem Ende. Dann sprang er einfach in den Abspann.
Mit viel Herumprobieren habe ich dann herausgefunden, dass der Player die Sequenzen 13 - 16 einfach nicht korrekt abspielen will. Auch wenn ich die Sequenzen von Hand über das Szenenmenü ansteuern wollte, stieg der Player immer wieder aus und sprang mitten in den Abspann (Seq. 16).

Ich war der Meinung, dass ich einen absolut aktuellen Player gekauft habe und bin gleichzeitig unschlüssig/unwissend, ob das ein generelles Problem dieses Players ist. Da der Fehler reproduzierbar ist, kann ich die BluRay-Disk wohl ausschließen.

Ist der Player defekt? Ist es ein generelles Problem mit diesem Player?
Ist es ein generelles Player-Problem?

Kann mir hier jemand weiterhelfen, wo/wie ich eine Lösung für dieses Problem finde?

Vielen Dank.

Beste Grüße

Christian
vstverstaerker
Moderator
#2 erstellt: 22. Nov 2009, 21:00
hast du schonmal ein firmware-update des players gemacht? das ist normalerweise dafür da solche probleme zu lösen.
könnte natürlich sein dass dieses problem bei onkyo noch nicht bekannt ist und erst mit einer kommenden firmware behoben wird. da kann eine mail an den support helfen.
ansonsten solltest du noch weitere blu-rays testen. ich würde zunächst nicht an einen richtigen defekt denken.
ein gutes aktuelles beispiel ist der film terminator 4 der derzeit noch von fast keinem player abgespielt wird. mit einem zukünftigen update wird es dann vermutlich keine probleme mehr geben.
bkrischan
Ist häufiger hier
#3 erstellt: 24. Nov 2009, 20:07
Firmware Update habe ich nun gecheckt, da gibt es nichts Neues.
bkrischan
Ist häufiger hier
#4 erstellt: 19. Dez 2009, 17:40
Nachdem ich von keiner anderen Seite etwas über Probleme mit dem Onkyo-Player gehört hatte, habe ich dann doch einmal eher in Richtung Blueray-Disk gesucht.

Und nachdem alle anderen meiner BD einwandfrei funktionierten, habe ich die Problem-BD einmal an WaltDisney in München zusammen mit einer Fehlerbeschreibung geschickt.

Und siehe da nach weniger als einer Woche war eine neue BD da. Dabei lag ein Schreiben, dass man den Fehler nachvollziehen konnte, sich vielmals entschuldige und mir hiermit eine neue BD "Fluch der Karibik" sende.

Und die läuft nun auch einwandfrei !!

Ein dickes Lob an den Service von Walt Disney und eine Entschuldigung von mir an dieser Stelle, weil ich den Onkyo-Player in Verdacht hatte.

Somit gehört dieser Thread eigentlich gar nicht hier hin.
Suche:
Das könnte Dich auch interessieren:
Onkyo DV-BD507
bardi_93 am 17.08.2009  –  Letzte Antwort am 17.08.2009  –  4 Beiträge
Onkyo DV-BD507 schlägt Funken.
Sealiah am 12.11.2009  –  Letzte Antwort am 13.11.2009  –  4 Beiträge
Onkyo DV-BD507 - Laufwerk öffnet nicht mehr richtig
casmo1989 am 20.06.2012  –  Letzte Antwort am 25.06.2012  –  2 Beiträge
Onkyo DV-BD507 oder Samsung BD-P 1595
HifiNerdy am 13.09.2009  –  Letzte Antwort am 15.09.2009  –  5 Beiträge
Onkyo DV-BD507 bleibt bei BD´s kurz hängen.Hilfe
Pajazo am 30.01.2010  –  Letzte Antwort am 31.01.2010  –  4 Beiträge
Onkyo DV-BD507 neuer BD-Player ab August
vstverstaerker am 10.07.2009  –  Letzte Antwort am 22.02.2013  –  199 Beiträge
Onkyo DV-BD507 frage zu *.mkv und lüfter lautstärke
Pajazo am 07.01.2010  –  Letzte Antwort am 15.07.2017  –  8 Beiträge
Onkyo DV BD 507 an TX-P42X10E
degro am 19.11.2009  –  Letzte Antwort am 20.11.2009  –  5 Beiträge
Onkyo DV-BD606, Onkyo´s erster BD-Player
celle am 19.01.2008  –  Letzte Antwort am 07.01.2011  –  514 Beiträge
Onkyo DV-BD606 ist nicht schwarz!
Jetter_2 am 24.12.2008  –  Letzte Antwort am 24.12.2008  –  3 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.604 ( Heute: 16 )
  • Neuestes MitgliedPillepalle244
  • Gesamtzahl an Themen1.412.225
  • Gesamtzahl an Beiträgen18.885.613

Hersteller in diesem Thread Widget schließen