hilfe ton problem samsung bd p 1500

+A -A
Autor
Beitrag
hardy2408
Ist häufiger hier
#1 erstellt: 12. Dez 2010, 12:41
hallo

ich besitze einen samsung bd p1500
habe mir gestern abend inception angesehen (geiler film)
und habe mich mal wieder über den beschissenen ton geärgert.

ich weiß einfach nicht mehr weiter der ton ist viel zu leise... es hört sich so an als würde ich den film durch eine matratze hören

angeschlossen habe ich via tosslink (optisch) an meinem AVR
yamaha rx v 2400.

im BL player habe ich die audio einstellung bitstream endcodiert.
und PCM ton wiedergabe auf aus.

im übrigem erkennt mein AVR keine digitale quelle, zB. surr. standart wie bei meinen dvd player

habe schon alle anderen einstellungen probiert aber immer das gleiche.

ich weiß nicht weiter... hat jemand eine idee oder tips für witere versuche

danke jetzt schonmal fürs lesen

wrohes fest und einen guten rutsch euch allen

gruß hardy
n5pdimi
Inventar
#2 erstellt: 12. Dez 2010, 13:59
Bitsteam endcodier? Du meinst neu codiert? Bitstream Audiophil wäre die richtige Einstellung.
Suche:
Das könnte Dich auch interessieren:
Kaufberatung: Samsung BD-P 1500
NautilusIII am 18.02.2009  –  Letzte Antwort am 18.02.2009  –  3 Beiträge
Dolby Digital bei Samsung BD-P 1500?
chris-rock am 31.01.2009  –  Letzte Antwort am 31.01.2009  –  8 Beiträge
Fragen zum Samsung BD-P 1500
dios83 am 22.06.2009  –  Letzte Antwort am 22.06.2009  –  2 Beiträge
Kein 5.1 Ton beim Samsung BD-P 1500
lucky-speedy am 15.02.2010  –  Letzte Antwort am 16.02.2010  –  4 Beiträge
Samsung BD-P 1400 oder 1500?
Italia99 am 05.11.2008  –  Letzte Antwort am 05.11.2008  –  5 Beiträge
Samsung BD-P 1500 vs. 2500
the_meph am 01.03.2009  –  Letzte Antwort am 26.04.2009  –  12 Beiträge
Samsung BD-P 1500 ohne MP3 ?
deepdj011 am 11.04.2009  –  Letzte Antwort am 12.04.2009  –  2 Beiträge
einstellungsfrage zum samsung bd-p-1500
jens6661 am 01.11.2011  –  Letzte Antwort am 01.11.2011  –  5 Beiträge
Samsung BD 1500 Hilfe mit Bonusview!
Ultralutz am 23.01.2009  –  Letzte Antwort am 14.02.2009  –  2 Beiträge
Samsung BD-P 1400 Problem
smy am 20.01.2008  –  Letzte Antwort am 21.01.2008  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.726 ( Heute: 18 )
  • Neuestes MitgliedFelix_Veitenhansl
  • Gesamtzahl an Themen1.412.422
  • Gesamtzahl an Beiträgen18.888.887

Hersteller in diesem Thread Widget schließen