Denon DBP1611 spielt keine AVCHDs

+A -A
Autor
Beitrag
HAL3000
Stammgast
#1 erstellt: 02. Jul 2011, 10:11
Hi Leutz,

mich wundert es dann ja schon: In allen möglichen Testberichten liest man, das das Gerät "prima und einfach AVCHDs wiedergeben kann"...
Nicht wirklich, d.h. der Ton läuft einwandfrei, Kapitelsprung, schneller Vor und Rücklauf, alles fein. Nur leider gibt er kein Bild aus, da gibts stets das Denon- Hintergrund- Bild. Ich hab alle denkbaren Einstellungen durch, weder über HDMI noch über Component- Video kann ich dem Player as Videobild meiner AVCHDs entlocken.
Bei ner gebrannten BluRay isses das gleiche - Ton ja, Bild nein...

Abgesehen davon hat der Player geräuschtechnisch, wie schon von einigen Foristen beschrieben, bei einigen Scheiben, harrsche Probleme: wenn das Laufwerk auf Touren kommt, dann hört es sich an wie ein Sägewerk... Bei den meisten andren Scheiben hingegen ist max. ein gaaaanz leichtes Rauschen zu hören. Hat jemand Erfahrung damit, wie man das Laufwerk im Gehäuse dämpfen kann, durch passenden Filz zB zwischen den Befestigungsschrauben etc.?
Ich möchte das Gerät ungern zurückgeben, denn sonst macht er seine Sache richtig gut, Bild und Tontechnisch, auch bei Mehrkanal-SACDs und DVD-Audio - alles prima...

Edit: Noch als zus. Info: Natürlich ist die aktuelleste Firmware installiert, DivX registriert usw.


[Beitrag von HAL3000 am 02. Jul 2011, 11:51 bearbeitet]
HAL3000
Stammgast
#2 erstellt: 02. Jul 2011, 14:02
Das Sägewerk- Problem hab ich lösen können - Player geöffnet, Metallabdeckung des Laufwerks entfernt und das mit 4 Schrauben befestigte Laufwerk gelöst (nur gelöst, ausbauen war nicht notwendig). Nun hab ich zwischen dem schwarzen Gehäuse des Laufwerks und dem blanken MetallGehäuse 4 passend abgeschnittene Stücke von einem haushaltsüblichen Einweckgummiband untergefüttert. Damit wurden die Geräusche schon mal etwas leiser, aber weg noch lange nicht.
Das hab ich schliesslich durch ein weiteres Stück vom Einweckgummi geschafft, welches ich hinten rechts am Rahmen mit einem Tropfen Sekundenkleber befestigt habe. Die Laufwerksschublade liegt nun im eingefahrenen Zustand an eben diesem Gummi an und endlich herrscht Ruhe bei allen getesteten Scheiben - auch mit wieder aufgesetztem Gehäuse. Insgesamt vibriert der Player noch mit sehr, sehr tiefen Frequenzen, dem kann man aber prima mit passendem Filz unter den Player-Füßen entgegenwirken.

Bleibt also nur noch das Problem mit den AVCHDs, die der Player sogar als solche erkennt aber sich nach wie vor weigert, zum Ton das Bild auszugeben...
LJSilver
Inventar
#3 erstellt: 04. Jul 2011, 02:01
Sind das selbstgemachte AVCHDs? Ich arbeite seit Jahren mit AVCHDs von meinem Panasonic Camcorder und habe die Erfahrung gemacht, dass es darauf ankommt mit welchem Programm die AVCHDs gemacht wurden. Ich benutze Sony Vegas, da laufen die AVCHDs auf allen meinen Playern mit Ausnahme des Samsungs meiner Eltern. Dort laufen wiederum aber welche von Nero, die aber auf meinem Pio und Denon nicht laufen!

Ich vermute, dass du bei deiner Authoring-Software die Video-Einstellungen nicht korrekt sind (falsches Profil).


[Beitrag von LJSilver am 04. Jul 2011, 02:03 bearbeitet]
HAL3000
Stammgast
#4 erstellt: 04. Jul 2011, 11:32
Das wäre natürlich denkbar - letztlich handelt es sich um div. HD- Satelliten- Streams (Format TS), die mt entsprechender Freeware nachbearbeitet wurden, so dass man eben im Ergebnis ein fertig geschnittenes Video hatte.
Allerdings: Allen Streams gemeinsam fehlen die Information, bzgl. Bildwiederholrate, sprich 25 Bilder/Sek. Mein alter BR- Player (Sony BDP350) spielte diese AVCHDs zwar ab, allerdings immer mit 60Hz, man hatte also stets alle paar Sekunden kleine Ruckler drin. Einwandfreie Wiedergabe war nur aufm PC oder auf der PS3 möglich, welche stets die richtige Bildwiederholfrequenz einstellten...

Ich denke es ist sinnvoll, wenn ich mir das Rohmaterial nochmal anschaue und mit Magix Video Deluxe neu erstelle und dann mal teste.
LJSilver
Inventar
#5 erstellt: 04. Jul 2011, 11:35
Probiere mal den TSMuxer, da kannst du die Bildwiederholrate angeben und eine AVCHD erzeugen!
Suche:
Das könnte Dich auch interessieren:
Denon Blueray DBP1611
dani3680 am 19.12.2016  –  Letzte Antwort am 23.12.2016  –  3 Beiträge
AVCHDs werden nicht gelesen, obwohl der Player es können müsste
Nachttrapper am 24.12.2012  –  Letzte Antwort am 25.12.2012  –  2 Beiträge
Auf welchem Niveau spielt der Denon 2500BT?
Titanus0815 am 13.09.2010  –  Letzte Antwort am 13.09.2010  –  4 Beiträge
LG HR550 spielt keine video_ts
luigi06 am 12.02.2011  –  Letzte Antwort am 12.02.2011  –  2 Beiträge
Samsung C6900 spielt keine RSVCD
XInferis am 10.10.2011  –  Letzte Antwort am 12.10.2011  –  5 Beiträge
BDP5200 spielt keine BluRays mehr
OphBernd am 02.01.2013  –  Letzte Antwort am 03.01.2013  –  2 Beiträge
PS3 spielt keine 3D bluray
Flamebego am 07.05.2013  –  Letzte Antwort am 13.05.2013  –  9 Beiträge
Denon DBP-1611 gibt kein SACD-Signal aus
NormanS am 12.03.2015  –  Letzte Antwort am 16.03.2015  –  2 Beiträge
3D Bluray Player spielt keine 3D Filme ab
daso1 am 25.03.2017  –  Letzte Antwort am 27.03.2017  –  5 Beiträge
Denon 2500 BT
wener am 10.11.2012  –  Letzte Antwort am 12.11.2012  –  2 Beiträge
Foren Archiv
2011

Anzeige

Top Produkte in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.563 ( Heute: 34 )
  • Neuestes MitgliedN°526
  • Gesamtzahl an Themen1.412.192
  • Gesamtzahl an Beiträgen18.884.851

Top Hersteller in Blu-ray Player & Ultra HD Blu-ray Player Widget schließen