SmartHub weist kein YouTube auf !

+A -A
Autor
Beitrag
max211
Neuling
#1 erstellt: 05. Jan 2012, 14:08
Hallo
Ich habe eine Samsung ht-d5100 Heimkinoanlage...

Seit gestern ist das Gerät online und ich bin am verzweifeln :/ wenn ich SmartHub öffne finde ich weder den Webbrowser noch das "richtige" Youtube nur eine "movie" Version von Youtube ist zu finden ?!?!
Ich habe auch schon die Samsung Apps durchsucht doch keine leider nichts finden^^

Würde mich sehr freuen wenn von Euch jemand ne Lösung für mich hätte

MfG Max
Suche:
Das könnte Dich auch interessieren:
BD-D5500 nach Smarthub-update kein I-net mehr!
cardo1410 am 11.08.2011  –  Letzte Antwort am 12.08.2011  –  2 Beiträge
Marantz UD 5005 kein youtube
Quattrofreak2 am 07.07.2011  –  Letzte Antwort am 20.10.2011  –  4 Beiträge
YouTube mit LG BD390
SPACEart am 08.10.2009  –  Letzte Antwort am 11.01.2010  –  14 Beiträge
Qualität von youtube streams ?
drsucci am 28.06.2010  –  Letzte Antwort am 28.06.2010  –  3 Beiträge
Kein 3D Explore auf Samsung BD-E6100!
Shao-Lee am 01.12.2012  –  Letzte Antwort am 02.12.2012  –  3 Beiträge
BD370 Youtube schon in HD?
newbie12 am 24.09.2009  –  Letzte Antwort am 30.05.2010  –  3 Beiträge
LG BD370 Youtube-Favoriten Problem
soccer69 am 27.09.2010  –  Letzte Antwort am 23.10.2010  –  4 Beiträge
Kein Ton bei YouTube bei Panasonic BluRay Player
Baschtl-Waschtl am 14.02.2017  –  Letzte Antwort am 15.02.2017  –  7 Beiträge
Youtube App tot auf Sony BDP S6500
guest_jo am 01.04.2018  –  Letzte Antwort am 03.04.2018  –  3 Beiträge
Samsung BD-P1580 wo Youtube ?
pasmaster am 22.10.2009  –  Letzte Antwort am 23.10.2009  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.839 ( Heute: 5 )
  • Neuestes Mitgliedpittbull78
  • Gesamtzahl an Themen1.417.656
  • Gesamtzahl an Beiträgen18.991.122

Hersteller in diesem Thread Widget schließen