Philips BDP5500 und YouTube Untertitel

+A -A
Autor
Beitrag
-Kai-
Ist häufiger hier
#1 erstellt: 24. Okt 2013, 15:53
Moin,

ich habe irgendwie ein Problem mit meinem Player. Seit einiger Zeit habe ich bei YouTube Videos die ich über SmartTV abspiele, Untertitel im Bild. Beim Tablett habe ich die nicht in den Videos, und auch nicht am Laptop. Wie kann ich diese unnütze Funktion los werden, denn das ist riesiger Blödsinn. Ein Interview mit einem Engländer war ja noch recht gut untertitelt, auch wenn dort einige Wörter zu ganz anderen zusammengesetzt wurden. Aber wenn da deutsch gesprochen wird, dann sind die komplett sinnlos. Es kommt mir so vor als würde da ein Programm das gesprochene zu Text verarbeiten, was dann (zumindest im deutschen) etwas vollkommen sinnloses ergibt.

Ich habe einfach keine Ahnung wo ich das abstellen kann, damit ich wieder in Ruhe die Berichte sehen kann. Ohne komische Texte.
Toengel
Inventar
#2 erstellt: 25. Okt 2013, 19:28
Tachchen,

mal probiert, die Subtitle-Taste zu drücken?

Toengel@Alex
-Kai-
Ist häufiger hier
#3 erstellt: 08. Nov 2013, 03:34
war das erste das ich versucht habe. Es passiert nichts. Immer noch das Problem.
Suche:
Das könnte Dich auch interessieren:
Philips BDP5500/12 und *.srt Untertitel
Bottrocker am 08.01.2013  –  Letzte Antwort am 08.01.2013  –  4 Beiträge
Philips BDP5500
janiX am 21.12.2013  –  Letzte Antwort am 27.12.2013  –  3 Beiträge
Philips Blueray Player BDP5500
ebby1980 am 24.11.2012  –  Letzte Antwort am 29.11.2012  –  3 Beiträge
Unterschiede Philips BDP3280, BDP5500, BDP6100
Phili7606 am 05.10.2012  –  Letzte Antwort am 05.10.2012  –  2 Beiträge
Problem mit Philips BDP5500 und WLAN
Blueraven66 am 03.07.2012  –  Letzte Antwort am 12.07.2012  –  4 Beiträge
Philips BDP5500/12 vs. BDP9600/12
Zeppelin03 am 18.07.2012  –  Letzte Antwort am 19.07.2012  –  9 Beiträge
[Philips] 2012er Blu-ray-Player BDP5500 mit Unterstützung für Skype
Toengel am 09.02.2012  –  Letzte Antwort am 11.07.2014  –  92 Beiträge
Philips BDP5500/12 Net TV Absturz nach ca. 40min
Vladtepes am 07.07.2012  –  Letzte Antwort am 10.07.2012  –  7 Beiträge
LG BD 570 UNTERTITEL
Mohrian am 14.11.2010  –  Letzte Antwort am 14.11.2010  –  2 Beiträge
Keine Verbindung über Philips HTS3541 zu youtube
lafleur777 am 17.02.2013  –  Letzte Antwort am 19.02.2013  –  3 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder853.105 ( Heute: 2 )
  • Neuestes Mitgliedlouis55
  • Gesamtzahl an Themen1.423.226
  • Gesamtzahl an Beiträgen19.094.996

Hersteller in diesem Thread Widget schließen