Philips MCM 390 Mikroanlage - Rechter LS-Ausgang rauscht stark

+A -A
Autor
Beitrag
rotekiste
Schaut ab und zu mal vorbei
#1 erstellt: 25. Feb 2012, 19:31
Hallo liebe Leute,

die Philips MCM 390 steht bei meiner Mutter in der Küche, und war ein gebraucht-Schnäppchen. Soweit alles gut und schön.

Wird der rechte LS angeschlossen, rauscht dieser sehr stark. Das Rauschen erzeugt aber nicht der LS selbst, sondern es muss am Ausgang liegen, da es auch beim Anschluss des linken LS auftritt, jedoch bei beiden LS nicht vorhanden ist, wenn man sie am linken Ausgang der Anlage anschließt (...etwas umständlich, aber ich hoffe ihr versteht wie es gemeint ist).

Das Rauschen ist bei geringen Lautstärken sehr störend. Beim Umschalten der Quellen (Tape/CD/Tuner) setzt es jeweils kurz aus.
Zur Zeit ist an der Anlage also nur der linke LS angeschlossen, der rechte steht dekorativ daneben.

Ich wollte das Teil zum Audiofachmann bringen, jedoch kostet bereits der Kostenvoranschlag um die 25€, das finde ich insgesamt nicht lohnenswert. Er wollte auch keine Fehlerquelle nichts Mutmaßen, murmelte nur etwas von Verstärker anschauen.

Das Gehäuse der Philips zu öffnen ist kein Problem, da normale Kreuzschrauben verwendet wurden. Ich kann dann auch gerne Bilder bereitstellen.

Philips hält sogar im Internet noch ein 'Datenblatt' zur betagten Anlage bereit http://download.p4c....cm390_22_pss_deu.pdf

Ich hoffe, die Anlage hat noch eine Chance, da meine Mutter mit Ihr gut klar kommt und sie eigentlich optimal zur Küchenbeschallung ist.

Vielen Danke für eure Hilfe!


[Beitrag von rotekiste am 25. Feb 2012, 19:33 bearbeitet]
audiophilanthrop
Inventar
#2 erstellt: 25. Feb 2012, 21:10
Beim Quellenumschalten ist kein Relaisklacken zu hören, oder? (Kann ich mir auch nicht vorstellen.) Da müßte also rein elektronisches Muting am Werk sein. Damit wäre der Endverstärker als Fehlerquelle schon mal raus.

Werfen wir mal einen Blick ins Service-Manual (die Wunder des Internet)... Hmm, da finden sich eine elektronische Klang- und Lautstärkeeinstellung mit einer ganzen Reihe von Bauteilen, und eine schlechte Lötstelle an der falschen Stelle wäre genug, um das beschriebene Problem auszulösen.

Läßt sich das Rauschen denn mit der Klangeinstellung (DSC) beeinflussen?
rotekiste
Schaut ab und zu mal vorbei
#3 erstellt: 25. Feb 2012, 21:32
Hallo audiophilanthrop,

vielen Dank für deine Gedankengänge! Ich überprüfe das morgen gleich mal und werde dann deine Frage beantworten und ergänzen, falls mir noch etwas auffällt.

Ich (bzw. meine Mutter) wäre glücklich, wenn sich das beschriebene beheben lässt. Löten kann ich übrigens zur Not auch.
rotekiste
Schaut ab und zu mal vorbei
#4 erstellt: 26. Feb 2012, 21:01
So, da bin ich wieder, mit neuen Erkenntnissen.

Nein, es knackt nichts bei der Quellenauswahl.
Bei Aux bleibt das Rauschen, auch wenn keine Quelle angeschlossen ist (was mir logisch erscheint, weil Analog, richtig?)
Bei CD bleibt es still, wenn keine CD eingelegt ist.

Die Klangeinstellung beeinflussen das Rauschen in der... ich nenn es mal "Klangfarbe", also es wird dumpfer, heller, je nach Einstellung, ansonsten tut sich nichts weiter bei allen möglichen Modi.

In niedrigen Lautstärken übertönt das Rauschen alles andere, was sehr schade ist.

Hoffe ihr habt noch Ideen!
derguteton1
Neuling
#5 erstellt: 27. Feb 2012, 22:23
Hallo,

evtl. source selector IC402 (4052 CMOS).
Du hast geschrieben, dass bei Umschalten auf CD das vRauscxhen weg ist.
Ist es denn bei CD-Wiedergabe immer noch weg, also nur Rauschen bei Wiedergabe anderer Quellen?
rotekiste
Schaut ab und zu mal vorbei
#6 erstellt: 02. Mrz 2012, 19:25
Hello again,

nein, es rauscht bei allen Quellen.
Ich weiß, die Anlage ist nicht gerade als HiFi-Produkt zu betrachten, trotzdem hoffe ich immer noch, dass es mit eurer Hilfe und technischem Know-How noch eine Chance für sie gibt.

Vielen Dank
Suche:
Das könnte Dich auch interessieren:
Yamaha AX-396 rechter Kanal rauscht / klirrt
irem77 am 06.12.2014  –  Letzte Antwort am 08.12.2014  –  4 Beiträge
Sony CMT-HP7 rechter Kanal rauscht
Nemesis200SX am 17.08.2011  –  Letzte Antwort am 18.08.2011  –  3 Beiträge
Cambridge Audio Azur 640R - rechter Frontkanal rauscht nach kurzer Zeit
wolf_philipp am 03.10.2012  –  Letzte Antwort am 12.12.2012  –  5 Beiträge
Onkyo A-9510 rechter Kanal beim Einschalten leiser / rauscht
Rafterstar am 16.03.2015  –  Letzte Antwort am 26.03.2015  –  16 Beiträge
Rechter Surroundkanal rauscht. Was machen?
derick am 09.03.2011  –  Letzte Antwort am 17.07.2011  –  4 Beiträge
Rechter Ausgang "verstopft"?
aton0815 am 04.01.2011  –  Letzte Antwort am 04.01.2011  –  3 Beiträge
Philips FR740/00 klackt kurz, rechter LS brummt, ÜberlastR werden sehr heiß, dann wieder STBY
Grasmonster am 09.03.2010  –  Letzte Antwort am 09.03.2010  –  8 Beiträge
Rechter LS klingt SEHR schlecht
Inspiredfourplay am 24.01.2012  –  Letzte Antwort am 24.01.2012  –  6 Beiträge
Philips FA 951 - rechter Kanal "Wackelkontakt"
stef1205 am 14.09.2006  –  Letzte Antwort am 10.12.2009  –  15 Beiträge
Sony str de475 Rechter Ausgang reparieren !
DJ_ToxicbOOm am 09.06.2013  –  Letzte Antwort am 10.06.2013  –  2 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 53 )
  • Neuestes Mitgliedrofadus
  • Gesamtzahl an Themen1.389.328
  • Gesamtzahl an Beiträgen18.456.130

Hersteller in diesem Thread Widget schließen