Powerrelais Rotel RA-985BX

+A -A
Autor
Beitrag
Caperucita
Stammgast
#1 erstellt: 08. Okt 2019, 15:54
Hallo

mein Rotel RA-985BX lässt sich nicht mehr zuverlässig Einschalten. Das Power Relais Schaltet so wie ich es sehe nicht mehr richtig durch. Allerdings habe ich Schwierigkeiten einen Ersatztypen für das Relais zu finden.
Es handelt sich um folgendes Relais :
156

Um jede Hilfe bin ich dankbar.

Grüße
CarlM.
Inventar
#2 erstellt: 08. Okt 2019, 18:05
Hier zunächst der Link zum Datenblatt:
https://www.fujitsu.com/downloads/MICRO/fcai/relays/vs-nr.pdf

Wie Du siehst, ist die Produktion seit März eingestellt. Mouser und Digikey liefern es nicht mehr, weshalb also Ersatz gesucht werden muss - soweit Du nicht einen Händler mit Altbeständen findest.

Die wichtigsten Daten sind:
Spulenspannung 24 V DC
Spulenwiderstand 820 Ohm (---> 700-720 mW I = 30 mA)
1 Schließer NO
Schaltstrom 15/16 A

Gucke auf jeden Fall ins Datenblatt. Bei einigen Herstellern werden wegen der hohen Stromstärke ("High Capacity") vier Schaltpins (2x2) anstelle von 2 Pins genutzt. Auf den ersten Blick sieht es dann so aus wie das Original-Relais, bei genauem Hinschauen gilt das Pin-Layout dann nur für die 5 oder 10A-Version. Zudem sind 24V-Relais mit 1440 Ohm ("sensitive") häufiger im Angebot.
Rabia_sorda
Inventar
#3 erstellt: 08. Okt 2019, 19:23
Das "Finder 40.61.9.024.0000" ist der passende Ersatz. Die überflüssigen Pins werden dazu einfach entfernt.

Wurde denn die anliegende Spulenspannung geprüft?
Nicht das "nur" die Ansteuerung fehlerhaft ist.
Caperucita
Stammgast
#4 erstellt: 08. Okt 2019, 19:44
Vielen Dank schoneinmal für eure Hilfe. Ich hab das Relais vorsichtig geöffnet, es bleibt einmal hängen, das andere mal schaltet es nicht durch. Ich hab es ausgeblasen, dann ging es kurzzeitig wieder.
Poetry2me
Inventar
#5 erstellt: 09. Okt 2019, 20:06
@Karsten: Sorry, ich glaube da liegt ein Missverständnis vor.

Das Relais aus der Endstufe hat zwei seitlich versetzte Pins, welche "einmal Einschalten" realisieren.

Bei dem von Dir verlinkten Finder sind "zweimal Schließen" realisiert, wobei die zusammengehörigen Kontakte jeweils in einer Reihe liegen.

Ich vermute das Relais passt noch nicht.

Aber die Variante aus der Endstufe gibt es öfter, die wird man finden.

- Johannes


[Beitrag von Poetry2me am 09. Okt 2019, 20:11 bearbeitet]
Poetry2me
Inventar
#6 erstellt: 09. Okt 2019, 20:18
Wenn man 12A Schaltstrom akzeptiert (die meisten Verstärker haben sowieso nur 5 oder 8 Ampere), dann geht z.B. das hier:

https://www.conrad.d...er-1-st-1366490.html
Rabia_sorda
Inventar
#7 erstellt: 09. Okt 2019, 23:02
Hmm.... Johannes, ich habe doch gar kein Link angegeben. Wenn ich nach dem Typen suche, dann ist es aber ein Wechslerkontakt und wenn man dazu die überflüssigen Pins entfernt, hat man genau die Pinbelegung des Originals.

Relais
Poetry2me
Inventar
#8 erstellt: 10. Okt 2019, 00:09
Das wäre das richtige, wenn es um die beiden Relais für die Lautsprecher-Gruppen ginge.

In Post #1 wird aber nach dem Power-Relais gefragt, ich nehme an das schaltet den Trafo. Ich habe im Service Manual nachgesehen, da ist tatsächlich die Pinbelegung anders. Man Braucht Finder Printrelais Serie 40.51 und nicht Serie 40.61
CarlM.
Inventar
#9 erstellt: 10. Okt 2019, 00:21
Sorry Johannes,
wenn es denn ein Finder sein soll, muss es ein 40.31 sein, weil das Rastermaß 3,5mm und nicht 5mm ist. Siehe mein Link zum Original-Relais-Datenblatt.

HG
Carl
Poetry2me
Inventar
#10 erstellt: 10. Okt 2019, 06:23
Ja, dann wäre es dieses hier:

https://www.conrad.d...ser-1-st-503719.html
Caperucita
Stammgast
#11 erstellt: 10. Okt 2019, 09:15
Hallo,

kleiner Nachtrag, ich habe das Finder 40.61.9.024.0000 mit einem Sockel verbaut, im Sockel hab ich die Pins abgeknipst. Der Rotel funktioniert wieder wie er soll.
Ein ELKO war auch defekt, den hatte ich aber schon getauscht und mit dem alten Relais getestet. Also letztendlich passt alles.
Ich vermute der Elko glättet nur eine Spannung in der Netzteilplatine (da bin ich zu sehr Laie). Hab den 470uf Elko aber gegen einen Spannungsfesteren 105 grad Typen getauscht. (Der Elko ist auf dem Schaltplan die Nummer C920)

Danke für eure Hilfe!


[Beitrag von Caperucita am 10. Okt 2019, 09:21 bearbeitet]
Poetry2me
Inventar
#12 erstellt: 10. Okt 2019, 09:32
Hat dann der Sockel die PIN-Anpassung gemacht? Egal, jedenfalls freut mich, dass die Reparatur funktioniert hat

- Johannes
Rabia_sorda
Inventar
#13 erstellt: 10. Okt 2019, 09:48
Johannes, ich glaube du hast da einen Denkfehler zu dem Relais. Als LS-Relais hätte es definitiv nicht funktioniert, sondern nur als Power-Relais. Da es nun ja funktioniert, bestätig es meine Vermutung. Dazu erstmal einen Glückwunsch 🙂
Poetry2me
Inventar
#14 erstellt: 10. Okt 2019, 10:00
Ja scheint fast so. Werde es mir bei Gelegenheit noch mal in Ruhe anschauen.
- Johannes
Caperucita
Stammgast
#15 erstellt: 10. Okt 2019, 10:05
Von einer Pinanpassung kann man kaum reden, hab jeden PIN einen halben mm in die richtige Richtung gebogen, dann ist der Sockel auch schon geflutscht. Es ist hicht einmal ein Abstand zwischen Sockel und Platine.
Poetry2me
Inventar
#16 erstellt: 10. Okt 2019, 18:02
Wenn Du Pins verbiegen musstest, dann war es nicht das richtige Relais.
Sei froh, dass es funktioniert.
Caperucita
Stammgast
#17 erstellt: 12. Okt 2019, 10:36
So Negativ sehe ich das nicht. Elektrisch ist es das Richtige, mechanisch vielleicht nicht exact. Ich hatte mich auf größere Umbaumaßnahmen eingestellt. Für einen Elektroniker vom Fach ist es natürlich Falsch und untragbar.
Poetry2me
Inventar
#18 erstellt: 13. Okt 2019, 14:34
Alles gut. Passt doch.
Suche:
Das könnte Dich auch interessieren:
Rotel RA-985BX Einschaltschwierigkeiten, Relais gesucht.
Caperucita am 01.03.2018  –  Letzte Antwort am 05.03.2018  –  9 Beiträge
RA-985BX Loudness Poti + Pufferelkos
Caperucita am 15.06.2014  –  Letzte Antwort am 16.06.2014  –  2 Beiträge
Rotel RA 840BX3
kane_design am 24.09.2011  –  Letzte Antwort am 26.09.2011  –  5 Beiträge
Vollverstärker rotel ra-980bx defekt
Hannes57 am 15.07.2012  –  Letzte Antwort am 15.07.2012  –  2 Beiträge
rotel RA-01
michimi am 22.01.2011  –  Letzte Antwort am 23.01.2011  –  2 Beiträge
Relais gesucht, bitte um Hilfe
BMWrocker am 08.08.2011  –  Letzte Antwort am 22.09.2015  –  4 Beiträge
LS-Relais für Alesis RA-500
Fauki am 30.04.2017  –  Letzte Antwort am 23.12.2017  –  26 Beiträge
Relais finden und reinigen
martins-85 am 06.11.2017  –  Letzte Antwort am 06.11.2017  –  8 Beiträge
Rotel RA 1062
petar93.mar am 06.07.2016  –  Letzte Antwort am 25.07.2016  –  2 Beiträge
Rotel RA 930AX "pumpt" Lautsprecher beim Einschalten. Normal?
Max am 23.01.2013  –  Letzte Antwort am 24.01.2013  –  8 Beiträge
Foren Archiv
2019

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder871.259 ( Heute: 47 )
  • Neuestes MitgliedWalter_Goetze
  • Gesamtzahl an Themen1.452.318
  • Gesamtzahl an Beiträgen19.632.958

Hersteller in diesem Thread Widget schließen