Ultimate Ears Triple.Fi 10 defekt?

+A -A
Autor
Beitrag
-Realm-
Hat sich gelöscht
#1 erstellt: 05. Aug 2013, 20:13
Hallo liebe Community,

als ich meine Ultimate Ears Triple.Fi 10 nach einem gefühlten Vierteljahr der Nichtbenutzung mal wieder herausgekramt habe, um etwas Musik zu hören, ist mir während des Hörens aufgefallen, dass der linke Ohrhörer absolut gar keinen Bass hat.

Ich habe schon die Kanäle der einzelnen Treiber gereinigt, konnte dadurch allerdings keine Besserung feststellen.

Daher befürchte ich, dass der Doppelkammer-Treiber des linken Ohrhörers defekt ist. Die Höhen sind nach wie vor da, der Einzelkammer-Treiber scheint also zu funktionieren.

Die Kabel sind leider zu stark befestigt (habe sie noch nie gelöst), ansonsten hätte ich die Anschlüsse (L+R) einmal vertauscht, um zu sehen, ob wirklich der linke Ohrhörer oder "nur" das Kabel beschädigt ist.

Mein Verstand sagt mir: Wenn das Problem wandert, ist das Kabel defekt (Kabelbruch), wenn das Problem nicht wandert, ist der Ohrhörer defekt. Richtig?

Allerdings frage ich mich, wie es zu einem Defekt kommen kann, da ich die Kopfhörer NIE zusammengewickelt, sondern immer lose in einer großen Schachtel aufbewahre, sodass sie sich "ausbreiten" können und Luft haben. Und wenn ich sie verwende, gehe ich immer sehr behutsam damit um. Wie kann es also zu einem Defekt kommen?

Ich würde mich über eure Ratschläge freuen, vielen Dank!


[Beitrag von -Realm- am 05. Aug 2013, 20:13 bearbeitet]
-Realm-
Hat sich gelöscht
#2 erstellt: 06. Aug 2013, 08:06
Das gleiche (?) Problem hatte übrigens der User dieses Threads:

http://www.hifi-forum.de/viewthread-221-451.html
-Realm-
Hat sich gelöscht
#3 erstellt: 19. Aug 2013, 12:54
Das Problem hat sich erledigt. Die TF10 wurden repariert.

Ich erlaube mir, dazu den Felix (peacounter) zu zitieren:



Es war ein Bruch auf der Platine.
Kommt bei den Dingern schonmal vor.
Das gelbe drähtchen links ist die Überbrückung.
Das hält jetzt!

image

diese platinen sind flexibel und werden innerhalb des gehäuses stark gebogen, um selbiges zuzubekommen.
das ist auch eigentlich unproblematisch, aber dabei kann es zu einem knick kommen (ist schließlich immer noch eine menschliche hand beteiligt), der dann irgendwann einfach bricht (durch zeit und erschütterung).

was da bricht, ist einfach eine der leiterbahnen.


[Beitrag von -Realm- am 19. Aug 2013, 12:55 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Ultimate Ears triple.fi 10 vs. Waschmaschine
MrSlainkoenig am 16.05.2013  –  Letzte Antwort am 12.07.2013  –  5 Beiträge
Ultimate Ears triple.fi 10 Kabel herausgerissen
musv am 05.09.2013  –  Letzte Antwort am 24.10.2013  –  4 Beiträge
Ultimate Triple.Fi 10 - Kabel rausgerissen
musv am 18.07.2013  –  Letzte Antwort am 18.07.2013  –  2 Beiträge
Ultimate Ears UE 900 - verzerrte Höhen?
Gebedebabab am 08.02.2013  –  Letzte Antwort am 08.02.2013  –  2 Beiträge
Ultimate Ears Triple Fi.10 Ersatzteile benötigt!
TimmyTight am 30.04.2009  –  Letzte Antwort am 20.01.2012  –  20 Beiträge
Kabelbruch Triple.Fi 10 reparieren?
Tomading am 22.07.2010  –  Letzte Antwort am 20.08.2010  –  15 Beiträge
Triple.Fi 10 kaputt
Hamagasaki am 19.09.2012  –  Letzte Antwort am 28.01.2014  –  35 Beiträge
Kaputte Ultimate Ears
ziptec am 07.11.2011  –  Letzte Antwort am 08.11.2011  –  2 Beiträge
Ultimate Ears und Kabelbruch
HartzIV-Klavierlack am 25.05.2012  –  Letzte Antwort am 26.05.2012  –  3 Beiträge
UE Triple.fi TF10 defekt - Tieftöner wechseln?
mdMbm am 23.02.2013  –  Letzte Antwort am 27.02.2013  –  14 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder896.017 ( Heute: 28 )
  • Neuestes MitgliedEster
  • Gesamtzahl an Themen1.493.384
  • Gesamtzahl an Beiträgen20.391.241

Hersteller in diesem Thread Widget schließen