Samsung TV LE32A436T1D startet nicht

+A -A
Autor
Beitrag
Russy
Neuling
#1 erstellt: 21. Apr 2013, 18:45
Hallo,
ich habe den oben genannten TV. Er startet leider nicht (kein Bild, kein Ton). Die rote LED blinkt (1x lang und 4x kurz). Ausserdem ist ein leichtes "Surren" zu hören. Please Help.

Anbei ein Bild vom Netzteil. Ein Elko unten rechts (roter Kreis) ist "aufgebläht". Kann das der Fehler sein ? Die Anderen sehen, soweit ich das beurteilen kann, ok aus. Können Elkos auch defekt sein wenn Sie nicht aufgebläht sind ? Kann man Elkos durchmessen / prüfen ?

Liebe Grüsse
Melanie

Netzteil


[Beitrag von Russy am 21. Apr 2013, 18:52 bearbeitet]
Duke44
Inventar
#2 erstellt: 21. Apr 2013, 19:08
Hallo Melanie,

ich würde an Deiner Stelle gleich alle 5 Elkos unten rechts tauschen, zumindest aber der rot eingekreiste Elko fliegt raus.
Die aktuell verbauten 10-Volt Typen werden durch 16-Volt Typen ersetzt. Dabei dürfte es sich mindestens um einen 1000uF und einen 2200uF Kondensator handeln.

Im Netz finden sich auch komplette Elko-Reparatur-Kits zum kaufen. Einzeln kosten sie aber bei Conrad oder vergleichbaren Anbietern nur ein paar Cent. Achte zudem auf die Angabe Low ESR, 105°C beim Kauf.
Russy
Neuling
#3 erstellt: 21. Apr 2013, 21:00
Hallo,

danke für Deine schnelle Antwort.

Es ist ein 10-Volt 1000uF. Warum durch 16-Volt ersetzten ? Woran erkennt man Low ESR ? Kann ich Diese nehmen:

http://www.ebay.de/i...&hash=item2329d2d2fe

Gruss Melanie


[Beitrag von Russy am 21. Apr 2013, 21:10 bearbeitet]
Russy
Neuling
#4 erstellt: 21. Apr 2013, 21:09
Hallo,

Dieser war bei mir verbaut (siehe Bild).

Gruss MelanieElko


[Beitrag von Russy am 21. Apr 2013, 21:11 bearbeitet]
Duke44
Inventar
#5 erstellt: 21. Apr 2013, 21:42
Hallo,

die original verbauten 10V-Typen kann man als Sollbruchstelle bezeichnen. Mit einem 16V-Typ passiert so etwas eigentlich nicht mehr. Und wie gesagt, tauschst Du jetzt nur den einen, kommt irgendwann der Nächste der verbauten 10V-Typen.

Die verlinkten 1000uF Elkos kannst Du nehmen. In einer örtlichen TV-Werkstatt bekommst Du so etwas auch zum halben Preis.
Russy
Neuling
#6 erstellt: 21. Apr 2013, 22:14
Ich habe 5 verschiedene:

1x 25V 1000uF
1x 35V 1000uF
1x 10V 2200uF
1x 10V 1000uF
1x unbekannt (muss ich erst auslöten)

Werde jetzt alle tauschen. Welche Werte sollen die neuen haben ? Alle eine Nummer (Volt) größer ?

Gruss Melanie
Duke44
Inventar
#7 erstellt: 22. Apr 2013, 16:00
1x 1000uF/25V
1x 1000uF/35V
1x 10V 2200uF --> 1x 2200uF/16V
1x 10V 1000uF --> 1x 1000uF/16V
Der unbekannte Elko dürfte 470uF/25V haben.
Russy
Neuling
#8 erstellt: 22. Apr 2013, 19:29
Hallo,

ich habe jetzt den 10V/1000 gegen einen 16V/ 1000 getauscht.
Den 16V habe ich aus einem alten Satreceiver ausgelötet.

Da ich wirklich blutige Anfängerin bin, habe ich dabei Blut und Wasser geschwitzt.
Leider hat es überhaupt nichts gebracht

Hat eventuell jemand von Euch Lust die Elkos für mich zu tauschen. Natürlich gegen Bezahlung.
Ich denke ich werde mehr kaputt als heile machen. Hab mich da wohl ein wenig überschätzt

Gruss Melanie.
Duke44
Inventar
#9 erstellt: 23. Apr 2013, 16:21
Wende Dich vertrauenvoll an eine TV-Werkstatt in Deiner Nähe. Die haben die benötigten Elkos da und der Austausch ist für den Profi ein Klacks. Mehr wie ein paar Euronen wirds nicht kosten, ggf. sogar nur was für die Kaffeekasse.
Suche:
Das könnte Dich auch interessieren:
Samsung UE55KU6179 startet nicht
Schnitter1991 am 29.12.2019  –  Letzte Antwort am 22.01.2020  –  2 Beiträge
Samsung UE40EH5450 TV startet immer wieder neu
Xorpio am 14.05.2018  –  Letzte Antwort am 24.06.2018  –  5 Beiträge
Samsung LE40A656 startet mehrmals
alpha-centauri am 13.11.2011  –  Letzte Antwort am 13.11.2011  –  3 Beiträge
Samsung ub40e startet nicht / relais / kondensator problem
Christianmichael am 26.03.2017  –  Letzte Antwort am 01.04.2017  –  8 Beiträge
Samsung UE37D5700 Boot Loop
andi15101990 am 18.06.2016  –  Letzte Antwort am 23.01.2018  –  11 Beiträge
UE40D5700 Startet nicht
DjMakava am 16.04.2011  –  Letzte Antwort am 01.07.2016  –  4 Beiträge
Panasonic TX-65AXW804 Defekt! Startet nicht mehr
Karlsson001 am 03.04.2019  –  Letzte Antwort am 25.04.2019  –  3 Beiträge
Vertikale Streifen Samsung TV
2gee am 09.01.2021  –  Letzte Antwort am 15.01.2021  –  8 Beiträge
Samsung LE32R72B Bildstörungen
Neptun3126 am 06.12.2010  –  Letzte Antwort am 06.12.2010  –  2 Beiträge
TV-Samsung UE37D5000
Balu15344 am 21.02.2012  –  Letzte Antwort am 29.02.2012  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.798 ( Heute: 41 )
  • Neuestes Mitgliedrichk
  • Gesamtzahl an Themen1.496.183
  • Gesamtzahl an Beiträgen20.445.446

Top Hersteller in Fernseher & Projektoren Widget schließen