Samsung UE40C6710 farbige Streifen bei Kaltstart

+A -A
Autor
Beitrag
Ing_Imperator
Stammgast
#1 erstellt: 14. Sep 2013, 00:45
Hallo,

ich habe hier oben genannten LCD-Fernseher. Dieser zeigt beim Einschalten ein fehlerhaftes Bild. Über die gesamte Bildschirmbreite sind in viele farbige Streifen zu sehen, die von oben nach unten verlaufen. Das Bild ist zwischen den Streifen aber noch zu erkennen. Die Streifen sind statisch und ändern ihre Farbe nicht. Nach 10-20 Minuten verschwinden alle Streifen schlagartig und das Bild ist bis zum nächsten Abkühlen 100% fehlerfrei. Durch Klopfen auf die Rückseite kann das Verschwinden der Streifen beschleunigt werden.

Ist das Panel defekt oder nur ein Wackelkontakt auf einer Ansteuerungsplatinen?

Vielen Dank
Viper-Bastler
Ist häufiger hier
#2 erstellt: 14. Sep 2013, 08:08
Ein Foto vom Defekt ( Bildstörung ) wäre hilfreich. Ich hatte ( habe ) einen LG TFT mit einem ähnlichen Defekt. Im kalten Zustand horizontale aber bewegliche Streifenbildung. Ursache war ein Kurzschluss an einem der Foilcircuits auf der linken Seite des Panels. Genau an der Klebefläche.
Ich konnte das Problem auf sehr skurile Art lösen. Das Bild ist jetzt wieder makellos.

Ich habe den Kasten zerlegt und mit dem Fön die seitlichen Circuits erhitzt. Als plötzlich das Bild fehlerfrei war, wusste ich wo der temperaturempfindliche Fehler exakt war.
Ing_Imperator
Stammgast
#3 erstellt: 14. Sep 2013, 14:10
Danke für die Antwort!

Also vermutlich auch bei mir ein ähnlichee Fehler?

Anbei ein Bild:

UE40C6710 Streifen bei Kaltstart

Schöne Grüße
Welle72
Inventar
#4 erstellt: 14. Sep 2013, 14:41
Würde mal alle Kontakte vom T-CON zum Panel prüfen. Um den Fehler provozieren zu können, wie erwähnt, auch mal das T-CON selber mit einem Fön erwärmen.

Das Problem könnten auch die Spaltentreiber sein. Ggf müsste aber das Panel freigelegt und teils zerlegt werden um an diese heran zukommen. Ist nicht so einfach.
Ing_Imperator
Stammgast
#5 erstellt: 02. Okt 2013, 00:26
OK, danke für die Antworten. Ich werde das Gerät erstmal so lassen, da der Fehler meist nach 10 Minuten verschwindet. Wills durch das Öffnen des Gehäuses nicht schlimmer machen, vorallem wenns am Ende wirklich die schwer erreichbaren Spaltentreiber sind. Natürlich bericht ich hier im Thread nochmal, wenn ich an dem Gerät was mache
WilhelmBusch
Neuling
#6 erstellt: 14. Mai 2014, 06:25
Hallo,

ersteinmal allen vielen Dank für den tollen Beitrag. Er gibt mir ein wenig Mut, keinen neuen Fernseher kaufen zu müssen Ich bin seit ca. 4 Jahren Besitzer eines UE42C6800 und habe ein ähnliches Problem, wenn es auch keine Streifen sind. Es wäre toll, wenn Ihr Euch die Bilder einmal ansehen könnt und bewerten, ob es evtl. auch der Chip des Mainboards ist.

Der Fehler trat plötzlich nach einem Transport auf, war dann hier und da mal wieder weg, nun ist er ständig da. Es handelt sich um gleichmäßige Streifen/Wölkchen auf dem Bild, alles sehr regelmäßig (die Bilder verfälschen ein wenig). Ich habe bereits das T-Con getauscht (aus China bestellt weil hier kaum zu haben...), das war es jedoch leider auch nicht Bevor ich nun noch einmal mehr als 200 EUR in ein neues Mainboard investiere, würde ich mich über Hilfe freuen. Habe den TV auch bereits mehrfach aufgeschraubt und geklopft, es ändert sich jedoch nichts. Habe das Panel auch schon an einen anderen C6800 angeschlossen und es lief einwandfrei (jedoch weiß ich nicht, ob dies Zufall war...

Vielen Dank für Eure Hilfe.

Bildstörung C6800 C6800 Bildstörung


[Beitrag von WilhelmBusch am 14. Mai 2014, 18:50 bearbeitet]
Welle72
Inventar
#7 erstellt: 14. Mai 2014, 16:19
Hallo

Bitte die Bilder nochmals hochladen. Lassen sich nicht ansehen.

MfG
WilhelmBusch
Neuling
#8 erstellt: 14. Mai 2014, 18:52

Welle72 (Beitrag #7) schrieb:
Hallo

Bitte die Bilder nochmals hochladen. Lassen sich nicht ansehen.

MfG


Erledigt, jetzt dürfte es gehen. Vielen Dank.
Welle72
Inventar
#9 erstellt: 14. Mai 2014, 20:00
Wie sieht es aus wenn man Signale über HDMI oder Analog zuspielt. Wird das Menü richtig angezeigt?
WilhelmBusch
Neuling
#10 erstellt: 14. Mai 2014, 20:28
Es ist egal, welches Signal. Selbst das Menü wird mit dem Fehler angezeigt. Auch nur schwarzer Bildschirm.
Ing_Imperator
Stammgast
#11 erstellt: 21. Mai 2014, 13:15
Der Fehler sieht etwas anders aus als sonst, die Streifen haben keine gleichmäßige Farbe. Vielleicht hilft dir dieser Thread weiter:

http://www.hifi-foru...m_id=223&thread=1008

Du könntest den Fernseher mal öffnen und schauen, ob Druck auf den im Thread beschriebenen Chip etwas bringt.
Suche:
Das könnte Dich auch interessieren:
Ue40C6710 defekt, Ersatzteilquelle?
puschi20 am 14.01.2013  –  Letzte Antwort am 01.02.2013  –  5 Beiträge
Streifen bei samsung ue55es6760
Alicantino12 am 30.08.2019  –  Letzte Antwort am 10.09.2019  –  4 Beiträge
Samsung ue46d6500 streifen
Jai84 am 13.08.2015  –  Letzte Antwort am 21.08.2015  –  11 Beiträge
Samsung LE46A656A1XXC Bildfehler/Streifen
yoshibert am 23.09.2015  –  Letzte Antwort am 09.10.2015  –  11 Beiträge
Horizontaler Streifen bei Samsung UE40D6500
DerTechniker am 02.08.2020  –  Letzte Antwort am 06.08.2020  –  10 Beiträge
Samsung LE40M87BD - Vertikale Streifen
johncord am 03.03.2011  –  Letzte Antwort am 11.07.2011  –  3 Beiträge
Samsung UE55D8090 graue Streifen
Banane2312 am 24.09.2014  –  Letzte Antwort am 25.09.2014  –  2 Beiträge
Samsung LE40A759R1M - Bildproblem/streifen
Dedesven am 26.09.2014  –  Letzte Antwort am 08.10.2014  –  3 Beiträge
Samsung 40MU6179 dünner Streifen
Riplex am 30.12.2017  –  Letzte Antwort am 30.12.2017  –  3 Beiträge
Samsung UE40D6500 Horizontale Streifen
jnsmstng am 24.10.2018  –  Letzte Antwort am 26.10.2018  –  10 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder891.763 ( Heute: 5 )
  • Neuestes MitgliedChauthu.forex
  • Gesamtzahl an Themen1.486.766
  • Gesamtzahl an Beiträgen20.279.865

Hersteller in diesem Thread Widget schließen