Beamer Kaputt ( Eug X760 )

+A -A
Autor
Beitrag
Joginator
Neuling
#1 erstellt: 07. Okt 2017, 09:30
Hallo zusammen.
Bei meinem letzten Filme Abend ist mein Beamer einfach ausgegangen.
Bei der ersten Überprüfung flackerten die Taster auf der Oberseite beim betätigen des Hauptschalters.
Mein erster Verdacht war ein Wackler am selbigen Netzschalter, oder eben am Netzeingang.
Am nächsten Tag habe ich den Beamer einmal aufgeschraubt um zu schauen ob mein Verdacht richtig ist.
mein Verdacht konnte sich aber nicht verhärten, Netzeingang und Hauptschalter funktionieren einwandfrei .
Beim Einschalten des Netzschalter bleiben die LEDs auf der Oberseite des Gerätes aus.
Ebenso wenig funktionieren die Taste auf der Oberseite, noch kann ich den Beamer weiter über die Fernbedienung einschalten.
Einzig und allein die Lüfter springen an.
Ich habe daraufhin mein Messgerät herausgeholt und mal geschaut wo ich denn welche Spannung messen kann.
Die 230 V, welche über mehrere Platinen geschliffen wird, kann ich an jedem Punkt Messen.
Die letzte Platine scheint für die Spannungsversorgung für die Projektions-LED zu sein.
Diese Platine Scheind defekt zu sein da ich am Ausgang ( da wo die LED drauf gesteckt wird )
Keine Spannung messbar ist!
Auch die LED hat einen abbekommen da ich diese nicht messen kann ( Sperr und durchlassrichtung)
Mein frage ist nun wo ich eine Ersatzplatine und LED herbekomme?
Auf der Platine steht: HCDY Q32 darunter steht weiter: POWER - Y23B(28) 1102
Leider habe ich mit diesen Informationen nichts passendes gefunden!
Eventuell hat hier jemand noch eine Idee!
Danke im voraus!
shabbel
Inventar
#2 erstellt: 17. Okt 2017, 08:15
Deine Anfrage ist ja schon etwas her. Typisch für moderne Elektronik ist ein Ausfall der Elkos auf der Netzplatine. Und dann schaltet es nicht mehr frei. Nach Tausch der defekten Elkos funktioniert in vielen Fällen wieder alles. Oft ist schnell zu sehen, welche Elkos betroffen sind. Neben heißen Bauteilen oder räumlich darüber positioniert. Heiss werden dicke Widerstände und Halbleiter mit Kühlkörper. Die betroffenen Elkos zeigen dann einen gewölbten Deckelrand. Beim Austausch auf die Polung achten.
Suche:
Das könnte Dich auch interessieren:
Tacholautsprecher kaputt?
southsider am 16.06.2011  –  Letzte Antwort am 23.06.2011  –  3 Beiträge
PS3 HDMI kaputt ?
matador88 am 29.05.2009  –  Letzte Antwort am 29.05.2009  –  8 Beiträge
Hupe - Relai kaputt
pL3xi am 12.09.2009  –  Letzte Antwort am 17.09.2009  –  6 Beiträge
Kenwood KRF-X9992D kaputt
kokore am 27.09.2009  –  Letzte Antwort am 27.09.2009  –  3 Beiträge
Fender Gitarrenverstärker kaputt
Nilsi93 am 31.03.2010  –  Letzte Antwort am 02.04.2010  –  4 Beiträge
Verstärker oder Lautsprecher kaputt?
AbsoLuTePK am 04.07.2010  –  Letzte Antwort am 06.07.2010  –  16 Beiträge
Endstufe - Kanal kaputt?
PiorDJ am 21.09.2010  –  Letzte Antwort am 24.09.2010  –  7 Beiträge
Klinkenstecker kaputt was nun?
lollig am 25.01.2012  –  Letzte Antwort am 02.02.2012  –  4 Beiträge
Magnat Tieftöner kaputt, was tun?
Epikur3eR am 19.07.2009  –  Letzte Antwort am 23.07.2009  –  3 Beiträge
Yamaha AX12 PA Boxen kaputt
*aXiom* am 18.05.2012  –  Letzte Antwort am 18.05.2012  –  4 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder829.003 ( Heute: 4 )
  • Neuestes Mitglieddinco
  • Gesamtzahl an Themen1.386.537
  • Gesamtzahl an Beiträgen18.408.103