Canton LE 109 Mitteltöner defekt?

+A -A
Autor
Beitrag
Tomtomtom84
Neuling
#1 erstellt: 07. Aug 2013, 08:44
Hallo alle miteinander!

Mir ist letzte Woche aufgefallen, dass einer meiner beiden Canton LE 109 leidsr bzw. dumpfer klingt. Nachdem ich dann beide abwechselnd angeschlossen habe, habe ich beim geneuen hinhören bemerkt, dass bei einem der Türme aus der obersten (siehe roter Kreis auf Foto) Box kein Ton mehr raus kommt.

Meine Fragen an Euch:

Ich gehe doch richtig in der Annahme, dass dies der Mitteltöner ist, oder?
(Laut Canton ist das Art.-Nr. 7939 - wird hier im Forum aber bei der Artikelnummer beim LE 103 als Tieftöner gehandelt?)

Wäre es auch möglich, dass die Frequenzweiche einen abbekommen hat?
(Die Boxen wurden davor auf einer Party von einem offensichtlich zu leistungsschwachen Receiver schon sehr leut gedreht, bis der Receiver den Dienst aufgegeben hat.)

Vielen Dank für Eure Hilfe?

Mitteltöner


[Beitrag von Tomtomtom84 am 07. Aug 2013, 08:45 bearbeitet]
UweM
Moderator
#2 erstellt: 07. Aug 2013, 09:05
Bei einem überforderten Verstärker zerbläst es in der Regel zuerst die Hochtöner. Dennoch:

a) ja, das ist der Mitteltönder

b) sowohl ein Frequenzweichenbauteil oder eine Kontaktierung als auch der Mitteltöner selbst könnten defekt sein.

Tausche mal die Mitteltöner beider Boxen, dann kannst du zumindest rausfinden ob es vom Chassis kommt oder nicht.

Grüße,

Uwe
qawa
Stammgast
#3 erstellt: 07. Aug 2013, 09:34
Hallo,
der kann ja durchaus in anderer Kombination als Tieftöner eingesetzt worden sein. Das widerspricht sich nicht grundsätzlich.
In welchem Zusammenhang wars denn?
Mach doch mal einen Link.
Gruß, Norbert.
Tomtomtom84
Neuling
#4 erstellt: 07. Aug 2013, 15:39
Diesen thread meinte ich:

Link

Das ist auch genau der bei mir als Mitteltöner verbaut ist und wohl bei der Centerbox als Tieftöner?

MfG
qawa
Stammgast
#5 erstellt: 08. Aug 2013, 08:09
Ja,
laut hifi-wiki ist das ein 6-Zoll-Polyprop-Tiefmitteltöner der dort bis 3000 Hz läuft.
Gut möglich, dass er bei dir den reinen Mitteltöner gibt.
Link dorthin
Gruß, Norbert.
Tomtomtom84
Neuling
#6 erstellt: 12. Aug 2013, 09:43
So, ich habe mal den defekten Mitteltöner ausgebaut und abgelötet und ein Tausch mit der anderen Box zum Quervergleich war nicht mehr nötig.

Ich habe mal ein Bild gemacht, auf dem zu sehen ist, dass sich die Spule, die sich im Magnet bewegt, vom Membran gelöst hat.

20130811_141433

Ich gehe davon aus, dass dieser Schaden nicht reparabel ist, da die Box ja genietet und der Rest geklebt ist?

Viele Grüße und vielen Dank für Eure Antworten!
Detsi_Bell
Stammgast
#7 erstellt: 12. Aug 2013, 10:50
Hallo!

Wenn die Umstände günstig sind und man sich Mühe gibt, dann kann man das durchaus reparieren. Die Frage ist, ob es sich lohnt.

Canton ist doch recht verbreitet, es finden sich i.d.R. Ersatzteile auf dem Gebrauchtmarkt. Das Chassis findet ja auch in mehreren Boxen Verwendung, das steigert die Chancen.

Best: Detsi
Tomtomtom84
Neuling
#8 erstellt: 13. Aug 2013, 08:42
Hallo liebe Leute!

Da ich auf dem Gebrauchtmarkt so schnell keinen Ersatz-Mitteltöner gefunden habe und bei Canton für diesen stolze 71,- EUR bezahlen müsste, habe ich mir gedacht: Kaputt ist der LS eh schon, dann kann ich auch mal meine Hobby-Bastelkünste walten lassen.

1. Die Sicke vom Chassis getrennt. Das war mit einem scharfen Teppichmessen absolut problemlos.
20130812_221329

2. Den geklebten Rand der Zentrierspinne gelöst. Ich bin ein Freund von mechanischer Arbeit und hatte auch keine Lösungsmittel o.ä. da. Also habe ich mit dem scharfen Teppichmesser ganz vorsichtig vom Rand unter den Stoff geschlitzt und konnte so die Zentrierspinne wunderbar lösen!
20130812_221341

3. Jetzt konnte ich das Membran inklusive der Schwingspule aus dem Chassis nehmen. Dies Schwingspule ist ja bekanntlich vom Membran gerissen.
20130812_223118


Heute werde ich mir einen guten Kleber uns Klebstoffentferner kaufen und dann einfach mal schauen, was ich so drauf habe als Boxen-Ingenieur.

Falls einer einen Geheimtipp für einen guten, elastischen Kleber hat, wäre ich dankbar!

Viele Grüße

Tom
Detsi_Bell
Stammgast
#9 erstellt: 13. Aug 2013, 10:25
Hallo!

Der Preis bei Canton ist eigentlich ganz OK für so ein Ersatzteil. Ich fürchte, daß Du ihn letzten Endes mit Freuden bezahlen wirst.

Versteh mich bitte nicht falsch, Du hast schon gute Ideen gehabt und soweit den richtigen Weg eingeschlagen. Aber ich sehe nicht, wie Du die Spule unter den Voraussetzungen wieder sauber festbekommen könntest.

Du brauchst übrigens keinen elastischen Kleber, eher im Gegenteil, der soll schon recht fest werden. Nicht vergessen die Abführungen auf dem Träger festzulegen!

Ich wünsch' Dir auf jeden Fall ein Stück Glück, das wirst Du brauchen.

Best: Detsi
Suche:
Das könnte Dich auch interessieren:
Canton LE 109 Tieftöner defekt?
colabasti am 03.11.2010  –  Letzte Antwort am 05.11.2010  –  11 Beiträge
Canton Le 109 Ersatztieftöner
ArmerBoxenLiebhaber am 09.10.2012  –  Letzte Antwort am 10.10.2012  –  3 Beiträge
DEFEKT Canton LE 107
kawasakiZx10 am 26.12.2011  –  Letzte Antwort am 26.12.2011  –  2 Beiträge
Canton Ergo 900DC Mitteltöner defekt
westend51 am 03.02.2013  –  Letzte Antwort am 04.02.2013  –  3 Beiträge
Canton Karat 300 Mitteltöner defekt
jamos01 am 25.04.2019  –  Letzte Antwort am 25.04.2019  –  11 Beiträge
Canton LE 109 Hochtöner laufen nicht!
tharmy am 11.11.2010  –  Letzte Antwort am 11.11.2010  –  2 Beiträge
canton le 400 tieftöner defekt
Frau_Biki am 22.09.2010  –  Letzte Antwort am 27.09.2010  –  4 Beiträge
Canton LE 190 Mitteltöner kein Ton
wambowams am 23.03.2019  –  Letzte Antwort am 29.03.2019  –  7 Beiträge
Mitteltöner Canton Ergo RC-L defekt
Pollska am 17.07.2018  –  Letzte Antwort am 18.07.2018  –  2 Beiträge
Canton Karat 790.2 DC - Mitteltöner defekt? Ersatz?
JackTramiel am 08.12.2019  –  Letzte Antwort am 10.12.2019  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder898.275 ( Heute: 20 )
  • Neuestes Mitgliedoldman3066
  • Gesamtzahl an Themen1.497.054
  • Gesamtzahl an Beiträgen20.462.235

Hersteller in diesem Thread Widget schließen